Overclock.net › Forums › AMD › AMD Motherboards › Asus A8n32-sli
New Posts  All Forums:Forum Nav:

Asus A8n32-sli

post #1 of 20
Thread Starter 
Hi there. I just received my new ASUS A8N32-SLI Deluxe and now my ram will not work in dual channel mode. It did on my previous board. I have the TWINX2048-3200C2PT. When inserting the ram into the board in dual channel mode, the computer would freeze in bios. I have the latest bios. I can use both sticks but only in single channel mode. Please help.

Motherboard

Ram

Go to most recent post on Page 2
post #2 of 20
Have you tried the other set of RAM slots? Also, make sure you are in the right pair of slots.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Asus Maximus III Formula ASUS 5870 8GB G.Skill Ripjaws DDR3 2000 
Hard DriveOSMonitorKeyboard
X25-M 80GB, 1TB WD Black Windows 7 Ultimate 64-bit Asus VW246H Saitek Eclipse 
PowerCaseMouse
Corsair HX620 Antec 300 G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Asus Maximus III Formula ASUS 5870 8GB G.Skill Ripjaws DDR3 2000 
Hard DriveOSMonitorKeyboard
X25-M 80GB, 1TB WD Black Windows 7 Ultimate 64-bit Asus VW246H Saitek Eclipse 
PowerCaseMouse
Corsair HX620 Antec 300 G5 
  hide details  
Reply
post #3 of 20
Thread Starter 
Yes I have tried everything i could think of.
post #4 of 20
Just trying to eliminate possibilities here.

Are you on stock (default) settings?

Do you know for certain that the DIMMs are not defective? (Have they been tested?)

If the board is brand new and you've exhausted your troubleshooting options, perhaps you got one with defective DIMM slots. I'd ask for an exchange.
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
post #5 of 20
Thread Starter 
Quote:
Originally Posted by txtmstrjoe View Post
Just trying to eliminate possibilities here.

Are you on stock (default) settings?

Do you know for certain that the DIMMs are not defective? (Have they been tested?)

If the board is brand new and you've exhausted your troubleshooting options, perhaps you got one with defective DIMM slots. I'd ask for an exchange.
I am not OC at all Timming is set correctly. I bought this OEM and the memory was fine in my old MOBO. ASUS A8V. I hope that it is not defective.

How could my DIMM slot be dead if it freezes when its in.
post #6 of 20
I had the same problem. Never got it fixed. RMA'ed my board, tried 3 different matched pairs (2 kingston, 1 OCZ) talked to ASUS, talked to Kingston, talked to OCZ, and finally gave up. The 2 concerns all three said was, "did you set the voltages correctly in the BIOS" and " Is your power supply sufficient"
All said mine should work, but it doesn't.
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
post #7 of 20
Thread Starter 
That is what im not quite sure about. I know my voltage has to be 2.75 but my power supply is only 300W. Look at my custom rig and tell me if you think i need to upgrade.

My old mothebroard was and ASUS A8V and now I have an Nvidia chipsets plus sli availability.
post #8 of 20
Thread Starter 
Bump. Please give more ideas
post #9 of 20
Quote:
Originally Posted by sledgehammer1990 View Post
Bump. Please give more ideas
Currently I am having a similer problem with my fathers pc. Its a Am2 but same type of issue of hanging at post. So I will also follow this and help if I can.
I read your post saying the ram works only in single. Does windows see both of your sticks? I am guessing that you did try each stick in all the slots to make sure that the ram is ok. Did you run mem test on each or both sticks? If every thing checks out there I guess the mem slot would be at fault.
I have on my pc the same ram and board. I run 2-3-3-6 1t @2.8v I have a 650watt psu but I dont think that would stop dual channel from working
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 MSI p55-gd80 Evga 9800gtx+ x2 G-skill F3-17600CL7D-4GBPIS 
Hard DriveOptical DriveOSMonitor
2 WD ide 1WD Sata 2 Samsung WriteMaster W7 64bit Samsung syncmaster t260hd 
KeyboardPowerCaseMouse
G15 700watt OCZ Sunbeam Transformer Logitech G5 
Mouse Pad
Gibson SG 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 MSI p55-gd80 Evga 9800gtx+ x2 G-skill F3-17600CL7D-4GBPIS 
Hard DriveOptical DriveOSMonitor
2 WD ide 1WD Sata 2 Samsung WriteMaster W7 64bit Samsung syncmaster t260hd 
KeyboardPowerCaseMouse
G15 700watt OCZ Sunbeam Transformer Logitech G5 
Mouse Pad
Gibson SG 
  hide details  
Reply
post #10 of 20
Thread Starter 
I am running 2GB of ram right now, but only in single channel. I fan a test last night and no errors. Newegg stopped selling this board so I can't get another from them.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asus A8n32-sli