Overclock.net › Forums › Components › Memory › RAM Issues.
New Posts  All Forums:Forum Nav:

RAM Issues.

post #1 of 5
Thread Starter 
Yesterday, my computer started randomly rebooting with a STOP error everytime i would try to install WoW. I reinstalled it and didnt fix the restart issue. I tried to reinstall windows and it couldnt even get thru the install without restarting. I replaced my ram with some old ram that i have and the issue stoped. I have Crucial Ballistix DDR500 RAM. I was just wondering if there is a way to fix it or if new ram is in my near future? Anyone have any ideas if this is fixable?
post #2 of 5
Looks like you may need new RAM. Run memtest86 just to make sure the RAM is bad though
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Asus Maximus III Formula ASUS 5870 8GB G.Skill Ripjaws DDR3 2000 
Hard DriveOSMonitorKeyboard
X25-M 80GB, 1TB WD Black Windows 7 Ultimate 64-bit Asus VW246H Saitek Eclipse 
PowerCaseMouse
Corsair HX620 Antec 300 G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Asus Maximus III Formula ASUS 5870 8GB G.Skill Ripjaws DDR3 2000 
Hard DriveOSMonitorKeyboard
X25-M 80GB, 1TB WD Black Windows 7 Ultimate 64-bit Asus VW246H Saitek Eclipse 
PowerCaseMouse
Corsair HX620 Antec 300 G5 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by PiratesRule View Post
Looks like you may need new RAM. Run memtest86 just to make sure the RAM is bad though
I will run it if i can get it downloaded and opened withouth it rebooting on me.
post #4 of 5
Well if it works with the other RAM it's probably bad and should just RMA it. Have you tried using the other pair of RAM slots?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Asus Maximus III Formula ASUS 5870 8GB G.Skill Ripjaws DDR3 2000 
Hard DriveOSMonitorKeyboard
X25-M 80GB, 1TB WD Black Windows 7 Ultimate 64-bit Asus VW246H Saitek Eclipse 
PowerCaseMouse
Corsair HX620 Antec 300 G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Asus Maximus III Formula ASUS 5870 8GB G.Skill Ripjaws DDR3 2000 
Hard DriveOSMonitorKeyboard
X25-M 80GB, 1TB WD Black Windows 7 Ultimate 64-bit Asus VW246H Saitek Eclipse 
PowerCaseMouse
Corsair HX620 Antec 300 G5 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by PiratesRule View Post
Well if it works with the other RAM it's probably bad and should just RMA it. Have you tried using the other pair of RAM slots?
Yes i tried putting it in both slots. It has been about 7-8 months since i bought it. I dont think the warrenty is still good. I was gonna get http://www.newegg.com/Product/Produc...82E16820231047
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › RAM Issues.