Overclock.net › Forums › Graphics Cards › AMD/ATI › What's causing these errors?
New Posts  All Forums:Forum Nav:

What's causing these errors?

post #1 of 18
Thread Starter 
Anyone know what could be causing these types of errors in the pic? I've updated all my games to the newest versions, tried many driver sets and BIOS settings, and I can't seem to fix them at all. It does the same thing on stock setting as it does when I overclock my system. Certain textures seem to flicker like this:




post #2 of 18
This can be down to 2 things

1. Bad game textures/Settings.
2. Dodgy drivers. Cleaning and reinstalling can fix this.
3. Get the latest game patches just in case.
post #3 of 18
Looks like it's the shadows, play around with the shadow settings in game.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
post #4 of 18
Thread Starter 
I've got the latest game patches, use Driver Cleaner Pro between driver switches, and I've tried the latest 7.7 and also 7.6, 7.4, 7.2, 7.1, and 6.4 Catalyst Drivers
post #5 of 18
Quote:
Originally Posted by ENTERPRISE View Post
This can be down to 2 things

1. Bad game textures/Settings.
2. Dodgy drivers. Cleaning and reinstalling can fix this.
3. Get the latest game patches just in case.
SUms it up quite nicely.
May I ask you though - what OS are you using?
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
post #6 of 18
Quote:
Originally Posted by Grim View Post
SUms it up quite nicely.
May I ask you though - what OS are you using?
if this is his sig rig, then hes on xp pro
post #7 of 18
Thread Starter 
I get these types of errors in alot of games and applications. 3DMark03's Troll's Lair and RagTroll usually have errors, COD 2 has geometry errors, F.E.A.R. has a few errors as well. I'm kind of thinking it may be the motherboard somehow, I don't know. There's a whole wack of AGP settings in my motherboards BIOS that I have no clue what they do, and the manual has no explaination either. I could post those too, but it's not your typical 8x 4x, AGP Aperture, Fast Write, etc. settings, there different.
post #8 of 18
Thread Starter 
And also, when installing Windows I always do chipset drivers, video drivers, sound, then anything else that needs it.
post #9 of 18
Thread Starter 
These are the settings in my motherboard's BIOS I can't really figure out. You think these might have something to do with it? Could someone help me out with what these do?

AGP Staggered Delay - Auto
None
Delay 1ns
AGP GADSTB Output Delay - Auto
None
Delay 150 psec
Delay 300 psec
Delay 450 psec
AGP 3.0 Calibration - Auto
Disable
Enable
AGP 3.0 DBI Function - Auto
Disable
Enable
DBI Output for AGP Trans - Auto
Disable
Enable
post #10 of 18
I really believe you're having a driver problem Aaron..

What revisions of the drivers have you tried?

I would personally recommend running a Pass of Registry mechanic, AFTER restarting from the driver uninstall.
There are a few things that may be helpful to keep in mind when dealing with drivers (assumed even) related problems.

(check out my response to the second to last quote made here)
http://phorums.com.au/showpost.php?p...68&postcount=4

All in all though.
TRy Uninstalling, restarting, Regmech (ignore driver prompts), restarting, then installing a different revision of the driver.
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › What's causing these errors?