Overclock.net › Forums › Graphics Cards › AMD/ATI › What's causing these errors?
New Posts  All Forums:Forum Nav:

What's causing these errors? - Page 2

post #11 of 18
Thread Starter 
Thanks for the suggestion Grim, but I've tried what you mentioned numerous times now with 6.4, 7.1, 7.2, 7.4 and 7.7 Catalyst drivers. I've even done one or two fresh XP installs as well, which leads me to think something to do with hardware...I'll try a few more times just to be sure. Oh, and no artifacting in ATI Tool or ATI Tray Tool when I have them installed, and 24+ hours Othos stable, in case anyone is wondering.
post #12 of 18
Hmm.
Well, DO give it a try with REGISTRY MECHANIC. *In just that order*.


IF not - chances are , you have one of those rare, but innate hardware Incompatibility Issues.
But lets not jump there - I really have a hunch its just a driver prob.

MAke sure you have all your chipset/mobo drivers installed too.
And keep them in mind - in all your driver re-installations
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
post #13 of 18
I sometimes get that problem in games like CS:S if I alt-tab out too much.. But I haven't gotten any of those recently, maybe update to new game patches and GPU drivers?
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
post #14 of 18
AS you mention that!
it brings something to my mind.

Could it be, that you have another application that is stealing the window focus.

THAT, could cause those problems...

Did you ever try this game immediately after a fresh install of windows? *no other programs installed*
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
post #15 of 18
Thread Starter 
yeah, I have tried a couple fresh xp installs with only drivers installed and no apps other than benches and games, although shortly after I install Zone Alarm, Spybot, AVG Anti-Virus and Anti Root Kit, Registry Mechanic, and Adaware. I always make sure to set zone alarm to game mode and turn off avg, which are the only ones which have constanly running processes. Which drivers do you think are my best bet? 7.4? I just did what you suggested Grim, but I haven't chose a driver set to go with yet...
post #16 of 18
TRy 7.2.
And remember REGMECH!


Did you ponder your other system drivers any ? (AGP port filter / mobo/chipset drivers ect)
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
post #17 of 18
Thread Starter 
Yeah, but I just updated all to the newest versions and haven't bothered with them since then. I'll install the 7.2, and I ran Registry Mechanic (in the order you said), I run that app all the time...
post #18 of 18
Thread Starter 
I've been switching all driver sets out like mad, and going crazy in the BIOS and I'm still having the same issues. Anyone else have another suggestion? Could a dying PSU cause those issues?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › What's causing these errors?