Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › vista wont load?
New Posts  All Forums:Forum Nav:

vista wont load?

post #1 of 6
Thread Starter 
its been loading... with a moving bar.... for the past 4 minutes........ for about 10 seconds it looked like it froze, but now its back to just moving again, any ideas?
BoS Terminal
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4440 ASRock Z87E-ITX MSI OC GTX 760 4GB x 2 G.Skill RipJaw 
Hard DriveCoolingOSMonitor
Crucial 240GB SSD Gelid Silent Fans Windows 8.1 55" LED Samsung 3D 
KeyboardPowerCaseMouse
Logitech K400 Corsiar RM650 CM Elite 130 m ITX Logitech G700S 
Audio
Logitech G930 or 5.1 Home Theater Surround 
  hide details  
Reply
BoS Terminal
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4440 ASRock Z87E-ITX MSI OC GTX 760 4GB x 2 G.Skill RipJaw 
Hard DriveCoolingOSMonitor
Crucial 240GB SSD Gelid Silent Fans Windows 8.1 55" LED Samsung 3D 
KeyboardPowerCaseMouse
Logitech K400 Corsiar RM650 CM Elite 130 m ITX Logitech G700S 
Audio
Logitech G930 or 5.1 Home Theater Surround 
  hide details  
Reply
post #2 of 6
Possibly a glitch or something. It happens to me sometimes.
    
CPUMotherboardGraphicsRAM
Q9550 EVGA 790i Ultra Sli 775 Visiontek 4870x2 OCZ Fatal1ty Edition DDR3 8GB (2 x 2GB)x2 
Hard DriveOSMonitorKeyboard
Raptor X 150GB;2x WD 200GB;WD 250GB;WD 36GB Raptor Windows Vista™ Ultimate x64 Acer 24" LCD Logitech G15 Keyboard 
PowerCaseMouseMouse Pad
Enermax Galaxy 1000W Lian Li Cube Case (Modded Big Time) Logitech G5 Mouse Bf2142 Edition Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9550 EVGA 790i Ultra Sli 775 Visiontek 4870x2 OCZ Fatal1ty Edition DDR3 8GB (2 x 2GB)x2 
Hard DriveOSMonitorKeyboard
Raptor X 150GB;2x WD 200GB;WD 250GB;WD 36GB Raptor Windows Vista™ Ultimate x64 Acer 24" LCD Logitech G15 Keyboard 
PowerCaseMouseMouse Pad
Enermax Galaxy 1000W Lian Li Cube Case (Modded Big Time) Logitech G5 Mouse Bf2142 Edition Desk 
  hide details  
Reply
post #3 of 6
have u tried to boot in safe mode
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
post #4 of 6
Does it do this every time you boot or have you only tried it once?
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
post #5 of 6
Is Asus' cool n quiet feature on that board or only amd boards? if it is and u have it enabled then that may be the cause. i know vista won't let me boot with custom overclock settings and that feature enabled.
The Mars Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 4.1Ghz for now Foxconn Mars 4870 X2 Gskill 2 x 2GB 
Hard DriveOSMonitorPower
2x750F1's raid0 on PERC 5i Win 7 64bit Samsung T240 Antec Quattro 850w 
CaseMouseMouse Pad
TT Armor MX-518 Ma Desk 
  hide details  
Reply
The Mars Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 4.1Ghz for now Foxconn Mars 4870 X2 Gskill 2 x 2GB 
Hard DriveOSMonitorPower
2x750F1's raid0 on PERC 5i Win 7 64bit Samsung T240 Antec Quattro 850w 
CaseMouseMouse Pad
TT Armor MX-518 Ma Desk 
  hide details  
Reply
post #6 of 6
Thread Starter 
its at stock settings right now. It happened on my last 2 installs of vista (been installing os's like no bodies business)
It restarts once fine, on the 3rd boot..... nope wont happen.
when i boot to safemode... the last thing it shows is crcdisk.sys...
so either it messes up checking disk integrity, or right after it.
BoS Terminal
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4440 ASRock Z87E-ITX MSI OC GTX 760 4GB x 2 G.Skill RipJaw 
Hard DriveCoolingOSMonitor
Crucial 240GB SSD Gelid Silent Fans Windows 8.1 55" LED Samsung 3D 
KeyboardPowerCaseMouse
Logitech K400 Corsiar RM650 CM Elite 130 m ITX Logitech G700S 
Audio
Logitech G930 or 5.1 Home Theater Surround 
  hide details  
Reply
BoS Terminal
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4440 ASRock Z87E-ITX MSI OC GTX 760 4GB x 2 G.Skill RipJaw 
Hard DriveCoolingOSMonitor
Crucial 240GB SSD Gelid Silent Fans Windows 8.1 55" LED Samsung 3D 
KeyboardPowerCaseMouse
Logitech K400 Corsiar RM650 CM Elite 130 m ITX Logitech G700S 
Audio
Logitech G930 or 5.1 Home Theater Surround 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › vista wont load?