Overclock.net › Forums › Components › Sound Cards and Computer Audio › Z-5500 No sound in front left/right
New Posts  All Forums:Forum Nav:

Z-5500 No sound in front left/right

post #1 of 9
Thread Starter 
Everything seems to be connected just fine, but I'm not getting any sound out of my front left and right speakers, but I am getting sound out of the rest. I'm using a Creative XFi Xtreme Gamer or however they spell it. And I do have the volume turned up so don't suggest that.

I'm looking online but it's been my experience that questions get answered more quickly and thoroughly on here than trying to find it alone.

Any suggestions would be awesome at this point. I've spent all day trying to get my computer to connect to my family's shared network, to no avail. So, I'm a little frustrated


Edit: Oh and I'm using direct input, and effect is set to 6 Ch Direct. No sound on the other effects.
post #2 of 9
I had the same problem and it was because I plugged in the wrong connection. There are 3 plugs that come from the dock. The green, yellow and black cable. I had the same color connections for my onboard so I thought to just match the colors. The green went with the green...etc. Well it seems though the Black plug when plugged to the black port on my motherboard I was getting no sound from the front two. After I changed plugs to the gray plug I got sound from the front two speakers.

Long story short, plug the black connection to the gray one if you have it on your card. Hopefully that works for you.
Charlie
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k ASUS P8Z77 WS Intel HD4000 Patriot Extreme Intel Masters 8GB (2 x 4GB) DDR... 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB ASUS DVD Writer Noctua NH-D14 Windows 7 Ultimate SP 1 
MonitorKeyboardPowerCase
Dell u2410 IBM AT Model F Corsair AX1200 A+ Black Pearl 
MouseMouse Pad
Logitech G9x Icemat 2nd Edition 
  hide details  
Reply
Charlie
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k ASUS P8Z77 WS Intel HD4000 Patriot Extreme Intel Masters 8GB (2 x 4GB) DDR... 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB ASUS DVD Writer Noctua NH-D14 Windows 7 Ultimate SP 1 
MonitorKeyboardPowerCase
Dell u2410 IBM AT Model F Corsair AX1200 A+ Black Pearl 
MouseMouse Pad
Logitech G9x Icemat 2nd Edition 
  hide details  
Reply
post #3 of 9
Either what sleepy suggested, or make sure that the effect is set to 6 channel direct connection
The Crushanator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6400 @ 3.36GHz DFI Blood Iron P35-T2RL Nvidia 260GTX 2x1GB Crucial Ballistix PC2-6400 
Hard DriveOSMonitorKeyboard
RAID 0 Seagate 7200.10 Windows XP Pro w/SP3 ViewSonic G220fb CRT A board with keys 
PowerCaseMouse
Sunbeamtech NUUO 550Watt Thermaltake Kandalf Tower Logitech Mx 518 
  hide details  
Reply
The Crushanator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6400 @ 3.36GHz DFI Blood Iron P35-T2RL Nvidia 260GTX 2x1GB Crucial Ballistix PC2-6400 
Hard DriveOSMonitorKeyboard
RAID 0 Seagate 7200.10 Windows XP Pro w/SP3 ViewSonic G220fb CRT A board with keys 
PowerCaseMouse
Sunbeamtech NUUO 550Watt Thermaltake Kandalf Tower Logitech Mx 518 
  hide details  
Reply
post #4 of 9
Thread Starter 
UGH! One of the jacks had come undone, must have happened while I was setting it next to my monitor.

Ahhhhhhhhhhrrrrrrghhhhhh.

/pirate
post #5 of 9
Quote:
Originally Posted by Ecko View Post
UGH! One of the jacks had come undone, must have happened while I was setting it next to my monitor.

Ahhhhhhhhhhrrrrrrghhhhhh.

/pirate
lol
The Crushanator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6400 @ 3.36GHz DFI Blood Iron P35-T2RL Nvidia 260GTX 2x1GB Crucial Ballistix PC2-6400 
Hard DriveOSMonitorKeyboard
RAID 0 Seagate 7200.10 Windows XP Pro w/SP3 ViewSonic G220fb CRT A board with keys 
PowerCaseMouse
Sunbeamtech NUUO 550Watt Thermaltake Kandalf Tower Logitech Mx 518 
  hide details  
Reply
The Crushanator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6400 @ 3.36GHz DFI Blood Iron P35-T2RL Nvidia 260GTX 2x1GB Crucial Ballistix PC2-6400 
Hard DriveOSMonitorKeyboard
RAID 0 Seagate 7200.10 Windows XP Pro w/SP3 ViewSonic G220fb CRT A board with keys 
PowerCaseMouse
Sunbeamtech NUUO 550Watt Thermaltake Kandalf Tower Logitech Mx 518 
  hide details  
Reply
post #6 of 9
So it works now?
Charlie
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k ASUS P8Z77 WS Intel HD4000 Patriot Extreme Intel Masters 8GB (2 x 4GB) DDR... 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB ASUS DVD Writer Noctua NH-D14 Windows 7 Ultimate SP 1 
MonitorKeyboardPowerCase
Dell u2410 IBM AT Model F Corsair AX1200 A+ Black Pearl 
MouseMouse Pad
Logitech G9x Icemat 2nd Edition 
  hide details  
Reply
Charlie
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k ASUS P8Z77 WS Intel HD4000 Patriot Extreme Intel Masters 8GB (2 x 4GB) DDR... 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB ASUS DVD Writer Noctua NH-D14 Windows 7 Ultimate SP 1 
MonitorKeyboardPowerCase
Dell u2410 IBM AT Model F Corsair AX1200 A+ Black Pearl 
MouseMouse Pad
Logitech G9x Icemat 2nd Edition 
  hide details  
Reply
post #7 of 9
happened to me once too.... lol
in my case, i didn't plug the control panel analog cable jacks properly....
silly me
Crab Juice!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4Ghz Gigabyte X58A-UD7 PowerColor 5870 Gskill 2x 6GB kit DDR3 2000 PC16000 
Hard DriveOptical DriveOSMonitor
13.42TB of WDC storage SATA LiteOn DVDRW Windows 7 Ultimate 64Bit 240S1SB + P2370 
KeyboardPowerCaseMouse
Filco tenkeyless cherry brown switch CM 850W modular CM Stacker 830 Logitech MX Revolution + Roccat Kone 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Crab Juice!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4Ghz Gigabyte X58A-UD7 PowerColor 5870 Gskill 2x 6GB kit DDR3 2000 PC16000 
Hard DriveOptical DriveOSMonitor
13.42TB of WDC storage SATA LiteOn DVDRW Windows 7 Ultimate 64Bit 240S1SB + P2370 
KeyboardPowerCaseMouse
Filco tenkeyless cherry brown switch CM 850W modular CM Stacker 830 Logitech MX Revolution + Roccat Kone 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #8 of 9
It kinda annoys me how the X-Fi doesn't have colored things (except for the stickers but they are very hard to see) but the gold looks cool.
Studio Computer
(14 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 6700k Asus ROG Maximus VIII Ranger Sapphire Radeon R9 290 2x 8GB GSkill Ripjaws DDR4-3000 
Hard DriveCoolingOSMonitor
2x 120GB HyperX 3K SSD RAID0 CM Hyper 212 EVO Ubuntu 64 15.04/Win 7 Pro 64 30" Yamakasi Korean IPS 
KeyboardPowerCaseMouse
CM Storm Cherry Browns XFX 750W BE Azza Solano MX518 
AudioAudio
Tascam US-1800 KRK Rokit 8 G2 + KRK KNS8400 
  hide details  
Reply
Studio Computer
(14 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 6700k Asus ROG Maximus VIII Ranger Sapphire Radeon R9 290 2x 8GB GSkill Ripjaws DDR4-3000 
Hard DriveCoolingOSMonitor
2x 120GB HyperX 3K SSD RAID0 CM Hyper 212 EVO Ubuntu 64 15.04/Win 7 Pro 64 30" Yamakasi Korean IPS 
KeyboardPowerCaseMouse
CM Storm Cherry Browns XFX 750W BE Azza Solano MX518 
AudioAudio
Tascam US-1800 KRK Rokit 8 G2 + KRK KNS8400 
  hide details  
Reply
post #9 of 9
Thread Starter 
Quote:
Originally Posted by aaronman View Post
It kinda annoys me how the X-Fi doesn't have colored things (except for the stickers but they are very hard to see) but the gold looks cool.

Hmm I don't know about you, but mine have colored jacks. The black one doesn't match my Creative soundcard, but it was pretty easy to figure out with a simple process of elimination.

What speakers were you looking at? B/c as far as I know Logitech has all theirs colored.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Z-5500 No sound in front left/right