Overclock.net › Forums › Intel › Intel CPUs › My QX6850 runs crazy HOT stock
New Posts  All Forums:Forum Nav:

My QX6850 runs crazy HOT stock - Page 3

post #21 of 54
Quote:
Originally Posted by GTT View Post
Quote:
Originally Posted by Xecuter2 View Post
I would lap it.. My e6750 had a slight "problem" can you see what it might be? rofl :/
wow

It's uneven so only the edges contact the heatsink.



What the hell? You're vCore is 2.1! Look at your CPU-Z! That's lower than mine! My bet's on the thermal paste!
The Monolith: III
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus P5K Deluxe/WiFi-AP eVGA e-GeForce 8800GTX 2x1GB of G. Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
300GB / 60GB / 4GB 16x LG DVD Burner Windows: XP ViewSonic 19" VP191b 
KeyboardPowerCaseMouse
Saitek PK-02 SeaSonic M12 SS-700MH Antec P180B Mid-Tower Logitech G5 
Mouse Pad
-- 
  hide details  
Reply
The Monolith: III
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus P5K Deluxe/WiFi-AP eVGA e-GeForce 8800GTX 2x1GB of G. Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
300GB / 60GB / 4GB 16x LG DVD Burner Windows: XP ViewSonic 19" VP191b 
KeyboardPowerCaseMouse
Saitek PK-02 SeaSonic M12 SS-700MH Antec P180B Mid-Tower Logitech G5 
Mouse Pad
-- 
  hide details  
Reply
post #22 of 54
Quote:
Originally Posted by Ninja_Boy View Post


What the hell? You're vCore is 2.1! Look at your CPU-Z! That's lower than mine! My bet's on the thermal paste!
What are you on about who said anyfin about a vcore of 2.1v?
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
post #23 of 54
Your processor is only running at 50% in those screenshots. So those temps are extremely high.

You cannot run 1x Orthos on a quad. You need to launch 1 Orthos, go into the task manager and set it to only use core 0 and 1. Then select "Small FFTs" and then press start. Then launch a second one while the first one is going, open up the task manager and set the second Orthos to cores 1 and 2. Then select small fft again and press start again. This should make it so both Orthos are running. Open the task manager again and assure that it is 100% CPU usage.

You can set what cores its using by right clicking the program in the taskmanager and selecting "Set Affinity"

The QX6800 and QX6850 were required by intel to have watercooling on any company made computer because it ran so hot. I would not go above 75C with small FFT tests on the processor. I run my QX6700 at 75C on load.

Wait for the TT and see if the temps drop, if not you are going to need water. This is why the QX68xx is extremely unpopular because it basically requires water even to run stock speeds.

If I was you I would return that thing ASAP and get a Q6600 with a G0 stepping.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #24 of 54
Thread Starter 
Quote:
Originally Posted by Murlocke View Post
Your processor is only running at 50% in those screenshots. So those temps are extremely high.

You cannot run 1x Orthos on a quad. You need to launch 1 Orthos, go into the task manager and set it to only use core 0 and 1. Then select "Small FFTs" and then press start. Then launch a second one while the first one is going, open up the task manager and set the second Orthos to cores 1 and 2. Then select small fft again and press start again. This should make it so both Orthos are running. Open the task manager again and assure that it is 100% CPU usage.

You can set what cores its using by right clicking the program in the taskmanager and selecting "Set Affinity"

The QX6800 and QX6850 were required by intel to have watercooling on any company made computer because it ran so hot. I would not go above 75C with small FFT tests on the processor. I run my QX6700 at 75C on load.

Wait for the TT and see if the temps drop, if not you are going to need water. This is why the QX68xx is extremely unpopular because it basically requires water even to run stock speeds.

If I was you I would return that thing ASAP and get a Q6600 with a G0 stepping.

okay this is just weird, i tried what you said and it didn't pass 61c on full load which is good. but when i use the TAT and i click on start workload %100, it gose crazy. what does that mean ?

WaterCooling
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.60Ghz EVGA 122-CK-NF68-A1 EVGA GTX 285 2GB GSkill 4GB @ 800Mhz 4-4-4-8 1T 
Hard DriveOSMonitorKeyboard
2X WB 500GB Raid 0 Windows Vista Ultimate 32Bit HP W2207 Logitech 
PowerCaseMouseMouse Pad
Ultra X3 800W CM Stacker Cooler Master MX-Revolution Razer 
  hide details  
Reply
WaterCooling
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.60Ghz EVGA 122-CK-NF68-A1 EVGA GTX 285 2GB GSkill 4GB @ 800Mhz 4-4-4-8 1T 
Hard DriveOSMonitorKeyboard
2X WB 500GB Raid 0 Windows Vista Ultimate 32Bit HP W2207 Logitech 
PowerCaseMouseMouse Pad
Ultra X3 800W CM Stacker Cooler Master MX-Revolution Razer 
  hide details  
Reply
post #25 of 54
Quote:
Originally Posted by GTT View Post
okay this is just weird, i tried what you said and it didn't pass 61c on full load which is good. but when i use the TAT and i click on start workload %100, it gose crazy. what does that mean ?
How did you apply your AS5?
http://www.arcticsilver.com/pdf/appi..._quad_wcap.pdf

This is the official guide, Your AS5 should be a thin line. Make sure the line goes the correct way (Pay attention to where the arrow in the corner is)
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #26 of 54
Thread Starter 
Quote:
Originally Posted by Murlocke View Post
How did you apply your AS5?
http://www.arcticsilver.com/pdf/appi..._quad_wcap.pdf

This is the official guide, Your AS5 should be a thin line. Make sure the line goes the correct way (Pay attention to where the arrow in the corner is)
I ordered the AS5, because they don't sell it around here. I used the one that came with zalman 9700.
do you know what does the picture i posted mean ? i'm doing %100 of load and i didn't pass the 61c, but when i use TAT it gets around 77c.

Thanks in advance

EDIT: when i use the TAT on workload %100, it only use %50 cpu usage. i'm guessing that the TAT made for dual cores only, and it does something wrong with quad cores. correct me if i'm wrong
WaterCooling
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.60Ghz EVGA 122-CK-NF68-A1 EVGA GTX 285 2GB GSkill 4GB @ 800Mhz 4-4-4-8 1T 
Hard DriveOSMonitorKeyboard
2X WB 500GB Raid 0 Windows Vista Ultimate 32Bit HP W2207 Logitech 
PowerCaseMouseMouse Pad
Ultra X3 800W CM Stacker Cooler Master MX-Revolution Razer 
  hide details  
Reply
WaterCooling
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.60Ghz EVGA 122-CK-NF68-A1 EVGA GTX 285 2GB GSkill 4GB @ 800Mhz 4-4-4-8 1T 
Hard DriveOSMonitorKeyboard
2X WB 500GB Raid 0 Windows Vista Ultimate 32Bit HP W2207 Logitech 
PowerCaseMouseMouse Pad
Ultra X3 800W CM Stacker Cooler Master MX-Revolution Razer 
  hide details  
Reply
post #27 of 54
Quote:
Originally Posted by GTT View Post
I ordered the AS5, because they don't sell it around here. I used the one that came with zalman 9700.
do you know what does the picture i posted mean ? i'm doing %100 of load and i didn't pass the 61c, but when i use TAT it gets around 77c.

Thanks in advance
I believe that TAT uses more of the internal components of the CPU than orthos does and stresses the CPU slightly more therefore there is more heat output.
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
post #28 of 54
Thread Starter 
Quote:
Originally Posted by tUDJ View Post
I believe that TAT uses more of the internal components of the CPU than orthos does and stresses the CPU slightly more therefore there is more heat output.
but task mangser shows that it's only use %50 of cpu usage ?!
WaterCooling
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.60Ghz EVGA 122-CK-NF68-A1 EVGA GTX 285 2GB GSkill 4GB @ 800Mhz 4-4-4-8 1T 
Hard DriveOSMonitorKeyboard
2X WB 500GB Raid 0 Windows Vista Ultimate 32Bit HP W2207 Logitech 
PowerCaseMouseMouse Pad
Ultra X3 800W CM Stacker Cooler Master MX-Revolution Razer 
  hide details  
Reply
WaterCooling
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.60Ghz EVGA 122-CK-NF68-A1 EVGA GTX 285 2GB GSkill 4GB @ 800Mhz 4-4-4-8 1T 
Hard DriveOSMonitorKeyboard
2X WB 500GB Raid 0 Windows Vista Ultimate 32Bit HP W2207 Logitech 
PowerCaseMouseMouse Pad
Ultra X3 800W CM Stacker Cooler Master MX-Revolution Razer 
  hide details  
Reply
post #29 of 54
Your problem is you are selecting the "Blend - Stress CPU and Ram" test in Orthos. You need to select "Small FFT - Stress CPU" on both of them.

Make sure you set one of them for Cores 0 and 1, and the other one for Cores 2 and 3.

I'm expecting your temps to reach high 80s low 90s in seconds from what I've seen. I've this happens stop the tests ASAP.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #30 of 54
Thread Starter 
Quote:
Originally Posted by Murlocke View Post
Your problem is you are selecting the "Blend - Stress CPU and Ram" test in Orthos. You need to select "Small FFT - Stress CPU" on both of them.

Make sure you set one of them for Cores 0 and 1, and the other one for Cores 2 and 3.

I'm expecting your temps to reach high 80s low 90s in seconds from what I've seen. I've this happens stop the tests ASAP.
Yes, that just happened i reached 78c . What if i switched to CPU water cooling, would that help ? what is your QX6700 temp avg, since we have the same series.

Thanks Murlocke
WaterCooling
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.60Ghz EVGA 122-CK-NF68-A1 EVGA GTX 285 2GB GSkill 4GB @ 800Mhz 4-4-4-8 1T 
Hard DriveOSMonitorKeyboard
2X WB 500GB Raid 0 Windows Vista Ultimate 32Bit HP W2207 Logitech 
PowerCaseMouseMouse Pad
Ultra X3 800W CM Stacker Cooler Master MX-Revolution Razer 
  hide details  
Reply
WaterCooling
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.60Ghz EVGA 122-CK-NF68-A1 EVGA GTX 285 2GB GSkill 4GB @ 800Mhz 4-4-4-8 1T 
Hard DriveOSMonitorKeyboard
2X WB 500GB Raid 0 Windows Vista Ultimate 32Bit HP W2207 Logitech 
PowerCaseMouseMouse Pad
Ultra X3 800W CM Stacker Cooler Master MX-Revolution Razer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › My QX6850 runs crazy HOT stock