New Posts  All Forums:Forum Nav:

Networking Help

post #1 of 3
Thread Starter 
Im running Gentoo linux but i cant seem to get my LAN setup to work, ive reinstalled gentoo so i could configure everything there but then it says it cant setup the network interfaces ...does anyone know what i can do so i can have internet back on my laptop? any help would be nice...and yes everything is connected and running (otherwise i wouldnt be typing this )
laptop asus g72
(13 items)
 
  
GraphicsRAMOS
gtx 260m 6gbs windows 7 
  hide details  
Reply
laptop asus g72
(13 items)
 
  
GraphicsRAMOS
gtx 260m 6gbs windows 7 
  hide details  
Reply
post #2 of 3
I assume you are using a router? Are you using static or dynamic ip. If so did you configure netconfig correctly with the proper gateway/DHCP and what not. Is your lan composed of Linux and Windows boxes? I need more info as to what aspects of the LAN you are trying to configure.
ShoopDaWoop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 ASUS P6T6 WS Revolution eVGA GTX 280 Corsair Dominator 6x2GB DDR3 
Hard DriveOptical DriveOSMonitor
150GB Velociraptor LG 22x DVD +-R/RW SATA Windows 7 Ultimate x64 2x SAMSUNG 206BW 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair 1 kW Cosmos 1000 Logitech G5 
  hide details  
Reply
ShoopDaWoop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 ASUS P6T6 WS Revolution eVGA GTX 280 Corsair Dominator 6x2GB DDR3 
Hard DriveOptical DriveOSMonitor
150GB Velociraptor LG 22x DVD +-R/RW SATA Windows 7 Ultimate x64 2x SAMSUNG 206BW 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair 1 kW Cosmos 1000 Logitech G5 
  hide details  
Reply
post #3 of 3
Get of linux it sucks real time use something which is not so crap you dont even have to pay for it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security