Overclock.net › Forums › AMD › AMD CPUs › AMD Athlon 64 x2 6000+ Club!
New Posts  All Forums:Forum Nav:

AMD Athlon 64 x2 6000+ Club! - Page 83

post #821 of 1595
I just built a system with this proc. I'm not done with my overclock yet, but so far it looks pretty good. Here's where I'm at now.

1) 221
2) x15.5
3) 3425
4) 1.408
5) 4x
6) 5 min. Orthos
7) 14C Idle and 42C Load, reported by Coretemp
8) Stock cooler, but the case I used with this build is kind of like cheating.

DDR2 800 currently at 5-5-5-15. Next I'll try to tighten these a little and then I'll test for longer stability.

I'll let you know where I end up.
Kuma
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 7750 Kuma Foxconn A7DA-S 790GX Radeon HD 3300 mushkin Redline (2 x 2GB) DDR2 1000 PC2 8000 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 7200 16MB SATA 3.0 500GB LG 20X SATA 3.0 DVD Burner Windows 7 64-bit beta Acer P191WD 19" Widescreen DVI/AVG LCD 
Power
PC Power & Cooling Silencer 500W 
  hide details  
Reply
Kuma
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 7750 Kuma Foxconn A7DA-S 790GX Radeon HD 3300 mushkin Redline (2 x 2GB) DDR2 1000 PC2 8000 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 7200 16MB SATA 3.0 500GB LG 20X SATA 3.0 DVD Burner Windows 7 64-bit beta Acer P191WD 19" Widescreen DVI/AVG LCD 
Power
PC Power & Cooling Silencer 500W 
  hide details  
Reply
post #822 of 1595
Thread Starter 
Quote:
Originally Posted by rickster70 View Post
I just built a system with this proc. I'm not done with my overclock yet, but so far it looks pretty good. Here's where I'm at now.

1) 221
2) x15.5
3) 3425
4) 1.408
5) 4x
6) 5 min. Orthos
7) 14C Idle and 42C Load, reported by Coretemp
8) Stock cooler, but the case I used with this build is kind of like cheating.

DDR2 800 currently at 5-5-5-15. Next I'll try to tighten these a little and then I'll test for longer stability.

I'll let you know where I end up.
Hey welcome to OCN and our club

Nice OC, however, you might want to run orthos for a few hours before considering it stable. Good luck!
2017 Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS Crosshair VI Hero Gigabyte Windforce OC GTX 1700 G.Skill TridentZ DDR4-3200 (2x8GB) Model F4-320... 
Hard DriveOptical DriveOSMonitor
MyDigitalSSD MDNVME80-BPX-0256 Phillips DVD Windows 10 AOC E2752VH 
KeyboardPowerCaseMouse
Logitech K120 EVGA SuperNova 650 P2 Cooler Master CM-690 Razer Naga 2014 
  hide details  
Reply
2017 Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS Crosshair VI Hero Gigabyte Windforce OC GTX 1700 G.Skill TridentZ DDR4-3200 (2x8GB) Model F4-320... 
Hard DriveOptical DriveOSMonitor
MyDigitalSSD MDNVME80-BPX-0256 Phillips DVD Windows 10 AOC E2752VH 
KeyboardPowerCaseMouse
Logitech K120 EVGA SuperNova 650 P2 Cooler Master CM-690 Razer Naga 2014 
  hide details  
Reply
post #823 of 1595
I'm a noob here and need some help OC'ing. Don't have my system on at the moment, but I'll fill out as much as I can.

1) 218
2) x15
3) 3.275
4) 1.42
5)
6)
7) 37C Idle
8) AC 64 Pro

Running Orthos atm, been about 5 minutes.
i'm at 3.3ghz (changed #1 to 222 or 220))
temp is 55 @ 100% load

havent touched north/southbridge voltages.

How will I know orthos fails? every few minutes the rounds 0/0 changes and it says paging it red :X

nevermind.. it bluescreened. got a 101 stop error.

My Hypertranport was set to 800mhz by default. I set it to 1ghz. On auto its a tad over 1ghz. Is that ok or should I lower it?
Edited by FearlessLdr88 - 10/27/08 at 1:18pm
Domination
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 P6T6 WS Revolution GTS250 6GB Patriot Viper 
Hard DriveOSPowerCase
3x 640GB WD HD's (Raid0) Ultimate x64 850W Corsair Armor+ 
  hide details  
Reply
Domination
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 P6T6 WS Revolution GTS250 6GB Patriot Viper 
Hard DriveOSPowerCase
3x 640GB WD HD's (Raid0) Ultimate x64 850W Corsair Armor+ 
  hide details  
Reply
post #824 of 1595
set your ht to 5 an i found upping my ht voltage an nb voltage stabilized the system an try it with a vcore of 1.4
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
post #825 of 1595
Thread Starter 
Quote:
Originally Posted by FearlessLdr88 View Post
I'm a noob here and need some help OC'ing. Don't have my system on at the moment, but I'll fill out as much as I can.

1) 218
2) x15
3) 3.275
4) 1.42
5)
6)
7) 37C Idle
8) AC 64 Pro

Running Orthos atm, been about 5 minutes.
i'm at 3.3ghz (changed #1 to 222 or 220))
temp is 55 @ 100% load

havent touched north/southbridge voltages.

How will I know orthos fails? every few minutes the rounds 0/0 changes and it says paging it red :X

nevermind.. it bluescreened. got a 101 stop error.

My Hypertranport was set to 800mhz by default. I set it to 1ghz. On auto its a tad over 1ghz. Is that ok or should I lower it?
Welcome to OCN and our club!

When you run orthos, put it on Small FTT test to stress your cpu. It shouldn't be paging on this test. Orthos will stop running when you fail and if I remember correctly, it will be red and say "stopped".

For your HT, most chips are happy with 1ghz so set it to that.

Quote:
Originally Posted by robbo2 View Post
set your ht to 5 an i found upping my ht voltage an nb voltage stabilized the system an try it with a vcore of 1.4
Try this too. You may find that you need to up the vcore higher than 1.4 to be stable at 3.3Ghz.
2017 Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS Crosshair VI Hero Gigabyte Windforce OC GTX 1700 G.Skill TridentZ DDR4-3200 (2x8GB) Model F4-320... 
Hard DriveOptical DriveOSMonitor
MyDigitalSSD MDNVME80-BPX-0256 Phillips DVD Windows 10 AOC E2752VH 
KeyboardPowerCaseMouse
Logitech K120 EVGA SuperNova 650 P2 Cooler Master CM-690 Razer Naga 2014 
  hide details  
Reply
2017 Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS Crosshair VI Hero Gigabyte Windforce OC GTX 1700 G.Skill TridentZ DDR4-3200 (2x8GB) Model F4-320... 
Hard DriveOptical DriveOSMonitor
MyDigitalSSD MDNVME80-BPX-0256 Phillips DVD Windows 10 AOC E2752VH 
KeyboardPowerCaseMouse
Logitech K120 EVGA SuperNova 650 P2 Cooler Master CM-690 Razer Naga 2014 
  hide details  
Reply
post #826 of 1595
the stock fan that came with this cpu is crazy!

I've seen mine go as high as 6026 RPM's when my room was really hot and under a full load cooling my 6000+ @3.2 to 56/53C. Then today it's keeping the temps at 55/51C spinning 3000-3200 RPM's with stock 3.0 settings....

I read up that the fan has a temp sensor in it and increases RPM speed based off the air flowing in the case, good idea but I don't know, thought I would share.
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6000+ @ 3.2 MSI K9N Neo V3 EVGA 9800GX2 4x1gig DDR2 G.SKILL 
OSMonitorPower
Vista 64 Ultimate 19" LCD widescreen 750W 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6000+ @ 3.2 MSI K9N Neo V3 EVGA 9800GX2 4x1gig DDR2 G.SKILL 
OSMonitorPower
Vista 64 Ultimate 19" LCD widescreen 750W 
  hide details  
Reply
post #827 of 1595
Hey all,
Decided to start OC'ing again

Got my 6000+ to 3.4GHz, here's teh stats;

1) 226.7
2) x15
3) 3401.1MHz
4) 1.475 (yes, it's a tad high)
5) how do I find HT multi?
6) 4 seconds orthos small fft's
7) 12C idle, went up to about 50 under load
8) Zalman CNPS9700LED

Here's a screenie



Also, uno problemo: 99% of the time when I'm booting up and I've OC'd I'll get a blue screen as soon as it gets to the windows splash (the loading bar with logo). It's really frustrating, but when I set defaults (no OC) I can boot fine. I'm using Windows XP Pro SP3....can anyone help?
BTW: Error message is: PAGE_FAULT_IN_NONPAGED_AREA
STOP 0x00000050 etc etc bla bla....

Regards,
Powelly.
Edited by Powelly - 10/29/08 at 1:18am
Orange != Red
(20 items)
 
  
Reply
Orange != Red
(20 items)
 
  
Reply
post #828 of 1595
Quote:
Originally Posted by hunterhare View Post
the stock fan that came with this cpu is crazy!

I've seen mine go as high as 6026 RPM's when my room was really hot and under a full load cooling my 6000+ @3.2 to 56/53C. Then today it's keeping the temps at 55/51C spinning 3000-3200 RPM's with stock 3.0 settings....

I read up that the fan has a temp sensor in it and increases RPM speed based off the air flowing in the case, good idea but I don't know, thought I would share.
the stock is only a little fan. 90mm or something probably even less an yeah they can rev real high!! Not a bad cooler but i would try an get something aftermarket.

@Powelly
Your overclock is not stable mate if orthos is crashing after 4 seconds an your getting bsod you need to either back your clock off you up some voltages try an get it stable
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
post #829 of 1595
Thread Starter 
Quote:
Originally Posted by Powelly View Post
Hey all,
Decided to start OC'ing again

Got my 6000+ to 3.4GHz, here's teh stats;

1) 226.7
2) x15
3) 3401.1MHz
4) 1.475 (yes, it's a tad high)
5) how do I find HT multi?
6) 4 seconds orthos small fft's
7) 12C idle, went up to about 50 under load
8) Zalman CNPS9700LED

Here's a screenie



Also, uno problemo: 99% of the time when I'm booting up and I've OC'd I'll get a blue screen as soon as it gets to the windows splash (the loading bar with logo). It's really frustrating, but when I set defaults (no OC) I can boot fine. I'm using Windows XP Pro SP3....can anyone help?
BTW: Error message is: PAGE_FAULT_IN_NONPAGED_AREA
STOP 0x00000050 etc etc bla bla....

Regards,
Powelly.
You're not stable and that is why you're getting the blue screen and are only stable in orthos for a few seconds. You need to be stable in orthos for a couple hours before you're considered stable. Running at an unstable OC can actually corrupt data so I wouldn't keep running it so unstable.

You'll need to back down your clock or increase your vcore more. I wouldn't recommend increasing your vcore above 1.5v though and definitely keep your temps below mid 50's C.

And to answer your question about your HT... notice in your screenshot it shows the HT at 1133.7. This means your HT multi is x5. Take your reference clock (FSB) and divide your HT by it to get the multiplier. 1133/227 is about 5
2017 Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS Crosshair VI Hero Gigabyte Windforce OC GTX 1700 G.Skill TridentZ DDR4-3200 (2x8GB) Model F4-320... 
Hard DriveOptical DriveOSMonitor
MyDigitalSSD MDNVME80-BPX-0256 Phillips DVD Windows 10 AOC E2752VH 
KeyboardPowerCaseMouse
Logitech K120 EVGA SuperNova 650 P2 Cooler Master CM-690 Razer Naga 2014 
  hide details  
Reply
2017 Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS Crosshair VI Hero Gigabyte Windforce OC GTX 1700 G.Skill TridentZ DDR4-3200 (2x8GB) Model F4-320... 
Hard DriveOptical DriveOSMonitor
MyDigitalSSD MDNVME80-BPX-0256 Phillips DVD Windows 10 AOC E2752VH 
KeyboardPowerCaseMouse
Logitech K120 EVGA SuperNova 650 P2 Cooler Master CM-690 Razer Naga 2014 
  hide details  
Reply
post #830 of 1595
Quote:
Originally Posted by robbo2 View Post
the stock is only a little fan. 90mm or something probably even less an yeah they can rev real high!! Not a bad cooler but i would try an get something aftermarket.
I have this one here (sitting in my closet): http://www.newegg.com/Product/Produc...82E16835200025

but I dont know if the stock is better or not, since I heard the stock fan is better than a lot of the after market ones.
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6000+ @ 3.2 MSI K9N Neo V3 EVGA 9800GX2 4x1gig DDR2 G.SKILL 
OSMonitorPower
Vista 64 Ultimate 19" LCD widescreen 750W 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6000+ @ 3.2 MSI K9N Neo V3 EVGA 9800GX2 4x1gig DDR2 G.SKILL 
OSMonitorPower
Vista 64 Ultimate 19" LCD widescreen 750W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › AMD Athlon 64 x2 6000+ Club!