Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 125

post #1241 of 4644
Oh yeah one more thing, if the CPU host frequency thing is my FSB, why does it say it is at 200mhz? I thought it was supposed to be 333mhz x 8 (the multiplier) = 2.66?
Seiko
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670K Asus P8Z68 EVGA GTX 580 Kingston HyperX 1600Mhz 8Gb 
Hard DriveOptical DriveCoolingOS
1 x Intel 530 120GB (BOOT); 1 x Western Digital... LG Blu Ray Combo Drive Corsair H100i Windows 8.1 64-bit 
MonitorKeyboardPowerCase
Asus 27" Corsair K65 RGB Silverstone Strider Gold 1200W Corsair Air 540 
MouseMouse Pad
Steelseries Sensei Wireless Steelseries 9HD 
  hide details  
Reply
Seiko
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670K Asus P8Z68 EVGA GTX 580 Kingston HyperX 1600Mhz 8Gb 
Hard DriveOptical DriveCoolingOS
1 x Intel 530 120GB (BOOT); 1 x Western Digital... LG Blu Ray Combo Drive Corsair H100i Windows 8.1 64-bit 
MonitorKeyboardPowerCase
Asus 27" Corsair K65 RGB Silverstone Strider Gold 1200W Corsair Air 540 
MouseMouse Pad
Steelseries Sensei Wireless Steelseries 9HD 
  hide details  
Reply
post #1242 of 4644
Yeah just 1 more thing I am overclocking my graphics card with RivaTuner at the moment, should I turn it off or will it affect my overclocking process?
Seiko
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670K Asus P8Z68 EVGA GTX 580 Kingston HyperX 1600Mhz 8Gb 
Hard DriveOptical DriveCoolingOS
1 x Intel 530 120GB (BOOT); 1 x Western Digital... LG Blu Ray Combo Drive Corsair H100i Windows 8.1 64-bit 
MonitorKeyboardPowerCase
Asus 27" Corsair K65 RGB Silverstone Strider Gold 1200W Corsair Air 540 
MouseMouse Pad
Steelseries Sensei Wireless Steelseries 9HD 
  hide details  
Reply
Seiko
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670K Asus P8Z68 EVGA GTX 580 Kingston HyperX 1600Mhz 8Gb 
Hard DriveOptical DriveCoolingOS
1 x Intel 530 120GB (BOOT); 1 x Western Digital... LG Blu Ray Combo Drive Corsair H100i Windows 8.1 64-bit 
MonitorKeyboardPowerCase
Asus 27" Corsair K65 RGB Silverstone Strider Gold 1200W Corsair Air 540 
MouseMouse Pad
Steelseries Sensei Wireless Steelseries 9HD 
  hide details  
Reply
post #1243 of 4644
Quote:
Originally Posted by dleccord View Post
"Go to System Memory Multiplier and manually change the setting to 2.0 (the numbers in here are not in order, so scroll through the list until your find it). This sets your RAM to operate in sync with your FSB (1:1) ratio."

Has anyone ever proved if an FSB ratio of 1:1 yielding a better, faster, and stable system a myth or a fact yet?
I read somewhere (in my extensive research before trying to OC. I wish I had a link for you, but I didn't save it) that you can actually get slightly better performance by unsyncing your RAM, but the improvement is marginal at best and really only noticeable in benchmarking. By most accounts, the 1:1 ratio is ideal for your overall performance.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6 GHz 1.46875 vcore Gigabyte P35 DS3L Rev. 2 EVGA 8800 GT Mushkin HP PC6400 DDR2 @ 900MHz 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA2; Seagate 160 GB SATA Pioneer DVR-212D Windows XP SP2 Samsung SyncMaster 940B 
PowerCase
PC P&C Silencer 750W Antec Nine Hundred 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6 GHz 1.46875 vcore Gigabyte P35 DS3L Rev. 2 EVGA 8800 GT Mushkin HP PC6400 DDR2 @ 900MHz 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA2; Seagate 160 GB SATA Pioneer DVR-212D Windows XP SP2 Samsung SyncMaster 940B 
PowerCase
PC P&C Silencer 750W Antec Nine Hundred 
  hide details  
Reply
post #1244 of 4644
Quote:
Originally Posted by codymackay View Post
Oh yeah one more thing, if the CPU host frequency thing is my FSB, why does it say it is at 200mhz? I thought it was supposed to be 333mhz x 8 (the multiplier) = 2.66?
It should be. Did you turn off EIST and C1E? Maybe one of the power saving options is throttling back your FSB (although I thought it usually throttles back your multiplier).

Quote:
Originally Posted by codymackay View Post
Yeah just 1 more thing I am overclocking my graphics card with RivaTuner at the moment, should I turn it off or will it affect my overclocking process?
I don't think it will interfere, as long as your graphics card's OC is stable.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6 GHz 1.46875 vcore Gigabyte P35 DS3L Rev. 2 EVGA 8800 GT Mushkin HP PC6400 DDR2 @ 900MHz 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA2; Seagate 160 GB SATA Pioneer DVR-212D Windows XP SP2 Samsung SyncMaster 940B 
PowerCase
PC P&C Silencer 750W Antec Nine Hundred 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6 GHz 1.46875 vcore Gigabyte P35 DS3L Rev. 2 EVGA 8800 GT Mushkin HP PC6400 DDR2 @ 900MHz 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA2; Seagate 160 GB SATA Pioneer DVR-212D Windows XP SP2 Samsung SyncMaster 940B 
PowerCase
PC P&C Silencer 750W Antec Nine Hundred 
  hide details  
Reply
post #1245 of 4644
I'm having a problem. A few months ago, I tried to replace my stock cooler on the CPU with an Arctic Cooling 7. When I tried to turn on the computer however, it turned off right away, fans start to run but there is no beep. After several days of troubleshooting, I found that all the system components were fine, except for the motherboard. I RMA'd the motherboard, and today, a month later, I got it back.

I rebuilt the system but now the computer restarts after 5 seconds. The fans are spinning but there is no beep. There is a "click" noise though that is coming from the PC speaker, which I am sure is from the BIOS (because everything except the CPU is disconnected). I tested the board by unplugging the PCI-E power cable from the video card and the BIOS made a long high-piched beep, as it is supposed to. However, the system still restarts itself every 5 seconds. I've also tested running the motherboard outside the case on a piece of cardboard with only the CPU, heatsink and memory attached.

Any ideas?

EDIT: Forgot to add. I've reseated with both the stock cooler and the Arctic 7, but still doesn't work. The power connections (24 and 4 pin) are connected.
Gamer-PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3.00GHz Asus P5K SE Galaxy GeForce 8800GT OCZ Gold XTC PC2-6400 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE16 250GB Liteon 16X Black SATA DVD-ROM Microsoft Windows Vista Home Premium Edition 64BIT SyncMaster 226BW 
KeyboardPowerCaseMouse
Logitech G15 Antec EarthWatts 500 Watt Antec Sonata III Logitech MX510 
  hide details  
Reply
Gamer-PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3.00GHz Asus P5K SE Galaxy GeForce 8800GT OCZ Gold XTC PC2-6400 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE16 250GB Liteon 16X Black SATA DVD-ROM Microsoft Windows Vista Home Premium Edition 64BIT SyncMaster 226BW 
KeyboardPowerCaseMouse
Logitech G15 Antec EarthWatts 500 Watt Antec Sonata III Logitech MX510 
  hide details  
Reply
post #1246 of 4644
Quote:
Originally Posted by Jephir View Post
I'm having a problem. A few months ago, I tried to replace my stock cooler on the CPU with an Arctic Cooling 7. When I tried to turn on the computer however, it turned off right away, fans start to run but there is no beep. After several days of troubleshooting, I found that all the system components were fine, except for the motherboard. I RMA'd the motherboard, and today, a month later, I got it back.

I rebuilt the system but now the computer restarts after 5 seconds. The fans are spinning but there is no beep. There is a "click" noise though that is coming from the PC speaker, which I am sure is from the BIOS (because everything except the CPU is disconnected). I tested the board by unplugging the PCI-E power cable from the video card and the BIOS made a long high-piched beep, as it is supposed to. However, the system still restarts itself every 5 seconds. I've also tested running the motherboard outside the case on a piece of cardboard with only the CPU, heatsink and memory attached.

Any ideas?
You're sure your CPU Heatsink is seated properly? You have your power connections to the mobo properly connected (both the 24 pin and the 4 pin)? Only other thing I can think of is your PSU. Have you checked it to make sure there's no problem with power?
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6 GHz 1.46875 vcore Gigabyte P35 DS3L Rev. 2 EVGA 8800 GT Mushkin HP PC6400 DDR2 @ 900MHz 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA2; Seagate 160 GB SATA Pioneer DVR-212D Windows XP SP2 Samsung SyncMaster 940B 
PowerCase
PC P&C Silencer 750W Antec Nine Hundred 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6 GHz 1.46875 vcore Gigabyte P35 DS3L Rev. 2 EVGA 8800 GT Mushkin HP PC6400 DDR2 @ 900MHz 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA2; Seagate 160 GB SATA Pioneer DVR-212D Windows XP SP2 Samsung SyncMaster 940B 
PowerCase
PC P&C Silencer 750W Antec Nine Hundred 
  hide details  
Reply
post #1247 of 4644
Quote:
Originally Posted by Coelocanth View Post
You're sure your CPU Heatsink is seated properly? You have your power connections to the mobo properly connected (both the 24 pin and the 4 pin)? Only other thing I can think of is your PSU. Have you checked it to make sure there's no problem with power?
Yup, I've reseated with both the stock cooler and the Arctic 7, but still doesn't work. The power connections are connected. I'll try to find a way to test the PSU. Thanks for the help!
Gamer-PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3.00GHz Asus P5K SE Galaxy GeForce 8800GT OCZ Gold XTC PC2-6400 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE16 250GB Liteon 16X Black SATA DVD-ROM Microsoft Windows Vista Home Premium Edition 64BIT SyncMaster 226BW 
KeyboardPowerCaseMouse
Logitech G15 Antec EarthWatts 500 Watt Antec Sonata III Logitech MX510 
  hide details  
Reply
Gamer-PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3.00GHz Asus P5K SE Galaxy GeForce 8800GT OCZ Gold XTC PC2-6400 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE16 250GB Liteon 16X Black SATA DVD-ROM Microsoft Windows Vista Home Premium Edition 64BIT SyncMaster 226BW 
KeyboardPowerCaseMouse
Logitech G15 Antec EarthWatts 500 Watt Antec Sonata III Logitech MX510 
  hide details  
Reply
post #1248 of 4644
Quote:
Originally Posted by Jephir View Post
Yup, I've reseated with both the stock cooler and the Arctic 7, but still doesn't work. The power connections are connected. I'll try to find a way to test the PSU. Thanks for the help!
If all else fails, try clearing CMOS and see if it makes a difference. Good luck!
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6 GHz 1.46875 vcore Gigabyte P35 DS3L Rev. 2 EVGA 8800 GT Mushkin HP PC6400 DDR2 @ 900MHz 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA2; Seagate 160 GB SATA Pioneer DVR-212D Windows XP SP2 Samsung SyncMaster 940B 
PowerCase
PC P&C Silencer 750W Antec Nine Hundred 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6 GHz 1.46875 vcore Gigabyte P35 DS3L Rev. 2 EVGA 8800 GT Mushkin HP PC6400 DDR2 @ 900MHz 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA2; Seagate 160 GB SATA Pioneer DVR-212D Windows XP SP2 Samsung SyncMaster 940B 
PowerCase
PC P&C Silencer 750W Antec Nine Hundred 
  hide details  
Reply
post #1249 of 4644
where can I adjust my memory timings on this board?
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
post #1250 of 4644
You have to press Control and F1 at the same time when you're on the main BIOS screen. That will bring up the memory timings next time you go into your settings where your voltages are.
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread