Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 133

post #1321 of 4644
Hi everyone, first post...

Looking for some advice here as I can't seem to achieve stability at even the 'easiest' overclock for my rig. The best I have managed is prime95 running for about an hour and a half, then my rig crashes and reboots itself. Temperatures are always low.

I am trying to just set the FSB to 400 (9x mulitplier for 3.6GHz) , and the memory multiplier to 2x. I have done all the usual tips: disable EIST and C1E, lock the PCI-X at 100, put all timings on manual (even if they aren't changed) all voltages on manual as well. I can increase the voltage on my RAM (+0.3) without any problem, but as soon as I change the VCORE to anything other than 'normal (1.150)' the system will post - but XP will not load. I tried adding +0.1 to the MCH but this did not help either.

Anybody got any ideas? I am not overclocking the FSB so I don't see why the RAM would be at fault...and I cannot for the life of me figure out why any change to the VCORE stops the system from booting windows...

Thanks for any help.
RIG-2008
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-P35-DS3L BFG 8800GT OC 512 MB 2 x 2GB OCZ Platinum 
Hard DriveOptical DriveOSPower
2 x 250GB Samsung 2 x 18x Samsung DVD +/-RW Windows XP Professional 500w OCZ StealthXStream 
Case
Lian Li 
  hide details  
Reply
RIG-2008
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-P35-DS3L BFG 8800GT OC 512 MB 2 x 2GB OCZ Platinum 
Hard DriveOptical DriveOSPower
2 x 250GB Samsung 2 x 18x Samsung DVD +/-RW Windows XP Professional 500w OCZ StealthXStream 
Case
Lian Li 
  hide details  
Reply
post #1322 of 4644
Quote:
Originally Posted by Mister Nobody View Post
Hi everyone, first post...

Looking for some advice here as I can't seem to achieve stability at even the 'easiest' overclock for my rig. The best I have managed is prime95 running for about an hour and a half, then my rig crashes and reboots itself. Temperatures are always low.

I am trying to just set the FSB to 400 (9x mulitplier for 3.6GHz) , and the memory multiplier to 2x. I have done all the usual tips: disable EIST and C1E, lock the PCI-X at 100, put all timings on manual (even if they aren't changed) all voltages on manual as well. I can increase the voltage on my RAM (+0.3) without any problem, but as soon as I change the VCORE to anything other than 'normal (1.150)' the system will post - but XP will not load. I tried adding +0.1 to the MCH but this did not help either.

Anybody got any ideas? I am not overclocking the FSB so I don't see why the RAM would be at fault...and I cannot for the life of me figure out why any change to the VCORE stops the system from booting windows...

Thanks for any help.
Hi and welcome to this awesome forum about the greatest motherboard of all times. What VCore are you using when you up the FSB to 400 and what Volts is your ram rated for as well?
post #1323 of 4644
Quote:
Originally Posted by Mister Nobody View Post
Hi everyone, first post...

Looking for some advice here as I can't seem to achieve stability at even the 'easiest' overclock for my rig. The best I have managed is prime95 running for about an hour and a half, then my rig crashes and reboots itself. Temperatures are always low.

I am trying to just set the FSB to 400 (9x mulitplier for 3.6GHz) , and the memory multiplier to 2x. I have done all the usual tips: disable EIST and C1E, lock the PCI-X at 100, put all timings on manual (even if they aren't changed) all voltages on manual as well. I can increase the voltage on my RAM (+0.3) without any problem, but as soon as I change the VCORE to anything other than 'normal (1.150)' the system will post - but XP will not load. I tried adding +0.1 to the MCH but this did not help either.

Anybody got any ideas? I am not overclocking the FSB so I don't see why the RAM would be at fault...and I cannot for the life of me figure out why any change to the VCORE stops the system from booting windows...

Thanks for any help.
what do you mean by xp will not load? do you just see a black screen? i was thinkin it was something with your video card and xp was actually loading but you couldnt see anything. do you hear the hard drive working?

also, im pretty sure the ocz stealthxstream psu's are known for ripples at high loads. only reason i know this is cause im about to build a new system and i read a lot of negative things about ocz power supplies. im not really sure what the symptoms of a failing psu are though. i would think that it would cause the computer to restart not fail to load windows. ure actually running a pretty hefty setup there (almost exactly like what im gonna build) and 500w is even a little low.

on that topic, is an e8400 & gigabyte ds3l the standard setup now? lol
Trade Station
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 [G0] 3.0Ghz @ 1.2475 Gigabyte PA35-DS3L eVGA GeForce 8800GT G.Skill F2-8000CL4-4GBPQ 
Hard DriveOptical DriveOSMonitor
Western Digital WD3200AAKS ASUS 20X DVD Burner SATA Windows XP Viewsonic vx2240w 
KeyboardPowerCaseMouse
Logitech Black Keyboard Corsair CMPSU-HX520 Lian-Li PC-A05B Logitech MX500 
Mouse Pad
Func Surface 1030 
  hide details  
Reply
Trade Station
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 [G0] 3.0Ghz @ 1.2475 Gigabyte PA35-DS3L eVGA GeForce 8800GT G.Skill F2-8000CL4-4GBPQ 
Hard DriveOptical DriveOSMonitor
Western Digital WD3200AAKS ASUS 20X DVD Burner SATA Windows XP Viewsonic vx2240w 
KeyboardPowerCaseMouse
Logitech Black Keyboard Corsair CMPSU-HX520 Lian-Li PC-A05B Logitech MX500 
Mouse Pad
Func Surface 1030 
  hide details  
Reply
post #1324 of 4644
Quote:
Originally Posted by Mister Nobody View Post
Hi everyone, first post...

Looking for some advice here as I can't seem to achieve stability at even the 'easiest' overclock for my rig. The best I have managed is prime95 running for about an hour and a half, then my rig crashes and reboots itself. Temperatures are always low.

I am trying to just set the FSB to 400 (9x mulitplier for 3.6GHz) , and the memory multiplier to 2x. I have done all the usual tips: disable EIST and C1E, lock the PCI-X at 100, put all timings on manual (even if they aren't changed) all voltages on manual as well. I can increase the voltage on my RAM (+0.3) without any problem, but as soon as I change the VCORE to anything other than 'normal (1.150)' the system will post - but XP will not load. I tried adding +0.1 to the MCH but this did not help either.

Anybody got any ideas? I am not overclocking the FSB so I don't see why the RAM would be at fault...and I cannot for the life of me figure out why any change to the VCORE stops the system from booting windows...

Thanks for any help.
Sounds like youre VCORE isn't high enough. This is why you're supposed to take baby steps and not assume you can jump 100mhz in clock control.
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
post #1325 of 4644
Quote:
Originally Posted by bioniccrackmonk View Post
Hi and welcome to this awesome forum about the greatest motherboard of all times. What VCore are you using when you up the FSB to 400 and what Volts is your ram rated for as well?
Thanks. Ram is rated for 2.1v, and VCore is left at default of 1.150v as any change to VCore and the screen goes blank after posting...
RIG-2008
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-P35-DS3L BFG 8800GT OC 512 MB 2 x 2GB OCZ Platinum 
Hard DriveOptical DriveOSPower
2 x 250GB Samsung 2 x 18x Samsung DVD +/-RW Windows XP Professional 500w OCZ StealthXStream 
Case
Lian Li 
  hide details  
Reply
RIG-2008
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-P35-DS3L BFG 8800GT OC 512 MB 2 x 2GB OCZ Platinum 
Hard DriveOptical DriveOSPower
2 x 250GB Samsung 2 x 18x Samsung DVD +/-RW Windows XP Professional 500w OCZ StealthXStream 
Case
Lian Li 
  hide details  
Reply
post #1326 of 4644
Id just like to make sure of this , before i order this board next week , it does have a NorthBridge thermal sensor right?
Socrates
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 @ 3.6 Biostar TA790GX-128 XFX HD6850  8GB Kingston 
Hard DriveOptical DriveOSMonitor
OCZ RevoDrive 120GB (PCI-E) (2) DVD RW/CD RW Windows 7 Ultimate x64 3x Acer 21.5" (1920x1080) 
PowerCaseMouse
OCZ StealthXStream 600W Xigmatek Utguard Logitech MX518 
  hide details  
Reply
Socrates
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 @ 3.6 Biostar TA790GX-128 XFX HD6850  8GB Kingston 
Hard DriveOptical DriveOSMonitor
OCZ RevoDrive 120GB (PCI-E) (2) DVD RW/CD RW Windows 7 Ultimate x64 3x Acer 21.5" (1920x1080) 
PowerCaseMouse
OCZ StealthXStream 600W Xigmatek Utguard Logitech MX518 
  hide details  
Reply
post #1327 of 4644
Quote:
Originally Posted by MoeSzyslak View Post
what do you mean by xp will not load? do you just see a black screen? i was thinkin it was something with your video card and xp was actually loading but you couldnt see anything. do you hear the hard drive working?

also, im pretty sure the ocz stealthxstream psu's are known for ripples at high loads. only reason i know this is cause im about to build a new system and i read a lot of negative things about ocz power supplies. im not really sure what the symptoms of a failing psu are though. i would think that it would cause the computer to restart not fail to load windows. ure actually running a pretty hefty setup there (almost exactly like what im gonna build) and 500w is even a little low.

on that topic, is an e8400 & gigabyte ds3l the standard setup now? lol
When I say XP will not load, I mean the system posts but instead of the windows boot screen, the screen just goes blank and then it either hangs or reboots.

Without o/c the setup is rock solid so I may just end up settling for no o/c

For the money you really can't beat e8400 & ds3l, even at stock speeds.
RIG-2008
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-P35-DS3L BFG 8800GT OC 512 MB 2 x 2GB OCZ Platinum 
Hard DriveOptical DriveOSPower
2 x 250GB Samsung 2 x 18x Samsung DVD +/-RW Windows XP Professional 500w OCZ StealthXStream 
Case
Lian Li 
  hide details  
Reply
RIG-2008
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-P35-DS3L BFG 8800GT OC 512 MB 2 x 2GB OCZ Platinum 
Hard DriveOptical DriveOSPower
2 x 250GB Samsung 2 x 18x Samsung DVD +/-RW Windows XP Professional 500w OCZ StealthXStream 
Case
Lian Li 
  hide details  
Reply
post #1328 of 4644
Quote:
Originally Posted by Dylan View Post
Id just like to make sure of this , before i order this board next week , it does have a NorthBridge thermal sensor right?
This board has an ambiguous sensor that defaults to the label 'Motherboard.' I could not confirm or deny if it is the NorthBridge. However, most overclocking on this board does not seem to require much adjusting to NB voltage.
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
post #1329 of 4644
Quote:
Originally Posted by Mister Nobody View Post
When I say XP will not load, I mean the system posts but instead of the windows boot screen, the screen just goes blank and then it either hangs or reboots.

Without o/c the setup is rock solid so I may just end up settling for no o/c

For the money you really can't beat e8400 & ds3l, even at stock speeds.
Except.. a q6600..

There's a link to the ultimate overclocking compilation in my signature. I suggest you read it and start from scratch if you want to overclock properly without damaging anything. My brother runs the e8400 on this board so its definately not a compatibility issue.

Unless.. you haven't even flashed the bios.
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
post #1330 of 4644
Quote:
Originally Posted by NP2H View Post
This board has an ambiguous sensor that defaults to the label 'Motherboard.' I could not confirm or deny if it is the NorthBridge. However, most overclocking on this board does not seem to require much adjusting to NB voltage.
do you think the stock heatsink on the northbridge is good enough to take a E2180 to 3.oGhz and above , or should i throw on my Blue ice pro , or buy an HR -05
Socrates
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 @ 3.6 Biostar TA790GX-128 XFX HD6850  8GB Kingston 
Hard DriveOptical DriveOSMonitor
OCZ RevoDrive 120GB (PCI-E) (2) DVD RW/CD RW Windows 7 Ultimate x64 3x Acer 21.5" (1920x1080) 
PowerCaseMouse
OCZ StealthXStream 600W Xigmatek Utguard Logitech MX518 
  hide details  
Reply
Socrates
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 @ 3.6 Biostar TA790GX-128 XFX HD6850  8GB Kingston 
Hard DriveOptical DriveOSMonitor
OCZ RevoDrive 120GB (PCI-E) (2) DVD RW/CD RW Windows 7 Ultimate x64 3x Acer 21.5" (1920x1080) 
PowerCaseMouse
OCZ StealthXStream 600W Xigmatek Utguard Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread