Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 149

post #1481 of 4644
CPUID monitor lists temperatures TMPIN0 and TMPIN1. Mine commonly read 27C and 43C respectively. Can someone tell me what they refer to?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 gigabyte GA-P35-D3SL rev.2 Foxconn GeForce 8400GS 2x1gig Kingston HyperX 1066 2.2v 
Hard DriveOSMonitorPower
Seagate Barracuda 500 gig XP Pro Dell 15" flat panel 500 Watt generic 
Case
Comp USA generic 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 gigabyte GA-P35-D3SL rev.2 Foxconn GeForce 8400GS 2x1gig Kingston HyperX 1066 2.2v 
Hard DriveOSMonitorPower
Seagate Barracuda 500 gig XP Pro Dell 15" flat panel 500 Watt generic 
Case
Comp USA generic 
  hide details  
Reply
post #1482 of 4644
Hi everyone,

This is the first pc that overclocked, so bear with me.
I have the Q6600 G0 running stable at 3Ghz (9x333) with vcore in BIOS @1.3500.
My memory is Crucial Ballistix which rated @ 1066Mhz 5-5-5-15.
I don't know if I should keep it at 1066Mhz 5-5-5-15 or should I run it at 1:1 with 4-4-4-12 @2.2v?

My goal is 3.4Ghz (378X9) with this CPU, but it fail to post everytime.
I pumped up the vcore to 1.4250v and still no good, I think it have something to do with this ram.

Anyone know what frequency, v., and timing I need to set for this ram to run on the Q6600@3.4Ghz?

Thanks
Q6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 GIGABYTE UD3R 4870 OC G.SKILL 2X2 DDR2-800 
Hard DriveOptical DriveOSMonitor
RAPTOR 74GB, SEAGATE 500GB SAMSUNG 203B SAMSUNG 24" 
PowerCase
COOLMAX CUG-700B COOLER MASTER COSMOS 
  hide details  
Reply
Q6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 GIGABYTE UD3R 4870 OC G.SKILL 2X2 DDR2-800 
Hard DriveOptical DriveOSMonitor
RAPTOR 74GB, SEAGATE 500GB SAMSUNG 203B SAMSUNG 24" 
PowerCase
COOLMAX CUG-700B COOLER MASTER COSMOS 
  hide details  
Reply
post #1483 of 4644
You could try 8x425, that may work if there is an fsb hole.
RAM I would set at as 1:1 ratio with looser timings and you can titen them later if you are able too.
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
post #1484 of 4644
hey guys how much you think i could raise my e6550 with stock voltage and hsf with as5 paste? what will it take to get to 3.0 ghz?
    
CPUMotherboardGraphicsRAM
e6550 (stock for now) ga-p31-ds3L Sapphire 2600xt ocz platinum 
Hard DriveOSPowerCase
seagate 250gb xp pro sp2 500 watt generic 722-2 black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e6550 (stock for now) ga-p31-ds3L Sapphire 2600xt ocz platinum 
Hard DriveOSPowerCase
seagate 250gb xp pro sp2 500 watt generic 722-2 black 
  hide details  
Reply
post #1485 of 4644
What is stock speed on those and what are your current temps?
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
post #1486 of 4644
how many components can be connected via IDE with this motherboard? There is only one connector but does the cable have multiple connectors attached? I need 3 fyi.
Shiska
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 955BE Gigabyte 990XA-UD3 2x Sapphire HD6870 8GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
500GB Seagate 2x Samsung SH-S203B SATA Windows 7 22" LG L226WTY-BF 
KeyboardPowerCaseMouse
Logitech OCZ ModXstream 700 watt Antec Sonata III Microsoft Wireless 6000 
  hide details  
Reply
Shiska
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 955BE Gigabyte 990XA-UD3 2x Sapphire HD6870 8GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
500GB Seagate 2x Samsung SH-S203B SATA Windows 7 22" LG L226WTY-BF 
KeyboardPowerCaseMouse
Logitech OCZ ModXstream 700 watt Antec Sonata III Microsoft Wireless 6000 
  hide details  
Reply
post #1487 of 4644
stock voltage is at 1.35v but i think it is set to high at stock i dont have my rig built yet soo i wouldn't know the stock temperatures
    
CPUMotherboardGraphicsRAM
e6550 (stock for now) ga-p31-ds3L Sapphire 2600xt ocz platinum 
Hard DriveOSPowerCase
seagate 250gb xp pro sp2 500 watt generic 722-2 black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e6550 (stock for now) ga-p31-ds3L Sapphire 2600xt ocz platinum 
Hard DriveOSPowerCase
seagate 250gb xp pro sp2 500 watt generic 722-2 black 
  hide details  
Reply
post #1488 of 4644
Ok... all excited putting together this system all purchased from Newegg as usual. Keep in mind my last system build (5 years ago) was probably when some of you were still in middle school. But I have digressed

Current system:

GIGABYTE GA-P35-DS3L Rev 2.0, bios F7
Intel Core 2 Quad Q6600 G0 (still stock cooling)
GeIL 2GB (2 x 1GB) DDR2 800 (PC2 6400) Dual Channel Kit
GIGABYTE GV-NX96T512H-B GeForce 9600GT 512MB
2X Seagate Barracuda 7200.10 320GB SATA
ePOWER EP-520XP-C1B ATX12V 520W Power Supply
And all the other fun stuff.

Current Problem(s)

1) Anyone getting strange beep codes at start-up? I mean codes not listed in the Manual. However every time it still posts and boots WinXP just fine. I have had these combinations:
-long, short, long, short 7x
-long, long, short, long
-VERY long but unlike above it terminated at windows boot
-lately it does not even give the short beep which is supposed to indicate OK

Most times it is just fine and does the short beep.

2) Trying to overclock and starting off very slow and methodical as usual. Bios accepts no overclocking of FSB. As soon as I save and exit it goes through a series of 3 power downs then boots with normal Turbo defaults. My first change was to go from 266 to 270. That should have been doable without a Vcore change, shouldn't it?

3) I do not have the option to set the CPU multiplier higher than 9X as I have read many doing with the Q6600 and this board. I can set it lower. I have used the CTRL+F1 to show more settings. Is this only a feature of the F8b bios?

One thing I do have is all 6 USB ports occupied
External HD (plugged in not turned on usually), Zip Drive, 2 printers, RF Wireless receiver for Mouse and Keyboard, USB port replicator to monitor with 15n1 memory card reader.

From what I have been reading the problems posting after Overclock may be related to USB legacy issue. I'll be testing that but any other suggestions.

I only want a moderate overclock I can live with always on. Close to 3Ghz and stay air cooled would be nice.
post #1489 of 4644
the bios won't let you oc the fsb?
    
CPUMotherboardGraphicsRAM
e6550 (stock for now) ga-p31-ds3L Sapphire 2600xt ocz platinum 
Hard DriveOSPowerCase
seagate 250gb xp pro sp2 500 watt generic 722-2 black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e6550 (stock for now) ga-p31-ds3L Sapphire 2600xt ocz platinum 
Hard DriveOSPowerCase
seagate 250gb xp pro sp2 500 watt generic 722-2 black 
  hide details  
Reply
post #1490 of 4644
Quote:
Originally Posted by ve9jmc View Post
ok i forgot to mention that the settings i posted erlier are the exact settings that are in my bios right now but my boot screen and CPU-Z reads that it is still clocked at 1.8Gbut my system does not go through the 2 or 3 reboots that it will usually go through if i get the wrong overclock settings, plus i failed to mention that my cpu voltage is set to 1.456v, i had a 3 to a 3.3ghz overclock until i installed Windows Vista Ultimate.
well i dont no bro maybe its just vista, my old AMD brisbane hated vista and i could run XP beautifully
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 400x8 GIGABYTE GA-P43T-ES3G HIS 5850 4gb Crucial 1333mhz 
Hard DriveOSMonitorPower
750GB WD Carviar Black Win 7 Ultimate Acer 23" x233h XFX 750w 
Case
CM Storm Scout 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 400x8 GIGABYTE GA-P43T-ES3G HIS 5850 4gb Crucial 1333mhz 
Hard DriveOSMonitorPower
750GB WD Carviar Black Win 7 Ultimate Acer 23" x233h XFX 750w 
Case
CM Storm Scout 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread