Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 155

post #1541 of 4644
I presume it is OK to jump in here with a question as I am using the DS3L. Does anyone have any suggestions on furthering my overclock? I seem to have maxed out.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 gigabyte GA-P35-D3SL rev.2 Foxconn GeForce 8400GS 2x1gig Kingston HyperX 1066 2.2v 
Hard DriveOSMonitorPower
Seagate Barracuda 500 gig XP Pro Dell 15" flat panel 500 Watt generic 
Case
Comp USA generic 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 gigabyte GA-P35-D3SL rev.2 Foxconn GeForce 8400GS 2x1gig Kingston HyperX 1066 2.2v 
Hard DriveOSMonitorPower
Seagate Barracuda 500 gig XP Pro Dell 15" flat panel 500 Watt generic 
Case
Comp USA generic 
  hide details  
Reply
post #1542 of 4644
Quote:
Originally Posted by fjpod View Post
I presume it is OK to jump in here with a question as I am using the DS3L. Does anyone have any suggestions on furthering my overclock? I seem to have maxed out.
Go to edit system and put in your specs. I will look like the rest of ours.
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
post #1543 of 4644
Quote:
Originally Posted by rcf22 View Post
SuperPi: 14.117s
I must have something crazy wrong with my rig, because my Super PI is at 3m 38.500s for 1M

post #1544 of 4644
Quote:
Originally Posted by EGOvoruhk View Post
I must have something crazy wrong with my rig, because my Super PI is at 3m 38.500s for 1M

Yeah, you got something seriously loopy happening there. My Superpi score is 14.157 seconds for 1M (see sig for system specs).
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6 GHz 1.46875 vcore Gigabyte P35 DS3L Rev. 2 EVGA 8800 GT Mushkin HP PC6400 DDR2 @ 900MHz 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA2; Seagate 160 GB SATA Pioneer DVR-212D Windows XP SP2 Samsung SyncMaster 940B 
PowerCase
PC P&C Silencer 750W Antec Nine Hundred 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6 GHz 1.46875 vcore Gigabyte P35 DS3L Rev. 2 EVGA 8800 GT Mushkin HP PC6400 DDR2 @ 900MHz 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA2; Seagate 160 GB SATA Pioneer DVR-212D Windows XP SP2 Samsung SyncMaster 940B 
PowerCase
PC P&C Silencer 750W Antec Nine Hundred 
  hide details  
Reply
post #1545 of 4644
Quote:
Originally Posted by Cvalley75 View Post
What was your overclock for that 14.117 super pii? My quad at 3.2 is 16 sec's & change.
According to his CPU-z validation link it was 3.8 GHz. (I assume that was also when he did the Superpi run).
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6 GHz 1.46875 vcore Gigabyte P35 DS3L Rev. 2 EVGA 8800 GT Mushkin HP PC6400 DDR2 @ 900MHz 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA2; Seagate 160 GB SATA Pioneer DVR-212D Windows XP SP2 Samsung SyncMaster 940B 
PowerCase
PC P&C Silencer 750W Antec Nine Hundred 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6 GHz 1.46875 vcore Gigabyte P35 DS3L Rev. 2 EVGA 8800 GT Mushkin HP PC6400 DDR2 @ 900MHz 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA2; Seagate 160 GB SATA Pioneer DVR-212D Windows XP SP2 Samsung SyncMaster 940B 
PowerCase
PC P&C Silencer 750W Antec Nine Hundred 
  hide details  
Reply
post #1546 of 4644
Quote:
Originally Posted by Coelocanth View Post
Yeah, you got something seriously loopy happening there. My Superpi score is 14.157 seconds for 1M (see sig for system specs).
Yeah, I reverted back to my known stable, which is 3.4GHz, and I'm at 15 seconds even
post #1547 of 4644
Hi everyone,

How can I tell weather my RAM or CPU is causing the unstability?

I tried to run my Q6600 G0 at 378x9, 1.475v in bios, I set the RAM (2X1GB Corsair XMS2 6400) on 2.00, 1.8v, and timing to auto (5-5-5-17 I think). BIOS is F6. Boot to Windows Vista fine, ran prime95 for a few minutes and blue memory dump screen pop up and restart. Is this mean my RAM or CPU is bad?

I also tried to run this thing at 400x8, it just freeze at the memory test/post screen. Anyone have this problem as well?

I realized that the northbridge is hot as hell, is this normal?


Thanks
Q6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 GIGABYTE UD3R 4870 OC G.SKILL 2X2 DDR2-800 
Hard DriveOptical DriveOSMonitor
RAPTOR 74GB, SEAGATE 500GB SAMSUNG 203B SAMSUNG 24" 
PowerCase
COOLMAX CUG-700B COOLER MASTER COSMOS 
  hide details  
Reply
Q6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 GIGABYTE UD3R 4870 OC G.SKILL 2X2 DDR2-800 
Hard DriveOptical DriveOSMonitor
RAPTOR 74GB, SEAGATE 500GB SAMSUNG 203B SAMSUNG 24" 
PowerCase
COOLMAX CUG-700B COOLER MASTER COSMOS 
  hide details  
Reply
post #1548 of 4644
Quote:
Originally Posted by Cvalley75 View Post
What was your overclock for that 14.117 super pii? My quad at 3.2 is 16 sec's & change.
Yes, that SuperPi run was at 3.8Ghz. I believe at 3.2Ghz I was in the mid 15's or low 16's, so similar to yours.
A Poor Man's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 Gigabyte P35-DS3L ASUS 9600 GSO A-DATA (4 x 1GB) PC6400 @ 800MHz 
Hard DriveOptical DriveOSMonitor
Lots of SATAs Sony DVD+-RW, Samsung Lightscribe DVD+-RW Vista Ultimate 32bit Samsung 22" LCD 
KeyboardPowerCaseMouse
Logitech LX710 Cooler Master eXtreme 500W Cooler Master 690 Logitech LX710 
Mouse Pad
  hide details  
Reply
A Poor Man's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 Gigabyte P35-DS3L ASUS 9600 GSO A-DATA (4 x 1GB) PC6400 @ 800MHz 
Hard DriveOptical DriveOSMonitor
Lots of SATAs Sony DVD+-RW, Samsung Lightscribe DVD+-RW Vista Ultimate 32bit Samsung 22" LCD 
KeyboardPowerCaseMouse
Logitech LX710 Cooler Master eXtreme 500W Cooler Master 690 Logitech LX710 
Mouse Pad
  hide details  
Reply
post #1549 of 4644
Quote:
Originally Posted by fjpod View Post
I presume it is OK to jump in here with a question as I am using the DS3L. Does anyone have any suggestions on furthering my overclock? I seem to have maxed out.
Not only do I think your maxed out, but you vcore voltage is way high for a 45nm cpu. You'll get cpu degradation and possibly kill it running it up at 1.4v or higher. It can't take the voltage that the 65nm cpu's can.
Intel specs. it max around 1.365vc
GameOn....
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570 K AsRock 77 Edition 4 Sapphire 7850 2gb 8G GSkill Ripjaws 
Hard DriveOptical DriveOSMonitor
SEA 1TB, 7200 64 Lite-On / Samsung 22x 7 64 Samsung P2770, 27" 
KeyboardPowerCaseMouse
Saitek Corsair 650TX NXZT Tempest Razor Death Adder 
Mouse PadAudio
XTRAC Ripper Logitech 5 channel 
  hide details  
Reply
GameOn....
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570 K AsRock 77 Edition 4 Sapphire 7850 2gb 8G GSkill Ripjaws 
Hard DriveOptical DriveOSMonitor
SEA 1TB, 7200 64 Lite-On / Samsung 22x 7 64 Samsung P2770, 27" 
KeyboardPowerCaseMouse
Saitek Corsair 650TX NXZT Tempest Razor Death Adder 
Mouse PadAudio
XTRAC Ripper Logitech 5 channel 
  hide details  
Reply
post #1550 of 4644
Quote:
Originally Posted by letoan View Post
Hi everyone,

How can I tell weather my RAM or CPU is causing the unstability?

I tried to run my Q6600 G0 at 378x9, 1.475v in bios, I set the RAM (2X1GB Corsair XMS2 6400) on 2.00, 1.8v, and timing to auto (5-5-5-17 I think). BIOS is F6. Boot to Windows Vista fine, ran prime95 for a few minutes and blue memory dump screen pop up and restart. Is this mean my RAM or CPU is bad?

I also tried to run this thing at 400x8, it just freeze at the memory test/post screen. Anyone have this problem as well?

I realized that the northbridge is hot as hell, is this normal?


Thanks
You can use Prime95 with Small FFT's test to torture test your processor, and Memtest (theres one built into windows) to test your RAM. I've got a feeling that your VCORE isn't high enough. At 400x9 I have to set mine at 1.55 in BIOS (1.505 Actual Vcore idle).

Your memory voltage should be 1.9v with 5-5-5-12 timing, multiplier at 2.00.
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread