Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 172

post #1711 of 4644
that's a part of vdroop, the voltages drop even farther under load. I've noticed on my setup that certain bios voltage settings actually produce one voltage when idle and 2 voltages under load... did you stress test your cpu when you o/c'ed it? Should have noticed it then...
post #1712 of 4644
My motherboard just did the strangest thing. It is set to 480x7 in the bios, but the processor is only running at 333x7. The bios is ignoring my settings and i dont know why. Has anyone else had this problem?
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
post #1713 of 4644
hey guys i was wondering if i could join this thread because i just got my p35-s3g and i might need a little help soon getting it to 450 fsb i
sword cutlass
(13 items)
 
  
CPURAMHard DriveOS
q6600  2gb ddr2 crutial Balistix  1x hitachi 500gb ubuntu 12.04 
MonitorKeyboardPower
22inch acer Microsoft 3000 v2 antec 500watts 
  hide details  
Reply
sword cutlass
(13 items)
 
  
CPURAMHard DriveOS
q6600  2gb ddr2 crutial Balistix  1x hitachi 500gb ubuntu 12.04 
MonitorKeyboardPower
22inch acer Microsoft 3000 v2 antec 500watts 
  hide details  
Reply
post #1714 of 4644
Quote:
Originally Posted by Tomtin View Post
I can achieve 800mhz using a 2.40 multiplier, with a fsb of 333x9 = 3.0ghz. Using this, I can drop the Vcore A TON. Right now I'm down to 1.26250 BIOS and 1.200 CPU-Z (and still dropping with experimenting). I keep dropping and it's still posting and running prime95 w/out crashing. And now the max temp under load is around 38C (and 40C max). I also dropped the +0.1v as per your suggestion, which is fine.

What do you think? Should I keep where I'm at? Is using a 2.40 multiplier fine as it gives me 800mhz? Or is it preferable to use a 2.0 multiplier?

I don't need to get the max speed from my cpu. I prefer to get better speed but balanced with stability.

I just would like to know what your opinions are? I'm afraid I might be missing something. Thanks again for your help.
The multiplier is just a way to allow you flexibility in adjusting speeds. It makes no difference if you use 2.00 or 2.40 so long as your output DDRclock is where you want it to be.

If you're into stability and the long-time lasting life of the chip, I'd stick around where you are.
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
post #1715 of 4644
Quote:
Originally Posted by jcharlesr75 View Post
My motherboard just did the strangest thing. It is set to 480x7 in the bios, but the processor is only running at 333x7. The bios is ignoring my settings and i dont know why. Has anyone else had this problem?
Read the FAQ's on the very first post.
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
post #1716 of 4644
Is there a known issue with this board using all 4 memory slots with vista 64?
I have such a wide response from memtest with different settings. With everything at their stock settings in the bios I pass with flying colors and no erross in memtest or prime95 so I am assuming that my memory is ok. When I bump up my overclocking is when I get mixed results. Sometimes I pull an error a couple minutes in and other times I can go a couple hours without an error. On the other end if I run prime95 I can be fine for as long as I want and other times I get a blue screen and rebooted system after a couple minutes. I have tried pulling out a pair of sticks and I get better results.

I am pretty new to overclocking but have been trying to do my homework by reading numerous threads and have only seen a few responses skim over this 4 slot issue but no real solid answers. I started serious reading on this thread from post 100 to the end and have learned more here than anywhere else so I have my bios disabled in the appropriate areas.

I am just wondering if this is a big deal with these random errors or if it is expected with my 4 memory sticks and just let it go if I can keep prime95 from crashing during a blend test.
post #1717 of 4644
Quote:
Originally Posted by Mercyflush64 View Post
Is there a known issue with this board using all 4 memory slots with vista 64?
I have such a wide response from memtest with different settings. With everything at their stock settings in the bios I pass with flying colors and no erross in memtest or prime95 so I am assuming that my memory is ok. When I bump up my overclocking is when I get mixed results. Sometimes I pull an error a couple minutes in and other times I can go a couple hours without an error. On the other end if I run prime95 I can be fine for as long as I want and other times I get a blue screen and rebooted system after a couple minutes. I have tried pulling out a pair of sticks and I get better results.

I am pretty new to overclocking but have been trying to do my homework by reading numerous threads and have only seen a few responses skim over this 4 slot issue but no real solid answers. I started serious reading on this thread from post 100 to the end and have learned more here than anywhere else so I have my bios disabled in the appropriate areas.

I am just wondering if this is a big deal with these random errors or if it is expected with my 4 memory sticks and just let it go if I can keep prime95 from crashing during a blend test.
Did you ever install the Vista x64 4gb memory patch?

There is a patch for vista that addresses a problem when running 4gb. If you haven't I'll try to find the thread about it.
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2120T Gigabyte Z68XP-UD3 i3 HD2000 8gb Kingston HyperX Blu 
Hard DriveOptical DriveOSMonitor
9.5 TB Storage Samsung BD-ROM Windows 7 Prof 47in LG LCD 
KeyboardPowerCaseMouse
I/O Gear Wireless 500W FSP CM690 Dell M2010 Remote 
  hide details  
Reply
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2120T Gigabyte Z68XP-UD3 i3 HD2000 8gb Kingston HyperX Blu 
Hard DriveOptical DriveOSMonitor
9.5 TB Storage Samsung BD-ROM Windows 7 Prof 47in LG LCD 
KeyboardPowerCaseMouse
I/O Gear Wireless 500W FSP CM690 Dell M2010 Remote 
  hide details  
Reply
post #1718 of 4644
I'm about to join this thread with my DS3L that I bought here, and just wondering, what's with the insane high voltages for the e2180@ 3Ghz? My Blood Iron did stock...10*300...
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
post #1719 of 4644
You probably got one of the good ones from the older batches like I had. A lot of the new ones struggle to hit 3.0.

Check out the thread for the E2180's.

http://www.overclock.net/intel-cpus/...on-thread.html
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2120T Gigabyte Z68XP-UD3 i3 HD2000 8gb Kingston HyperX Blu 
Hard DriveOptical DriveOSMonitor
9.5 TB Storage Samsung BD-ROM Windows 7 Prof 47in LG LCD 
KeyboardPowerCaseMouse
I/O Gear Wireless 500W FSP CM690 Dell M2010 Remote 
  hide details  
Reply
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2120T Gigabyte Z68XP-UD3 i3 HD2000 8gb Kingston HyperX Blu 
Hard DriveOptical DriveOSMonitor
9.5 TB Storage Samsung BD-ROM Windows 7 Prof 47in LG LCD 
KeyboardPowerCaseMouse
I/O Gear Wireless 500W FSP CM690 Dell M2010 Remote 
  hide details  
Reply
post #1720 of 4644
Depressingly, I didn't see my batch.
Q730A172
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread