Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 19

post #181 of 4644
I am having a problem when trying to run my CPU at a 7x multi. I was trying to get more RAM speed while keeping it 1:1, so I thought I would try to run 450*7 or so and it keeps resetting BIOS. I tried raising the voltage for NB and FSB, but no help. I am not sure if this is mobo related or CPU related.


I was also thinjking of trying the F6 bios. It doesn't state it, but I am curious if it is more stable and would help the problem I am having.
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
post #182 of 4644
Quote:
Originally Posted by linskingdom View Post
I think I can keep it for few more month so count me in.
Linskingdom -E6420@3.4ghz, 425FSB, stock volts except vcore 1.37
I'm interested to know how you configured your bios. I too have a e6420 on a GA-P35 DS3L mobo. Yet everytime I reboot CPU-Z showed FSB at 266Mhz. I power it with the Antec EA500. The weak link is the (2) PNY 1G memory PC5300. (D22GX53OPT)

Thanks
Station 7
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 GigaByte GA-P35 DS3L GeForce 8500GT 2Gb PNY DDR2 PC5300 
Hard DriveOptical DriveOSMonitor
WDC WD3200AAKS Samsung DVDW SH-S182M Win XP Pro 32x Samsung SynceMaster 930B 
Power
Antec EA500 
  hide details  
Reply
Station 7
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 GigaByte GA-P35 DS3L GeForce 8500GT 2Gb PNY DDR2 PC5300 
Hard DriveOptical DriveOSMonitor
WDC WD3200AAKS Samsung DVDW SH-S182M Win XP Pro 32x Samsung SynceMaster 930B 
Power
Antec EA500 
  hide details  
Reply
post #183 of 4644
Anyone having a problem when they unplug the network cable? 80% of the time, my PC lockes up when it is unplugged. I have re-installed drivers a few times with no luck.
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
post #184 of 4644
@ rcf22

Are you still having problems OCing your mobo? Mine does the same thing. When I try to OC it just defaults back. This board is driving me crazy. I went out and bought a Thermalright Ultra 120 Extreme and it sits in the box mocking me because I can't OC. Dark times, my friends. Any help is appreciated. What kind of M.I.T. settings are you people using to OC?

Thanks,
Rick
    
CPUMotherboardGraphicsRAM
E6750 GA-P35-DS3L X1950 Pro 256MB DDR3 Patriot DDR2 2GB (2x1GB) PC2-6400 (PDC22G6400LLK) 
Hard DriveOptical DriveOSMonitor
WD Caviar SATA II 160GB (WD1600AAJS) Pioneer 18x SATA (DVR-212D) Win XP Pro 1600 x 1200 
KeyboardPowerMouse
USB Enermax FMA II 460W (EG465P-VE) Microsoft USB 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 GA-P35-DS3L X1950 Pro 256MB DDR3 Patriot DDR2 2GB (2x1GB) PC2-6400 (PDC22G6400LLK) 
Hard DriveOptical DriveOSMonitor
WD Caviar SATA II 160GB (WD1600AAJS) Pioneer 18x SATA (DVR-212D) Win XP Pro 1600 x 1200 
KeyboardPowerMouse
USB Enermax FMA II 460W (EG465P-VE) Microsoft USB 
  hide details  
Reply
post #185 of 4644
Quote:
Originally Posted by DukeNukem777 View Post
@ rcf22

Are you still having problems OCing your mobo? Mine does the same thing. When I try to OC it just defaults back. This board is driving me crazy. I went out and bought a Thermalright Ultra 120 Extreme and it sits in the box mocking me because I can't OC. Dark times, my friends. Any help is appreciated. What kind of M.I.T. settings are you people using to OC?

Thanks,
Rick

I only have that problem with a failed OC. If I stress test and it shuts down (instead of failing orthos) it will either reboot with the OC settings still there and everything still set to manual or reboot and set the settings back to auto, but it still has the FSB, RAM divider etc. set to what I set it to. (so, it still shows 410 or whatever, but it is grayed out)

I don't totally unsderstand as I have had this issue with other boards, but that is usually at very unstable settings. I think I read that if there is a failed post, after 20 secs. it restores default. (just doesn't restore everything back to default) It also (sometimes) enables the throttling settings. It is frustrating, but I have still been able to clock my E2140 to 3.3 (415*8, 1.375v) orthos stable for 10+ hrs.
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
post #186 of 4644
Quote:
Originally Posted by dralb View Post
I only have that problem with a failed OC. If I stress test and it shuts down (instead of failing orthos) it will either reboot with the OC settings still there and everything still set to manual or reboot and set the settings back to auto, but it still has the FSB, RAM divider etc. set to what I set it to. (so, it still shows 410 or whatever, but it is grayed out)

I don't totally unsderstand as I have had this issue with other boards, but that is usually at very unstable settings. I think I read that if there is a failed post, after 20 secs. it restores default. (just doesn't restore everything back to default) It also (sometimes) enables the throttling settings. It is frustrating, but I have still been able to clock my E2140 to 3.3 (415*8, 1.375v) orthos stable for 10+ hrs.

This is the Virtual Dual BIOS feature and/or the BIOS Setting Recovery Technology that is built into this board. It allows for easy recovery from a bad OC without having to reset CMOS. Makes it very forgiving and easy to OC.
Blitz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.88 Asus Blitz Formula SE EVGA 8800GTS G92 805/1850/2104 Crucial Ballistix Tracers PC-8500 
Hard DriveOptical DriveOSMonitor
WD 10k Raptor 74GB | WD 7.2k 250GB LiteOn Win XP Sceptre 20.1" 
PowerCase
OCZ GameXstreme 600W Thermaltake Tsunami 
  hide details  
Reply
Blitz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.88 Asus Blitz Formula SE EVGA 8800GTS G92 805/1850/2104 Crucial Ballistix Tracers PC-8500 
Hard DriveOptical DriveOSMonitor
WD 10k Raptor 74GB | WD 7.2k 250GB LiteOn Win XP Sceptre 20.1" 
PowerCase
OCZ GameXstreme 600W Thermaltake Tsunami 
  hide details  
Reply
post #187 of 4644
Quote:
@ rcf22

Are you still having problems OCing your mobo? Mine does the same thing. When I try to OC it just defaults back. This board is driving me crazy. I went out and bought a Thermalright Ultra 120 Extreme and it sits in the box mocking me because I can't OC. Dark times, my friends. Any help is appreciated. What kind of M.I.T. settings are you people using to OC?

Thanks,
Rick
No, I got this fixed by clearing the CMOs. Kind of a pain to reset everything again, but it did the trick. Before I had changed my memory timings, but I haven't touched them now, so I'm thinking that might have been the cause. I tried to tighten the timings down to 4-4-4-12, but I guess it didn't like that. I thought I tried changing them back to the default, but I guess I didn't? Who knows. Good luck getting yours going, a CMOS clear should do the trick if you're in the same situation as I was.

Quote:
Curious if you used the usb stick before OS install or after, I'm thinking I'll do OS install & then flash bios.
I flashed after the OS install (Vista 32-bit) and it went smoothly. I imagine it would work just as well before, but that's just what I did.
A Poor Man's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 Gigabyte P35-DS3L ASUS 9600 GSO A-DATA (4 x 1GB) PC6400 @ 800MHz 
Hard DriveOptical DriveOSMonitor
Lots of SATAs Sony DVD+-RW, Samsung Lightscribe DVD+-RW Vista Ultimate 32bit Samsung 22" LCD 
KeyboardPowerCaseMouse
Logitech LX710 Cooler Master eXtreme 500W Cooler Master 690 Logitech LX710 
Mouse Pad
  hide details  
Reply
A Poor Man's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 Gigabyte P35-DS3L ASUS 9600 GSO A-DATA (4 x 1GB) PC6400 @ 800MHz 
Hard DriveOptical DriveOSMonitor
Lots of SATAs Sony DVD+-RW, Samsung Lightscribe DVD+-RW Vista Ultimate 32bit Samsung 22" LCD 
KeyboardPowerCaseMouse
Logitech LX710 Cooler Master eXtreme 500W Cooler Master 690 Logitech LX710 
Mouse Pad
  hide details  
Reply
post #188 of 4644
I flashed after the OS install (Vista 32-bit) and it went smoothly. I imagine it would work just as well before, but that's just what I did. [/quote]

Thanks, I flashed to F6 today, all is well, overclock soon.
    
CPUMotherboardGraphicsRAM
E8500 EP45-UDL 6950 2GB 8 GB GSkill 
Hard DriveOptical DriveOSMonitor
640 GB WD Black Lite On DVD burner Win 7 Home Premium 64 Bit 3X Hanns G 28" Eyefinity 
KeyboardPowerCaseMouse
Logitech 600 Mod Stream Pro Antec 300 Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8500 EP45-UDL 6950 2GB 8 GB GSkill 
Hard DriveOptical DriveOSMonitor
640 GB WD Black Lite On DVD burner Win 7 Home Premium 64 Bit 3X Hanns G 28" Eyefinity 
KeyboardPowerCaseMouse
Logitech 600 Mod Stream Pro Antec 300 Logitech 
  hide details  
Reply
post #189 of 4644
Good deal, let us know how it goes!
A Poor Man's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 Gigabyte P35-DS3L ASUS 9600 GSO A-DATA (4 x 1GB) PC6400 @ 800MHz 
Hard DriveOptical DriveOSMonitor
Lots of SATAs Sony DVD+-RW, Samsung Lightscribe DVD+-RW Vista Ultimate 32bit Samsung 22" LCD 
KeyboardPowerCaseMouse
Logitech LX710 Cooler Master eXtreme 500W Cooler Master 690 Logitech LX710 
Mouse Pad
  hide details  
Reply
A Poor Man's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 Gigabyte P35-DS3L ASUS 9600 GSO A-DATA (4 x 1GB) PC6400 @ 800MHz 
Hard DriveOptical DriveOSMonitor
Lots of SATAs Sony DVD+-RW, Samsung Lightscribe DVD+-RW Vista Ultimate 32bit Samsung 22" LCD 
KeyboardPowerCaseMouse
Logitech LX710 Cooler Master eXtreme 500W Cooler Master 690 Logitech LX710 
Mouse Pad
  hide details  
Reply
post #190 of 4644
You can update mine if you would like. I benched 3dmark06 at....

Sepheroth003 - E2180 @ 3.5ghz, 350FSB, 1.43vcore

3dmark06 score - 12045 (can get you a link when I get home if you want)
Main Rig
(21 items)
 
   
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5ghz 24/7 MSI P67 GD55 Gigabyte GTX 1070 2x4GB Corsair Vengeance Blue 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB, 3TB HDD, 1TB HDD Samsung DVD-RW SATA Windows 10 64bit Hanns G 23" 1080p 60Hz 
MonitorMonitorMonitorKeyboard
Dell S2716DG 1440P 144hz Gsync TN Hanns G 23" 1080p 60Hz Epson Pro Cinema 9500UB 1080p Projector (110") Razer Black Widow Ultimate BF3 Edition (orange) 
PowerCaseMouseMouse Pad
Corsair TX750 Corsair 400R Steelseries Rival Steelseries QCK+ 
AudioAudioAudioAudio
Asus Xonar DG Astro A40 V Moda Crossfade LP Logitech Z5300 
Audio
Denon 1909 + 7.1 infinity surround 
CPUGraphicsRAMHard Drive
A6 3420 HD 6520G 8GB 500GB 5400RPM 
MonitorKeyboard
15.6" 1366x768 Generic with numberpad 
  hide details  
Reply
Main Rig
(21 items)
 
   
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5ghz 24/7 MSI P67 GD55 Gigabyte GTX 1070 2x4GB Corsair Vengeance Blue 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB, 3TB HDD, 1TB HDD Samsung DVD-RW SATA Windows 10 64bit Hanns G 23" 1080p 60Hz 
MonitorMonitorMonitorKeyboard
Dell S2716DG 1440P 144hz Gsync TN Hanns G 23" 1080p 60Hz Epson Pro Cinema 9500UB 1080p Projector (110") Razer Black Widow Ultimate BF3 Edition (orange) 
PowerCaseMouseMouse Pad
Corsair TX750 Corsair 400R Steelseries Rival Steelseries QCK+ 
AudioAudioAudioAudio
Asus Xonar DG Astro A40 V Moda Crossfade LP Logitech Z5300 
Audio
Denon 1909 + 7.1 infinity surround 
CPUGraphicsRAMHard Drive
A6 3420 HD 6520G 8GB 500GB 5400RPM 
MonitorKeyboard
15.6" 1366x768 Generic with numberpad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread