Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 194

post #1931 of 4644
Quote:
Originally Posted by lenzo View Post
It's easy to get the case wires configured to the mobo headers, understood. I've done numerous builds and I deal with this situation by taking out the motherboard manual. Install mobo and wiring step by step. The case usually arrives with limited documentation and their wiring is always different than other cases. Go to Newegg, look up the case model, click on manufacturing page, download the case manual and print out the page that shows the header connectors. Between the case wire instructions and the motherboard manual header pins, you'll get it. Usually, the motherboard pins are a top row of pins, and a bottom row of pins. The writing on the wire connectors usually face each other on the centerline of the 2 rows of pins.

Before all this backchecking, make sure you didn't forget to plug in the 4pin CPU plug from the psu into the motherboard just above the cpu socket. Without it, it won't power up. Its easy to forget. g L
This is my case manual
http://www.coolermaster.com/support/...2.php?did=2542

if i plug the POWER SW labeled cable into the mobo -PW+ pins it should power on from that?

both of the ATX connectors are plugged.
My Budget System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 Gigabyte GA-EP35-DS3L 8600GT OC 700|480 2GB DDR2 800MHZ OC 
Hard DriveOSMonitorPower
Seagate 160gb|250GB Vista ultimate 32bit 19' LCD ThermalTake 450W TR2 RX 
CaseMouse
Coolermaster RC-690 Logitech G5 
  hide details  
Reply
My Budget System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 Gigabyte GA-EP35-DS3L 8600GT OC 700|480 2GB DDR2 800MHZ OC 
Hard DriveOSMonitorPower
Seagate 160gb|250GB Vista ultimate 32bit 19' LCD ThermalTake 450W TR2 RX 
CaseMouse
Coolermaster RC-690 Logitech G5 
  hide details  
Reply
post #1932 of 4644
I have the same board and case as you. It should be pretty simple.

All my writing is facing up first of all. And i have it plugged in exactly like you except i have the speaker wire plugged in also (facing up)
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
post #1933 of 4644
Quote:
Originally Posted by DeRock131 View Post
I have the same board and case as you. It should be pretty simple.

All my writing is facing up first of all. And i have it plugged in exactly like you except i have the speaker wire plugged in also (facing up)
Do you have yours connected like this,

+PW- pins plug in the POWER SW cable
+HD- pins plug in the H.D.D LED cable
+RES- pins plug in the RESET SW cable

where it says PWR_LED where do you have your connectors plugged in, the bottom row or side row.

and which speaker cables to have plugged into the orange pins?

Could this mobo be faulty, or i'm doing something wrong?
My Budget System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 Gigabyte GA-EP35-DS3L 8600GT OC 700|480 2GB DDR2 800MHZ OC 
Hard DriveOSMonitorPower
Seagate 160gb|250GB Vista ultimate 32bit 19' LCD ThermalTake 450W TR2 RX 
CaseMouse
Coolermaster RC-690 Logitech G5 
  hide details  
Reply
My Budget System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 Gigabyte GA-EP35-DS3L 8600GT OC 700|480 2GB DDR2 800MHZ OC 
Hard DriveOSMonitorPower
Seagate 160gb|250GB Vista ultimate 32bit 19' LCD ThermalTake 450W TR2 RX 
CaseMouse
Coolermaster RC-690 Logitech G5 
  hide details  
Reply
post #1934 of 4644
Quote:
Originally Posted by breaka View Post
Do you have yours connected like this,

+PW- pins plug in the POWER SW cable
+HD- pins plug in the H.D.D LED cable
+RES- pins plug in the RESET SW cable

where it says PWR_LED where do you have your connectors plugged in, the bottom row or side row.

and which speaker cables to have plugged into the orange pins?

Could this mobo be faulty, or i'm doing something wrong?
I will check the labels in a bit, but for now this is what I can see from the outside.

GREEN WHITE YELLOW WHITE
YELLOW WHITE WHITE ORANGE
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
post #1935 of 4644
I'm trying to get my E2180 up to 3.0GHz stable. I'm just now trying the CPU multiplier at 9x333. In the BIOS it shows 3.0GHz, but in Vista it shows 3.33GHz for my CPU. Any idea why?
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
post #1936 of 4644
Quote:
Originally Posted by onlycodered View Post
I'm trying to get my E2180 up to 3.0GHz stable. I'm just now trying the CPU multiplier at 9x333. In the BIOS it shows 3.0GHz, but in Vista it shows 3.33GHz for my CPU. Any idea why?
I'm not sure what program you are using, but download and use cpu-z. It should say what front side bus, multi and speed you are running at.

For 3.33 you need 333fsb and 10x multi, 3.0 would be 333 and 9x multi.
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2120T Gigabyte Z68XP-UD3 i3 HD2000 8gb Kingston HyperX Blu 
Hard DriveOptical DriveOSMonitor
9.5 TB Storage Samsung BD-ROM Windows 7 Prof 47in LG LCD 
KeyboardPowerCaseMouse
I/O Gear Wireless 500W FSP CM690 Dell M2010 Remote 
  hide details  
Reply
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2120T Gigabyte Z68XP-UD3 i3 HD2000 8gb Kingston HyperX Blu 
Hard DriveOptical DriveOSMonitor
9.5 TB Storage Samsung BD-ROM Windows 7 Prof 47in LG LCD 
KeyboardPowerCaseMouse
I/O Gear Wireless 500W FSP CM690 Dell M2010 Remote 
  hide details  
Reply
post #1937 of 4644
CPU-Z says my CPU is running at 3.0GHz with the 333x9 multiplier. When I look at the Vista and ORTHOS CPU speed, it says 3.33GHz (333x10). Weird.
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
post #1938 of 4644
Quote:
Originally Posted by onlycodered View Post
CPU-Z says my CPU is running at 3.0GHz with the 333x9 multiplier. When I look at the Vista and ORTHOS CPU speed, it says 3.33GHz (333x10). Weird.
I've had that problem with orthos in general. It doesn't recognize that the cpu multiplier has changed.
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2120T Gigabyte Z68XP-UD3 i3 HD2000 8gb Kingston HyperX Blu 
Hard DriveOptical DriveOSMonitor
9.5 TB Storage Samsung BD-ROM Windows 7 Prof 47in LG LCD 
KeyboardPowerCaseMouse
I/O Gear Wireless 500W FSP CM690 Dell M2010 Remote 
  hide details  
Reply
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2120T Gigabyte Z68XP-UD3 i3 HD2000 8gb Kingston HyperX Blu 
Hard DriveOptical DriveOSMonitor
9.5 TB Storage Samsung BD-ROM Windows 7 Prof 47in LG LCD 
KeyboardPowerCaseMouse
I/O Gear Wireless 500W FSP CM690 Dell M2010 Remote 
  hide details  
Reply
post #1939 of 4644
arrr what the hellll why wont this thread open.... i get a list of the members when i open it and thats it
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Sabretooth Z77 EVGA GTX 580 SLI G.SKILL Ripjaws X F3-12800 
Hard DriveOptical DriveOSMonitor
Samsung 840 pro SSD 256 GB/ 2x WD Black 640GB ... Pioneer DVD+RW Windows 8 Pro 64 bit Asus 120 HZ 1920x1080 
KeyboardPowerCaseMouse
Logitec g19 Corsair HX1000 Coolermaster Cosmos II Logitec G9x 
Mouse Pad
Razer Exact Mat 
  hide details  
Reply
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Sabretooth Z77 EVGA GTX 580 SLI G.SKILL Ripjaws X F3-12800 
Hard DriveOptical DriveOSMonitor
Samsung 840 pro SSD 256 GB/ 2x WD Black 640GB ... Pioneer DVD+RW Windows 8 Pro 64 bit Asus 120 HZ 1920x1080 
KeyboardPowerCaseMouse
Logitec g19 Corsair HX1000 Coolermaster Cosmos II Logitec G9x 
Mouse Pad
Razer Exact Mat 
  hide details  
Reply
post #1940 of 4644
I've reached a stable 3.0GHz finally. I'm using 333x9 and set my CPU voltage to 1.46v in the BIOS which, after vdroop has taken its effect, is about 1.41v. My CPU temp at its peak during Orthos is 55 C. Unfortunately, I think I need a new CPU cooler since this 92mm one really screams when it is on high.
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread