Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 200

post #1991 of 4644
Quote:
Originally Posted by web-blade View Post
Has anyone had any expierence with overclocking a Q6600 on this board. If so can you tell me about it please, the good and bad bits.
ya bro i wish i could go higher than 3.3 but the voltage drop on this board is quite bad. i have my voltage up to 4.875 and it drops to 1.4 under load so thats holding me back. also if ur vcore is high that might hold u back mine is 1.325
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 400x8 GIGABYTE GA-P43T-ES3G HIS 5850 4gb Crucial 1333mhz 
Hard DriveOSMonitorPower
750GB WD Carviar Black Win 7 Ultimate Acer 23" x233h XFX 750w 
Case
CM Storm Scout 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 400x8 GIGABYTE GA-P43T-ES3G HIS 5850 4gb Crucial 1333mhz 
Hard DriveOSMonitorPower
750GB WD Carviar Black Win 7 Ultimate Acer 23" x233h XFX 750w 
Case
CM Storm Scout 
  hide details  
Reply
post #1992 of 4644
Quote:
Originally Posted by crackzattic View Post
ya bro i wish i could go higher than 3.3 but the voltage drop on this board is quite bad. i have my voltage up to 4.875 and it drops to 1.4 under load so thats holding me back. also if ur vcore is high that might hold u back mine is 1.325
there has to be something bad with your board ... mine isint bad at all
Socrates
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 @ 3.6 Biostar TA790GX-128 XFX HD6850  8GB Kingston 
Hard DriveOptical DriveOSMonitor
OCZ RevoDrive 120GB (PCI-E) (2) DVD RW/CD RW Windows 7 Ultimate x64 3x Acer 21.5" (1920x1080) 
PowerCaseMouse
OCZ StealthXStream 600W Xigmatek Utguard Logitech MX518 
  hide details  
Reply
Socrates
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 @ 3.6 Biostar TA790GX-128 XFX HD6850  8GB Kingston 
Hard DriveOptical DriveOSMonitor
OCZ RevoDrive 120GB (PCI-E) (2) DVD RW/CD RW Windows 7 Ultimate x64 3x Acer 21.5" (1920x1080) 
PowerCaseMouse
OCZ StealthXStream 600W Xigmatek Utguard Logitech MX518 
  hide details  
Reply
post #1993 of 4644
Quote:
Originally Posted by Dylan View Post
there has to be something bad with your board ... mine isint bad at all
really? cuz that would piss me off i thought it was everyones board was that bad. it really holds me back i have a tuniq and it keeps the cpu real cool but that voltage drops gets me
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 400x8 GIGABYTE GA-P43T-ES3G HIS 5850 4gb Crucial 1333mhz 
Hard DriveOSMonitorPower
750GB WD Carviar Black Win 7 Ultimate Acer 23" x233h XFX 750w 
Case
CM Storm Scout 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 400x8 GIGABYTE GA-P43T-ES3G HIS 5850 4gb Crucial 1333mhz 
Hard DriveOSMonitorPower
750GB WD Carviar Black Win 7 Ultimate Acer 23" x233h XFX 750w 
Case
CM Storm Scout 
  hide details  
Reply
post #1994 of 4644
Anyone have any idea why HWMonitor and Coretemp would show about an 8 degree temperature difference between core 1 and core 2 of an E3110.

Running at stock settings core 1 is at 40-41 and core 2 at 48-49, minimal load/idle
post #1995 of 4644
Just so everyone knows. There is a free Kasperkey Anti-Virus license that comes on the install disk. I've been using it and it is a great program and it likes Vista 64 bit.

That is all.
Race Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7500 @3.5 GA-P35-DS3L XFX 8800GT 4gb A-Data PC6400 
Hard DriveOptical DriveOSMonitor
500GB WD SE16 Asus 20X DVD+-R DL Lighscribe Windows 7 Pro 64bit 20 in Viewsonic 
PowerCase
Thermaltake Purepower 500W NZXT Alpha 
  hide details  
Reply
Race Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7500 @3.5 GA-P35-DS3L XFX 8800GT 4gb A-Data PC6400 
Hard DriveOptical DriveOSMonitor
500GB WD SE16 Asus 20X DVD+-R DL Lighscribe Windows 7 Pro 64bit 20 in Viewsonic 
PowerCase
Thermaltake Purepower 500W NZXT Alpha 
  hide details  
Reply
post #1996 of 4644
Quote:
Originally Posted by crackzattic View Post
really? cuz that would piss me off i thought it was everyones board was that bad. it really holds me back i have a tuniq and it keeps the cpu real cool but that voltage drops gets me
Mine is that bad. I lose .1v from bios setting to load.
Audio Laptop
(7 items)
 
  
CPUGraphicsRAMHard Drive
i7 4720HQ GTX 970M 16GB Micron m600 512GB mSATA SSD 
Hard DriveOSAudio
WD 750GB Windows 10 Audient iD14 
  hide details  
Reply
Audio Laptop
(7 items)
 
  
CPUGraphicsRAMHard Drive
i7 4720HQ GTX 970M 16GB Micron m600 512GB mSATA SSD 
Hard DriveOSAudio
WD 750GB Windows 10 Audient iD14 
  hide details  
Reply
post #1997 of 4644
I lose a good .06 from both Vdrop and Vdroop. If I set it to 1.3625v in BIOS and go 100% load, I'm down to 1.30v-1.31v.
2600k i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 (B3 rev) Radeon HD6970 2GB 8GB G.Skill 1600MHz 
Hard DriveOSMonitorPower
Crucial C300 128GB Windows 7 Home Premium 64 23" Samsung SyncMaster 2343 OCZ ModXStream-Pro 700w 
CaseMouse
Caseless Razer Naga 
  hide details  
Reply
2600k i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 (B3 rev) Radeon HD6970 2GB 8GB G.Skill 1600MHz 
Hard DriveOSMonitorPower
Crucial C300 128GB Windows 7 Home Premium 64 23" Samsung SyncMaster 2343 OCZ ModXStream-Pro 700w 
CaseMouse
Caseless Razer Naga 
  hide details  
Reply
post #1998 of 4644
Quote:
Originally Posted by Jacko87 View Post
I lose a good .06 from both Vdrop and Vdroop. If I set it to 1.3625v in BIOS and go 100% load, I'm down to 1.30v-1.31v.
That's what I lost with my E8400. Seems the quad takes a harder hit
Audio Laptop
(7 items)
 
  
CPUGraphicsRAMHard Drive
i7 4720HQ GTX 970M 16GB Micron m600 512GB mSATA SSD 
Hard DriveOSAudio
WD 750GB Windows 10 Audient iD14 
  hide details  
Reply
Audio Laptop
(7 items)
 
  
CPUGraphicsRAMHard Drive
i7 4720HQ GTX 970M 16GB Micron m600 512GB mSATA SSD 
Hard DriveOSAudio
WD 750GB Windows 10 Audient iD14 
  hide details  
Reply
post #1999 of 4644
I loose about .12 from bios to load on my quad. Bios setting is 1.5125 (384x9) cpu-z shows 1.392 under load.
Daily
(15 items)
 
  
CPUMotherboardGraphicsRAM
5960x Asus X99A II Asus GTX 1060 Dual Team Vulcan (4 x 8GB) DDR4 3000 
Hard DriveOptical DriveCoolingOS
Samsung 960 evo LG Bluray  Thermaltake Water 3.0 Ultimate Windows 7 64 
MonitorKeyboardPowerCase
Dell U3415W OCN Ducky  Seasonic X750 Corsair Carbide 600Q 
MouseMouse PadAudio
Razer DeathAdder Black Edition Glorious  Creative Sound Blaster Z 
  hide details  
Reply
Daily
(15 items)
 
  
CPUMotherboardGraphicsRAM
5960x Asus X99A II Asus GTX 1060 Dual Team Vulcan (4 x 8GB) DDR4 3000 
Hard DriveOptical DriveCoolingOS
Samsung 960 evo LG Bluray  Thermaltake Water 3.0 Ultimate Windows 7 64 
MonitorKeyboardPowerCase
Dell U3415W OCN Ducky  Seasonic X750 Corsair Carbide 600Q 
MouseMouse PadAudio
Razer DeathAdder Black Edition Glorious  Creative Sound Blaster Z 
  hide details  
Reply
post #2000 of 4644
Quote:
Originally Posted by Mikecdm View Post
I loose about .12 from bios to load on my quad. Bios setting is 1.5125 (384x9) cpu-z shows 1.392 under load.
dang man thats ridiculous right there!! i wish someone would come out with a mod for this board
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 400x8 GIGABYTE GA-P43T-ES3G HIS 5850 4gb Crucial 1333mhz 
Hard DriveOSMonitorPower
750GB WD Carviar Black Win 7 Ultimate Acer 23" x233h XFX 750w 
Case
CM Storm Scout 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 400x8 GIGABYTE GA-P43T-ES3G HIS 5850 4gb Crucial 1333mhz 
Hard DriveOSMonitorPower
750GB WD Carviar Black Win 7 Ultimate Acer 23" x233h XFX 750w 
Case
CM Storm Scout 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread