Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 234

post #2331 of 4644
Need some help.

Just got a ga-p35-ds3l, corsair 550w PSU, q9300, 2x2G g.skill pc6400, and a
evga 8600gt card.

I can't get a vid display or POST. The power goes on and the fans start, but
I get no video display. I tried 3 different monitors with the hdmi to vga
convertors that came with the vid card with no luck. I have tried resetting
CMOS. And I tried taking everything out and replacing and clear CMOS.
Normally the keyboard num lock goes on on most of the computers I have used and that didn't happen. Also, when I had a USB mouse plugged in the
light didn't go on. The tranducer speaker didn't beep either.

Not too sure exactly what to try next, or if this is a bad board or the vid card
is bad, but the vid card fan starts up too.

This is my first intel cpu since my p133, so I don't have any spare ones, and
the old vid card is agp since this was a major upgrade.

The only thing I can think of is that perhaps I got a board with a really old
bios, but can't even verify that.

Any ideas?
post #2332 of 4644
therelic,

http://tw.giga-byte.com/Support/Moth...ProductID=2629

According to Gigabytes supported CPU's, you need Bios version F8b. Thats if you have the revision 2 board...

Also this can happen with many different issues. Bad ram, power supply, MB grounding issues, video card.
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
post #2333 of 4644
Hi,

A strange thing has started happening to my computer today. When i switch it on it comes on for about a second then goes off then after another second comes back on then boots up as normal.

Anyone know why it could be doing this ?

Its been fine untill today, do you think its a power supply problem or the motherboard ?

Both the power supply and the board are new only 3 weeks old.

Thanks
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #2334 of 4644
Does it do it every time or only occasionally?
Audio Laptop
(7 items)
 
  
CPUGraphicsRAMHard Drive
i7 4720HQ GTX 970M 16GB Micron m600 512GB mSATA SSD 
Hard DriveOSAudio
WD 750GB Windows 10 Audient iD14 
  hide details  
Reply
Audio Laptop
(7 items)
 
  
CPUGraphicsRAMHard Drive
i7 4720HQ GTX 970M 16GB Micron m600 512GB mSATA SSD 
Hard DriveOSAudio
WD 750GB Windows 10 Audient iD14 
  hide details  
Reply
post #2335 of 4644
Quote:
Originally Posted by wiggy2k7 View Post
Hi,

A strange thing has started happening to my computer today. When i switch it on it comes on for about a second then goes off then after another second comes back on then boots up as normal.

Anyone know why it could be doing this ?

Its been fine untill today, do you think its a power supply problem or the motherboard ?

Both the power supply and the board are new only 3 weeks old.

Thanks
Mine does that everytime since I got it.
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2120T Gigabyte Z68XP-UD3 i3 HD2000 8gb Kingston HyperX Blu 
Hard DriveOptical DriveOSMonitor
9.5 TB Storage Samsung BD-ROM Windows 7 Prof 47in LG LCD 
KeyboardPowerCaseMouse
I/O Gear Wireless 500W FSP CM690 Dell M2010 Remote 
  hide details  
Reply
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2120T Gigabyte Z68XP-UD3 i3 HD2000 8gb Kingston HyperX Blu 
Hard DriveOptical DriveOSMonitor
9.5 TB Storage Samsung BD-ROM Windows 7 Prof 47in LG LCD 
KeyboardPowerCaseMouse
I/O Gear Wireless 500W FSP CM690 Dell M2010 Remote 
  hide details  
Reply
post #2336 of 4644
its only doing it if i take the plug out of the wall after ive switched it off. If i switch it off but leave the plug in the wall its fine, if i switch it off and take the plug out hte wall it does it... Do ya recon its the board then ???
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #2337 of 4644
Quote:
Originally Posted by wiggy2k7 View Post
its only doing it if i take the plug out of the wall after ive switched it off. If i switch it off but leave the plug in the wall its fine, if i switch it off and take the plug out hte wall it does it... Do ya recon its the board then ???
Not PSU or MB. I think its actually a setting as many people with this board have this happen. May be testing to see if your outlet is grounded correctly.

Anyway, nothing to worry about, no ill effects have come from this.
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
post #2338 of 4644
what setting could it be... i havn't changed any settings since its started doing it ??? Is there something in the BIOS i can change to stop it from doing it ?
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #2339 of 4644
Quote:
Originally Posted by wiggy2k7 View Post
what setting could it be... i havn't changed any settings since its started doing it ??? Is there something in the BIOS i can change to stop it from doing it ?
No, its fine. Stop worrying about it, it does nothing. Plus why do you keep unplugging your computer? Kind of pointless.
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
post #2340 of 4644
I only unplug my computer when i switch it off.. Ive only had this build 3 weeks so i worry because if there is a problem with any of my components if i find it now i can send the component back and get another now rather than have to send it back to the manufacturer 6 months down the line and have to wait... If that makes sence...lol
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread