Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 236

post #2351 of 4644
Quote:
Originally Posted by themattman View Post
Is there a way to tell if the northbridge is holding you back when overclocking? I am considering replacing the thermal paste on the northbridge heatsink with some Arctic Silver 5 and see if temps drop. I'll lose my warranty, but the board was only $90.
I replaced the paste with As5 on both the north and south bridge as they were both loose. The SB is only a pad and probably wasnt very effective.
The NB was some white paste and was all dried up.

I also installed a 40mm low rpm fan on the NB sink. It all helped in getting my E8400 to 4GHZ.. Before the HS mods all I could get stable was 3.8GHZ.
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
post #2352 of 4644
I still have the same problem... If I overclock above 250 FSB (CPU 2140), my rig is starting, doing well in win and games, then when I restart, it boots for three times, and sets back to factory settings..

I tried yesterday again (with 2.0multiplier for memory - somebody said that I try this), and it not even started with new settings, it restored back to factory settings during boot.

I see that many people have issues with boot... but what is the solution? ...

I dont unplug it from AC power.

And I want more speed from CPU...
one
(13 items)
 
  
CPUMotherboardGraphicsRAM
2140 GA-P35-DS3L 3850 4*1Gb Transcend DDR2 800 
Hard DriveOptical DriveOSPower
Maxtor 120 GB LG DVD-rw Windows XP + SP2 Cooler Master 500W 
  hide details  
Reply
one
(13 items)
 
  
CPUMotherboardGraphicsRAM
2140 GA-P35-DS3L 3850 4*1Gb Transcend DDR2 800 
Hard DriveOptical DriveOSPower
Maxtor 120 GB LG DVD-rw Windows XP + SP2 Cooler Master 500W 
  hide details  
Reply
post #2353 of 4644
have you tried resetting cmos? that sounds like what happened to me before. To reset cmos, take something metal, and touch the two jumpers sticking out of the board together. On the board it says Cmos clr or something like that by the two things you need to touch together.
Secks Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6ghz Gigabyte P35 DS3L BFG 8800gt OC 2gb Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB Samsung 20x dvd-rw Windows Vista Home Premium 32 Samsung 226bw 22" LCD 
PowerCase
Corsair VX550 Lian Li PC-7 Plus 
  hide details  
Reply
Secks Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6ghz Gigabyte P35 DS3L BFG 8800gt OC 2gb Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB Samsung 20x dvd-rw Windows Vista Home Premium 32 Samsung 226bw 22" LCD 
PowerCase
Corsair VX550 Lian Li PC-7 Plus 
  hide details  
Reply
post #2354 of 4644
Ok... i can reset it by taking out the battery. And then? Try to oc again?
one
(13 items)
 
  
CPUMotherboardGraphicsRAM
2140 GA-P35-DS3L 3850 4*1Gb Transcend DDR2 800 
Hard DriveOptical DriveOSPower
Maxtor 120 GB LG DVD-rw Windows XP + SP2 Cooler Master 500W 
  hide details  
Reply
one
(13 items)
 
  
CPUMotherboardGraphicsRAM
2140 GA-P35-DS3L 3850 4*1Gb Transcend DDR2 800 
Hard DriveOptical DriveOSPower
Maxtor 120 GB LG DVD-rw Windows XP + SP2 Cooler Master 500W 
  hide details  
Reply
post #2355 of 4644
Quote:
Originally Posted by technogeek View Post
therelic,

http://tw.giga-byte.com/Support/Moth...ProductID=2629

According to Gigabytes supported CPU's, you need Bios version F8b. Thats if you have the revision 2 board...

Also this can happen with many different issues. Bad ram, power supply, MB grounding issues, video card.
That is interesting....I have a Q9300 and using F7 bios and it works??????
    
CPUMotherboardGraphicsRAM
i7-3770K $229 4.221 GHz (42x100.5=4.221GHz) MSI Z77 MPOWER $144 Powercolor Radeon HD 7870 PCS+ MYST 2GB $240 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD 240 GB SATA 6.0 Gb-s 2.5-In... Sony NEC DVD-RW Corsair H100 Push Pull $90 Windows 7 Home Premium 
MonitorKeyboardPowerCase
23.6" ASUS VH236H Monitor Logitech G15 Corsair HX750 Modular PSU ANTEC 1200 
Mouse
Logitech MX Revolution 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3770K $229 4.221 GHz (42x100.5=4.221GHz) MSI Z77 MPOWER $144 Powercolor Radeon HD 7870 PCS+ MYST 2GB $240 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD 240 GB SATA 6.0 Gb-s 2.5-In... Sony NEC DVD-RW Corsair H100 Push Pull $90 Windows 7 Home Premium 
MonitorKeyboardPowerCase
23.6" ASUS VH236H Monitor Logitech G15 Corsair HX750 Modular PSU ANTEC 1200 
Mouse
Logitech MX Revolution 
  hide details  
Reply
post #2356 of 4644
Quote:
Originally Posted by njikolaj View Post
Ok... i can reset it by taking out the battery. And then? Try to oc again?
Ya it should fix your problem. Let me know how it works out.
Secks Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6ghz Gigabyte P35 DS3L BFG 8800gt OC 2gb Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB Samsung 20x dvd-rw Windows Vista Home Premium 32 Samsung 226bw 22" LCD 
PowerCase
Corsair VX550 Lian Li PC-7 Plus 
  hide details  
Reply
Secks Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6ghz Gigabyte P35 DS3L BFG 8800gt OC 2gb Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB Samsung 20x dvd-rw Windows Vista Home Premium 32 Samsung 226bw 22" LCD 
PowerCase
Corsair VX550 Lian Li PC-7 Plus 
  hide details  
Reply
post #2357 of 4644
Quote:
Originally Posted by ZDarryl View Post
That is interesting....I have a Q9300 and using F7 bios and it works??????
Well, that is according to Gigabytes specs. I didnt write thier manuals.
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
post #2358 of 4644
Quote:
Originally Posted by technogeek View Post
I replaced the paste with As5 on both the north and south bridge as they were both loose. The SB is only a pad and probably wasnt very effective.
The NB was some white paste and was all dried up.

I also installed a 40mm low rpm fan on the NB sink. It all helped in getting my E8400 to 4GHZ.. Before the HS mods all I could get stable was 3.8GHZ.
Could you possibly post a pic of your NB fan, I'm thinking of doing this on mine.
Race Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7500 @3.5 GA-P35-DS3L XFX 8800GT 4gb A-Data PC6400 
Hard DriveOptical DriveOSMonitor
500GB WD SE16 Asus 20X DVD+-R DL Lighscribe Windows 7 Pro 64bit 20 in Viewsonic 
PowerCase
Thermaltake Purepower 500W NZXT Alpha 
  hide details  
Reply
Race Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7500 @3.5 GA-P35-DS3L XFX 8800GT 4gb A-Data PC6400 
Hard DriveOptical DriveOSMonitor
500GB WD SE16 Asus 20X DVD+-R DL Lighscribe Windows 7 Pro 64bit 20 in Viewsonic 
PowerCase
Thermaltake Purepower 500W NZXT Alpha 
  hide details  
Reply
post #2359 of 4644
Quote:
Originally Posted by Champcar View Post
Could you possibly post a pic of your NB fan, I'm thinking of doing this on mine.
I dont have a digital camera, the fan just screws onto the heatsink in the finns. Here is a similar pic off the Internet.
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
post #2360 of 4644
Quote:
Originally Posted by therelic View Post
Need some help.

Just got a ga-p35-ds3l, corsair 550w PSU, q9300, 2x2G g.skill pc6400, and a
evga 8600gt card.

I can't get a vid display or POST. The power goes on and the fans start, but
I get no video display. I tried 3 different monitors with the hdmi to vga
convertors that came with the vid card with no luck. I have tried resetting
CMOS. And I tried taking everything out and replacing and clear CMOS.
Normally the keyboard num lock goes on on most of the computers I have used and that didn't happen. Also, when I had a USB mouse plugged in the
light didn't go on. The tranducer speaker didn't beep either.

Not too sure exactly what to try next, or if this is a bad board or the vid card
is bad, but the vid card fan starts up too.

This is my first intel cpu since my p133, so I don't have any spare ones, and
the old vid card is agp since this was a major upgrade.

The only thing I can think of is that perhaps I got a board with a really old
bios, but can't even verify that.

Any ideas?
Check your ram. Throw some cheap stuff in it if you have it. Seems this board is a bit touchy with some ram from what I've been told.

I also have had 2 of these boards that wouldn't reset cmos. Wonder if this is a little common problem with this board?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Gigabyte P35 - DS3L 8800 GTS (G92) 512MB 4 GB Corsair XMS2 DHX 
Hard DriveMonitorPowerCase
Maxtor 320 GB Samsung 226bw 22" Corsair 550 Antec P182 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Gigabyte P35 - DS3L 8800 GTS (G92) 512MB 4 GB Corsair XMS2 DHX 
Hard DriveMonitorPowerCase
Maxtor 320 GB Samsung 226bw 22" Corsair 550 Antec P182 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread