Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 238

post #2371 of 4644
Quote:
Originally Posted by noobiee View Post
Hi may i know is ep35-ds3l the same as p35-ds3l?

because i just bought this board and the bios is F4
No they are 2 different boards and the bios are not interchangable.

You bought the EP35-dS3L? If so, then BIOS F4 is the latest one for it.
Click here---> http://tw.giga-byte.com/Support/Moth...ProductID=2778
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
post #2372 of 4644
thanks for the reply,

how about the OC? is it the same as p35-ds3l?

i wanna oc it with e2180

currently stable@2.8ghz everything on stock.
post #2373 of 4644
@tkl.hui .. When I started my comp today, it set back everything to factory settings... It looks like I cant go above 250 FSB...
one
(13 items)
 
  
CPUMotherboardGraphicsRAM
2140 GA-P35-DS3L 3850 4*1Gb Transcend DDR2 800 
Hard DriveOptical DriveOSPower
Maxtor 120 GB LG DVD-rw Windows XP + SP2 Cooler Master 500W 
  hide details  
Reply
one
(13 items)
 
  
CPUMotherboardGraphicsRAM
2140 GA-P35-DS3L 3850 4*1Gb Transcend DDR2 800 
Hard DriveOptical DriveOSPower
Maxtor 120 GB LG DVD-rw Windows XP + SP2 Cooler Master 500W 
  hide details  
Reply
post #2374 of 4644
Hey guys, quick question.. can someone tell me what manual voltage I should run with this board and an e8400 3.0Ghz chip to run at both 400 and 450mhz on the stock 9x multiplier? With the board set on auto the voltage looks way too high and is raising idle temps above 40-44c which isn't too good as far as I can tell.

Any information is GREATLY appreciated!!!
post #2375 of 4644
Quote:
Originally Posted by noobiee View Post
Hi may i know is ep35-ds3l the same as p35-ds3l?

because i just bought this board and the bios is F4
No, these are two different boards, but they look almost identical.

The only real difference that I saw was that the P35 uses 1066 RAM and the EP35 uses 1200 RAM. And of course, the bios are not interchangeable.

I would imagine that the EP35 overclocks as well as the P35.

P35-DS3L

EP35-DS3L

Pics of each board attached.

.




    
CPUMotherboardGraphicsRAM
i7-3770K $229 4.221 GHz (42x100.5=4.221GHz) MSI Z77 MPOWER $144 Powercolor Radeon HD 7870 PCS+ MYST 2GB $240 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD 240 GB SATA 6.0 Gb-s 2.5-In... Sony NEC DVD-RW Corsair H100 Push Pull $90 Windows 7 Home Premium 
MonitorKeyboardPowerCase
23.6" ASUS VH236H Monitor Logitech G15 Corsair HX750 Modular PSU ANTEC 1200 
Mouse
Logitech MX Revolution 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3770K $229 4.221 GHz (42x100.5=4.221GHz) MSI Z77 MPOWER $144 Powercolor Radeon HD 7870 PCS+ MYST 2GB $240 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD 240 GB SATA 6.0 Gb-s 2.5-In... Sony NEC DVD-RW Corsair H100 Push Pull $90 Windows 7 Home Premium 
MonitorKeyboardPowerCase
23.6" ASUS VH236H Monitor Logitech G15 Corsair HX750 Modular PSU ANTEC 1200 
Mouse
Logitech MX Revolution 
  hide details  
Reply
post #2376 of 4644
Quote:
Originally Posted by njikolaj View Post
@tkl.hui .. When I started my comp today, it set back everything to factory settings... It looks like I cant go above 250 FSB...
Hi all. Mine does this also. I run 460FSB had to boost Vddr +0.3V and ran +0.1V on NB and MCH, brought Vcore to 1.350 (CPU-Z shows only 1.3Vcore +/- at this setting and all is ok) and got stable on prime95 36+ hrs, 10 pass memtest 1.7 w/o error. (E6550 @3.22GHz)

I only increased NB and MCH for stability, I never actually "had" to raise them at any point but other V did have to come up to get past errors.

But if I let it set overnight it will boot to black screen, reset bios defaults and boot again, dumping all speed but not V settings.

F7 bios

I NEVER unplug or switch off PSU and after a good boot with higher speed settings it stays all day. Stable, cool, restart till I'm blue in the face and even shut down for a few hours. EVERYTHING stays fine. But let it sit overnight powered down and it always resets.

I am preparing this for someone else. It's easy for me to apply saved profile each day and I never even shut my own PC off, but this is not acceptable for me to turn over to someone else.

I ran up V a little and changed memory clock here and there to see if it was a setting that was quite where GA wanted it but nothing has stopped this. I'm trying 462FSB now because this board seem to not like even #s like 400 or 450FSB, I dunno. This thing is so stable, strong and cool, I just don't get it.

Help?!
Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 GA-P35-DS3L ga8500GT/512 2GB GSkill PC6400 (NQ) 
Hard DriveOptical DriveOSPower
WD500AAKS samsung maybe or? XP SP3 seasonic500W 
Case
Rosewill 
  hide details  
Reply
Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 GA-P35-DS3L ga8500GT/512 2GB GSkill PC6400 (NQ) 
Hard DriveOptical DriveOSPower
WD500AAKS samsung maybe or? XP SP3 seasonic500W 
Case
Rosewill 
  hide details  
Reply
post #2377 of 4644
Ive been having similiar things happen, maybe 1 out of 10 times when i turn the pc on the bios gets reset back to default. So after having some issues and trying other things , the last thing i did which has been sucessfull soo far is change my ram timing from 4-4-4-12 to 4-4-4-14. So far soo good.

Its really wierd cause i never had any other problems, i was thinking along the lines of maybe cold upon start up the bios see's the timings too tight or something or just cause the ram or something is physically cold. after the bios reset i usualy just re input the same settings but since i went fro -12 to the -14 i havent seen it happen yet
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #2378 of 4644
Quote:
Originally Posted by smokinbonz View Post
Ive been having similiar things happen, maybe 1 out of 10 times when i turn the pc on the bios gets reset back to default. So after having some issues and trying other things , the last thing i did which has been sucessfull soo far is change my ram timing from 4-4-4-12 to 4-4-4-14. So far soo good.

Its really wierd cause i never had any other problems, i was thinking along the lines of maybe cold upon start up the bios see's the timings too tight or something or just cause the ram or something is physically cold. after the bios reset i usualy just re input the same settings but since i went fro -12 to the -14 i havent seen it happen yet
definitely worth a try, MUCH THANX. I've been running my GSkills at the same timings you mentioned, I'll give -14 a go! I ran 2Tcmd rate and backed off to 3T but that didn't help, it also didn't seem to have much affect on my bandwidth either.
Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 GA-P35-DS3L ga8500GT/512 2GB GSkill PC6400 (NQ) 
Hard DriveOptical DriveOSPower
WD500AAKS samsung maybe or? XP SP3 seasonic500W 
Case
Rosewill 
  hide details  
Reply
Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 GA-P35-DS3L ga8500GT/512 2GB GSkill PC6400 (NQ) 
Hard DriveOptical DriveOSPower
WD500AAKS samsung maybe or? XP SP3 seasonic500W 
Case
Rosewill 
  hide details  
Reply
post #2379 of 4644
Quote:
Originally Posted by MZ4Adam View Post
Hey guys, quick question.. can someone tell me what manual voltage I should run with this board and an e8400 3.0Ghz chip to run at both 400 and 450mhz on the stock 9x multiplier? With the board set on auto the voltage looks way too high and is raising idle temps above 40-44c which isn't too good as far as I can tell.

Any information is GREATLY appreciated!!!
You might put your system info in user CP for help and if you are concerned about temp you could mention which HSF you are running. Evidently Intel HSF from retail box is not very good, I popped a few bones for the AC freezer7 at newegg and am very happy (even though it was a little tricky to get mounted w/o F*ing up pins, it worked out fine in the end)

Can't help with e8400 but it seemed same to me and I dropped Vcore to 1.26 and the temp came way down but prime errored out instantly, I thought it was me.

Anyway I bumped bios (F7) to 1.35Vcore and everything was stable and cool (CPU-Z shows only 1.298-1.312 depending on what day it is...) 36+hrs on prime95 with 55C in 88degF room, runs in the 30s idle and usually 44-48C under load if room is not hot. (AC freezer7)

This may not work for you but maybe it's a place to start.

I'm not running this CPU that hard at 3.22 (460FSB) but other posts I read of running 1.26V were to low for stability, so was 1.28. I got it to 1.3V (CPU-Z indications) and everything was A-Otay! And temps were way down from default.
Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 GA-P35-DS3L ga8500GT/512 2GB GSkill PC6400 (NQ) 
Hard DriveOptical DriveOSPower
WD500AAKS samsung maybe or? XP SP3 seasonic500W 
Case
Rosewill 
  hide details  
Reply
Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 GA-P35-DS3L ga8500GT/512 2GB GSkill PC6400 (NQ) 
Hard DriveOptical DriveOSPower
WD500AAKS samsung maybe or? XP SP3 seasonic500W 
Case
Rosewill 
  hide details  
Reply
post #2380 of 4644
Quote:
Originally Posted by claytona View Post
definitely worth a try, MUCH THANX. I've been running my GSkills at the same timings you mentioned, I'll give -14 a go! I ran 2Tcmd rate and backed off to 3T but that didn't help, it also didn't seem to have much affect on my bandwidth either.
I've seen a lot of gripes about this bios reset issue.

Is it bad form to quote yourself? going to -14 on the memory did not help me

I did not let it warm up this a.m. so I was able to duplicate the problem.

I have set everything back to 4-4-4-12 2T.

I did run across a more retarded stability test that may help if any of you are also having the bios reset issue. Running XPSP2 (x86) with all updates. I just found that I could not resume from standby with all the settings I've been whining about. But I did get 36+ hrs stable from prime95 with those same settings. F7 bios using S-3 STR standby setting.

Lame maybe but simple.

I dropped my FSB from 460 to 440 and now I'm getting in and out of standby fine (excellent, actually).

I don't really need to eek out every last MHz in this case but I really figured I could get over 3.0GHz with this rig.

I need to deliver this this week but I'll see if I can verify and report. If it works I don't care if it IS lame...
Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 GA-P35-DS3L ga8500GT/512 2GB GSkill PC6400 (NQ) 
Hard DriveOptical DriveOSPower
WD500AAKS samsung maybe or? XP SP3 seasonic500W 
Case
Rosewill 
  hide details  
Reply
Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 GA-P35-DS3L ga8500GT/512 2GB GSkill PC6400 (NQ) 
Hard DriveOptical DriveOSPower
WD500AAKS samsung maybe or? XP SP3 seasonic500W 
Case
Rosewill 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread