Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 252

post #2511 of 4644
Quote:
Originally Posted by NP2H View Post
Just picked up a 8800GTS 512 G92 and 2x2gb DDR2 1000 G.skill 5-5-5-15 2.0... so I'll share my benchmarks in a bit
Nice... i wish i'd paid an extra £30 and got the GTS rather than the GT when i got my new card 4 weeks ago.

What was wrong with your sig rig G.Skill ram ? What series is it ?? mines the HK series and they are very good.
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #2512 of 4644
What is the default NB (MCH) Voltage for this board?

For my current measly OC, I feel like my voltages are high:
415 FSB x 7.5 = 3113 MHz Q9300 (2.5 GHz Stock)
1.300V VCore
+0.4V DDR2 = 2.2V
+0.1V PCI-E
+0.2V FSB
+0.2V MCH

I wish that the summary in the first post had all of the voltages that each person used. That would be helpful.

I have seen other people with my CPU on different boards use 1.48V for MCH and only 1.2525 Vcore at 450 FSB
    
CPUMotherboardGraphicsRAM
i7-3770K $229 4.221 GHz (42x100.5=4.221GHz) MSI Z77 MPOWER $144 Powercolor Radeon HD 7870 PCS+ MYST 2GB $240 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD 240 GB SATA 6.0 Gb-s 2.5-In... Sony NEC DVD-RW Corsair H100 Push Pull $90 Windows 7 Home Premium 
MonitorKeyboardPowerCase
23.6" ASUS VH236H Monitor Logitech G15 Corsair HX750 Modular PSU ANTEC 1200 
Mouse
Logitech MX Revolution 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3770K $229 4.221 GHz (42x100.5=4.221GHz) MSI Z77 MPOWER $144 Powercolor Radeon HD 7870 PCS+ MYST 2GB $240 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD 240 GB SATA 6.0 Gb-s 2.5-In... Sony NEC DVD-RW Corsair H100 Push Pull $90 Windows 7 Home Premium 
MonitorKeyboardPowerCase
23.6" ASUS VH236H Monitor Logitech G15 Corsair HX750 Modular PSU ANTEC 1200 
Mouse
Logitech MX Revolution 
  hide details  
Reply
post #2513 of 4644
hi friends

i am not new to overcloacking but with this motherboard i want to kill my self!

i have tried all your instruction, all the bios versions, no matter what the hell i am doing my q6600 is always stuck to the default values 266x9 2.4ghz and ingores my changes!
i played with usb, smart fans ....everything!!!!!

i have the ga-p35-ds3 rev1.0 Bios f13i
Q6600 g0
kingston hyperx 4x1gb 1066 running default at 5x5x5x15 but in this board at 800Mhz cause i reached it limit i quess...

now i a100000000% sure i can reach 3.0Ghz and 1066mhz the ddr2 without damaging my cpu.....

PLZ help!
anyone having this specification that i want to reach to share with me what he/she did changed from the default setting to get to that??????

tnx for your time.....
Primary PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Quad Q6600 3.0Ghz GA-P35-DS3 rev2.1 SAPPHIRE RADEON TOXIC HD4850 512MB DDR3(oc) 4Gbyte Kingstone HyperX 1066Mhz 
Hard DriveOptical DriveOSMonitor
250GB SATA2 Stripe RAID (500GB) NEC DVD-RW Windows 7 X64 SP1 Philips 190cw DVI 19' 
KeyboardPowerCaseMouse
Microsoft 103 ps2 700Watt Midi-Black Logitech MX1100 
  hide details  
Reply
Primary PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Quad Q6600 3.0Ghz GA-P35-DS3 rev2.1 SAPPHIRE RADEON TOXIC HD4850 512MB DDR3(oc) 4Gbyte Kingstone HyperX 1066Mhz 
Hard DriveOptical DriveOSMonitor
250GB SATA2 Stripe RAID (500GB) NEC DVD-RW Windows 7 X64 SP1 Philips 190cw DVI 19' 
KeyboardPowerCaseMouse
Microsoft 103 ps2 700Watt Midi-Black Logitech MX1100 
  hide details  
Reply
post #2514 of 4644
Quote:
Originally Posted by johnnyxp64 View Post
hi friends

i am not new to overcloacking but with this motherboard i want to kill my self!

i have tried all your instruction, all the bios versions, no matter what the hell i am doing my q6600 is always stuck to the default values 266x9 2.4ghz and ingores my changes!
i played with usb, smart fans ....everything!!!!!

i have the ga-p35-ds3 rev1.0 Bios f13i
Q6600 g0
kingston hyperx 4x1gb 1066 running default at 5x5x5x15 but in this board at 800Mhz cause i reached it limit i quess...

now i a100000000% sure i can reach 3.0Ghz and 1066mhz the ddr2 without damaging my cpu.....

PLZ help!
anyone having this specification that i want to reach to share with me what he/she did changed from the default setting to get to that??????

tnx for your time.....
Hi,

So you have the DS3 board not the DS3L... Have you tried resetting the CMOS with a screw driver or a jumper on the motherboard ??? Also do you mean you set the settings in the BIOS but they dont stick in windows or they wont save in the BIOS ???


Quote:
What is the default NB (MCH) Voltage for this board?

For my current measly OC, I feel like my voltages are high:
415 FSB x 7.5 = 3113 MHz Q9300 (2.5 GHz Stock)
1.300V VCore
+0.4V DDR2 = 2.2V
+0.1V PCI-E
+0.2V FSB
+0.2V MCH

I wish that the summary in the first post had all of the voltages that each person used. That would be helpful.

I have seen other people with my CPU on different boards use 1.48V for MCH and only 1.2525 Vcore at 450 FSB
Yea.. those voltages do seem a bit high. All mine are on default values apart from my cpu and ram.
Edited by wiggy2k7 - 5/15/08 at 6:36pm
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #2515 of 4644
Quote:
Originally Posted by ZDarryl View Post
Wow, that is awesome 500 FSB!!!!!! Up there in the stratosphere with SgtSpike.......

What was your SuperPi 1M time at 4.0 GHz?
There's a pic there (page 149) with SuperPi 1M (11.86s)

Now I have a few new questions...

1.) Has anyone gotten SpeedFan to work with changing at least the CPU fan header speeds? If I enable fan speed controlling in the overclocking section of the bios, then the motherboard controls fan speed and SpeedFan does nothing. If I disable the mobo fan speed control, the fan runs 100% no matter what. (And this new ASUS HSF has a ~4200rpm fan, which is loud )

2.) Has anyone had a Core2Duo which reads the cores at way different temps? Shouldn't they be pretty close to the same? I have several different tools that read them on average 10-15°C different, For example at 100% load OCCT(and most tools) reads CPU1 56°, CPU2 66°(And MBM5 reading temps apparently from the core 36°/47°) At idle OCCT(and most tools) reads CPU1 38°, CPU2 55°, with MBM5 saying 18°/34° - which leads to another issue, I doubt cpu1 is 18°C(64°F)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 GA-P35-DSL3 ASUS TOP 9600GT G.Skill PC2-8500 (2x1gb) 
Hard DriveOptical DriveOSMonitor
250GB Seagate Barracuda 7200.9 SataII LITE-ON DVDRW SHW-1 XP 4lyfe KDS 26" WS @ 1920x1200 
Power
Antec Neo Power 430W Modular 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 GA-P35-DSL3 ASUS TOP 9600GT G.Skill PC2-8500 (2x1gb) 
Hard DriveOptical DriveOSMonitor
250GB Seagate Barracuda 7200.9 SataII LITE-ON DVDRW SHW-1 XP 4lyfe KDS 26" WS @ 1920x1200 
Power
Antec Neo Power 430W Modular 
  hide details  
Reply
post #2516 of 4644
It's usually your mounting job that accounts for major differences between cores (over 5C). As for SpeedFan, I can't even get it working right now for some reason. The new version is screwy.
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
post #2517 of 4644
Quote:
Originally Posted by losttsol View Post
It's usually your mounting job that accounts for major differences between cores (over 5C). As for SpeedFan, I can't even get it working right now for some reason. The new version is screwy.
Yeah I'm just not sure that's the issue... they were just as different with the factory intel HSF as they are now with the ASUS V-70 (which virtually can't be installed wrong), just a few degrees cooler now.


As for SpeedFan:
I forgot to do the advanced setup part and make the fans "Software Controlled" - just an oversight on my new install since I switched to a different boot drive.



On a sad note, I'm now wishing I had spent the extra $14 on an E8400 for the 9x multiplier No amount of voltage changes can make the system stable at 500 FSB I'm betting the cpu would do a good bit higher than 4ghz. All seems fine now at 469 x 8 for 3.75Ghz (@ 1.3v in Bios/1.28v reported)

/disappointed with my poor decision, but how much difference would ~500mhz make if I could do 469x9 (4221mhz) I mean really
Edited by thethriller - 5/15/08 at 10:19pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 GA-P35-DSL3 ASUS TOP 9600GT G.Skill PC2-8500 (2x1gb) 
Hard DriveOptical DriveOSMonitor
250GB Seagate Barracuda 7200.9 SataII LITE-ON DVDRW SHW-1 XP 4lyfe KDS 26" WS @ 1920x1200 
Power
Antec Neo Power 430W Modular 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 GA-P35-DSL3 ASUS TOP 9600GT G.Skill PC2-8500 (2x1gb) 
Hard DriveOptical DriveOSMonitor
250GB Seagate Barracuda 7200.9 SataII LITE-ON DVDRW SHW-1 XP 4lyfe KDS 26" WS @ 1920x1200 
Power
Antec Neo Power 430W Modular 
  hide details  
Reply
post #2518 of 4644
well i have tried to clear the bios with the jumber or the battary, no results, maybe sometimes 1 time in the 20 boots it will load my settings but generally it doesnt.

i mean that tha bios SAVES my settings BUT doesnt APPLY them durring the Boot time!!

i change the fsb to 333*9 but when it boots the system (dos bios screen) says 266*9
so into windows there are no changes, BUT in the bios the seetings are altared to 333*9 but not applied!

i am wondering if i could make use of warranty...
Primary PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Quad Q6600 3.0Ghz GA-P35-DS3 rev2.1 SAPPHIRE RADEON TOXIC HD4850 512MB DDR3(oc) 4Gbyte Kingstone HyperX 1066Mhz 
Hard DriveOptical DriveOSMonitor
250GB SATA2 Stripe RAID (500GB) NEC DVD-RW Windows 7 X64 SP1 Philips 190cw DVI 19' 
KeyboardPowerCaseMouse
Microsoft 103 ps2 700Watt Midi-Black Logitech MX1100 
  hide details  
Reply
Primary PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Quad Q6600 3.0Ghz GA-P35-DS3 rev2.1 SAPPHIRE RADEON TOXIC HD4850 512MB DDR3(oc) 4Gbyte Kingstone HyperX 1066Mhz 
Hard DriveOptical DriveOSMonitor
250GB SATA2 Stripe RAID (500GB) NEC DVD-RW Windows 7 X64 SP1 Philips 190cw DVI 19' 
KeyboardPowerCaseMouse
Microsoft 103 ps2 700Watt Midi-Black Logitech MX1100 
  hide details  
Reply
post #2519 of 4644
Quote:
Originally Posted by johnnyxp64 View Post
well i have tried to clear the bios with the jumber or the battary, no results, maybe sometimes 1 time in the 20 boots it will load my settings but generally it doesnt.

i mean that tha bios SAVES my settings BUT doesnt APPLY them durring the Boot time!!

i change the fsb to 333*9 but when it boots the system (dos bios screen) says 266*9
so into windows there are no changes, BUT in the bios the seetings are altared to 333*9 but not applied!

i am wondering if i could make use of warranty...
Before you return the board. Try this. Go BACK in bios. To like F13a. See if that works. If not. Got back one more to F12. It might be the newest bios that has a problem with your setup. That happens sometimes. Good luck. ~JadeMiner~

You are SURE you have rev 1.0 right???? Here's the bios for that board. http://www.gigabyte.us/Support/Mothe...ProductID=2516
Edited by JadeMiner - 5/15/08 at 10:54pm
    
CPUMotherboardGraphicsRAM
E8600@4.5+GHz 24/7 Stable Asus P5Q Pro EVGA GTX 285 - 675/1728/1269 G.Skill 1066 2 Gigs 
Hard DriveOSPowerCase
Western Digital 320GB SATA2 7200rpm 16M Kubuntu Linux 64bit Raidmax 550W RaidMax Smilodon 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8600@4.5+GHz 24/7 Stable Asus P5Q Pro EVGA GTX 285 - 675/1728/1269 G.Skill 1066 2 Gigs 
Hard DriveOSPowerCase
Western Digital 320GB SATA2 7200rpm 16M Kubuntu Linux 64bit Raidmax 550W RaidMax Smilodon 
  hide details  
Reply
post #2520 of 4644
Quote:
Originally Posted by JadeMiner View Post
Before you return the board. Try this. Go BACK in bios. To like F13a. See if that works. If not. Got back one more to F12. It might be the newest bios that has a problem with your setup. That happens sometimes. Good luck. ~JadeMiner~

You are SURE you have rev 1.0 right???? Here's the bios for that board. http://www.gigabyte.us/Support/Mothe...ProductID=2516
yes 100% sure its clearly printed in the corner of the board "rev 1.0"

i will try all over again, BUT i need to ask you a major question:
is it nessesary to have the smart fan disable?
i mean i have changed the stock fan with an other one with less noise and better cooling, (i cant recall the name right now) BUT it still does some noticable noise if the smart fan is disabled?

this board cant be overcloacked AT all with the smarth Fan enable?

damn, i miss my old MSI nforce 650i board, i think nvidia are handling easier and smoother overclacking
but i have read so many good things about it and spend 80euros back then to buy it its a shame to change it now....reformat...no way...

you have to help me achive 3.0Ghz and 1066mhz ram with all 4gbytes on it...it can be done right?
i repeat my part default specs:

GA-P35-DS3 rev1.0
Q6600 steping G0 2.4ghz
Kingstone HyperX 1066DDR2 5*5*5*15


tnx for your time so far...
Edited by johnnyxp64 - 5/16/08 at 12:02am
Primary PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Quad Q6600 3.0Ghz GA-P35-DS3 rev2.1 SAPPHIRE RADEON TOXIC HD4850 512MB DDR3(oc) 4Gbyte Kingstone HyperX 1066Mhz 
Hard DriveOptical DriveOSMonitor
250GB SATA2 Stripe RAID (500GB) NEC DVD-RW Windows 7 X64 SP1 Philips 190cw DVI 19' 
KeyboardPowerCaseMouse
Microsoft 103 ps2 700Watt Midi-Black Logitech MX1100 
  hide details  
Reply
Primary PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Quad Q6600 3.0Ghz GA-P35-DS3 rev2.1 SAPPHIRE RADEON TOXIC HD4850 512MB DDR3(oc) 4Gbyte Kingstone HyperX 1066Mhz 
Hard DriveOptical DriveOSMonitor
250GB SATA2 Stripe RAID (500GB) NEC DVD-RW Windows 7 X64 SP1 Philips 190cw DVI 19' 
KeyboardPowerCaseMouse
Microsoft 103 ps2 700Watt Midi-Black Logitech MX1100 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread