Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 262

post #2611 of 4644
I had the thermal warning disabled as well. I turned it on and set it to 70/158 and that resolved the problem. It also is somehow getting me lower temperatures on my OC. With this, I might be able to up my FSB a little more. Thanks for the tip.

EDIT: I spoke too soon. I still have the problem.
Edited by toricred - 5/26/08 at 9:16am
Sage Server
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 X79-UD3 ATI Mobility Radeon HD 5400 Series Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  Intel 80GB SSD 
CoolingOSPowerCase
xspc rasa 750 rs240 Windows 7 x64 Corsair AX 850 HAF 922 
Other
4 x Hauppauge Colossus, Intel RAID RT30WB80 (4 ... 
  hide details  
Reply
Sage Server
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 X79-UD3 ATI Mobility Radeon HD 5400 Series Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  Intel 80GB SSD 
CoolingOSPowerCase
xspc rasa 750 rs240 Windows 7 x64 Corsair AX 850 HAF 922 
Other
4 x Hauppauge Colossus, Intel RAID RT30WB80 (4 ... 
  hide details  
Reply
post #2612 of 4644
Quote:
Originally Posted by toricred View Post
I had the thermal warning disabled as well. I turned it on and set it to 70/158 and that resolved the problem. It also is somehow getting me lower temperatures on my OC. With this, I might be able to up my FSB a little more. Thanks for the tip.
Glad that worked out for you, I wasnt 100% sure that setting was what helped me with that issue... There are so many settings, I get confused

To who ever repped me, Thanks..
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
post #2613 of 4644
Are you currently running with TM2 on or off? Also, what BIOS are you running?
Sage Server
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 X79-UD3 ATI Mobility Radeon HD 5400 Series Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  Intel 80GB SSD 
CoolingOSPowerCase
xspc rasa 750 rs240 Windows 7 x64 Corsair AX 850 HAF 922 
Other
4 x Hauppauge Colossus, Intel RAID RT30WB80 (4 ... 
  hide details  
Reply
Sage Server
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 X79-UD3 ATI Mobility Radeon HD 5400 Series Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  Intel 80GB SSD 
CoolingOSPowerCase
xspc rasa 750 rs240 Windows 7 x64 Corsair AX 850 HAF 922 
Other
4 x Hauppauge Colossus, Intel RAID RT30WB80 (4 ... 
  hide details  
Reply
post #2614 of 4644
Not sure if anyone can help me with this, but it seems like recently whenever I put my PC to sleep in Vista and try to wake it up, it just sits there with a black screen, then it eventually reboots and resumes from sleep using the sleep state from the hdd instead of the memory. Also, whenever it does this, it resets my BIOS back to default. I'm wondering if perhaps it doesn't like my overclock. My CPU is over 4 hours stable in Orthos and my RAM doesn't give any errors in Memtest after over 14 passes.

My new CPU and RAM arrive tomorrow, so it'll be interesting to see if the same happens with those installed.

I should probably also note that Vista sees my C partition as "dirty". It may be because of all the blue screens I got during my overclocking and when I tried updating my NVIDIA drivers.
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
post #2615 of 4644
I updated the BIOS to F8f and now it doesn't drop the multiplier until the temp is about to hit 62C. By the way, where do I find the setting to get the multiplier to 8.5?
Sage Server
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 X79-UD3 ATI Mobility Radeon HD 5400 Series Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  Intel 80GB SSD 
CoolingOSPowerCase
xspc rasa 750 rs240 Windows 7 x64 Corsair AX 850 HAF 922 
Other
4 x Hauppauge Colossus, Intel RAID RT30WB80 (4 ... 
  hide details  
Reply
Sage Server
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 X79-UD3 ATI Mobility Radeon HD 5400 Series Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  Intel 80GB SSD 
CoolingOSPowerCase
xspc rasa 750 rs240 Windows 7 x64 Corsair AX 850 HAF 922 
Other
4 x Hauppauge Colossus, Intel RAID RT30WB80 (4 ... 
  hide details  
Reply
post #2616 of 4644
Quote:
Originally Posted by toricred View Post
Are you currently running with TM2 on or off? Also, what BIOS are you running?
Advanced BIOS Features tab...
C1E= Disabled
TM2= Enabled
CPU EIST Function= Disabled
Bios= F8f
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
post #2617 of 4644
Quote:
Originally Posted by toricred View Post
I updated the BIOS to F8f and now it doesn't drop the multiplier until the temp is about to hit 62C. By the way, where do I find the setting to get the multiplier to 8.5?
CPU Clock Ratio: Change multiplier to 8 and then set +.5 right underneath it.
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
post #2618 of 4644
I don't see that setting there. Right below the multiplier is the CPU Frequency that is "grayed" out. Do I need to hit Ctrl + F1 to see it?
Edited by toricred - 5/26/08 at 12:38pm
Sage Server
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 X79-UD3 ATI Mobility Radeon HD 5400 Series Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  Intel 80GB SSD 
CoolingOSPowerCase
xspc rasa 750 rs240 Windows 7 x64 Corsair AX 850 HAF 922 
Other
4 x Hauppauge Colossus, Intel RAID RT30WB80 (4 ... 
  hide details  
Reply
Sage Server
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 X79-UD3 ATI Mobility Radeon HD 5400 Series Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  Intel 80GB SSD 
CoolingOSPowerCase
xspc rasa 750 rs240 Windows 7 x64 Corsair AX 850 HAF 922 
Other
4 x Hauppauge Colossus, Intel RAID RT30WB80 (4 ... 
  hide details  
Reply
post #2619 of 4644
Quote:
Originally Posted by technogeek View Post
Go into the PC Health Status tab and disable CPU Warning Temperature or set it to 70oC/158oF. I have noticed the (TM2) will kick in according to the CPU Warning Temperature settings.
Quote:
Originally Posted by toricred View Post
I had the thermal warning disabled as well. I turned it on and set it to 70/158 and that resolved the problem. It also is somehow getting me lower temperatures on my OC. With this, I might be able to up my FSB a little more. Thanks for the tip.

EDIT: I spoke too soon. I still have the problem.
I tried what techno posted and I have the exact same problem as toricred. Maybe it's a faulty sensor read. I'll put it to 80C and see how it goes. I also have TM2 enabled.
Sinking Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.8Ghz 1.37v ASRock P67 Extreme4 Gen3 ASUS HD5850 955/1250 8GB G.Skill Snipers 1600Mhz 
Hard DriveCoolingOSMonitor
2x Western Digital 640GB Caviar Blacks RAID 0 XSPC Rasa + RX360 Windows 7 Ultimate 64 Bit Sharp 32" 1080p LCD HDTV 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620 Corsair Obsidian 700D Logitech G3 Mouse 
  hide details  
Reply
Sinking Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.8Ghz 1.37v ASRock P67 Extreme4 Gen3 ASUS HD5850 955/1250 8GB G.Skill Snipers 1600Mhz 
Hard DriveCoolingOSMonitor
2x Western Digital 640GB Caviar Blacks RAID 0 XSPC Rasa + RX360 Windows 7 Ultimate 64 Bit Sharp 32" 1080p LCD HDTV 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620 Corsair Obsidian 700D Logitech G3 Mouse 
  hide details  
Reply
post #2620 of 4644
It looks like my Q6600 doesn't support any .5 multipliers that's probably why I don't see the option in the BIOS.
Sage Server
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 X79-UD3 ATI Mobility Radeon HD 5400 Series Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  Intel 80GB SSD 
CoolingOSPowerCase
xspc rasa 750 rs240 Windows 7 x64 Corsair AX 850 HAF 922 
Other
4 x Hauppauge Colossus, Intel RAID RT30WB80 (4 ... 
  hide details  
Reply
Sage Server
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 X79-UD3 ATI Mobility Radeon HD 5400 Series Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  Intel 80GB SSD 
CoolingOSPowerCase
xspc rasa 750 rs240 Windows 7 x64 Corsair AX 850 HAF 922 
Other
4 x Hauppauge Colossus, Intel RAID RT30WB80 (4 ... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread