Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 271

post #2701 of 4644
Quote:
Originally Posted by The Kroz View Post
Hi guys i'm pretty new to building computers and recently finished a build with this motherboard.

I'm having trouble getting the onboard LAN to work.
In the bios there is no option to enable or disable the onboard LAN, only the option of smartlan.

Any ideas as to what the problem is?
Have you installed the correct realtek lan driver?
post #2702 of 4644
Quote:
Originally Posted by toekutr View Post
Have you installed the correct realtek lan driver?
i installed the most recent one listed on the gigabyte website..... "motherboard_driver_lan_realtek_8111" is the file on my computer......is that the correct one?
post #2703 of 4644
Run Windows Update. It was updated like 3 times the last month.
post #2704 of 4644
Quote:
Originally Posted by johnnyxp64 View Post
Guide_Timothy: you are welcome(you are free to Rep me up .just remember dont play with the ram speeds if there is no need, i still cant find solution in my configuration of ram settings
  • i try to have HyperX running at 1066 with all 4Gbs Installed!
    something with the NB voltage?
    with the ddr2 voltage?
    what about the proper Timmings?
Who is going to Answer me???

all tests was leading to resets...

Gauvenator: i cant give you like that all the Bios "best " settings, i have to open my Bios page per page and write them down...so it will take some time, but i am sure my setting are stable and correct, so i can share them with you.i will replay later in the day again with the Detail settings for GA-P35-DS3x rev x.x .

EDIT: 8gbytes of ram in a GA-P35-DS3 rev2.1 may apear a little less if you use VGA with more than 512 ram i think.....not so sure yet, but i will check to see if there is a "hall enabled" in the bios that will let you see all the 8Gbytes installed. the one i have tested was using a 128ram vga and all 8gb where 1066 running at 800mhz! thats normal but you can overcloack them, as i am trying to do my 1066 that are 4gbytes 4x1gb and i try to make them work to 1066 from 800default! its possible i am close.
Remeber for more than 3Gbyte to be purly usable and recognisable by the OS you need X64 OS like Windows XP pro x64 NOT x86 32bit has to end some time soon....thats enought!
You don't have to write down all you configured settings pertaining to your overclock, I was just wondering if there are any features specific to this board I should disable.
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
post #2705 of 4644
Quote:
Originally Posted by kpo6969 View Post
Run Windows Update. It was updated like 3 times the last month.
if you were talking to me.......i've updated and i've still got nothing.......

could it be in the bios i'm using? i installed a cheap network card from walmart and it functions fine but still no sign of a onboard network adapter or setting for it in the bios
post #2706 of 4644
I've been running an e8400 with this board and 4gb of Patriot PC2-6400LLK memory, all at stock speeds and now that all is stable I'd like some help OCing my RAM to 1066 and the cpu to 3.6Ghz. The memory is PC6400 (800Mhz) and I'd like to get it up to 1066Mhz speed.

Could someone please recommend timings and settings for the RAM and CPU please. Thanks in advance.
post #2707 of 4644
Quote:
Originally Posted by The Kroz View Post
i installed the most recent one listed on the gigabyte website..... "motherboard_driver_lan_realtek_8111" is the file on my computer......is that the correct one?
If it was the one on Gigabyte's site then it's the right one.
post #2708 of 4644
Quote:
Originally Posted by v1nce View Post
I've been running an e8400 with this board and 4gb of Patriot PC2-6400LLK memory, all at stock speeds and now that all is stable I'd like some help OCing my RAM to 1066 and the cpu to 3.6Ghz. The memory is PC6400 (800Mhz) and I'd like to get it up to 1066Mhz speed.

Could someone please recommend timings and settings for the RAM and CPU please. Thanks in advance.
If you want to hit 3.6GHz, all you need to do is leave the multi at 9x for the CPU and change your FSB to 400. That will give you a 1:1 ratio. I have my E8400 at 3.6GHz stable with a 1.225 volt for CPU and not changing any other volts. Aside from the RAM, but that is for the 4-4-4-12 timings. You will have to go over 400 FSB for 1066 RAM OC.
post #2709 of 4644
Thanks you for the help, I will be doing/testing this shortly. Is there much difference system performance-wise by OCing the ram from 800-1066?, or should I not bother.
post #2710 of 4644
Quote:
Originally Posted by v1nce View Post
Thanks you for the help, I will be doing/testing this shortly. Is there much difference system performance-wise by OCing the ram from 800-1066?, or should I not bother.
I didn't see any difference with overclocking the ram. I would do the processor first, you could probably get 4.0Ghz on it. My FSB is @ 445, voltage @ 1.300.
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
E8400 @ 4.0GHz
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GA-P35-DS3L GeForce 8400GS CORSAIR XMS2 4GB 
Hard DriveOptical DriveOSPower
Maxtor and Seagate Lite-On and Samsung "Multi-booting" Xp-64, Xp-Pro, Vista Ultimate Lite Corsair TX750W 
Case
Antec SLK3700AMB 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread