Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 282

post #2811 of 4644
Quote:
Originally Posted by richardbb86 View Post
i am starting to think the motherboard is bad. I have tried 3 heat sinks already, nothing seems to work like it should. will exchange to a new board next week
Why not download Core Temp from the Downloads section of OCN instead? I remember Speed Fan had a 10C mis-read using earlier versions of it. It was fixed after a certain update iirc.

You changing your mobo wouldn't make a difference in temps. The CPU temps depend on the CPU voltage it's being fed, the heatsink, and the contact between the heatsink and CPU.
Sinking Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.8Ghz 1.37v ASRock P67 Extreme4 Gen3 ASUS HD5850 955/1250 8GB G.Skill Snipers 1600Mhz 
Hard DriveCoolingOSMonitor
2x Western Digital 640GB Caviar Blacks RAID 0 XSPC Rasa + RX360 Windows 7 Ultimate 64 Bit Sharp 32" 1080p LCD HDTV 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620 Corsair Obsidian 700D Logitech G3 Mouse 
  hide details  
Reply
Sinking Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.8Ghz 1.37v ASRock P67 Extreme4 Gen3 ASUS HD5850 955/1250 8GB G.Skill Snipers 1600Mhz 
Hard DriveCoolingOSMonitor
2x Western Digital 640GB Caviar Blacks RAID 0 XSPC Rasa + RX360 Windows 7 Ultimate 64 Bit Sharp 32" 1080p LCD HDTV 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620 Corsair Obsidian 700D Logitech G3 Mouse 
  hide details  
Reply
post #2812 of 4644
i do have Core Temp installed, idle at 37, 37, 40, 40 now running at 3.15gz 60 - 63 at load

i have no way of telling if my heat sink fan is running at full speed. I know i connected everything correctly. SpeedFan used to tell me the fan speed, but it just doesn't show it anymore. Even in the bios, no fan detected.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte GA-P35-DS3L Radeon 3870 G. Skills 2x2GB 
Hard DriveMonitorPowerCase
WD 320 GB 22' Samsung LCD Antec EW 500 Antec Three Hundred 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte GA-P35-DS3L Radeon 3870 G. Skills 2x2GB 
Hard DriveMonitorPowerCase
WD 320 GB 22' Samsung LCD Antec EW 500 Antec Three Hundred 
  hide details  
Reply
post #2813 of 4644
Quote:
Originally Posted by richardbb86 View Post
i do have Core Temp installed, idle at 37, 37, 40, 40 now running at 3.15gz 60 - 63 at load

i have no way of telling if my heat sink fan is running at full speed. I know i connected everything correctly. SpeedFan used to tell me the fan speed, but it just doesn't show it anymore. Even in the bios, no fan detected.
Try connecting the fan to the PSU. The PSU will always run fans at max speed.
Sinking Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.8Ghz 1.37v ASRock P67 Extreme4 Gen3 ASUS HD5850 955/1250 8GB G.Skill Snipers 1600Mhz 
Hard DriveCoolingOSMonitor
2x Western Digital 640GB Caviar Blacks RAID 0 XSPC Rasa + RX360 Windows 7 Ultimate 64 Bit Sharp 32" 1080p LCD HDTV 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620 Corsair Obsidian 700D Logitech G3 Mouse 
  hide details  
Reply
Sinking Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.8Ghz 1.37v ASRock P67 Extreme4 Gen3 ASUS HD5850 955/1250 8GB G.Skill Snipers 1600Mhz 
Hard DriveCoolingOSMonitor
2x Western Digital 640GB Caviar Blacks RAID 0 XSPC Rasa + RX360 Windows 7 Ultimate 64 Bit Sharp 32" 1080p LCD HDTV 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620 Corsair Obsidian 700D Logitech G3 Mouse 
  hide details  
Reply
post #2814 of 4644
Quote:
Originally Posted by richardbb86 View Post
i do have Core Temp installed, idle at 37, 37, 40, 40 now running at 3.15gz 60 - 63 at load

i have no way of telling if my heat sink fan is running at full speed. I know i connected everything correctly. SpeedFan used to tell me the fan speed, but it just doesn't show it anymore. Even in the bios, no fan detected.
Disable cpu auto fan control (or something like that...lol) in the BIOS and your cpu fan will run at 100% all of the time
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #2815 of 4644
i have fan control disabled. i just want to see that it's running at 100%.
lol
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte GA-P35-DS3L Radeon 3870 G. Skills 2x2GB 
Hard DriveMonitorPowerCase
WD 320 GB 22' Samsung LCD Antec EW 500 Antec Three Hundred 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte GA-P35-DS3L Radeon 3870 G. Skills 2x2GB 
Hard DriveMonitorPowerCase
WD 320 GB 22' Samsung LCD Antec EW 500 Antec Three Hundred 
  hide details  
Reply
post #2816 of 4644
Quote:
Originally Posted by richardbb86 View Post
i have fan control disabled. i just want to see that it's running at 100%.
lol
Have you tried using CPUID Hardware Monitor or everest to see if fan is at 100% ???
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #2817 of 4644
Quote:
Originally Posted by wiggy2k7 View Post
Have you tried using CPUID Hardware Monitor or everest to see if fan is at 100% ???
just installed everest, can't find where it would tell the fan speed

guide?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte GA-P35-DS3L Radeon 3870 G. Skills 2x2GB 
Hard DriveMonitorPowerCase
WD 320 GB 22' Samsung LCD Antec EW 500 Antec Three Hundred 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte GA-P35-DS3L Radeon 3870 G. Skills 2x2GB 
Hard DriveMonitorPowerCase
WD 320 GB 22' Samsung LCD Antec EW 500 Antec Three Hundred 
  hide details  
Reply
post #2818 of 4644
Quote:
Originally Posted by richardbb86 View Post
just installed everest, can't find where it would tell the fan speed

guide?
click on computer then sensor and look under cooling fans
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #2819 of 4644
Quote:
Originally Posted by wiggy2k7 View Post
click on computer then sensor and look under cooling fans
no cooling fans, lol
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte GA-P35-DS3L Radeon 3870 G. Skills 2x2GB 
Hard DriveMonitorPowerCase
WD 320 GB 22' Samsung LCD Antec EW 500 Antec Three Hundred 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte GA-P35-DS3L Radeon 3870 G. Skills 2x2GB 
Hard DriveMonitorPowerCase
WD 320 GB 22' Samsung LCD Antec EW 500 Antec Three Hundred 
  hide details  
Reply
post #2820 of 4644
Quote:
Originally Posted by CMK View Post
Question: I'm sure someone's done this, but I'm running XP Pro 64 on this thing and get BSOD's when I use both sticks of Mushkin 2GB DDR2 800 Dual-Channel. I'm using one stick right now in channel 0 and am running fine, but I want to update my BIOS and try running both in Dual-Channel. My problem is probably obvious to you folks: the BIOS update on Gigabyte's website does not run in XP Pro 64. How can I perform a BIOS update on a 64-bit OS? I tried searching this thread but no dice.
I have setup a few xp 64-bit boxes. It's been fine for me. I had trouble with q-flash on this board but used a bootable usb stick and flashed in dos went fine. (bios is too big for floppy.) if xp 64-bit drivers are not posted use windows2003 drivers. boot to memtest and make sure it's not just a memory problem. If you get memory errors you will have trouble with all versions of windows. memory can be cumbersome to sort out but it's not all that hard. But it has to be done. I've flashed hundreds of boards through the years and never had a problem, but I give it the respect it deserves. I would never try to flash if I thought I had any memory issue.

Out of 4 different bioses I've tried on this board none gave me any trouble. depending on your memory and settings you may have to up Vddr a little to get past errors (or even just get to stock voltage). Low Vddr WILL cause errors and default Vddr (1.8V) on this board could be much lower than what mushkin recommends.

If you can get 10 or 15 passes out of memtest w/o error then you can keep cpu speed low and windows will load ok. then you can get utlities in windows to get cpu speed up and check temps and stability.

updating bios from dos boot disk or q-flash doesn't care what os you have at all.
Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 GA-P35-DS3L ga8500GT/512 2GB GSkill PC6400 (NQ) 
Hard DriveOptical DriveOSPower
WD500AAKS samsung maybe or? XP SP3 seasonic500W 
Case
Rosewill 
  hide details  
Reply
Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 GA-P35-DS3L ga8500GT/512 2GB GSkill PC6400 (NQ) 
Hard DriveOptical DriveOSPower
WD500AAKS samsung maybe or? XP SP3 seasonic500W 
Case
Rosewill 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread