Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 30

post #291 of 4644
Bah, the memory timings was the problem.. I changed the timings and I was able to run 3dmark06 without any problems. I;m going to run ORTHOS thru the night just to be sure it's stable.
Macbook Air
(14 items)
 
  
CPUMotherboardGraphicsRAM
1.3GHz dual-core Intel Core i5  Apple Macbook Intel HD Graphics 5000 4GB of 1600MHz LPDDR3 onboard memory 
Hard DriveOSMonitorPower
128GB flash storage Mavericks 11.6-inch (diagonal) LED-backlit glossy widescr... Built-in 38-watt-hour lithium-polymer battery 
CaseAudio
Allum body Stereo speakers 
  hide details  
Reply
Macbook Air
(14 items)
 
  
CPUMotherboardGraphicsRAM
1.3GHz dual-core Intel Core i5  Apple Macbook Intel HD Graphics 5000 4GB of 1600MHz LPDDR3 onboard memory 
Hard DriveOSMonitorPower
128GB flash storage Mavericks 11.6-inch (diagonal) LED-backlit glossy widescr... Built-in 38-watt-hour lithium-polymer battery 
CaseAudio
Allum body Stereo speakers 
  hide details  
Reply
post #292 of 4644
Thread Starter 
Quote:
Originally Posted by XeoNoX View Post
i was wondering if it is normal for the CPU voltage to go from 1.32 to like 1.35. Or is there a setting were i can set it not to fluctuate so much?
Nope, it's just a problem with this board... lots of vdroop and voltage fluctuations. The F8 BIOS SHOULD fix it (it did on the DS4 board), so we're all just waiting for it.
Quote:
Originally Posted by niteshade View Post
I have a question,is there a problem with overclocking ram on this board with a f7 bios , I can never get it to go over stock (400Mhz), the voltage is at the rated from crucial is 2.2v , and thats what i have mine on, i see people pushing theirs to 500 no problem. i just want to be able to get it to 450ish.
Can you describe your problem a little more? Perhaps it is limited by the FSB/MCH/Vcore voltages?
Quote:
Originally Posted by chuckcalo View Post
Bah, the memory timings was the problem.. I changed the timings and I was able to run 3dmark06 without any problems. I;m going to run ORTHOS thru the night just to be sure it's stable.
I was just going to ask what fixed the problem you were having...
post #293 of 4644
I have the theses settings currently:
PCI-E= +.2v
FSB= +.2v
MCH= +.2v
Cpu= 1.43125v

Everytime I set the ram to more than stock it never boots and just resets itself .I have tried to see if it was because of the timing , i put it at 5-5-5-15 with different frequencies 420,450, 500 and same thing kept happening. So i just keep it at 400 and 2.00 multi.
    
CPUMotherboardGraphicsRAM
Intel C2Q 9550 @ 4.00 Ghz Gigabyte Ga EP45-UD3P XFX Radeon HD4890 TeamXtreemDDR2 800(2GB)+GSkill PI-B DDR2 800(4GB) 
Hard DriveOptical DriveOSMonitor
WD 320GB SATA,WD 640GB SATA,WD 80GB IDE,WD 250GB LG DVD-RW;LG Blu-ray/DVD-RW Windows 7 (x64) Pro Samsung SyncMaster T240 
PowerCase
Corsair 750W Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2Q 9550 @ 4.00 Ghz Gigabyte Ga EP45-UD3P XFX Radeon HD4890 TeamXtreemDDR2 800(2GB)+GSkill PI-B DDR2 800(4GB) 
Hard DriveOptical DriveOSMonitor
WD 320GB SATA,WD 640GB SATA,WD 80GB IDE,WD 250GB LG DVD-RW;LG Blu-ray/DVD-RW Windows 7 (x64) Pro Samsung SyncMaster T240 
PowerCase
Corsair 750W Antec 900 
  hide details  
Reply
post #294 of 4644
Thread Starter 
Have you tried changing the speed with leaving the timings on "auto"?
post #295 of 4644
Look at these new temperatures I'm getting. This can't be right can it?
38C @ 3.4GHz under load is a bit low I think.

Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
post #296 of 4644
Quote:
Originally Posted by SgtSpike View Post
Have you tried changing the speed with leaving the timings on "auto"?
Yea I just tried 430,440,450 all on auto,I either got blue screened or freezes during boot. can my e6400 causing the this by any chance? the best i could get is 420 , 5-5-5-16 is that even worth it or should i just put it back to 400 4-4-4-11 where it was.
    
CPUMotherboardGraphicsRAM
Intel C2Q 9550 @ 4.00 Ghz Gigabyte Ga EP45-UD3P XFX Radeon HD4890 TeamXtreemDDR2 800(2GB)+GSkill PI-B DDR2 800(4GB) 
Hard DriveOptical DriveOSMonitor
WD 320GB SATA,WD 640GB SATA,WD 80GB IDE,WD 250GB LG DVD-RW;LG Blu-ray/DVD-RW Windows 7 (x64) Pro Samsung SyncMaster T240 
PowerCase
Corsair 750W Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2Q 9550 @ 4.00 Ghz Gigabyte Ga EP45-UD3P XFX Radeon HD4890 TeamXtreemDDR2 800(2GB)+GSkill PI-B DDR2 800(4GB) 
Hard DriveOptical DriveOSMonitor
WD 320GB SATA,WD 640GB SATA,WD 80GB IDE,WD 250GB LG DVD-RW;LG Blu-ray/DVD-RW Windows 7 (x64) Pro Samsung SyncMaster T240 
PowerCase
Corsair 750W Antec 900 
  hide details  
Reply
post #297 of 4644
Quick question about the DDR overvoltage....I have Crucial Ballistix, which normally operate on 2.2volts. Does this mean I leave that setting to AUTO? A lot of motherboards will AUTO set voltage to 1.8v. I'm not sure if that means I need to set my DDR overvolate to +.4v or leave it at auto. any help is appreciated!
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (1.2125 VID) @ 3.7 1.37vcore DFI x38 Dark Visiontek 4870's Crossfired 4GB DDR2-800 GSkill 
Hard DriveOptical DriveOSMonitor
2 x 640gb WD Raid Sony Blu-Ray Writer Windows 7 64bit 32" Sharp Aquos 1080p HDTV 
KeyboardPowerCaseMouse
Razer Lycos BFG 800 watt Antec 900 Razer DeathAdder 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (1.2125 VID) @ 3.7 1.37vcore DFI x38 Dark Visiontek 4870's Crossfired 4GB DDR2-800 GSkill 
Hard DriveOptical DriveOSMonitor
2 x 640gb WD Raid Sony Blu-Ray Writer Windows 7 64bit 32" Sharp Aquos 1080p HDTV 
KeyboardPowerCaseMouse
Razer Lycos BFG 800 watt Antec 900 Razer DeathAdder 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #298 of 4644
Dammit, newegg needs to ship my RMA'd PSU nooooow. I've been without my PC since a week from Saturday >.< Stupid holiday season slow UPS delivery. I keep reading all these OC'ing ideas 'n stuff and I start reaching to reboot my computer and try it... Then I realize I'm on my lappy Oh well, I'm working on a homemade fan controller in the meantime to keep me happy
A Poor Man's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 Gigabyte P35-DS3L ASUS 9600 GSO A-DATA (4 x 1GB) PC6400 @ 800MHz 
Hard DriveOptical DriveOSMonitor
Lots of SATAs Sony DVD+-RW, Samsung Lightscribe DVD+-RW Vista Ultimate 32bit Samsung 22" LCD 
KeyboardPowerCaseMouse
Logitech LX710 Cooler Master eXtreme 500W Cooler Master 690 Logitech LX710 
Mouse Pad
  hide details  
Reply
A Poor Man's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 Gigabyte P35-DS3L ASUS 9600 GSO A-DATA (4 x 1GB) PC6400 @ 800MHz 
Hard DriveOptical DriveOSMonitor
Lots of SATAs Sony DVD+-RW, Samsung Lightscribe DVD+-RW Vista Ultimate 32bit Samsung 22" LCD 
KeyboardPowerCaseMouse
Logitech LX710 Cooler Master eXtreme 500W Cooler Master 690 Logitech LX710 
Mouse Pad
  hide details  
Reply
post #299 of 4644
Thread Starter 
Quote:
Originally Posted by losttsol View Post
Look at these new temperatures I'm getting. This can't be right can it?
38C @ 3.4GHz under load is a bit low I think.
I don't see any reason to not trust those temps, besides them being incredibly low... but you do have a 9700 to cool it, and you've got a G0 revision right? Those run cooler too. Anyway, grats, cause it looks like you've got a great running chip!
Quote:
Originally Posted by niteshade View Post
Yea I just tried 430,440,450 all on auto,I either got blue screened or freezes during boot. can my e6400 causing the this by any chance? the best i could get is 420 , 5-5-5-16 is that even worth it or should i just put it back to 400 4-4-4-11 where it was.
Have you tried auto memory timings? And you are just using the memory multiplier to adjust the ram speed right?
Quote:
Originally Posted by slaney30 View Post
Quick question about the DDR overvoltage....I have Crucial Ballistix, which normally operate on 2.2volts. Does this mean I leave that setting to AUTO? A lot of motherboards will AUTO set voltage to 1.8v. I'm not sure if that means I need to set my DDR overvolate to +.4v or leave it at auto. any help is appreciated!
Yep, set your DDR voltage to +.4v.
Quote:
Originally Posted by rcf22 View Post
Dammit, newegg needs to ship my RMA'd PSU nooooow. I've been without my PC since a week from Saturday >.< Stupid holiday season slow UPS delivery. I keep reading all these OC'ing ideas 'n stuff and I start reaching to reboot my computer and try it... Then I realize I'm on my lappy Oh well, I'm working on a homemade fan controller in the meantime to keep me happy
Lol, good luck with that fan controller of yours...!
post #300 of 4644
Just started OCing this today, and I ran into some issues.
My setup: Q6600 (G0 stepping) with stock cooling
dsl3 mb obviously
2gb ocz pc-6400 dual channel
8800 gts 320mb
120gb sata and 250mb ide hd's
sound blaster audigy zs 2

So I got it to I just downloaded "coretemp", and it's registering about 10 degrees hotter than the program that came with my motherboard to measure temps.

I'm at 3 ghz/333FSB with the only voltage increase being .3 to the memory (which is at 800/885.)

Idle Temps:
Easytune 5: System - 39 CPU - 33

CoreTemp gives all core temps:
Core 0 : 47
Core 1: 43
Core 2: 43
Core 3: 39

Load:
Easytune 5: system - 46 CPU - 46

Coretemp:
Core 0: 63
Core 1:55
Core 2:57
Core 3:51


So what program should I trust, and are these temps a problem? Which core do I need to pay attention to in coretemp, the hottest one?

I've already ordered another case fan, and I'm considering getting a new cpu cooler.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread