Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 295

post #2941 of 4644
Hey guys!

Im new to overclocking and Ive been having trouble with getting anything higher than 3.1Ghz on my system (p35 ds3l+ Q6600 GO) so I'm looking for help.

I can stay stable on my 9x multiplier and stock voltage up to fsb 345, from then on ive had nothing but trouble.

@355 fsb I can load windows fine but after running prime95 for about 2 minutes it crashes.
@365 (still stock Vcore) it crashes as soon as prime95 starts
@375 it wouldn't boot into windows so i started upping the voltage. At 1.3v it starts loading the desktop before it crashes so i then upped the fsb and mch +.1v and it loads windows all the way (crashes immediately in prime95).

Any suggestions? Im using Bios F7 and air cooling with an ASUS v60
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO Gigabyte P35 Ds3l 8800GTS 2x2GB Corsair Dominator 1066 
Hard DrivePowerCase
WD Raptor 150GB + SG 500GB OCZ 700W Apevia Jupiter-JR 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO Gigabyte P35 Ds3l 8800GTS 2x2GB Corsair Dominator 1066 
Hard DrivePowerCase
WD Raptor 150GB + SG 500GB OCZ 700W Apevia Jupiter-JR 
  hide details  
Reply
post #2942 of 4644
Quote:
Originally Posted by Eagle View Post
Hey guys!

Im new to overclocking and Ive been having trouble with getting anything higher than 3.1Ghz on my system (p35 ds3l+ Q6600 GO) so I'm looking for help.

I can stay stable on my 9x multiplier and stock voltage up to fsb 345, from then on ive had nothing but trouble.

@355 fsb I can load windows fine but after running prime95 for about 2 minutes it crashes.
@365 (still stock Vcore) it crashes as soon as prime95 starts
@375 it wouldn't boot into windows so i started upping the voltage. At 1.3v it starts loading the desktop before it crashes so i then upped the fsb and mch +.1v and it loads windows all the way (crashes immediately in prime95).

Any suggestions? Im using Bios F7 and air cooling with an ASUS v60


If you post something like the following, with your settings, I could possible offer some assistance.

And put your system in your signature/profile by going to USER CP at the top of this forum.



:-)

Quote:
Originally Posted by MTC1 View Post
UPDATE:


Robust Graphics Booster___________ [Auto]
CPU Clock Ratio (Note)____________ [9x]
CPU Host Clock Control_ [Enabled]
CPU Host Frequency (MHz)__________ [370]
PCI Express Frequency (Mhz)_______ [102]
C.I.A. 2__________________________ [Disabled]
Performance Enhance__________ [Standard]
System Memory Multiplier (SPD)____ [2.00]
Memory Frequency (Mhz) 740
DRAM Timing Selectable_______ SPD __ [Manual]

CAS Latency Time______________ [6]
Dram RAS# to CAS# Delay_______ [7] <--use your rams values (tRCD)
Dram RAS# Precharge Delay______ [7] <--use your rams values (tRP)
Precharge Delay (tRAS)__________[24] <--use your rams values (tRAS)
ACT to ACT Delay (tRRD)_________[auto]
Rank Write to READ Delay_________[auto]
Write to Precharge Delay_________[auto]
Refresh to ACT Delay____________[auto]
Read to Precharge Delay_________[auto]
Static tRead value______________[auto]
Static tRead adjust______________[auto]

System Voltage Control____ [Manual]
DDR2 OverVoltage Control__ [+0.5V]
PCI-E OverVoltage Control_ [+0.1V]
FSB OverVoltage Control___ [+0.2V]
(G)MCH OverVoltage Control [+0.2V]
CPU Voltage Control_______ [1.49375v]


vcore

bios: 1.460v
idle: 1.456v
load: 1.408v


Temps

idle: 34c
load:63c (small fft)
load 55c (Large FFT)





Seems to be holding for now. Cannot go higher though. Crashes on small FFT. Any suggestions anyone? Thanks for the help.
MACH45
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) VID:1.3250v (Unlapped) Gigabyte GA-P35-DS3L Rev2 8600GTS 256MB 1 x 1GB OCZ Platinum Rev 2 
Hard DriveOptical DriveOSMonitor
2x SAMSUNG Spinpoint F1 HD502IJ 500GB SONY DRU-190A Crossflashed Windows XP Pro SP3 (nLite) Acer X193w 
KeyboardPowerCaseMouse
MS Ergonomic *shrugs* ANTEC EA430 Antec Three Hundred MS Wireless 
  hide details  
Reply
MACH45
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) VID:1.3250v (Unlapped) Gigabyte GA-P35-DS3L Rev2 8600GTS 256MB 1 x 1GB OCZ Platinum Rev 2 
Hard DriveOptical DriveOSMonitor
2x SAMSUNG Spinpoint F1 HD502IJ 500GB SONY DRU-190A Crossflashed Windows XP Pro SP3 (nLite) Acer X193w 
KeyboardPowerCaseMouse
MS Ergonomic *shrugs* ANTEC EA430 Antec Three Hundred MS Wireless 
  hide details  
Reply
post #2943 of 4644
Is my system not showing up in my sig? (I can see it)

Robust Graphics Booster___________ [Auto]
CPU Clock Ratio (Note)____________ [9x]
CPU Host Clock Control_ [Enabled]
CPU Host Frequency (MHz)__________ [375]
PCI Express Frequency (Mhz)_______ [100]
C.I.A. 2__________________________ [Disabled]
Performance Enhance__________ [Standard]
System Memory Multiplier (SPD)____ [2.00]
Memory Frequency (Mhz) 750
DRAM Timing Selectable_______ SPD __ [Manual]

CAS Latency Time______________ [5]
Dram RAS# to CAS# Delay_______ [5] <--use your rams values (tRCD)
Dram RAS# Precharge Delay______ [5] <--use your rams values (tRP)
Precharge Delay (tRAS)__________[15] <--use your rams values (tRAS)
ACT to ACT Delay (tRRD)_________[auto]
Rank Write to READ Delay_________[auto]
Write to Precharge Delay_________[auto]
Refresh to ACT Delay____________[auto]
Read to Precharge Delay_________[auto]
Static tRead value______________[auto]
Static tRead adjust______________[auto]

System Voltage Control____ [Manual]
DDR2 OverVoltage Control__ [auto]
PCI-E OverVoltage Control_ [auto]
FSB OverVoltage Control___ [+0.1V]
(G)MCH OverVoltage Control [+0.1V]
CPU Voltage Control_______ [1.3v]

Temps

idle: 34c
load 55c (blend)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO Gigabyte P35 Ds3l 8800GTS 2x2GB Corsair Dominator 1066 
Hard DrivePowerCase
WD Raptor 150GB + SG 500GB OCZ 700W Apevia Jupiter-JR 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO Gigabyte P35 Ds3l 8800GTS 2x2GB Corsair Dominator 1066 
Hard DrivePowerCase
WD Raptor 150GB + SG 500GB OCZ 700W Apevia Jupiter-JR 
  hide details  
Reply
post #2944 of 4644
I am not sure what your ram is rated at for voltage, but the default is 1.8v for this board, so I am guessing you are undervolted. You might want to bump it up .1 or .2. My ram is rated at 2.2, but when I put it up to +.5 is reads as 2.27 in BIOS (PC Health page). So this is still safe.


Bump yours up some to make sure you are getting enough power to your memory.


Do small FFT in prime95 to stress the CPU, so you can see if that is where your problem is. If you are failing blend, it is most likely your RAM, and you need to give it some more juice.




You definitely have some room to put some more voltage to your CPU.



If you are still failing small FFT after bumping your DDR2 voltage, try bumping your CPU voltage up a little at a time until you can run Small FFT for a couple hours.



You don't have much to worry about until your CPU voltage reads 1.45 in BIOS (PC Health page again), or until your core temps are above 60c.



Make sure you download and install Core Temp, Speed Fan and CPUZ and run them all while Prime is going. Make sure you monitor temps and voltages. Tell me what CPUZ says your voltages are under load while running small FFT and while idle when you first turn it on.

If you are 1.3 in BIOS you are likely experiencing a vdroop that will crash small FFT in prime.


Bump up the voltages for RAM and CPU and get back to me.


Find out what your ram's voltage is rated at.



Good luck.
MACH45
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) VID:1.3250v (Unlapped) Gigabyte GA-P35-DS3L Rev2 8600GTS 256MB 1 x 1GB OCZ Platinum Rev 2 
Hard DriveOptical DriveOSMonitor
2x SAMSUNG Spinpoint F1 HD502IJ 500GB SONY DRU-190A Crossflashed Windows XP Pro SP3 (nLite) Acer X193w 
KeyboardPowerCaseMouse
MS Ergonomic *shrugs* ANTEC EA430 Antec Three Hundred MS Wireless 
  hide details  
Reply
MACH45
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) VID:1.3250v (Unlapped) Gigabyte GA-P35-DS3L Rev2 8600GTS 256MB 1 x 1GB OCZ Platinum Rev 2 
Hard DriveOptical DriveOSMonitor
2x SAMSUNG Spinpoint F1 HD502IJ 500GB SONY DRU-190A Crossflashed Windows XP Pro SP3 (nLite) Acer X193w 
KeyboardPowerCaseMouse
MS Ergonomic *shrugs* ANTEC EA430 Antec Three Hundred MS Wireless 
  hide details  
Reply
post #2945 of 4644
Quote:
Originally Posted by Eagle View Post
Is my system not showing up in my sig? (I can see it)

DDR2 OverVoltage Control__ [auto]
PCI-E OverVoltage Control_ [auto]
FSB OverVoltage Control___ [+0.1V]
(G)MCH OverVoltage Control [+0.1V]
CPU Voltage Control_______ [1.3v]
I just checked and it looks like your ram is rated for 2.1v and "auto" is likely only giving them 1.8v. So, you should at least bump that up to +.3v.


And yes, I can see your system in your sig now. Very nice.
MACH45
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) VID:1.3250v (Unlapped) Gigabyte GA-P35-DS3L Rev2 8600GTS 256MB 1 x 1GB OCZ Platinum Rev 2 
Hard DriveOptical DriveOSMonitor
2x SAMSUNG Spinpoint F1 HD502IJ 500GB SONY DRU-190A Crossflashed Windows XP Pro SP3 (nLite) Acer X193w 
KeyboardPowerCaseMouse
MS Ergonomic *shrugs* ANTEC EA430 Antec Three Hundred MS Wireless 
  hide details  
Reply
MACH45
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) VID:1.3250v (Unlapped) Gigabyte GA-P35-DS3L Rev2 8600GTS 256MB 1 x 1GB OCZ Platinum Rev 2 
Hard DriveOptical DriveOSMonitor
2x SAMSUNG Spinpoint F1 HD502IJ 500GB SONY DRU-190A Crossflashed Windows XP Pro SP3 (nLite) Acer X193w 
KeyboardPowerCaseMouse
MS Ergonomic *shrugs* ANTEC EA430 Antec Three Hundred MS Wireless 
  hide details  
Reply
post #2946 of 4644
Quote:
Originally Posted by MTC1 View Post
I just checked and it looks like your ram is rated for 2.1v and "auto" is likely only giving them 1.8v. So, you should at least bump that up to +.3v.


And yes, I can see your system in your sig now. Very nice.
Great advice +rep

And then he can check the ram voltage in PC Health and maybe go +0.4v
    
CPUMotherboardGraphicsRAM
E8600@4.5+GHz 24/7 Stable Asus P5Q Pro EVGA GTX 285 - 675/1728/1269 G.Skill 1066 2 Gigs 
Hard DriveOSPowerCase
Western Digital 320GB SATA2 7200rpm 16M Kubuntu Linux 64bit Raidmax 550W RaidMax Smilodon 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8600@4.5+GHz 24/7 Stable Asus P5Q Pro EVGA GTX 285 - 675/1728/1269 G.Skill 1066 2 Gigs 
Hard DriveOSPowerCase
Western Digital 320GB SATA2 7200rpm 16M Kubuntu Linux 64bit Raidmax 550W RaidMax Smilodon 
  hide details  
Reply
post #2947 of 4644
On a side note, Eagle, your cooler may not be that great for keeping your quad cool if you go too high. If possible you may want to return it or invest in something that will keep temps down. I have been real pleased with the Tuniq but there are others from Zalman and Thermaltake that others seem to be happy with.


Might be worth looking into if you want to push it.
MACH45
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) VID:1.3250v (Unlapped) Gigabyte GA-P35-DS3L Rev2 8600GTS 256MB 1 x 1GB OCZ Platinum Rev 2 
Hard DriveOptical DriveOSMonitor
2x SAMSUNG Spinpoint F1 HD502IJ 500GB SONY DRU-190A Crossflashed Windows XP Pro SP3 (nLite) Acer X193w 
KeyboardPowerCaseMouse
MS Ergonomic *shrugs* ANTEC EA430 Antec Three Hundred MS Wireless 
  hide details  
Reply
MACH45
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) VID:1.3250v (Unlapped) Gigabyte GA-P35-DS3L Rev2 8600GTS 256MB 1 x 1GB OCZ Platinum Rev 2 
Hard DriveOptical DriveOSMonitor
2x SAMSUNG Spinpoint F1 HD502IJ 500GB SONY DRU-190A Crossflashed Windows XP Pro SP3 (nLite) Acer X193w 
KeyboardPowerCaseMouse
MS Ergonomic *shrugs* ANTEC EA430 Antec Three Hundred MS Wireless 
  hide details  
Reply
post #2948 of 4644
Quote:
Originally Posted by JadeMiner View Post
Great advice +rep

And then he can check the ram voltage in PC Health and maybe go +0.4v
Thanks man. I am not a professional, but I have done my research.
MACH45
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) VID:1.3250v (Unlapped) Gigabyte GA-P35-DS3L Rev2 8600GTS 256MB 1 x 1GB OCZ Platinum Rev 2 
Hard DriveOptical DriveOSMonitor
2x SAMSUNG Spinpoint F1 HD502IJ 500GB SONY DRU-190A Crossflashed Windows XP Pro SP3 (nLite) Acer X193w 
KeyboardPowerCaseMouse
MS Ergonomic *shrugs* ANTEC EA430 Antec Three Hundred MS Wireless 
  hide details  
Reply
MACH45
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) VID:1.3250v (Unlapped) Gigabyte GA-P35-DS3L Rev2 8600GTS 256MB 1 x 1GB OCZ Platinum Rev 2 
Hard DriveOptical DriveOSMonitor
2x SAMSUNG Spinpoint F1 HD502IJ 500GB SONY DRU-190A Crossflashed Windows XP Pro SP3 (nLite) Acer X193w 
KeyboardPowerCaseMouse
MS Ergonomic *shrugs* ANTEC EA430 Antec Three Hundred MS Wireless 
  hide details  
Reply
post #2949 of 4644
Upping the voltage on the Ram definitely helped as im now able to get into windows.

When I first upped the Ram voltage It gave me a POST checksum error so I upped the cpu voltage up until i could load windows (1.31250V). However, every time i try to run prime95 (small fft) it blue screens immediately. I upped the cpu voltage a couple more steps in hopes of getting prime to run.
As of right now it is still crashing ever time i try to run prime.

Also, I have a question about temps. I am getting widely different temp readings from different programs.
idle: 39C speedfan
34C real temp 2.6
30C in gigabyte easy tune 6 hardware monitor
28C via case temp probe (on heatsink)

What are my temps really? is one of these more accurate than the others?

Current settings

Robust Graphics Booster___________ [Auto]
CPU Clock Ratio (Note)____________ [9x]
CPU Host Clock Control_ [Enabled]
CPU Host Frequency (MHz)__________ [375]
PCI Express Frequency (Mhz)_______ [100]
C.I.A. 2__________________________ [Disabled]
Performance Enhance__________ [Standard]
System Memory Multiplier (SPD)____ [2.00]
Memory Frequency (Mhz) 750
DRAM Timing Selectable_______ SPD __ [Manual]

CAS Latency Time______________ [5]
Dram RAS# to CAS# Delay_______ [5] <--use your rams values (tRCD)
Dram RAS# Precharge Delay______ [5] <--use your rams values (tRP)
Precharge Delay (tRAS)__________[15] <--use your rams values (tRAS)
ACT to ACT Delay (tRRD)_________[auto]
Rank Write to READ Delay_________[auto]
Write to Precharge Delay_________[auto]
Refresh to ACT Delay____________[auto]
Read to Precharge Delay_________[auto]
Static tRead value______________[auto]
Static tRead adjust______________[auto]

System Voltage Control____ [Manual]
DDR2 OverVoltage Control__ [+0.3V]
PCI-E OverVoltage Control_ [auto]
FSB OverVoltage Control___ [+0.1V]
(G)MCH OverVoltage Control [+0.1V]
CPU Voltage Control_______ [1.31875v]

Temps

idle: 40c
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO Gigabyte P35 Ds3l 8800GTS 2x2GB Corsair Dominator 1066 
Hard DrivePowerCase
WD Raptor 150GB + SG 500GB OCZ 700W Apevia Jupiter-JR 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO Gigabyte P35 Ds3l 8800GTS 2x2GB Corsair Dominator 1066 
Hard DrivePowerCase
WD Raptor 150GB + SG 500GB OCZ 700W Apevia Jupiter-JR 
  hide details  
Reply
post #2950 of 4644
Quote:
Originally Posted by Eagle View Post
Upping the voltage on the Ram definitely helped as im now able to get into windows.

When I first upped the Ram voltage It gave me a POST checksum error so I upped the cpu voltage up until i could load windows (1.31250V). However, every time i try to run prime95 (small fft) it blue screens immediately. I upped the cpu voltage a couple more steps in hopes of getting prime to run.
As of right now it is still crashing ever time i try to run prime.

Also, I have a question about temps. I am getting widely different temp readings from different programs.
idle: 39C speedfan
34C real temp 2.6
30C in gigabyte easy tune 6 hardware monitor
28C via case temp probe (on heatsink)

What are my temps really? is one of these more accurate than the others?

Current settings

Robust Graphics Booster___________ [Auto]
CPU Clock Ratio (Note)____________ [9x]
CPU Host Clock Control_ [Enabled]
CPU Host Frequency (MHz)__________ [375]
PCI Express Frequency (Mhz)_______ [100]
C.I.A. 2__________________________ [Disabled]
Performance Enhance__________ [Standard]
System Memory Multiplier (SPD)____ [2.00]
Memory Frequency (Mhz) 750
DRAM Timing Selectable_______ SPD __ [Manual]

CAS Latency Time______________ [5]
Dram RAS# to CAS# Delay_______ [5] <--use your rams values (tRCD)
Dram RAS# Precharge Delay______ [5] <--use your rams values (tRP)
Precharge Delay (tRAS)__________[15] <--use your rams values (tRAS)
ACT to ACT Delay (tRRD)_________[auto]
Rank Write to READ Delay_________[auto]
Write to Precharge Delay_________[auto]
Refresh to ACT Delay____________[auto]
Read to Precharge Delay_________[auto]
Static tRead value______________[auto]
Static tRead adjust______________[auto]

System Voltage Control____ [Manual]
DDR2 OverVoltage Control__ [+0.3V]
PCI-E OverVoltage Control_ [auto]
FSB OverVoltage Control___ [+0.1V]
(G)MCH OverVoltage Control [+0.1V]
CPU Voltage Control_______ [1.31875v]

Temps

idle: 40c


Download Core Temp .99 and see what that has to say. That will also tell you your VID.


Your VID will give us an idea of what sort of voltages you should be expecting.


Right now your CPU voltage is still pretty low. There is plenty of room to go up. As long as your BIOS doesn't say it is over 1.5 (checked on the PC Health page, which should be your voltage after vDrop) you should be fine.


After you raise your voltage, save and exit, then go back into bios and check PC health to see what your new voltage is in BIOS. Then exit and boot into windows.



You should also use speedfan, but make sure it is calibrated.


Use this guide to calibrate your speedfan:


http://www.tomshardware.com/forum/22...perature-guide



You may have a high VID which means you are going to need more voltage than other people for stability at higher speeds.


You may want to come down to 370 on the FSB and then bump your voltage up until you are stable there. Then move the FSB up.



Hopefully you are using the F11 option to save different profiles so you have stable profiles and then ones you are testing with.




Get Core Temp, Calibrate Speedfan, bump your voltage up and then get back to me.




I'll be waiting.



MACH45
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) VID:1.3250v (Unlapped) Gigabyte GA-P35-DS3L Rev2 8600GTS 256MB 1 x 1GB OCZ Platinum Rev 2 
Hard DriveOptical DriveOSMonitor
2x SAMSUNG Spinpoint F1 HD502IJ 500GB SONY DRU-190A Crossflashed Windows XP Pro SP3 (nLite) Acer X193w 
KeyboardPowerCaseMouse
MS Ergonomic *shrugs* ANTEC EA430 Antec Three Hundred MS Wireless 
  hide details  
Reply
MACH45
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) VID:1.3250v (Unlapped) Gigabyte GA-P35-DS3L Rev2 8600GTS 256MB 1 x 1GB OCZ Platinum Rev 2 
Hard DriveOptical DriveOSMonitor
2x SAMSUNG Spinpoint F1 HD502IJ 500GB SONY DRU-190A Crossflashed Windows XP Pro SP3 (nLite) Acer X193w 
KeyboardPowerCaseMouse
MS Ergonomic *shrugs* ANTEC EA430 Antec Three Hundred MS Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread