Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 32

post #311 of 4644
Are you sure about that Spike? Speedfan 4.33 supposedly fixed the -15c incorrect readout. Or maybe the older speedfan is being used?
post #312 of 4644
Quote:
Originally Posted by SgtSpike View Post
I don't see any reason to not trust those temps, besides them being incredibly low... but you do have a 9700 to cool it, and you've got a G0 revision right? Those run cooler too. Anyway, grats, cause it looks like you've got a great running chip!


Lol, good luck with that fan controller of yours...!
Well, Everest says the same temp as Speedfan, but the temps literally went down overnight. I was getting 3.4GHz @ 57C under load two days ago. Now I'm getting around 40C. How is this possible? I haven't done anything that I know of to get those temps. Is there such a thing as breaking a CPU in? Now that it's broken in the temps are lower? That's the only thing I can think of. I upped my OC to 3.5 GHz and it only goes up to 43C under load. If these temps are right then I could conceivably goto 3.6 GHz+ and remain within limits easy. The only thing that might hold me back is my RAM or run out of safe voltage to use.
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
post #313 of 4644
Quote:
Originally Posted by SgtSpike View Post
I made it up to 470FSB on stock voltage on the board, and 515FSB with +.1v. So the FSB wall is pretty high, if there is one.
Excellent and even better that I see it was with an e6300.

Those are HZs you got right?
    
CPUMotherboardGraphicsRAM
AMD Athlon x2 4800+ Asus M2N-E 4850 512mb (680/1050) 2gbx1gb Mushkin, 2x1gb Patriot 
Hard DriveOptical DriveOSKeyboard
Seagate 7200.12 1TB x2 TS-H352 Windows 7 Home x64 Saitek Eclipse 
PowerCaseMouse
Rocketfish 550w NZXT Gamma Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon x2 4800+ Asus M2N-E 4850 512mb (680/1050) 2gbx1gb Mushkin, 2x1gb Patriot 
Hard DriveOptical DriveOSKeyboard
Seagate 7200.12 1TB x2 TS-H352 Windows 7 Home x64 Saitek Eclipse 
PowerCaseMouse
Rocketfish 550w NZXT Gamma Logitech G5 
  hide details  
Reply
post #314 of 4644
Quote:
Originally Posted by hophead View Post
I'm having trouble getting my system past 2.7GHz. I've tried the following BIOS versions - F4 (default for me) F6 and F7.

I have tried the memory multiplier at 2 (for a 1:1), manually set the first tier of timings, the DDR voltage. I have experimented with the second tier of memory timings (Auto works for 2.7GHz); I'm not sure how they should be set for this memory. Crucial tech support doesn't give them out; they only will verify the first tier of timings.

I'm very interested in slaney30's OC results; my setup is almost identical.

I've not seen a lot of people who have the GA-P35-DS3L v2 / Crucial Ballistix DDRII-800 / E2160 MO combination. Something is telling me that there is a trick to using this memory.

I have built my own systems for years, but this is my first serious attempt at OC. It is addictive and frustrating all at the same time.
So far I am at 3.42 Ghz stable. I booted at 3.6Ghz. I have to find stability though which will come with tinkering around with it...

I have all voltages at factory except CPU VCORE which is 1.4 after vdroop.
Do you have your ddr2 overvoltage set to +.4v? I would make sure that is right.

Honestly my first attempt at clocking my E2160 at 333mhz front side bus failed. I reset the cmos and tried in 30 mhz fsb increments to get there. Once I got to my target I verfied stability adn increased vcore to make it stable...

I think I can possibly get my chip to 3.6Ghz or higher with changing the multiplier to drop it lower and adjust my voltages accordingly.

This Board friggin rocks!
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (1.2125 VID) @ 3.7 1.37vcore DFI x38 Dark Visiontek 4870's Crossfired 4GB DDR2-800 GSkill 
Hard DriveOptical DriveOSMonitor
2 x 640gb WD Raid Sony Blu-Ray Writer Windows 7 64bit 32" Sharp Aquos 1080p HDTV 
KeyboardPowerCaseMouse
Razer Lycos BFG 800 watt Antec 900 Razer DeathAdder 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (1.2125 VID) @ 3.7 1.37vcore DFI x38 Dark Visiontek 4870's Crossfired 4GB DDR2-800 GSkill 
Hard DriveOptical DriveOSMonitor
2 x 640gb WD Raid Sony Blu-Ray Writer Windows 7 64bit 32" Sharp Aquos 1080p HDTV 
KeyboardPowerCaseMouse
Razer Lycos BFG 800 watt Antec 900 Razer DeathAdder 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #315 of 4644
I've got the Q rolling at 3.6GHz now and 57C under load. No problems with heat at all according to coretemp.

Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
post #316 of 4644
i had a question about a clean xp install on a SATA HD. this was kinda talked about in pages 22-24? but i wanted to make complete sure.
im planing on building a new system in 2 weeks. and was gonna buy a floppy reader for the sata HD drivers, since i was used to using one when building rigs years ago(but broke). and i recently found out you dont need to? is this true? XP will just install no problems?

and if it is, is any XP installation cd fine? or any one with SP2, no matter how old? or should i get an updated one? thanks.

planning to build: Q6600, PA35-ds3l, 2GB ballistix, freezer 7 pro, evga 8800gt sc, 500W psu. with SATA dvd burner and HD
Blehhh
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 G0 @3.0 1.325v GA-p35-ds3l evga 8800 GTS 512 4 x 1GB pc6400 Crucial Ballistix @1000 
Hard DriveKeyboardPowerCase
1x sata, 1x IDE divino edge 500w cooler master cm 690 
Mouse
g5 
  hide details  
Reply
Blehhh
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 G0 @3.0 1.325v GA-p35-ds3l evga 8800 GTS 512 4 x 1GB pc6400 Crucial Ballistix @1000 
Hard DriveKeyboardPowerCase
1x sata, 1x IDE divino edge 500w cooler master cm 690 
Mouse
g5 
  hide details  
Reply
post #317 of 4644
Quote:
Originally Posted by mstaspawkl View Post
i had a question about a clean xp install on a SATA HD. this was kinda talked about in pages 22-24? but i wanted to make complete sure.
im planing on building a new system in 2 weeks. and was gonna buy a floppy reader for the sata HD drivers, since i was used to using one when building rigs years ago(but broke). and i recently found out you dont need to? is this true? XP will just install no problems?

and if it is, is any XP installation cd fine? or any one with SP2, no matter how old? or should i get an updated one? thanks.

planning to build: Q6600, PA35-ds3l, 2GB ballistix, freezer 7 pro, evga 8800gt sc, 500W psu. with SATA dvd burner and HD
The Windows Service pack 2 cd will be good for you. There are no newer revisions that I am aware of. To do a clean XP install, I don't believe you'll need to do anything fancy. Just put in the cd and install to the hard drive. To my knowledge this board does not need to have a Driver loaded upon initial setup.

I just unplugged my p5n-e sli board and plugged this board in, no problems. You should be good to go, just put the cd in and install winxp
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (1.2125 VID) @ 3.7 1.37vcore DFI x38 Dark Visiontek 4870's Crossfired 4GB DDR2-800 GSkill 
Hard DriveOptical DriveOSMonitor
2 x 640gb WD Raid Sony Blu-Ray Writer Windows 7 64bit 32" Sharp Aquos 1080p HDTV 
KeyboardPowerCaseMouse
Razer Lycos BFG 800 watt Antec 900 Razer DeathAdder 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (1.2125 VID) @ 3.7 1.37vcore DFI x38 Dark Visiontek 4870's Crossfired 4GB DDR2-800 GSkill 
Hard DriveOptical DriveOSMonitor
2 x 640gb WD Raid Sony Blu-Ray Writer Windows 7 64bit 32" Sharp Aquos 1080p HDTV 
KeyboardPowerCaseMouse
Razer Lycos BFG 800 watt Antec 900 Razer DeathAdder 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #318 of 4644
Quote:
Originally Posted by slaney30 View Post
The Windows Service pack 2 cd will be good for you. There are no newer revisions that I am aware of. To do a clean XP install, I don't believe you'll need to do anything fancy. Just put in the cd and install to the hard drive. To my knowledge this board does not need to have a Driver loaded upon initial setup.

I just unplugged my p5n-e sli board and plugged this board in, no problems. You should be good to go, just put the cd in and install winxp


thanks a lot, you saved me 13 dollars and hassle! good to know!
Blehhh
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 G0 @3.0 1.325v GA-p35-ds3l evga 8800 GTS 512 4 x 1GB pc6400 Crucial Ballistix @1000 
Hard DriveKeyboardPowerCase
1x sata, 1x IDE divino edge 500w cooler master cm 690 
Mouse
g5 
  hide details  
Reply
Blehhh
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 G0 @3.0 1.325v GA-p35-ds3l evga 8800 GTS 512 4 x 1GB pc6400 Crucial Ballistix @1000 
Hard DriveKeyboardPowerCase
1x sata, 1x IDE divino edge 500w cooler master cm 690 
Mouse
g5 
  hide details  
Reply
post #319 of 4644
Hey losttsol what are your new bios settings?
post #320 of 4644
1.45 volts & 400 FSB in BIOS.

I'm still doing fine @ 57C under load.
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread