Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 322

post #3211 of 4644
ok got the NB cooler on. Testing now at 3.71GHz. So far so good. Temps on the CPU after 10min of P95 66c and holding. 72f room temp. Microcenter has the corsair 750w with 60 amp 12v for 99.99 after rebate. Well i just looked and the temp just dropped so I checked p95 to see if it was running and it had stopped for some reason. No error or crash. It just stoped responding. Im not sure if i need more vcore or what but any way. Is there some kind of limit for this board as far as voltage to the cpu gose? For some reason I cant get it to go any more than 1.52v in windows no matter how much I add in the bios. Im sure that must be the problem. Im going to try occt and see if that works or crashes like P95.
Nemesis
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO 3.8GHz GA-P35-DS3L v2 8800GTS 512 4gigs OCZ 6400 
Hard DriveOptical DriveOSMonitor
Western Digital 250GB SATA-300 samsung write master Vista Ultamate X64 acer 22"LCD & emerson 32"LCD 
PowerCase
PC Power&Cooling 500Watt Silencer NZXT Alpha 
  hide details  
Reply
Nemesis
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO 3.8GHz GA-P35-DS3L v2 8800GTS 512 4gigs OCZ 6400 
Hard DriveOptical DriveOSMonitor
Western Digital 250GB SATA-300 samsung write master Vista Ultamate X64 acer 22"LCD & emerson 32"LCD 
PowerCase
PC Power&Cooling 500Watt Silencer NZXT Alpha 
  hide details  
Reply
post #3212 of 4644
Quote:
Originally Posted by gorgon2k View Post
WOW! would you believe after all of that hassle it was the damn Legacy USB option holding me up! amazing! anyways I got it stable at 3.22 and havent really pushed it anyfurther, worried about my temps. please take a gander and let me know how they look please... my first is at idle, and the second is while gaming on Company of Heroes, everything maxed.

IDLE
System: 46
CPU: 33
GPU: 62
Core0: 39
Core1: 38

GAMING
System: 51
CPU: 47
GPU: 70
Core0: 55
Core1: 54

Should this be anything to worry about? Speedfan is giving me little flame icons?
bump?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6550 2.33 Conroe GIGABYTE GA-P35-DS3L BFG 9800GTX OC 4x2gb Geil Esoteria 
Hard DriveOSMonitorKeyboard
Too Many Vista Ultimate 64bit Dual 22" Viewsonics Logitech G15 
PowerCaseMouse
BFG 650watt iStarUSA Nitro Ax S RAZER Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6550 2.33 Conroe GIGABYTE GA-P35-DS3L BFG 9800GTX OC 4x2gb Geil Esoteria 
Hard DriveOSMonitorKeyboard
Too Many Vista Ultimate 64bit Dual 22" Viewsonics Logitech G15 
PowerCaseMouse
BFG 650watt iStarUSA Nitro Ax S RAZER Diamondback 
  hide details  
Reply
post #3213 of 4644
I currently have the p35-ds3l and a e4300. everything is default. it's not overclocked at all. auto ram timings, ddr2800.

It's currently stuck in this reboot cycle. The second it tries to boot up windows, the computer restarts again. I'm on f8 bios and I've also tried downgrading to f7 to see if it would make a difference.

does anyone have any idea? Thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GIGABYTE GA-EP45-DS3R PNY 8800GT (g92) 4GB G.Skill 1066 
Hard DriveOptical DriveOSPower
seagate 7200.10 320gb Pioneer 212D Vista x64 Thermaltake Toughpower 650W 
CaseMouse
a shitty full tower MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GIGABYTE GA-EP45-DS3R PNY 8800GT (g92) 4GB G.Skill 1066 
Hard DriveOptical DriveOSPower
seagate 7200.10 320gb Pioneer 212D Vista x64 Thermaltake Toughpower 650W 
CaseMouse
a shitty full tower MX510 
  hide details  
Reply
post #3214 of 4644
I think I found my problem. It reboots when it hits 1.44V I cant add any more voltage to it. It for some reason will not go past 1.52 in windows even iff i add more in the bios. Could it be the power suply is causing the problem. Or is it some thing to do with the V droop or drop? I have seen volt mods for this board but im not sure its worth doing if i mess up and trash the board.
Nemesis
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO 3.8GHz GA-P35-DS3L v2 8800GTS 512 4gigs OCZ 6400 
Hard DriveOptical DriveOSMonitor
Western Digital 250GB SATA-300 samsung write master Vista Ultamate X64 acer 22"LCD & emerson 32"LCD 
PowerCase
PC Power&Cooling 500Watt Silencer NZXT Alpha 
  hide details  
Reply
Nemesis
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO 3.8GHz GA-P35-DS3L v2 8800GTS 512 4gigs OCZ 6400 
Hard DriveOptical DriveOSMonitor
Western Digital 250GB SATA-300 samsung write master Vista Ultamate X64 acer 22"LCD & emerson 32"LCD 
PowerCase
PC Power&Cooling 500Watt Silencer NZXT Alpha 
  hide details  
Reply
post #3215 of 4644
Quote:
Originally Posted by mcj3671 View Post
I think I found my problem. It reboots when it hits 1.44V I cant add any more voltage to it. It for some reason will not go past 1.52 in windows even iff i add more in the bios. Could it be the power suply is causing the problem. Or is it some thing to do with the V droop or drop? I have seen volt mods for this board but im not sure its worth doing if i mess up and trash the board.
do you have any USB devices besides keyboard and mouse hooked up? if so, that was my issue(external Hardrive). disable the Legacy USB support.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6550 2.33 Conroe GIGABYTE GA-P35-DS3L BFG 9800GTX OC 4x2gb Geil Esoteria 
Hard DriveOSMonitorKeyboard
Too Many Vista Ultimate 64bit Dual 22" Viewsonics Logitech G15 
PowerCaseMouse
BFG 650watt iStarUSA Nitro Ax S RAZER Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6550 2.33 Conroe GIGABYTE GA-P35-DS3L BFG 9800GTX OC 4x2gb Geil Esoteria 
Hard DriveOSMonitorKeyboard
Too Many Vista Ultimate 64bit Dual 22" Viewsonics Logitech G15 
PowerCaseMouse
BFG 650watt iStarUSA Nitro Ax S RAZER Diamondback 
  hide details  
Reply
post #3216 of 4644
Quote:
Originally Posted by jcharlesr75 View Post
Bump up your vcore a bit and see how the stability gets. You have a top voltage of 1.3625 on the chip if im not mistaken. Up it to 1.275 and reboot. Dont forget to take into consideration the vdroop on this board. Nice clean install of that fan too, very nice job.
Thanks! I will try that out and see if I can go any higher.
    
CPUMotherboardGraphicsRAM
i7-3770K $229 4.221 GHz (42x100.5=4.221GHz) MSI Z77 MPOWER $144 Powercolor Radeon HD 7870 PCS+ MYST 2GB $240 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD 240 GB SATA 6.0 Gb-s 2.5-In... Sony NEC DVD-RW Corsair H100 Push Pull $90 Windows 7 Home Premium 
MonitorKeyboardPowerCase
23.6" ASUS VH236H Monitor Logitech G15 Corsair HX750 Modular PSU ANTEC 1200 
Mouse
Logitech MX Revolution 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3770K $229 4.221 GHz (42x100.5=4.221GHz) MSI Z77 MPOWER $144 Powercolor Radeon HD 7870 PCS+ MYST 2GB $240 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD 240 GB SATA 6.0 Gb-s 2.5-In... Sony NEC DVD-RW Corsair H100 Push Pull $90 Windows 7 Home Premium 
MonitorKeyboardPowerCase
23.6" ASUS VH236H Monitor Logitech G15 Corsair HX750 Modular PSU ANTEC 1200 
Mouse
Logitech MX Revolution 
  hide details  
Reply
post #3217 of 4644
I got it stable at
CPU Q6600 GO VID 1.300 MHz: 3798 Multiplier: 9 Voltage: 1.52 FSB: 422
Ram OCZ 6400 DDR2 MHz: 844 Voltage: 2.21 Timings: 4-4-4-12
3dmark6 17,091 http://service.futuremark.com/compare?3dm06=7819110

I found the problem. Bad PSU. I got a new PC Power&cooling 500Watt Silencer. I dont think this computer has ever booted as fast as now. Going from a 600 Watt PSU to a 500 Watt didnt seem like a good idea to me since it was a power shortage that was giving me the problem but as it turns out a clean 500Watt works better on my system than a little less than clean 600Watt.
Edited by mcj3671 - 8/15/08 at 2:14am
Nemesis
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO 3.8GHz GA-P35-DS3L v2 8800GTS 512 4gigs OCZ 6400 
Hard DriveOptical DriveOSMonitor
Western Digital 250GB SATA-300 samsung write master Vista Ultamate X64 acer 22"LCD & emerson 32"LCD 
PowerCase
PC Power&Cooling 500Watt Silencer NZXT Alpha 
  hide details  
Reply
Nemesis
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO 3.8GHz GA-P35-DS3L v2 8800GTS 512 4gigs OCZ 6400 
Hard DriveOptical DriveOSMonitor
Western Digital 250GB SATA-300 samsung write master Vista Ultamate X64 acer 22"LCD & emerson 32"LCD 
PowerCase
PC Power&Cooling 500Watt Silencer NZXT Alpha 
  hide details  
Reply
post #3218 of 4644
Hello Everyone i got my brand new custom made computer earlier this week. So far I'm really really loving this motherboard on the 1st day i overclocked my CPU to 3.2 GHZ no problems. When i saved the settings in BIOS it loaded windows normally no crashes and when i reboot all my settings stick ... very impressed I wanted you all to see my TEMPS and tell me if they look ok .

On realtemp it says "Distance to TJ max" and it lists some temps if my temps get to those temp levels is that the threshold ..... or i have all those more temps to go before reaching threshhold
These are at STOCK settings
Edited by Guide_Timothy - 8/15/08 at 10:21am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad Core Q9450@2.66GHZ GA-EP35-DS3L P35 Nvidia 8600 GT 512MB G.Skill 1gigX2 1066 
Hard DriveOSMonitorPower
Samsung SATA 500 gig 16MB cache Windows XP Media Center Dell 19" FlatPanel Antec EarthWatts 650 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad Core Q9450@2.66GHZ GA-EP35-DS3L P35 Nvidia 8600 GT 512MB G.Skill 1gigX2 1066 
Hard DriveOSMonitorPower
Samsung SATA 500 gig 16MB cache Windows XP Media Center Dell 19" FlatPanel Antec EarthWatts 650 
Case
Antec 900 
  hide details  
Reply
post #3219 of 4644
Sgt Spike,

Hi I just joined the forums and I am thinking of getting this mobo to OC my e6300. Currently, my mobo would not allow me to do so (intel DQ965GF). Anyway I would just like to ask if I were to OC my e6300 to 2.6Ghz (fsb 266 -> 400) do you think my system could handle that? e6300, Kingston DDR2 800, Acbel 610w PSU. If i were to OC can I just use the same voltage? Would you mind guiding me when i buy this MOBO? (Noob here) <--- 1st timer



Thanks!
Carlos
post #3220 of 4644
Quote:
Sgt Spike,

Hi I just joined the forums and I am thinking of getting this mobo to OC my e6300. Currently, my mobo would not allow me to do so (intel DQ965GF). Anyway I would just like to ask if I were to OC my e6300 to 2.6Ghz (fsb 266 -> 400) do you think my system could handle that? e6300, Kingston DDR2 800, Acbel 610w PSU. If i were to OC can I just use the same voltage? Would you mind guiding me when i buy this MOBO? (Noob here) <--- 1st timer
I know SGT Spike posted alot at the begining , he is great and full of suggestions however i havnt seen him post anything recently but i'm sure others can help you out here
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad Core Q9450@2.66GHZ GA-EP35-DS3L P35 Nvidia 8600 GT 512MB G.Skill 1gigX2 1066 
Hard DriveOSMonitorPower
Samsung SATA 500 gig 16MB cache Windows XP Media Center Dell 19" FlatPanel Antec EarthWatts 650 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad Core Q9450@2.66GHZ GA-EP35-DS3L P35 Nvidia 8600 GT 512MB G.Skill 1gigX2 1066 
Hard DriveOSMonitorPower
Samsung SATA 500 gig 16MB cache Windows XP Media Center Dell 19" FlatPanel Antec EarthWatts 650 
Case
Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread