Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 335

post #3341 of 4644
Quote:
Originally Posted by jaz View Post
I finally got my system up and running and....stable? I at least got it so that occt will run for 5 min w/o quacking it's arse off. What i found out is that, after a succesful bios flash from v.4 to v.5 for better ocing options and compatibility with new 45nm cpu's, is that the mobo is downclocking my ram big time.

It's rated for and used to run fine in dual channel in my old asus m2n32 sli deluxe @ 4-4-3-10 1T@2.0v. But the bios is setting it @ 5-5-5-15 2T@1.8v. Once i reset the ram values to auto, and let the mobo run them @ what it wants, I'm not bsod'ing every 5 minutes.

I looked at the compatible ram list on gigabytes website for my board, and it 's not in the qualified vendor list. But these ram compatibility lists on mobo sites are usually outdated, so i figured I'd be safe. Anybody else using this mushkin ram? It's nice micron d9's. This will suck if i have to replace it, cuz i just broke the bank doing this switch-over to intel.
---------------------
Edit; Ok, i found out from a buddy that intel boards play a whole 'nother ball game than amd boards, and it's one of the reasons it's screwing with my ram. I know about the ctrl+F1 combo to get to more advanced settings, but i only get like, 2-3 more options. I can't even set the command rate. I tried messing with manual and auto settings, and cpu-z shows my ram in epp mode or whatever in their normal 4-4-3-10 2T 2.0v settings, then the other 5-5-5-15 2T in jedec mode.

How can i reset my ram to run at it's normal settings? i know it's compatible, or it wouldn't even be working, even passing orthos and occt for 10 min. (It's all i have the patience to wait for at the moment,) but i just wanted to know it's stable, which it is. But these timings suck! If anybody can please help me with my transition from amd to intel life, I'd be most grateful. I'm really desperate, and a bit irritated at this point. Why is is doing this crap to my ram? I never heard of this, and I'm a certified tek on my 4th build. (1st intel)....as if you couldn't tell..
Check the "Memory" tab instead of the "SPD" tab. Also make sure you have the voltage set correctly, and make sure it is reading what you set it too in the bios hardware monitor. If it is running like .1v lower than it should, bump it up .1v. Also try using memtest86 to test the ram.
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
post #3342 of 4644
Now we're getting somewhere. I am slowly setting speeds and raising voltages, running occt and orthos in between changes, and just every day operations, web browsing, opening and closing windows programs, being careful not to install too many programs into a fresh win install at once, letting the pc and mem get "used to" the changes before i make more, breaking them in slowly.

So far it's working. I get them from 5-5-5-15 to 4-4-5-13 2T at a 1:1 ratio. That's what i've been trying mainly to do, is get a 1:1 ratio. I did it by setting the mem multi to 2 instead of 2.4. I left the more complex setting alone for the moment. Dram frequency is 333.3 and I'm still @ stock with my cpu. I need to get memory settings back to normal and stable so this board won't "undo" my changes like I've read about in this great forum.

My cpu is a CO version, but I've seen these go beyond 4ghz with good air cooling. I have to reseat my hs cuz i think i got too much mx-2 on there. Although i though i didn't put enough on. I spread a thin layer on, staying a few hairs away from the edges of it. I also have a 40mm fan on my northbridge, so that should help. In bios, it says my cpu temp is around 29c, but speed fan and coretemp say it's a bit high. I don't know which to believe..lol.
my addiction
(16 items)
 
  
CPUMotherboardGraphicsRAM
2500k@4.5ghz (1.250vcore) idle 28c/load 56c Asus p8p67 pro Rev 3.1 Bios 1850 evga gtx gigabyte 670 2X4gb crucial xms3 1333 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 640GB Sammy sh-s223q/lite-on sohw-1693s noctua d-14 Win 7 Pro 64bit 
MonitorKeyboardPowerCase
Sammy T240 Belkin split ergonomic (black) OCZ 800w eliteXstream Cm Stacker 830 evo (black) 
MouseMouse PadAudioOther
Razor red Diamondback and razor blue plasma razor goliathius mat logtech z5300 and akg k141 monitor cans creative musicxtreme 
  hide details  
Reply
my addiction
(16 items)
 
  
CPUMotherboardGraphicsRAM
2500k@4.5ghz (1.250vcore) idle 28c/load 56c Asus p8p67 pro Rev 3.1 Bios 1850 evga gtx gigabyte 670 2X4gb crucial xms3 1333 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 640GB Sammy sh-s223q/lite-on sohw-1693s noctua d-14 Win 7 Pro 64bit 
MonitorKeyboardPowerCase
Sammy T240 Belkin split ergonomic (black) OCZ 800w eliteXstream Cm Stacker 830 evo (black) 
MouseMouse PadAudioOther
Razor red Diamondback and razor blue plasma razor goliathius mat logtech z5300 and akg k141 monitor cans creative musicxtreme 
  hide details  
Reply
post #3343 of 4644
Hi Guys,

Does anyone have the settings for the P35-DS3L mobo and speedfan?

I was trying to figure out which temp was for northbridge, which one for CPU case temperature etc...

Cheers,

Steve.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2160 Gigabyte P35-DS3L Rev2.0 ASUS 8400GS Super Talent 2GB kit PC6400 
OSMonitorPowerCase
Windows XP BenQ FPGS 17 LCD Coolermaster Extreme 430W Thermaltake Soprano 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2160 Gigabyte P35-DS3L Rev2.0 ASUS 8400GS Super Talent 2GB kit PC6400 
OSMonitorPowerCase
Windows XP BenQ FPGS 17 LCD Coolermaster Extreme 430W Thermaltake Soprano 
  hide details  
Reply
post #3344 of 4644
Quote:
Originally Posted by steffche View Post
Hi Guys,

Does anyone have the settings for the P35-DS3L mobo and speedfan?

I was trying to figure out which temp was for northbridge, which one for CPU case temperature etc...

Cheers,

Steve.
I don't use Speedfan but if I remember correctly some have said it was either temp 1 or 2 for NB chipset.
Q9550 System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Yorkfield Q9550 E0 @ 3.66ghz Gigabyte EP45-UD3P rev.1.0 Gigabyte ATI HD 4350 4gb (2x2gb) Mushkin DDR2-1066 
Hard DriveOptical DriveOSMonitor
WD 36gb Raptor, Seagate 320gb & 500gb Sata HD's Pioneer 216, Benq 1640, LG H62L XP Pro SP3 Samsung 23 inch lcd tv 
PowerCase
Corsair 650HW CM 590 
  hide details  
Reply
Q9550 System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Yorkfield Q9550 E0 @ 3.66ghz Gigabyte EP45-UD3P rev.1.0 Gigabyte ATI HD 4350 4gb (2x2gb) Mushkin DDR2-1066 
Hard DriveOptical DriveOSMonitor
WD 36gb Raptor, Seagate 320gb & 500gb Sata HD's Pioneer 216, Benq 1640, LG H62L XP Pro SP3 Samsung 23 inch lcd tv 
PowerCase
Corsair 650HW CM 590 
  hide details  
Reply
post #3345 of 4644
In hardware monitor this is the temp for the NB (see the red line around):
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #3346 of 4644
Hey Guys,

I got my system Prime95 stable at the following settings:

CPU E2160 9x multi running at 3.2Ghz
Super Talent 2x1Gb RAM PC6400
P35-DS3L
FSB 356Mhz
CPU VOlts 1.45v in BIOS (CPUz shows 1.39v!!)
CPU:RAM ratio 4:5 in CPUz (2.50 in BIOS I think!)
RAM voltage 1.8v
All other voltages stock
Timings 5-5-5-15
Max Core Temp in Speedfan and Coretemp is 57DegC

If I try to increase FSB even by 5 Mhz I get Prime95 fail after 5 or so minutes.

I can increase CPU voltage more I guess given the reletively low core temps at load..not sure if its worth it though?

I have tried to increase RAM speed but it fails memtest.

Should I look at increasing RAM voltage and/or northbridge voltage to try and overclock RAM? Its already running at 890Mhz which is 90 above normal.

Any advice or suggestions welcome..

Cheers
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2160 Gigabyte P35-DS3L Rev2.0 ASUS 8400GS Super Talent 2GB kit PC6400 
OSMonitorPowerCase
Windows XP BenQ FPGS 17 LCD Coolermaster Extreme 430W Thermaltake Soprano 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2160 Gigabyte P35-DS3L Rev2.0 ASUS 8400GS Super Talent 2GB kit PC6400 
OSMonitorPowerCase
Windows XP BenQ FPGS 17 LCD Coolermaster Extreme 430W Thermaltake Soprano 
  hide details  
Reply
post #3347 of 4644
Quote:
Originally Posted by steffche View Post
Hey Guys,

I got my system Prime95 stable at the following settings:

CPU E2160 9x multi running at 3.2Ghz
Super Talent 2x1Gb RAM PC6400
P35-DS3L
FSB 356Mhz
CPU VOlts 1.45v in BIOS (CPUz shows 1.39v!!)
CPU:RAM ratio 4:5 in CPUz (2.50 in BIOS I think!)
RAM voltage 1.8v
All other voltages stock
Timings 5-5-5-15
Max Core Temp in Speedfan and Coretemp is 57DegC

If I try to increase FSB even by 5 Mhz I get Prime95 fail after 5 or so minutes.

I can increase CPU voltage more I guess given the reletively low core temps at load..not sure if its worth it though?

I have tried to increase RAM speed but it fails memtest.

Should I look at increasing RAM voltage and/or northbridge voltage to try and overclock RAM? Its already running at 890Mhz which is 90 above normal.

Any advice or suggestions welcome..

Cheers
i'd say try changing the ram multiplier so you don't put your ram over 800mhz.
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
post #3348 of 4644
Quote:
Originally Posted by Gauvenator View Post
i'd say try changing the ram multiplier so you don't put your ram over 800mhz.

But I thought it be better to run memory faster...no?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2160 Gigabyte P35-DS3L Rev2.0 ASUS 8400GS Super Talent 2GB kit PC6400 
OSMonitorPowerCase
Windows XP BenQ FPGS 17 LCD Coolermaster Extreme 430W Thermaltake Soprano 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2160 Gigabyte P35-DS3L Rev2.0 ASUS 8400GS Super Talent 2GB kit PC6400 
OSMonitorPowerCase
Windows XP BenQ FPGS 17 LCD Coolermaster Extreme 430W Thermaltake Soprano 
  hide details  
Reply
post #3349 of 4644
Quote:
Originally Posted by steffche View Post
But I thought it be better to run memory faster...no?
Well it performs better when faster, but it is more stable if it's slower. Unless you want to start raising the ram voltage you should try to keep it at or below 800mhz for stability.
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
post #3350 of 4644
I reduced RAM speed to 2.0...and also reduced CPU multiplier to 8x but then increased my FSB to 400Mhz.

So now my CPU is still at 3.2Ghz and my RAM at 800Mhz...FSB at 400Mhz.

All sounds too neat..!

I tried reducing CPU multi to 7x and up the FSB to 456 (to maintain 3.2Ghz on the CPU)...but I cant get it to post.

Of course my RAM was now at 914Mhz...but I upped the RAM voltage by +0.2v and it still wouldn't post.

I have MCH at +0.1v and FSB at +0.1v. Should I go for more?
Edited by steffche - 10/5/08 at 9:01pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2160 Gigabyte P35-DS3L Rev2.0 ASUS 8400GS Super Talent 2GB kit PC6400 
OSMonitorPowerCase
Windows XP BenQ FPGS 17 LCD Coolermaster Extreme 430W Thermaltake Soprano 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2160 Gigabyte P35-DS3L Rev2.0 ASUS 8400GS Super Talent 2GB kit PC6400 
OSMonitorPowerCase
Windows XP BenQ FPGS 17 LCD Coolermaster Extreme 430W Thermaltake Soprano 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread