Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 5

post #41 of 4644
Quote:
Originally Posted by PGT96AJT View Post
My fan delays ~ 5 seconds before it comes on when I startup.
Ha maybe I was being paranoid then. Thanks a lot.
    
CPUGraphicsRAMHard Drive
Core i5 M 520 NVS 3100M G.SKILL 8GB (2 x 4GB) 204-Pin DDR3 SO-DIMM DDR3... OCZ Vertex 3 128GB 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Core i5 M 520 NVS 3100M G.SKILL 8GB (2 x 4GB) 204-Pin DDR3 SO-DIMM DDR3... OCZ Vertex 3 128GB 
  hide details  
Reply
post #42 of 4644
HI, i am completely new to these forums but I have a quick question.

I started to overclock gradually. I have an E4400 Conroe @ 2.0 GHz Stock
I *overclocked* it to 2.2 Ghz ( 220 x 10 rated FSB 880) with 1.392 vcore from what cpuz
tells me.

If i go to 222 it works fine but as soon as i step it up to 223 x 10 it fails on me, the comp
just boots a few times and fails and reverts back to the stock settings. I tried to change
the vcore one at a time but no matter how high the vcore, i cant set it above 222 x 10, i tried 230 x 9, but that didnt work either even though the result is much lower.

i am on the stock heat sink that came with the e4400 conroe

thank you for any help
Hephaestus
(13 items)
 
  
CPUMotherboardGraphics
E4400 Conroe @ 2.2 GHz Gigabyte P35-DS3L Ati Radeon HD 2600 XT 
  hide details  
Reply
Hephaestus
(13 items)
 
  
CPUMotherboardGraphics
E4400 Conroe @ 2.2 GHz Gigabyte P35-DS3L Ati Radeon HD 2600 XT 
  hide details  
Reply
post #43 of 4644
Thread Starter 
Quote:
Originally Posted by Hephaestus View Post
HI, i am completely new to these forums but I have a quick question.

I started to overclock gradually. I have an E4400 Conroe @ 2.0 GHz Stock
I *overclocked* it to 2.2 Ghz ( 220 x 10 rated FSB 880) with 1.392 vcore from what cpuz
tells me.

If i go to 222 it works fine but as soon as i step it up to 223 x 10 it fails on me, the comp
just boots a few times and fails and reverts back to the stock settings. I tried to change
the vcore one at a time but no matter how high the vcore, i cant set it above 222 x 10, i tried 230 x 9, but that didnt work either even though the result is much lower.

i am on the stock heat sink that came with the e4400 conroe

thank you for any help
Hey man,

Can you give more specifics about your OC? What voltages are you using? What kind of RAM do you have, and what speed is it running at? My guess is that your RAM speeds are set incorrectly, and that's what's limiting your OC.
post #44 of 4644






Those are my current ram settings.

I havent changed the voltage settings, I have recently reformatted. About
a week ago.

http://valid.x86-secret.com/show_oc.php?id=266538

my Cpuz validation page, if that helps
Hephaestus
(13 items)
 
  
CPUMotherboardGraphics
E4400 Conroe @ 2.2 GHz Gigabyte P35-DS3L Ati Radeon HD 2600 XT 
  hide details  
Reply
Hephaestus
(13 items)
 
  
CPUMotherboardGraphics
E4400 Conroe @ 2.2 GHz Gigabyte P35-DS3L Ati Radeon HD 2600 XT 
  hide details  
Reply
post #45 of 4644
Thread Starter 
It looks like your memory is running twice as fast as you'd like it for OCing... You want your FSBRAM Ratio to be 1:1, not 1:2. In your BIOS, change the memory multiplier to 2.00. Right now, it's likely at 4.00. Let me know the results after that, and if you're able to OC farther.
post #46 of 4644


Wow I would have never thought of that ! thanks, oc'd to 2.6 now, will slowly
increase later, thanks again, big help
Hephaestus
(13 items)
 
  
CPUMotherboardGraphics
E4400 Conroe @ 2.2 GHz Gigabyte P35-DS3L Ati Radeon HD 2600 XT 
  hide details  
Reply
Hephaestus
(13 items)
 
  
CPUMotherboardGraphics
E4400 Conroe @ 2.2 GHz Gigabyte P35-DS3L Ati Radeon HD 2600 XT 
  hide details  
Reply
post #47 of 4644
Thread Starter 
Congrats! Let us know how far you get, and of course watch your temperatures with speedfan or coretemp or intel's thermal analysis tool... Are you running on the stock heatsink or do you have aftermarket cooling?
post #48 of 4644
wow, how did I miss this thread!? I'm running my Q6600 at 3.3 currently, 1.38Vcore (set to 1.425 in bios... damn Vdroop). 9x multi.
It's about time!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.3Ghz Gigabyte EP45-UD3P Sapphire 2900Pro Flashed to XT 4Gb Gskill 1066Mhz PK's 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 320Gb & WD Black 640Gb Lite On Vista Business and VMWare Ubuntu Acer AL2223W 22" 
KeyboardPowerCaseMouse
Ergonomic 4000 Corsair HX 620W CM 690 G5 
  hide details  
Reply
It's about time!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.3Ghz Gigabyte EP45-UD3P Sapphire 2900Pro Flashed to XT 4Gb Gskill 1066Mhz PK's 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 320Gb & WD Black 640Gb Lite On Vista Business and VMWare Ubuntu Acer AL2223W 22" 
KeyboardPowerCaseMouse
Ergonomic 4000 Corsair HX 620W CM 690 G5 
  hide details  
Reply
post #49 of 4644
Thanks Sgt!!

< "I believe this was my stepping in FSB:
266>300>320>330>340>350>360>380>400>410>420>430>44 0>450>460>470>480>470>475>470

So yeah, small steps. It's too hard to tell what needs more voltage if you take big jumps." >

That's what I figured as well... Good info and Thanks again for the thread!

Take care, :-)
post #50 of 4644
Quote:
Originally Posted by PGT96AJT View Post
My fan delays ~ 5 seconds before it comes on when I startup.
My fan delays too about 5 seconds or so before coming on, but I think it should still work on the cpu fan header on the mobo instead of the other mobo fan header locations.
    
CPUMotherboardGraphicsRAM
E6400 Gigabyte GA-EP45-UD3P BFG GTX 260 OC G.Skill F2-8500CL5D 2Gb x 2 
Hard DriveOptical DriveOSMonitor
WD1600YS 160Gb SATA x2 LG GSA-E10L DVD Multi Writer VIsta Ultimate 32/Ubuntu 9.04 SyncMaster 941BW 
KeyboardPowerCaseMouse
Razer Tarantula OCZ 600GXS XCLIO Windtunnel Razer Copperhead 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6400 Gigabyte GA-EP45-UD3P BFG GTX 260 OC G.Skill F2-8500CL5D 2Gb x 2 
Hard DriveOptical DriveOSMonitor
WD1600YS 160Gb SATA x2 LG GSA-E10L DVD Multi Writer VIsta Ultimate 32/Ubuntu 9.04 SyncMaster 941BW 
KeyboardPowerCaseMouse
Razer Tarantula OCZ 600GXS XCLIO Windtunnel Razer Copperhead 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread