Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 401

post #4001 of 4644
Quote:
Originally Posted by tmblackflag View Post
Hello there, I'm doing an OC with the following hardware:

Gigabyte GA-P35-DS3L 2.0 (Latest Bios, F9)
E8400 C0 Stepping Revision 6
Corsair H50 Water Cooling
2x1gb G.Skill DDR2 PC6400

Here are my OC settings, stable in Prime95 , OCCT, and temps are nice and low.

4.0ghz (444x9)
1.45vcore in BIOS, 1.4 in CPU-Z
Memory running 888mhz, 5x5x5x15 @ 2.1v
Memory divider 2.0
+.1v FSB
+.1v NB
PCI Express 100 mhz

After i save the settings and reboot i get into windows with no issues. OC is stable for entire day usage, including gaming, stress testing etc. When i shut the computer down for the evening and reboot the following day i'll get the POST screen. The computer will when reboot midway through post and then reset all my OC settings. As soon as i re-apply the exact settings i can reboot into Windows with no issues whatsoever and am stable for the day.

With my OC being as stable as it is, why do you think my settings are resetting?

I had exact same problem with this board as did a number of other ppl and it seems to be a flaw in the board, possibly in the cmos or the lithium battery socket or even the bios chip. The board runs fine at default settings i take it ?
Some ppl were able to rma their boards with a bit of persuasion and a sympathetic ear from the supplier but not all will do that, and in your case it will be much too late for an rma.

I think if you root high and low you may find a work-around that works for some but we are talking a few years ago since i had to deal with this; i`d suggest upgrading and maybe keeping your DS3 for testing or maybe a budget build, or back up PC. I used mine to make a PC for my parents and they are well happy with it.
UberRiser I
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lynfield i7 860 Gigabyte P55 UD4 Gainward GTX 570 GS (GHS) GSkill Ripjaw 2000mhz 2x2GB 
Hard DriveOptical DriveOSMonitor
1TB Samsung F3 + 1TB Samsung F1 L.G multi Wndws 7 Samsung 23` sinc masta 1920x1080 rez 
KeyboardPowerCaseMouse
Saitek Eclipse/Alchemy Elixia Corsair TX 750w C.M Storm Sniper Logitec MX5 
Mouse Pad
CM Ally teflonSurface 
  hide details  
Reply
UberRiser I
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lynfield i7 860 Gigabyte P55 UD4 Gainward GTX 570 GS (GHS) GSkill Ripjaw 2000mhz 2x2GB 
Hard DriveOptical DriveOSMonitor
1TB Samsung F3 + 1TB Samsung F1 L.G multi Wndws 7 Samsung 23` sinc masta 1920x1080 rez 
KeyboardPowerCaseMouse
Saitek Eclipse/Alchemy Elixia Corsair TX 750w C.M Storm Sniper Logitec MX5 
Mouse Pad
CM Ally teflonSurface 
  hide details  
Reply
post #4002 of 4644
So how does this board do with 45nm quads?? I've been wanting to upgrade to a quad, and I'm not sure if I should get a new mobo or not.
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
post #4003 of 4644
Thread Starter 
Gauv... from what I hear, it's an OK board for 45nm quads. I think the biggest issue is the vdroop/vdrop, which is only exacerbated by running a quad. But I've had my Q6600 up to 3.8ghz on this board without a problem. As long as you're not looking for a world record overclock, I think you'll be fine with your current board. You might just have to give it a little more voltage than you would on another board.
post #4004 of 4644
Gauves question is also my question, PMed someone about a Q9550 for an upgrade to my rig, but I've always read that the p45 boards are definitely the way to go with the quads. If I need to buy a new motherboard, I might as well change platforms in my opinion though.

do the Q6600's OC differently than the Q9x00's? I have my e8400 at 4.0ghz, I would like to be at 3.8ghz for the quad at minimum, you guys think this is a possibility?
     
CPUGraphicsRAMHard Drive
Intel 3630QM GTX 680m SLi 16gb ddr3 1866mhz 256gb Samsung SSD 
Hard DriveHard DriveOptical DriveCooling
256gb Samsung SSD 750gb WD Black DVD/RW/BluRay notepal U3 
OSMonitorPowerCase
Windows 7 Ultimate 64 bit 18.4" 1080p 330watt power Brick Alienware M18x-R2 Chassis Black 
Mouse
Logitech G500 
CPUMotherboardGraphicsRAM
i&-2720QM HP GM67 Quadro 1000M Generic 
Hard DriveOptical DriveCoolingOS
7200RPM CD/DVD-RW Stock Win 7 Professional X64 
MonitorCase
15.6" 1920x1080 & 22" Dell External 1680x1050 HP Elitebook 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel 3630QM GTX 680m SLi 16gb ddr3 1866mhz 256gb Samsung SSD 
Hard DriveHard DriveOptical DriveCooling
256gb Samsung SSD 750gb WD Black DVD/RW/BluRay notepal U3 
OSMonitorPowerCase
Windows 7 Ultimate 64 bit 18.4" 1080p 330watt power Brick Alienware M18x-R2 Chassis Black 
Mouse
Logitech G500 
CPUMotherboardGraphicsRAM
i&-2720QM HP GM67 Quadro 1000M Generic 
Hard DriveOptical DriveCoolingOS
7200RPM CD/DVD-RW Stock Win 7 Professional X64 
MonitorCase
15.6" 1920x1080 & 22" Dell External 1680x1050 HP Elitebook 
  hide details  
Reply
post #4005 of 4644
Having same problem here, my P35-DS3L worked fine for years then all of a sudden lately CMOS won't hold overclock settings consistently after hard boot sometimes (though it works fine at CPU default settings), when it gets into that mode the only thing that will fix it is CMOS reset or taking the battery out. I've already tried a new CMOS battery and it didn't fix it and making sure that there were no loose ground screws before I found this thread... oh well time to put this good ole MB out to pasture in the spare troubleshooting h/w pile, good excuse to upgrade to a new i7-920/LGA1366 mb combo which I will be doing next week...
    
CPUMotherboardGraphicsRAM
i5-2500k@4.8 Asus P8Z68-V Pro/Gen3 EVGA 670 SC 4GB G.Skill 8GB@1600 
Hard DriveHard DriveCoolingOS
Kingston HyperX 3K 240 Samsung F3 1TB x2 Noctua NH-D14 Win7x64Pro 
MonitorPowerCaseMouse
3x Dell P2310H Corsair TX850 HAF 932 ATI Logitech G700 
Audio
Creative X-Fi Titanium HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k@4.8 Asus P8Z68-V Pro/Gen3 EVGA 670 SC 4GB G.Skill 8GB@1600 
Hard DriveHard DriveCoolingOS
Kingston HyperX 3K 240 Samsung F3 1TB x2 Noctua NH-D14 Win7x64Pro 
MonitorPowerCaseMouse
3x Dell P2310H Corsair TX850 HAF 932 ATI Logitech G700 
Audio
Creative X-Fi Titanium HD 
  hide details  
Reply
post #4006 of 4644
For Sale: MSI Z97 SLI Plus, Corsair DDR3 2000, Noctua NH-U12P
$0.00 (USD) or best offer
SG13B
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4790K Gigabyte GA-Z97N-WIFI ZOTAC GeForce GTX 1060 Mini 6GB G.SKILL NS Series 8GB (2 x 4GB) DDR3 1333 
Hard DriveOSMonitorPower
Seagate ST3000DM001 3TB Window 10 Monoprice 144hz ??? 
CaseMouseMouse PadAudio
Silverstone SG13B-Q Zowie FK1 http://www.slothesports.com/ Beyerdynamic DT990 
AudioAudioOtherOther
Numark NPM5 Sennheiser PC 31-II CH Products Combatstick 568 Joystick Scythe BIG Shuriken 2 Rev. B 
  hide details  
Reply
For Sale: MSI Z97 SLI Plus, Corsair DDR3 2000, Noctua NH-U12P
$0.00 (USD) or best offer
SG13B
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4790K Gigabyte GA-Z97N-WIFI ZOTAC GeForce GTX 1060 Mini 6GB G.SKILL NS Series 8GB (2 x 4GB) DDR3 1333 
Hard DriveOSMonitorPower
Seagate ST3000DM001 3TB Window 10 Monoprice 144hz ??? 
CaseMouseMouse PadAudio
Silverstone SG13B-Q Zowie FK1 http://www.slothesports.com/ Beyerdynamic DT990 
AudioAudioOtherOther
Numark NPM5 Sennheiser PC 31-II CH Products Combatstick 568 Joystick Scythe BIG Shuriken 2 Rev. B 
  hide details  
Reply
post #4007 of 4644
Quote:
Originally Posted by kludger View Post
Having same problem here, my P35-DS3L worked fine for years then all of a sudden lately CMOS won't hold overclock settings consistently after hard boot sometimes (though it works fine at CPU default settings), when it gets into that mode the only thing that will fix it is CMOS reset or taking the battery out. I've already tried a new CMOS battery and it didn't fix it and making sure that there were no loose ground screws before I found this thread... oh well time to put this good ole MB out to pasture in the spare troubleshooting h/w pile, good excuse to upgrade to a new i7-920/LGA1366 mb combo which I will be doing next week...
try updating the bios; it did the trick for me when it stopped setting the vcore... plus now ahci boottimes is significantly fastr
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
post #4008 of 4644
OCn my friends q6600 and i when i change the voltagess in bios, once i reach windows the voltages drop and go back to stock. i think. no matter what i do in bios once im in windows the voltage says 1.28
    
CPUMotherboardGraphicsRAM
Q9450 3.7GHZ EVGA 780i FTW Evga 8800 GTS K.O X2 (SLI) 8GB GSkill PQ DDR2 1000 4x2GB 5-5-5-12 
Hard DriveOptical DriveOSMonitor
WD 500GB ASUS Black 20X DVD+R 8X DVD+RW 8X DVD+R DL 20X DVD WIndows 7 Ultimate LG Flatron 22" Wide Screen 
KeyboardPowerCaseMouse
Microsoft Wireless Entertainment 3000 750W Silverstone Cooler Master 690 Microsoft Wireless Laser Mouse 5000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9450 3.7GHZ EVGA 780i FTW Evga 8800 GTS K.O X2 (SLI) 8GB GSkill PQ DDR2 1000 4x2GB 5-5-5-12 
Hard DriveOptical DriveOSMonitor
WD 500GB ASUS Black 20X DVD+R 8X DVD+RW 8X DVD+R DL 20X DVD WIndows 7 Ultimate LG Flatron 22" Wide Screen 
KeyboardPowerCaseMouse
Microsoft Wireless Entertainment 3000 750W Silverstone Cooler Master 690 Microsoft Wireless Laser Mouse 5000 
  hide details  
Reply
post #4009 of 4644
Quote:
Originally Posted by Gauvenator View Post
try updating the bios; it did the trick for me when it stopped setting the vcore... plus now ahci boottimes is significantly fastr
Cool thanks for the tip I will give that a try, have my new i7-920 now but it would still be great to get my old e8500 P35-ds3l back to a stable overclock.
    
CPUMotherboardGraphicsRAM
i5-2500k@4.8 Asus P8Z68-V Pro/Gen3 EVGA 670 SC 4GB G.Skill 8GB@1600 
Hard DriveHard DriveCoolingOS
Kingston HyperX 3K 240 Samsung F3 1TB x2 Noctua NH-D14 Win7x64Pro 
MonitorPowerCaseMouse
3x Dell P2310H Corsair TX850 HAF 932 ATI Logitech G700 
Audio
Creative X-Fi Titanium HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k@4.8 Asus P8Z68-V Pro/Gen3 EVGA 670 SC 4GB G.Skill 8GB@1600 
Hard DriveHard DriveCoolingOS
Kingston HyperX 3K 240 Samsung F3 1TB x2 Noctua NH-D14 Win7x64Pro 
MonitorPowerCaseMouse
3x Dell P2310H Corsair TX850 HAF 932 ATI Logitech G700 
Audio
Creative X-Fi Titanium HD 
  hide details  
Reply
post #4010 of 4644
Quote:
Originally Posted by TrueNoob View Post
OCn my friends q6600 and i when i change the voltagess in bios, once i reach windows the voltages drop and go back to stock. i think. no matter what i do in bios once im in windows the voltage says 1.28
Seems to me like you have Speedstep enabled in your BIOS. You need to disable it, and you should be fine.
Sky
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 *Lapped* @ 3.24GHz Gigabyte P35 DS3L Rev 2.0 EVGA GTX 465 G Skill 2x2GB PC2 8000 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA Sony W/ LightScribe DVD+RW XP LG 32" HDTV 
KeyboardPowerCaseMouse
Microsoft OCZ600SXS Antec 900 Microsoft Intelli Point 
Mouse Pad
Memory Foam Pad 
  hide details  
Reply
Sky
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 *Lapped* @ 3.24GHz Gigabyte P35 DS3L Rev 2.0 EVGA GTX 465 G Skill 2x2GB PC2 8000 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA Sony W/ LightScribe DVD+RW XP LG 32" HDTV 
KeyboardPowerCaseMouse
Microsoft OCZ600SXS Antec 900 Microsoft Intelli Point 
Mouse Pad
Memory Foam Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread