Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 402

post #4011 of 4644
--
Edited by PapaSmurf - 3/22/10 at 8:11pm
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
post #4012 of 4644
Great thread!

I've been reading through it learning a few things to get ready to try an OC. Very new to it all, but I'm just wondering should I flash my BIOS to version 9 to fix any potential issues, I read vdroop is one for example.If so should I use Q-Flash or that @BIOS thing?
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz (1.368v load) Gigabyte P67A-UD5 (B3 rev.) MSI GTX 1080 Ti Gaming X 2x4GB GSkill F3-1700CL9D-8GBXM 
Hard DriveCoolingOSMonitor
1TB 850 Pro SSD, 1TB Samsung F3, 1TB WD10EZEX Noctua NH-D14 Win7 Ultimate 64-bit Dell P2414H @ 72hz 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750w G2 HAF 932 "Dust Collection" Edition Logitech G402 Goliathus Control, Hien Mid, Puretrak Talent 
Audio
Xonar Essence ST + DT990pro 250ohm 
  hide details  
Reply
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz (1.368v load) Gigabyte P67A-UD5 (B3 rev.) MSI GTX 1080 Ti Gaming X 2x4GB GSkill F3-1700CL9D-8GBXM 
Hard DriveCoolingOSMonitor
1TB 850 Pro SSD, 1TB Samsung F3, 1TB WD10EZEX Noctua NH-D14 Win7 Ultimate 64-bit Dell P2414H @ 72hz 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750w G2 HAF 932 "Dust Collection" Edition Logitech G402 Goliathus Control, Hien Mid, Puretrak Talent 
Audio
Xonar Essence ST + DT990pro 250ohm 
  hide details  
Reply
post #4013 of 4644
Quote:
Originally Posted by PapaSmurf View Post
Picked up a Q9550 a couple of weeks ago. Put it in my P35-DS3L Rev. 1.0 (purchased July of 2007). Cleared bios (F9) prior to installing it after removing the E6420 to get a good start. Went through all of the normal steps to disable Speedstep, set PCI-E at 100 (also tried 99 and 101), etc. and began the misadventures in overclocking this thing.

No matter what voltages I use I seem to be hitting a wall at around 450MHz fsb. Since I know that the cpu is capable of 3.7GHz with the 8.5 multi I lowered the multi to 6 to take the cpu ceiling out of the equation but that didn't make any difference. Thinking it might be my Corsair PC2-6400 ram I replaced that with some G-Skill PC2-8500 which doesn't seem to make a darn bit of difference. It runs quite well at it's rated 1066MHz speed so lowering the ram multi to 2 puts it at an easy 900MHz at 450 so that isn't it either. No matter what I do I can't get it to run over 450MHz fsb. I tried 5MHz increases and it won't boot. I tried larger increases of 475 and 500MHz and no dice.

I've tried a different video card (an nVidia) with no change. I've tried the ram in different slots and tried with only one stick. I've tried three different power supplies. Nothing I do seems to make any difference.

Does anyone have any suggestions on how to get this board to run at the 500MHZ fsb speeds I see brandied about in this thread? I've only made it through about a third of it so far and still working my way through the rest.
For starters, your lucky you have made it to 450 fsb, 500 is down right godly if not impossible on this board. This board was not meant to handle that high of an fsb. 450 is a feat, and you should be thrilled.
Sky
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 *Lapped* @ 3.24GHz Gigabyte P35 DS3L Rev 2.0 EVGA GTX 465 G Skill 2x2GB PC2 8000 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA Sony W/ LightScribe DVD+RW XP LG 32" HDTV 
KeyboardPowerCaseMouse
Microsoft OCZ600SXS Antec 900 Microsoft Intelli Point 
Mouse Pad
Memory Foam Pad 
  hide details  
Reply
Sky
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 *Lapped* @ 3.24GHz Gigabyte P35 DS3L Rev 2.0 EVGA GTX 465 G Skill 2x2GB PC2 8000 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA Sony W/ LightScribe DVD+RW XP LG 32" HDTV 
KeyboardPowerCaseMouse
Microsoft OCZ600SXS Antec 900 Microsoft Intelli Point 
Mouse Pad
Memory Foam Pad 
  hide details  
Reply
post #4014 of 4644
Quote:
Originally Posted by EasyC View Post
Great thread!

I've been reading through it learning a few things to get ready to try an OC. Very new to it all, but I'm just wondering should I flash my BIOS to version 9 to fix any potential issues, I read vdroop is one for example.If so should I use Q-Flash or that @BIOS thing?
Either the Q-Flash, or @BIOS is fine, I used Q-Flash. Just curious, what BIOS Rev are you running right now? I run F7 BIOS and yes the Vdroop is bad, but I can run stable at 3.8ish and i'm happy with that.
Sky
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 *Lapped* @ 3.24GHz Gigabyte P35 DS3L Rev 2.0 EVGA GTX 465 G Skill 2x2GB PC2 8000 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA Sony W/ LightScribe DVD+RW XP LG 32" HDTV 
KeyboardPowerCaseMouse
Microsoft OCZ600SXS Antec 900 Microsoft Intelli Point 
Mouse Pad
Memory Foam Pad 
  hide details  
Reply
Sky
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 *Lapped* @ 3.24GHz Gigabyte P35 DS3L Rev 2.0 EVGA GTX 465 G Skill 2x2GB PC2 8000 
Hard DriveOptical DriveOSMonitor
WD 250 GB SATA Sony W/ LightScribe DVD+RW XP LG 32" HDTV 
KeyboardPowerCaseMouse
Microsoft OCZ600SXS Antec 900 Microsoft Intelli Point 
Mouse Pad
Memory Foam Pad 
  hide details  
Reply
post #4015 of 4644
Quote:
Originally Posted by Avacado View Post
Either the Q-Flash, or @BIOS is fine, I used Q-Flash. Just curious, what BIOS Rev are you running right now? I run F7 BIOS and yes the Vdroop is bad, but I can run stable at 3.8ish and i'm happy with that.
I've got the rev 2.0 of the mobo which I think comes with F6 BIOS
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz (1.368v load) Gigabyte P67A-UD5 (B3 rev.) MSI GTX 1080 Ti Gaming X 2x4GB GSkill F3-1700CL9D-8GBXM 
Hard DriveCoolingOSMonitor
1TB 850 Pro SSD, 1TB Samsung F3, 1TB WD10EZEX Noctua NH-D14 Win7 Ultimate 64-bit Dell P2414H @ 72hz 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750w G2 HAF 932 "Dust Collection" Edition Logitech G402 Goliathus Control, Hien Mid, Puretrak Talent 
Audio
Xonar Essence ST + DT990pro 250ohm 
  hide details  
Reply
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz (1.368v load) Gigabyte P67A-UD5 (B3 rev.) MSI GTX 1080 Ti Gaming X 2x4GB GSkill F3-1700CL9D-8GBXM 
Hard DriveCoolingOSMonitor
1TB 850 Pro SSD, 1TB Samsung F3, 1TB WD10EZEX Noctua NH-D14 Win7 Ultimate 64-bit Dell P2414H @ 72hz 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750w G2 HAF 932 "Dust Collection" Edition Logitech G402 Goliathus Control, Hien Mid, Puretrak Talent 
Audio
Xonar Essence ST + DT990pro 250ohm 
  hide details  
Reply
post #4016 of 4644
Quote:
Originally Posted by PapaSmurf View Post
Picked up a Q9550 a couple of weeks ago. Put it in my P35-DS3L Rev. 1.0 (purchased July of 2007). Cleared bios (F9) prior to installing it after removing the E6420 to get a good start. Went through all of the normal steps to disable Speedstep, set PCI-E at 100 (also tried 99 and 101), etc. and began the misadventures in overclocking this thing.

No matter what voltages I use I seem to be hitting a wall at around 450MHz fsb. Since I know that the cpu is capable of 3.7GHz with the 8.5 multi I lowered the multi to 6 to take the cpu ceiling out of the equation but that didn't make any difference. Thinking it might be my Corsair PC2-6400 ram I replaced that with some G-Skill PC2-8500 which doesn't seem to make a darn bit of difference. It runs quite well at it's rated 1066MHz speed so lowering the ram multi to 2 puts it at an easy 900MHz at 450 so that isn't it either. No matter what I do I can't get it to run over 450MHz fsb. I tried 5MHz increases and it won't boot. I tried larger increases of 475 and 500MHz and no dice.

I've tried a different video card (an nVidia) with no change. I've tried the ram in different slots and tried with only one stick. I've tried three different power supplies. Nothing I do seems to make any difference.

Does anyone have any suggestions on how to get this board to run at the 500MHZ fsb speeds I see brandied about in this thread? I've only made it through about a third of it so far and still working my way through the rest.
Consider yourself lucky. My rev 1 board doesn't like to go above a 420 fsb without a considerable amount of more volts. Currently running 3.5ghz unvolting.

Search the pencil mod for this board. It cut my vdrop in half under load. That should help a little bit with overclocking.
post #4017 of 4644
Quote:
Originally Posted by tmblackflag View Post
Hello there, I'm doing an OC with the following hardware:

Gigabyte GA-P35-DS3L 2.0 (Latest Bios, F9)
E8400 C0 Stepping Revision 6
Corsair H50 Water Cooling
2x1gb G.Skill DDR2 PC6400

Here are my OC settings, stable in Prime95 , OCCT, and temps are nice and low.

4.0ghz (444x9)
1.45vcore in BIOS, 1.4 in CPU-Z
Memory running 888mhz, 5x5x5x15 @ 2.1v
Memory divider 2.0
+.1v FSB
+.1v NB
PCI Express 100 mhz

After i save the settings and reboot i get into windows with no issues. OC is stable for entire day usage, including gaming, stress testing etc. When i shut the computer down for the evening and reboot the following day i'll get the POST screen. The computer will when reboot midway through post and then reset all my OC settings. As soon as i re-apply the exact settings i can reboot into Windows with no issues whatsoever and am stable for the day.

With my OC being as stable as it is, why do you think my settings are resetting?
tmblackflag - This is ANOTHER example of Gigabyte's bad engineering and design. I have 2 GA-P35-DS3L mobos, vintage 2007. If I raise the DDR2v to a higher level (1.8 to 2.1) in BIOS it takes a couple of minutes on a cold boot for the levels to raise up. You can see if this is your case by powering up and going into setup and monitor DDR2 volts in health monitor, they will gradually climb up to your setting (+ the coined "droop" in voltage). If your settings are relying on the added DDR2v to overclock, forget it until you have "idled" for a bit.

Add this to the CPU "droop" voltage and other experiances, Gigabyte's tech stinks. I just replaced a Intel E2180 with a new Intel E6500 on one mobo for Win 7 XP VT compatiblity, works fine. But then the fun starts with the uncertain Gigabyte mobo if I want to overclock. Get the graphite handy!
post #4018 of 4644
Hi all.

Trying to get to a 400 FSB (8x multi) to get 3.2ghz, I'm currently at 8x380. But at 390 I can't load into windows. I upped the vcore a few times from the normal vcore (1.3v), to 1.31875v. I stopped there as I just wasn't sure if I should keep increasing it, should I keep going or is there something else I'm missing?
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz (1.368v load) Gigabyte P67A-UD5 (B3 rev.) MSI GTX 1080 Ti Gaming X 2x4GB GSkill F3-1700CL9D-8GBXM 
Hard DriveCoolingOSMonitor
1TB 850 Pro SSD, 1TB Samsung F3, 1TB WD10EZEX Noctua NH-D14 Win7 Ultimate 64-bit Dell P2414H @ 72hz 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750w G2 HAF 932 "Dust Collection" Edition Logitech G402 Goliathus Control, Hien Mid, Puretrak Talent 
Audio
Xonar Essence ST + DT990pro 250ohm 
  hide details  
Reply
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz (1.368v load) Gigabyte P67A-UD5 (B3 rev.) MSI GTX 1080 Ti Gaming X 2x4GB GSkill F3-1700CL9D-8GBXM 
Hard DriveCoolingOSMonitor
1TB 850 Pro SSD, 1TB Samsung F3, 1TB WD10EZEX Noctua NH-D14 Win7 Ultimate 64-bit Dell P2414H @ 72hz 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750w G2 HAF 932 "Dust Collection" Edition Logitech G402 Goliathus Control, Hien Mid, Puretrak Talent 
Audio
Xonar Essence ST + DT990pro 250ohm 
  hide details  
Reply
post #4019 of 4644
--
Edited by PapaSmurf - 3/22/10 at 8:10pm
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
post #4020 of 4644
My DS3L doesn't want to go above 380x8 at all without considerable voltage increases. Using Rev 2 and F9 bios. Running it on 1.31875v stable 24/7 at 380x8, only overvoltage is on the ddr2 to get it to work.

For stock TIM and NB/SB coolers is +0.2v on the GMCH and FSB safe or do I risk frying my board? That's what I need to do to get to 400x8 stable.
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 930 | 3.5GHz | 1.05v] [ASUS Rampage III Extreme] [0901] [EVGA GTX 480] [Ridgeback 6GB DDR3 1600MHz 6-8-6-20] 
Hard DriveOptical DriveOSMonitor
[Samsung Spinpoint F3 1TB] [Sony Optiarc] [Windows 7 Home Premium 64-bit] [ASUS VH242H 23.6''] 
KeyboardPowerCaseMouse
Compaq [Seasonic X-750 Gold] [Silverstone FT02B] Logitech MX-518 
Mouse Pad
Black 
  hide details  
Reply
The Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 930 | 3.5GHz | 1.05v] [ASUS Rampage III Extreme] [0901] [EVGA GTX 480] [Ridgeback 6GB DDR3 1600MHz 6-8-6-20] 
Hard DriveOptical DriveOSMonitor
[Samsung Spinpoint F3 1TB] [Sony Optiarc] [Windows 7 Home Premium 64-bit] [ASUS VH242H 23.6''] 
KeyboardPowerCaseMouse
Compaq [Seasonic X-750 Gold] [Silverstone FT02B] Logitech MX-518 
Mouse Pad
Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread