Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 10

post #91 of 4644
Quote:
Originally Posted by SgtSpike View Post
Hmmm... go to Start --> Programs --> Accessories --> Entertainment --> Volume Control.
Then click on Options --> Properties, and ensure the correct mixer device is selected.
Click Ok, then ensure all of the channels except Line-In and Microphone are not muted.
Tell us results after that.


I cant even access those options, it says I dont have the hardware installed.

Here is a pic, sorry for the low quality.

http://www.overclock.net/gallery/sho...ze/big/cat/500
Novum
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Gigabyte 970A-UD3P  Sapphire Dual-X R9 280  Crucial Ballistix Sport XT 8GB DDR3 1600 (4GBx 2)  
Hard DriveCoolingOSMonitor
Samsung SpinPoint F3 1TB Cooler Master 212 Evo Win 8.1 Professional - x64 LG W2253TO 22" 1920x1080 
PowerCaseMouse
Corsair CX500M Lian Li Lancool DragonLord K62 Gigabyte Eco600 
  hide details  
Reply
Novum
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Gigabyte 970A-UD3P  Sapphire Dual-X R9 280  Crucial Ballistix Sport XT 8GB DDR3 1600 (4GBx 2)  
Hard DriveCoolingOSMonitor
Samsung SpinPoint F3 1TB Cooler Master 212 Evo Win 8.1 Professional - x64 LG W2253TO 22" 1920x1080 
PowerCaseMouse
Corsair CX500M Lian Li Lancool DragonLord K62 Gigabyte Eco600 
  hide details  
Reply
post #92 of 4644
No other Ideas anyone?

My computer is usless without sound!

Its getting me down a bit, seen as I spent over a month building this system. I didnt expect problems when I actually had everything!
Novum
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Gigabyte 970A-UD3P  Sapphire Dual-X R9 280  Crucial Ballistix Sport XT 8GB DDR3 1600 (4GBx 2)  
Hard DriveCoolingOSMonitor
Samsung SpinPoint F3 1TB Cooler Master 212 Evo Win 8.1 Professional - x64 LG W2253TO 22" 1920x1080 
PowerCaseMouse
Corsair CX500M Lian Li Lancool DragonLord K62 Gigabyte Eco600 
  hide details  
Reply
Novum
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Gigabyte 970A-UD3P  Sapphire Dual-X R9 280  Crucial Ballistix Sport XT 8GB DDR3 1600 (4GBx 2)  
Hard DriveCoolingOSMonitor
Samsung SpinPoint F3 1TB Cooler Master 212 Evo Win 8.1 Professional - x64 LG W2253TO 22" 1920x1080 
PowerCaseMouse
Corsair CX500M Lian Li Lancool DragonLord K62 Gigabyte Eco600 
  hide details  
Reply
post #93 of 4644
I was disappointed that the DS3L didn't have RAID support..

But I had a bit of success with my overclock. I will post later tonight.
mini ITX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 3.8GHz ASRock Z77E-ITX XFX Radeon HD 6950 2GB Kingston Hyper X 1600 RAM (2X4GB) 
Hard DriveHard DriveCoolingCooling
Samsung 830 128GB Western Digital WD2000KS 2TB Antec Kuhler 620 3X Xigmatek 120mm (UV), 1X Xigmatek 140mm (UV) 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Apple 23" Cinema Display HD (1) Apple 23" Cinema Display HD (2) Dell Black Kid 
PowerCaseMouseAudio
Seasonic SS-660XP2 660W Cubitek Mini Tank Razer Imperator 2012 Klipsch Promedia 5.1 w/ Pioneer VSX-520 receive... 
  hide details  
Reply
mini ITX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 3.8GHz ASRock Z77E-ITX XFX Radeon HD 6950 2GB Kingston Hyper X 1600 RAM (2X4GB) 
Hard DriveHard DriveCoolingCooling
Samsung 830 128GB Western Digital WD2000KS 2TB Antec Kuhler 620 3X Xigmatek 120mm (UV), 1X Xigmatek 140mm (UV) 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Apple 23" Cinema Display HD (1) Apple 23" Cinema Display HD (2) Dell Black Kid 
PowerCaseMouseAudio
Seasonic SS-660XP2 660W Cubitek Mini Tank Razer Imperator 2012 Klipsch Promedia 5.1 w/ Pioneer VSX-520 receive... 
  hide details  
Reply
post #94 of 4644
Thread Starter 
Quote:
Originally Posted by Dom_sufc View Post
No other Ideas anyone?

My computer is usless without sound!

Its getting me down a bit, seen as I spent over a month building this system. I didnt expect problems when I actually had everything!
Well, you could always go down to your local goodwill or salvation army and pick up a sound card for $3... try it out and see if it works any better. The only other thing I can think of is reinstalling Windows. Or google than error message you get about mixers not being available, see if someone else had the same problem.
Quote:
Originally Posted by d3daiM View Post
I was disappointed that the DS3L didn't have RAID support..

But I had a bit of success with my overclock. I will post later tonight.
Yeah... I already have a sata raid PCI card ($30), and it works fine enough to where I don't need onboard raid. Otherwise I would have bought the DS3R.
post #95 of 4644
Hey guys, I'm having weird issues with my PS/2 ports. After about 20-30 minutes of use, they simply stop responding. I know it is the PS/2 ports, because I've unplugged my mouse from the USB->PS/2 converter and plugged it into a USB port and it works fine. I had updated to BIOS F6, but that caused me to see the problem for the first time, so I rolled back to F3, but the issue recurrs.

I can't say this 100%, but it seems like the issue has always occured when I'm playing TF2. Is this a possible cause? Or is this something MOBO related?
A Poor Man's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 Gigabyte P35-DS3L ASUS 9600 GSO A-DATA (4 x 1GB) PC6400 @ 800MHz 
Hard DriveOptical DriveOSMonitor
Lots of SATAs Sony DVD+-RW, Samsung Lightscribe DVD+-RW Vista Ultimate 32bit Samsung 22" LCD 
KeyboardPowerCaseMouse
Logitech LX710 Cooler Master eXtreme 500W Cooler Master 690 Logitech LX710 
Mouse Pad
  hide details  
Reply
A Poor Man's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 Gigabyte P35-DS3L ASUS 9600 GSO A-DATA (4 x 1GB) PC6400 @ 800MHz 
Hard DriveOptical DriveOSMonitor
Lots of SATAs Sony DVD+-RW, Samsung Lightscribe DVD+-RW Vista Ultimate 32bit Samsung 22" LCD 
KeyboardPowerCaseMouse
Logitech LX710 Cooler Master eXtreme 500W Cooler Master 690 Logitech LX710 
Mouse Pad
  hide details  
Reply
post #96 of 4644
d3daiM - Q6600 @ 3.69ghz, 419FSB, 1.45vcore, +.1v FSB, +.1v MCH, 2.2v DRAM (CPU-Z Validation)

Prime Stable.
mini ITX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 3.8GHz ASRock Z77E-ITX XFX Radeon HD 6950 2GB Kingston Hyper X 1600 RAM (2X4GB) 
Hard DriveHard DriveCoolingCooling
Samsung 830 128GB Western Digital WD2000KS 2TB Antec Kuhler 620 3X Xigmatek 120mm (UV), 1X Xigmatek 140mm (UV) 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Apple 23" Cinema Display HD (1) Apple 23" Cinema Display HD (2) Dell Black Kid 
PowerCaseMouseAudio
Seasonic SS-660XP2 660W Cubitek Mini Tank Razer Imperator 2012 Klipsch Promedia 5.1 w/ Pioneer VSX-520 receive... 
  hide details  
Reply
mini ITX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 3.8GHz ASRock Z77E-ITX XFX Radeon HD 6950 2GB Kingston Hyper X 1600 RAM (2X4GB) 
Hard DriveHard DriveCoolingCooling
Samsung 830 128GB Western Digital WD2000KS 2TB Antec Kuhler 620 3X Xigmatek 120mm (UV), 1X Xigmatek 140mm (UV) 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Apple 23" Cinema Display HD (1) Apple 23" Cinema Display HD (2) Dell Black Kid 
PowerCaseMouseAudio
Seasonic SS-660XP2 660W Cubitek Mini Tank Razer Imperator 2012 Klipsch Promedia 5.1 w/ Pioneer VSX-520 receive... 
  hide details  
Reply
post #97 of 4644
Quote:
Originally Posted by SgtSpike View Post
Well, you could always go down to your local goodwill or salvation army and pick up a sound card for $3... try it out and see if it works any better. The only other thing I can think of is reinstalling Windows. Or google than error message you get about mixers not being available, see if someone else had the same problem.
Ok bud will do. It seems to be the easiest soloution.

I'll update later

Thats to the new sound card anyway. Im already on a fresh windows install ;D
Novum
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Gigabyte 970A-UD3P  Sapphire Dual-X R9 280  Crucial Ballistix Sport XT 8GB DDR3 1600 (4GBx 2)  
Hard DriveCoolingOSMonitor
Samsung SpinPoint F3 1TB Cooler Master 212 Evo Win 8.1 Professional - x64 LG W2253TO 22" 1920x1080 
PowerCaseMouse
Corsair CX500M Lian Li Lancool DragonLord K62 Gigabyte Eco600 
  hide details  
Reply
Novum
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Gigabyte 970A-UD3P  Sapphire Dual-X R9 280  Crucial Ballistix Sport XT 8GB DDR3 1600 (4GBx 2)  
Hard DriveCoolingOSMonitor
Samsung SpinPoint F3 1TB Cooler Master 212 Evo Win 8.1 Professional - x64 LG W2253TO 22" 1920x1080 
PowerCaseMouse
Corsair CX500M Lian Li Lancool DragonLord K62 Gigabyte Eco600 
  hide details  
Reply
post #98 of 4644
Thread Starter 
Quote:
Originally Posted by rcf22 View Post
Hey guys, I'm having weird issues with my PS/2 ports. After about 20-30 minutes of use, they simply stop responding. I know it is the PS/2 ports, because I've unplugged my mouse from the USB->PS/2 converter and plugged it into a USB port and it works fine. I had updated to BIOS F6, but that caused me to see the problem for the first time, so I rolled back to F3, but the issue recurrs.

I can't say this 100%, but it seems like the issue has always occured when I'm playing TF2. Is this a possible cause? Or is this something MOBO related?
If it's only in TF2, then I would say it's a software error. Not sure what kind of software error would cause that, but some googling might give you an answer. If it's in more than one app, it's likely a mobo problem, and you should RMA your board. My two cents.
Quote:
Originally Posted by d3daiM View Post
d3daiM - Q6600 @ 3.69ghz, 419FSB, 1.45vcore, +.1v FSB, +.1v MCH, 2.2v DRAM (CPU-Z Validation)

Prime Stable.
Dang, that's a nice OC for that Q6600... is it a G0?
post #99 of 4644
Quote:
Originally Posted by Dom_sufc View Post
No other Ideas anyone?

My computer is usless without sound!

Its getting me down a bit, seen as I spent over a month building this system. I didnt expect problems when I actually had everything!
Hi Dom_sufc 1st sorry for my bad english, well as you can see i own the same board and i already fix the sound issue, not sure if it's the exact same issue but sounds identical to mine, if you use the driver that came with the motherboard CD then is the same issue, it seems that this driver is messed. i don't know what but it didn'd work for me so this is what i do:

1 uninstall the realtek sound driver then reboot.

2 install microsoft HD Audio bus, you´ll need XP CD in you tray.

3 go to realtek website & download the latest driver & just intall it. That's all ! your sound now must be working if it's not pm me.

Realtek HD Audio Driver:
http://www.realtek.com.tw/downloads/...Audio%20Codecs
    
CPUMotherboardGraphicsRAM
Athlon II X3 450 @ 3.87GHz-1.45V TA890GXE v5.2 Sapphire HD 4670 Stock Patriot DDR3 1600 
OSPower
Win 7 Ultimate 64-bit CoolerMaster Real Power 550W 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon II X3 450 @ 3.87GHz-1.45V TA890GXE v5.2 Sapphire HD 4670 Stock Patriot DDR3 1600 
OSPower
Win 7 Ultimate 64-bit CoolerMaster Real Power 550W 
  hide details  
Reply
post #100 of 4644
I have a quick question for someone... What is the default voltage for memory on this board?

All it shows is default and then +.1 +.2 ect...

It's the same for all of the GA-P35-DS3x boards i believe, but i figured i could ask here.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread