Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread
New Posts  All Forums:Forum Nav:

Gigabyte GA-P35-DS3L Thread - Page 94

post #931 of 4644
A few days ago, I was having trouble with an "audio device on high definition audio" bus showing up in device manager with a question mark next to it b/c the drivers weren't installed. Thinking this must be my on-board realtek audio, I uninstalled and re-installed the drivers several times and still had the same issue. Finally, by happenstance, I went to the windows update site and, under hardware, it recommended I install the "ATI function driver for high definition audio." I figured what the hell, and installed it....problem solved. The only ATI hardware that I have is my graphics card, so my question is, what is this driver for? This board doesn't have any kind of on-board ATI audio, does it?
my rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium E2140 @ 2.96 GHz GA-P35-DS3L rev. 2 Sapphire Radeon HD3850 256MB Crucial Ballistix 2GB (2 x 1GB) PC26400 
Hard DriveOptical DriveOSPower
Western Digital Caviar SE 160GB Samsung SH-S203N DVD Writer with LightScribe Windows XP Pro SP2 CORSAIR CMPSU-450VX ATX12V V2.2 450W 
Case
COOLER MASTER Elite 330 
  hide details  
Reply
my rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium E2140 @ 2.96 GHz GA-P35-DS3L rev. 2 Sapphire Radeon HD3850 256MB Crucial Ballistix 2GB (2 x 1GB) PC26400 
Hard DriveOptical DriveOSPower
Western Digital Caviar SE 160GB Samsung SH-S203N DVD Writer with LightScribe Windows XP Pro SP2 CORSAIR CMPSU-450VX ATX12V V2.2 450W 
Case
COOLER MASTER Elite 330 
  hide details  
Reply
post #932 of 4644
After reading, searching, and more reading and searching, I need help. New system specs:

Gigabyte GA-P35-DS3L (Award BIOS F7)
G.Skill Dual Channel F2-6400CL5D-2GBNQ (2 sticks x 1G) 5-5-5-15 1.8-2.0V
Intel E4500 2.2G

I've been reading as much as I can, but I cannot get this past 2.64GHz.

I am using the following:
(Multiplier: 11x and FSB: 240)
-or- (Multiplier: 10x and FSB: 260)
Vcore: 1.325
System Mem Multiplier: 2

I have read several posts with individuals with same mobo and CPU with 3.0G+ results and no voltage adjustments. So the only difference would be in memory.

If I try to raise FSB from 240 to 250, the machine boots and loads windows, but running Ortho (cpu + ram test) soon results in what look like calculation errors, rounding errors, etc... telling me to look in stress.txt file (not available). If I raise the FSB even higher, windows will not load.

So I am looking for any advice from the experts. My memory is running at 1.8V. I did try to up this by .2 volts with the same results. I have not played around with any other voltages, as I have read many reviews that it is unnecessary for this board/cpu combo.... but I am now skeptical.

In the advanced memory settings, I have things on "AUTO." I had previously tried 5-5-5-15 with the same results. There are 2 columns with specs (I think) listed in CPU-Z of 266Mhz (4-4-4-10) and 400Mhz (5-5-5-15). When I look at the Memory tab in CPU-Z (with 10x multiplier, and 270FSB), it shows up as 5-4-4-10... not sure if this is important.

Thanks!
New PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9550 Gigabyte EP45-UD3R NVIDIA GeForce 9400GT G.Skill DDR2 1066 (PC2 8500) 
Hard DrivePower
500G Western Digital 450W Corsair 
  hide details  
Reply
New PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9550 Gigabyte EP45-UD3R NVIDIA GeForce 9400GT G.Skill DDR2 1066 (PC2 8500) 
Hard DrivePower
500G Western Digital 450W Corsair 
  hide details  
Reply
post #933 of 4644
Wow...I was wrong before when I thought I couldn't face my heatsink east west to point the fan out the rear exhaust port. I tried it and it fit just fine. Now my temps are reading 10C cooler. Friggin sweet.
Frenzy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.2GHZ GA-P35-DS3L BFG 512MB 8800 GT OC 4 X 1GB G.Skills 
Hard DriveOptical DriveOSMonitor
Seagate 250GB SATA NEC DVD-RW Vista 64 Bit 17" LCD 
PowerCase
650W Cooler Master Pro Cooler Master Centurion 5 
  hide details  
Reply
Frenzy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.2GHZ GA-P35-DS3L BFG 512MB 8800 GT OC 4 X 1GB G.Skills 
Hard DriveOptical DriveOSMonitor
Seagate 250GB SATA NEC DVD-RW Vista 64 Bit 17" LCD 
PowerCase
650W Cooler Master Pro Cooler Master Centurion 5 
  hide details  
Reply
post #934 of 4644
To anyone that uses a non stock cooler, What do you use for fan control? I just noticed the setting in the bios for PWM or voltage fan control. I was thinking of using the voltage control on my tuniq tower for fan control instead of the back panel fan controller. What do you think?
<!BeAsT!>
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6750 ~> 3.6 Ghz Gigabyte GA-P35-DS3L EVGA 8800GTS 512MB (782/2206) G-Skill (4 x 1GB) 
Hard DriveOptical DriveOSMonitor
Seagate 320GB SATA Lite-ON DVD-RAM SATA Vista Business 64 bit Dual Acer 19" 
KeyboardPowerCaseMouse
Logitech Slim Mushkin 550W Cooler Master Centurion 5 M$ Lazer 6000 
  hide details  
Reply
<!BeAsT!>
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6750 ~> 3.6 Ghz Gigabyte GA-P35-DS3L EVGA 8800GTS 512MB (782/2206) G-Skill (4 x 1GB) 
Hard DriveOptical DriveOSMonitor
Seagate 320GB SATA Lite-ON DVD-RAM SATA Vista Business 64 bit Dual Acer 19" 
KeyboardPowerCaseMouse
Logitech Slim Mushkin 550W Cooler Master Centurion 5 M$ Lazer 6000 
  hide details  
Reply
post #935 of 4644
Quote:
Originally Posted by Outfitter540 View Post
To anyone that uses a non stock cooler, What do you use for fan control? I just noticed the setting in the bios for PWM or voltage fan control. I was thinking of using the voltage control on my tuniq tower for fan control instead of the back panel fan controller. What do you think?

http://www.newegg.com/Product/Produc...82E16813999251

I use a Zalman Fan Controller for 6 of the case fans on my rig. I turn smart fan control off in the bios to keep the motherboard fans at 100%.
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
post #936 of 4644
Quote:
Originally Posted by WannaOC View Post
After reading, searching, and more reading and searching, I need help. New system specs:

Gigabyte GA-P35-DS3L (Award BIOS F7)
G.Skill Dual Channel F2-6400CL5D-2GBNQ (2 sticks x 1G) 5-5-5-15 1.8-2.0V
Intel E4500 2.2G

I've been reading as much as I can, but I cannot get this past 2.64GHz.

I am using the following:
(Multiplier: 11x and FSB: 240)
-or- (Multiplier: 10x and FSB: 260)
Vcore: 1.325
System Mem Multiplier: 2

I have read several posts with individuals with same mobo and CPU with 3.0G+ results and no voltage adjustments. So the only difference would be in memory.

If I try to raise FSB from 240 to 250, the machine boots and loads windows, but running Ortho (cpu + ram test) soon results in what look like calculation errors, rounding errors, etc... telling me to look in stress.txt file (not available). If I raise the FSB even higher, windows will not load.

So I am looking for any advice from the experts. My memory is running at 1.8V. I did try to up this by .2 volts with the same results. I have not played around with any other voltages, as I have read many reviews that it is unnecessary for this board/cpu combo.... but I am now skeptical.

In the advanced memory settings, I have things on "AUTO." I had previously tried 5-5-5-15 with the same results. There are 2 columns with specs (I think) listed in CPU-Z of 266Mhz (4-4-4-10) and 400Mhz (5-5-5-15). When I look at the Memory tab in CPU-Z (with 10x multiplier, and 270FSB), it shows up as 5-4-4-10... not sure if this is important.

Thanks!
You shouldn't have to up the voltage on the memory. To be sure, manually set it to 5-5-5-15 but leave the voltage on normal (1.8). You're going to need to try upping the voltage on the processor. Don't worry about it as long as you're monitoring your voltages on the processor. Use HWMonitor or CoreTemp. Also, look into an aftermarket CPU cooler if you haven't already and want to keep the temps down.
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
post #937 of 4644
Quote:
Originally Posted by frenzee77 View Post
Wow...I was wrong before when I thought I couldn't face my heatsink east west to point the fan out the rear exhaust port. I tried it and it fit just fine. Now my temps are reading 10C cooler. Friggin sweet.
Very cool
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
post #938 of 4644
Quote:
Originally Posted by i2kdave View Post
A few days ago, I was having trouble with an "audio device on high definition audio" bus showing up in device manager with a question mark next to it b/c the drivers weren't installed. Thinking this must be my on-board realtek audio, I uninstalled and re-installed the drivers several times and still had the same issue. Finally, by happenstance, I went to the windows update site and, under hardware, it recommended I install the "ATI function driver for high definition audio." I figured what the hell, and installed it....problem solved. The only ATI hardware that I have is my graphics card, so my question is, what is this driver for? This board doesn't have any kind of on-board ATI audio, does it?
Weird.

This board has the Intel ICH9 Southbridge chipset, which contains the ALC888 onboard HD audio. I don't understand why you would have to do that ?? I haven't had any trouble with my audio. Windows needs the UAA (universal audio architecture) driver as well as the Realtek HD Audio (newest is 1.85) to work properly.

If it works, it works
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
post #939 of 4644
Quote:
Originally Posted by slaney30 View Post
No thats cool, I didnt know what to expect with a quad core and temps on a 120 ultra extreme. I just was curious what others load temps were like and at what voltage they were at...
Can't speak for that cooler, but an Arctic Freezer 7 Pro with 1.456 Vcore and Arctic Silver 5 thermal grease maxes at 60 on hot days and 50-55ish on cooler days. I also have 7 case fans, however.
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte EP43-UD3L PNY GTX 260 Core 216 G.Skill DDR2 1000 2x2gb 
Hard DriveOptical DriveOSMonitor
Western Digital SATA 500GB Liteon DVD-RW DL 20x (x2) Microsoft Vista 64bit LG 23" LED + Acer 19" LCD 
KeyboardPowerCaseMouse
Logitech G15 Rosewill RP550-2 Coolermaster 690 Logitech G500 
  hide details  
Reply
post #940 of 4644
I used to get around 60C @ 3.4GHz and 1.3125v in BIOS under load with my Zalman 9700 air cooler.
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P35-DS3L Thread