Overclock.net › Forums › Components › Memory › cannot get 4x 1gb sticks to work
New Posts  All Forums:Forum Nav:

cannot get 4x 1gb sticks to work

post #1 of 9
Thread Starter 
i have a p35c-ds3r board, and when i put in 2 additional 1gb xms2 8500 sticks i fail memtest86. however i pass with 3gb in. i have tried upping the ddr2 volts as well as the north bridge voltage by +.2 each, and get the same fail every time. one weird thing in terms of slots: 3gb works fine and passes memtest when i have sticks in slots 1,2,3 but if i have them in 1,2,4 i will fail... could slot 4 be bad?
Also, when i try for a 3ghz overclock with the 3x 1gb sticks of ram in, which i changed timings on from 5-5-5-18(my bios default) to 5-5-5-15, windows detects the overclock but prime95 will error out within 2 minutes. with the exact same overclock settings and 2x 1gb of ram the results were great and could run prime95 for hours. do i have to set up the ram much differently with 3 sticks to get the oc to work? i know the more sticks you have, the harder the oc... Any help would be great
rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 p35c-ds3r 8800GTX 4gb corsair xms2 pc2 6400 
Hard DriveOSMonitorKeyboard
150gb wd raptor, 500gb samsung vista business dell24" + dell19" logitech g15 
PowerCaseMouse
seasonic 700w antec 900 logitech mx518 
  hide details  
Reply
rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 p35c-ds3r 8800GTX 4gb corsair xms2 pc2 6400 
Hard DriveOSMonitorKeyboard
150gb wd raptor, 500gb samsung vista business dell24" + dell19" logitech g15 
PowerCaseMouse
seasonic 700w antec 900 logitech mx518 
  hide details  
Reply
post #2 of 9
If I understand the question correctly, you have a total of 3GB of ram 2gigs of XMS and another 1GB not XMS. If that is the case problem could very well be that the 1GB module does not run on the same Voltage rating for the speed as the XMS and that is what's causing problems.
System 1101
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k [4.8Ghz] ASUS P8P67 PRO Rev 3.1 VisionTek HD 6970 8GB DDR3-1600 
Hard DriveOSMonitorKeyboard
VRaptor 150GBx2 RAID 0 Win7 Pro 64-Bit Samsung T260x2 G11 
PowerCaseMouse
750W OCZ Fatal1ty CM HAF-X Logitech x518 
  hide details  
Reply
System 1101
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k [4.8Ghz] ASUS P8P67 PRO Rev 3.1 VisionTek HD 6970 8GB DDR3-1600 
Hard DriveOSMonitorKeyboard
VRaptor 150GBx2 RAID 0 Win7 Pro 64-Bit Samsung T260x2 G11 
PowerCaseMouse
750W OCZ Fatal1ty CM HAF-X Logitech x518 
  hide details  
Reply
post #3 of 9
Are you using the dos memtest? The problem very well could be voltage, not in my system but I have seen boards not able to handle 4 indidvidual sticks of ram. I was told it is actaully better to use 2 2GB sticks because the ramwants to draw more electricity and it cant get it causing errors. try upping ram voltage a little and see what happens.
Frankenputer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700 skylake 1151 msi z170a sli plus MSI GTX 980ti EVGA GTX 980ti 
RAMHard DriveOptical DriveCooling
32 gb Corsair Vengance samsung EVO 840 Sony DVD-+RW DL + Sony bdu Custom Loop 
OSMonitorPowerCase
Windows 10 home BenQ VW2424H LCD Monitor EVGA 1000 watt corsair 400r 
  hide details  
Reply
Frankenputer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700 skylake 1151 msi z170a sli plus MSI GTX 980ti EVGA GTX 980ti 
RAMHard DriveOptical DriveCooling
32 gb Corsair Vengance samsung EVO 840 Sony DVD-+RW DL + Sony bdu Custom Loop 
OSMonitorPowerCase
Windows 10 home BenQ VW2424H LCD Monitor EVGA 1000 watt corsair 400r 
  hide details  
Reply
post #4 of 9
If you are using XMS and different sticks then I would place my money on the fact that they both require different voltages and are different memory chips.

You are much better off when you stick with the same modules.
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #5 of 9
Thread Starter 
all 4 sticks are exactly the same, and i have tried turning up the ram voltage and the north bridge voltages. no dice.
rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 p35c-ds3r 8800GTX 4gb corsair xms2 pc2 6400 
Hard DriveOSMonitorKeyboard
150gb wd raptor, 500gb samsung vista business dell24" + dell19" logitech g15 
PowerCaseMouse
seasonic 700w antec 900 logitech mx518 
  hide details  
Reply
rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 p35c-ds3r 8800GTX 4gb corsair xms2 pc2 6400 
Hard DriveOSMonitorKeyboard
150gb wd raptor, 500gb samsung vista business dell24" + dell19" logitech g15 
PowerCaseMouse
seasonic 700w antec 900 logitech mx518 
  hide details  
Reply
post #6 of 9
Okay, so now the question is: Are you running a 64bit OS? If not than there is your problem.
System 1101
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k [4.8Ghz] ASUS P8P67 PRO Rev 3.1 VisionTek HD 6970 8GB DDR3-1600 
Hard DriveOSMonitorKeyboard
VRaptor 150GBx2 RAID 0 Win7 Pro 64-Bit Samsung T260x2 G11 
PowerCaseMouse
750W OCZ Fatal1ty CM HAF-X Logitech x518 
  hide details  
Reply
System 1101
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k [4.8Ghz] ASUS P8P67 PRO Rev 3.1 VisionTek HD 6970 8GB DDR3-1600 
Hard DriveOSMonitorKeyboard
VRaptor 150GBx2 RAID 0 Win7 Pro 64-Bit Samsung T260x2 G11 
PowerCaseMouse
750W OCZ Fatal1ty CM HAF-X Logitech x518 
  hide details  
Reply
post #7 of 9
Thread Starter 
nope 32.. but i have seen a ton of people with 4gb in vista 32, i know win only recognizes 3.5gb though...
rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 p35c-ds3r 8800GTX 4gb corsair xms2 pc2 6400 
Hard DriveOSMonitorKeyboard
150gb wd raptor, 500gb samsung vista business dell24" + dell19" logitech g15 
PowerCaseMouse
seasonic 700w antec 900 logitech mx518 
  hide details  
Reply
rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 p35c-ds3r 8800GTX 4gb corsair xms2 pc2 6400 
Hard DriveOSMonitorKeyboard
150gb wd raptor, 500gb samsung vista business dell24" + dell19" logitech g15 
PowerCaseMouse
seasonic 700w antec 900 logitech mx518 
  hide details  
Reply
post #8 of 9
I had the same problem when I tried memtest with 32bit os with a 4GB setup. After I switched to 64bit everything went fine.
System 1101
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k [4.8Ghz] ASUS P8P67 PRO Rev 3.1 VisionTek HD 6970 8GB DDR3-1600 
Hard DriveOSMonitorKeyboard
VRaptor 150GBx2 RAID 0 Win7 Pro 64-Bit Samsung T260x2 G11 
PowerCaseMouse
750W OCZ Fatal1ty CM HAF-X Logitech x518 
  hide details  
Reply
System 1101
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k [4.8Ghz] ASUS P8P67 PRO Rev 3.1 VisionTek HD 6970 8GB DDR3-1600 
Hard DriveOSMonitorKeyboard
VRaptor 150GBx2 RAID 0 Win7 Pro 64-Bit Samsung T260x2 G11 
PowerCaseMouse
750W OCZ Fatal1ty CM HAF-X Logitech x518 
  hide details  
Reply
post #9 of 9
Thread Starter 
oh yea! i think i got 4 sticks working. i turned down the memory multiplier so my ram is at 888 instead of 1066 (1 setting lower than default), then i turned the ddr2 voltage up .2 and turned n.b. voltage up .3. i booted right into windows and prime95 ran for a full hour with no errors, then i booted with memtest86 and got zero errors on every test. i'm sure my overall ram speed is taking a slight hit, but i am so glad to see it's working in 32bit!
rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 p35c-ds3r 8800GTX 4gb corsair xms2 pc2 6400 
Hard DriveOSMonitorKeyboard
150gb wd raptor, 500gb samsung vista business dell24" + dell19" logitech g15 
PowerCaseMouse
seasonic 700w antec 900 logitech mx518 
  hide details  
Reply
rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 p35c-ds3r 8800GTX 4gb corsair xms2 pc2 6400 
Hard DriveOSMonitorKeyboard
150gb wd raptor, 500gb samsung vista business dell24" + dell19" logitech g15 
PowerCaseMouse
seasonic 700w antec 900 logitech mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › cannot get 4x 1gb sticks to work