Overclock.net › Forums › Intel › Intel Motherboards › THE Asus Rampage Formula/Maximus Formula/P5E Deluxe/P5E Thread
New Posts  All Forums:Forum Nav:

THE Asus Rampage Formula/Maximus Formula/P5E Deluxe/P5E Thread - Page 112

post #1111 of 2014
Quote:
Originally Posted by Aaroman View Post
Actually I am having terible issues with the jack recognition. It doesn't seem to know if i plugged sometging into the front or back. My front audio may be screwed up though cuz I couldn't get it to work on my last board at all. I might just unplug it and try the drivers you suggested.
Ah. Ok. The driver should even popup a window to confirm that you have plugged in the right device, when you plug the jack in the front or back outputs. It COULD be a vista 64 issue though. I have no experience with this os, but you could lucky out and get a fix through this driver.

If you DO get it to work, make sure you deselect "activate audio dsp" or something similar in the preferences. Its just horribly annoying. Also you could try the separate headphones settings for good measure. Good luck anyways.
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.5ghz MSI Z97 Gaming 7 Gigabyte Aorus 1080 ti@2.012ghz 16 gigs of Corsair Vengeance@1600 
Hard DriveCoolingOSMonitor
1xSamsung SSD 500 mb, 1xCorsair M550 SSD 1 tb, ... Cryorig R1 Universal Windows 8.1 Pro 64-bit 27" Asus pb278q 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX750W Corsair Obsidian 550d Logitech gx9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.5ghz MSI Z97 Gaming 7 Gigabyte Aorus 1080 ti@2.012ghz 16 gigs of Corsair Vengeance@1600 
Hard DriveCoolingOSMonitor
1xSamsung SSD 500 mb, 1xCorsair M550 SSD 1 tb, ... Cryorig R1 Universal Windows 8.1 Pro 64-bit 27" Asus pb278q 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX750W Corsair Obsidian 550d Logitech gx9 
  hide details  
Reply

Gear mentioned in this thread:

post #1112 of 2014
Quote:
Originally Posted by spacegoast View Post
Here is config for 3.2ghz I used:


CPU Ratio Setting_______8
FSB Strap to NB________400
FSB Frequency_________Auto
PCIE Freq_____________100
DRAM Freq____________800, 1066 or anything else in between
DRAM Command Rate___2N
DRAM CLK Skew Ch.A___Auto
DRAM CLK Skew Ch.B___Auto
DRAM Timing Control____Auto
DRAM Static Read______Auto
DRAM Dynamic Write____Auto
AI Clock Twister________Light or Moderate
AI Transaction Boost____8
CPU Voltage___________1.3V
CPU PLL Volt___________1.54
FSB Termination Volt____1.4
DRAM Volt_____________2.1v
NB Volt________________1.39
SB Volt________________Auto
Clock Over-Charging Volt_Auto
Load-Line Calibration_____Enabled
CPU GTL Volt Ref________.63x
NB GTL Volt Ref_________.67x
CPU Spread Spec________Disabled
PCIE Spread Spec_______Disabled

What ever you do, dont set the CPU voltage above 1.36v unless doing suicide runs.
At Chris Ihao
Try these settings for 3.2ghz, hope these settings will work for you. And another thing, the Corsair Dominators do not work well with the P5E board. Another member and I have tried several differnet settings in attempts to get them to run at 1066. I got them running at stock speeds but it wasnt very stable. I was also able to boot in to Windows at 1133 but it was very unstable. Its in post #1088 of this thread. I was hoping to hit 1150 or above but that doesnt look like its going to happen . I was told you can underclock the Dominators and and tighten the timings to 4-4-4-12 and lower the voltage to 1.8. Here is a good read for the Dominators, some relevant info their: http://www.techpowerup.com/reviews/C...4096-8500C5DF/
Edited by spacegoast - 11/4/08 at 3:55pm
MIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k (4.7ghz at 1.33v) Asus Maximus IV Extreme MSI GTX 980 Ti 6G Gaming  16GB(4x4GB) G. Skil Sniper 
Hard DriveOptical DriveCoolingOS
Crucial M4 Asus dvd-rom (sata) Corsair H105 Windows 8.1 X64 
MonitorKeyboardPowerCase
Asus ROG Swift Filco Ninja OCZ ZX1000W Silverstone Raven RV02 
MouseMouse Pad
Cyborg RAT 7  Steel Series 
  hide details  
Reply
MIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k (4.7ghz at 1.33v) Asus Maximus IV Extreme MSI GTX 980 Ti 6G Gaming  16GB(4x4GB) G. Skil Sniper 
Hard DriveOptical DriveCoolingOS
Crucial M4 Asus dvd-rom (sata) Corsair H105 Windows 8.1 X64 
MonitorKeyboardPowerCase
Asus ROG Swift Filco Ninja OCZ ZX1000W Silverstone Raven RV02 
MouseMouse Pad
Cyborg RAT 7  Steel Series 
  hide details  
Reply
post #1113 of 2014
Hm, on my P5E Deluxe, when I plug in headphones up front, it doesn't cut audio to the rear speakers. I have no idea if this is normal or not or can be changed.
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #1114 of 2014
Thread Starter 
Quote:
Originally Posted by Aaroman View Post
Actually I am having terible issues with the jack recognition. It doesn't seem to know if i plugged sometging into the front or back. My front audio may be screwed up though cuz I couldn't get it to work on my last board at all. I might just unplug it and try the drivers you suggested.
Try opening the properties in the control panel and dissabling the "Front Audio Detection".
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #1115 of 2014
Quote:
Originally Posted by error10 View Post
Hm, on my P5E Deluxe, when I plug in headphones up front, it doesn't cut audio to the rear speakers. I have no idea if this is normal or not or can be changed.
I just presume you are using the drivers for the soundmax II. Go into preferences for that driver, then be sure to deselect "use seperate headphones output" or something close to that line.

This makes the back speakers cut when you plug into the front. With that option selected you get seperated jack outputs that operates seperately from each other.
Edited by Chris Ihao - 11/4/08 at 12:39pm
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.5ghz MSI Z97 Gaming 7 Gigabyte Aorus 1080 ti@2.012ghz 16 gigs of Corsair Vengeance@1600 
Hard DriveCoolingOSMonitor
1xSamsung SSD 500 mb, 1xCorsair M550 SSD 1 tb, ... Cryorig R1 Universal Windows 8.1 Pro 64-bit 27" Asus pb278q 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX750W Corsair Obsidian 550d Logitech gx9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.5ghz MSI Z97 Gaming 7 Gigabyte Aorus 1080 ti@2.012ghz 16 gigs of Corsair Vengeance@1600 
Hard DriveCoolingOSMonitor
1xSamsung SSD 500 mb, 1xCorsair M550 SSD 1 tb, ... Cryorig R1 Universal Windows 8.1 Pro 64-bit 27" Asus pb278q 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX750W Corsair Obsidian 550d Logitech gx9 
  hide details  
Reply
post #1116 of 2014
Funny I have CORSAIR XMS2 DHX 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) and I can't get them to run at 800MhZ I have to run them at 667 which stinks because when I game it runs choppy but when I run them at 800 the game runs smooth’s until I get blue screen of death. Has anyone been able to get there ram to run at 800MHz with no issues?
P5E
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8500 Wolfdale 3.16GHz ASUS P5E LGA 775 Intel X38 ATX Intel Motherboard XFX HD-585X-ZAFC Radeon HD 5850 1GB CORSAIR XMS2 DHX 4GB (2 x 2GB) 240-Pin DDR2 SDRAM 
Hard DriveOptical DriveOSKeyboard
Seagate Barracuda 7200.11 ST3500320AS 500GB 7200 R Asus black 18X DVD-Rom 48X CD Rom SATA DVD-ROMmode Win 7 64 Logitech G15 V1 
PowerCaseMouseMouse Pad
PC Power & Cooling S75QB 750W ATX12V / EPS12V Thermaltake Armor+MX VH8000BWS Black Aluminum Logitech G500 RATPADZ 
  hide details  
Reply
P5E
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8500 Wolfdale 3.16GHz ASUS P5E LGA 775 Intel X38 ATX Intel Motherboard XFX HD-585X-ZAFC Radeon HD 5850 1GB CORSAIR XMS2 DHX 4GB (2 x 2GB) 240-Pin DDR2 SDRAM 
Hard DriveOptical DriveOSKeyboard
Seagate Barracuda 7200.11 ST3500320AS 500GB 7200 R Asus black 18X DVD-Rom 48X CD Rom SATA DVD-ROMmode Win 7 64 Logitech G15 V1 
PowerCaseMouseMouse Pad
PC Power & Cooling S75QB 750W ATX12V / EPS12V Thermaltake Armor+MX VH8000BWS Black Aluminum Logitech G500 RATPADZ 
  hide details  
Reply
post #1117 of 2014
Quote:
Originally Posted by Rogerdoger45 View Post
Funny I have CORSAIR XMS2 DHX 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) and I can't get them to run at 800MhZ I have to run them at 667 which stinks because when I game it runs choppy but when I run them at 800 the game runs smooth’s until I get blue screen of death. Has anyone been able to get there ram to run at 800MHz with no issues?
I bought those when my Ballistix died several months ago. They did not pair well with my Maximus Rampage- would only run 800MHz stable at CAS6 and 2.3V. They were so hot I thought they were going to start glowing. I think I tried 3 different revisions of XMS 2X2Gb PC6400 kits all with the same problem.

I also had a similar problem with Patriot Viper memory- could not get them to run the rated PC8000 (1000MHz) or PC8500 (1066MHz). Later Patriot removed those from the QVL for all intel boards and rebadged them "only for nVidia 680i and 750i." Their non-Viper 800MHz modules worked as advertized but were hot enough to litteraly cause blisters.
SLACR Formula
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR L727A903 1.2875VID (450*8)@1.40V Maximus Rampage X38 Visiontek HD4870(512) 825/1100 4x1G Elpida E5108AJBG 8E 1128MHz 4-5-5-15 PL6 2.1V 
Hard DriveOptical DriveOSMonitor
6X 500Gb 7200.12: 4X & 2X RAID 0 arrays Memorex 52X/Pioneer 16x CD/DVDRW Host:Vista Ultimate X64 SP1 Guest:Ubuntu Linux 2x Samsung 941BW 4ms LCD 
KeyboardPowerCaseMouse
Natural Ergonomic 4000 Thermaltake Toughpower 700W Silverstone TEMJIN06 B/W MS 3button optical 
Mouse Pad
none baby......they suck 
  hide details  
Reply
SLACR Formula
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR L727A903 1.2875VID (450*8)@1.40V Maximus Rampage X38 Visiontek HD4870(512) 825/1100 4x1G Elpida E5108AJBG 8E 1128MHz 4-5-5-15 PL6 2.1V 
Hard DriveOptical DriveOSMonitor
6X 500Gb 7200.12: 4X & 2X RAID 0 arrays Memorex 52X/Pioneer 16x CD/DVDRW Host:Vista Ultimate X64 SP1 Guest:Ubuntu Linux 2x Samsung 941BW 4ms LCD 
KeyboardPowerCaseMouse
Natural Ergonomic 4000 Thermaltake Toughpower 700W Silverstone TEMJIN06 B/W MS 3button optical 
Mouse Pad
none baby......they suck 
  hide details  
Reply
post #1118 of 2014
Quote:
Originally Posted by Ravin View Post
I bought those when my Ballistix died several months ago. They did not pair well with my Maximus Rampage- would only run 800MHz stable at CAS6 and 2.3V. They were so hot I thought they were going to start glowing. I think I tried 3 different revisions of XMS 2X2Gb PC6400 kits all with the same problem.

I also had a similar problem with Patriot Viper memory- could not get them to run the rated PC8000 (1000MHz) or PC8500 (1066MHz). Later Patriot removed those from the QVL for all intel boards and rebadged them "only for nVidia 680i and 750i." Their non-Viper 800MHz modules worked as advertized but were hot enough to litteraly cause blisters.
Sounds to me like these Asus (X38/48)boards dont like Corsair RAM as Dan4Real and myself have been having problems with the same Corsair Dominator kit. Neither of us can get 1066 stable. I was able to boot at 1133, but it was very unstable. I had such high hopes for this kit too
MIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k (4.7ghz at 1.33v) Asus Maximus IV Extreme MSI GTX 980 Ti 6G Gaming  16GB(4x4GB) G. Skil Sniper 
Hard DriveOptical DriveCoolingOS
Crucial M4 Asus dvd-rom (sata) Corsair H105 Windows 8.1 X64 
MonitorKeyboardPowerCase
Asus ROG Swift Filco Ninja OCZ ZX1000W Silverstone Raven RV02 
MouseMouse Pad
Cyborg RAT 7  Steel Series 
  hide details  
Reply
MIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k (4.7ghz at 1.33v) Asus Maximus IV Extreme MSI GTX 980 Ti 6G Gaming  16GB(4x4GB) G. Skil Sniper 
Hard DriveOptical DriveCoolingOS
Crucial M4 Asus dvd-rom (sata) Corsair H105 Windows 8.1 X64 
MonitorKeyboardPowerCase
Asus ROG Swift Filco Ninja OCZ ZX1000W Silverstone Raven RV02 
MouseMouse Pad
Cyborg RAT 7  Steel Series 
  hide details  
Reply
post #1119 of 2014
Quote:
Originally Posted by spacegoast View Post
At Chris Ihao
Try these settings for 3.2ghz, hope these settings will work for you. And another thing, the Corsair Dominators do not work well with the P5E board. Another member and I have tried several differnet settings in attempts to get them to run at 1066. I got them running at stock speeds but it wasnt very stable. I was also able to boot in to Windows at 1133 but it was very unstable. Its in post #1088 of this thread. I was hoping to hit 1150 or above but that doesnt look like its going to happen . I was told you can underclock the Dominators and and tighten the timings to 4-4-4-12 and lower the voltage to 1.8. Here is a good read for the Dominators, some relevant info their: http://www.techpowerup.com/reviews/C...4096-8500C5DF/
Ok. Thanks for the tip. I run at 1066 @ 2.1 volts now with no problems, but I guess it all starts to get out of whack when I do the fsb increase. Getting greedier in my head though, so I may go for a larger overclock on the cpu than intended. I'm a gamer at heart though, so I'll want to have 24/7 stability more than glory. Isnt 1.4 fsb termination voltage a bit high btw? On the edge so to speak? Also the cpu and nb gtl value is right now a scary code of gibberish to me. What is this doing exactly?
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.5ghz MSI Z97 Gaming 7 Gigabyte Aorus 1080 ti@2.012ghz 16 gigs of Corsair Vengeance@1600 
Hard DriveCoolingOSMonitor
1xSamsung SSD 500 mb, 1xCorsair M550 SSD 1 tb, ... Cryorig R1 Universal Windows 8.1 Pro 64-bit 27" Asus pb278q 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX750W Corsair Obsidian 550d Logitech gx9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.5ghz MSI Z97 Gaming 7 Gigabyte Aorus 1080 ti@2.012ghz 16 gigs of Corsair Vengeance@1600 
Hard DriveCoolingOSMonitor
1xSamsung SSD 500 mb, 1xCorsair M550 SSD 1 tb, ... Cryorig R1 Universal Windows 8.1 Pro 64-bit 27" Asus pb278q 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX750W Corsair Obsidian 550d Logitech gx9 
  hide details  
Reply
post #1120 of 2014
Oh, and one more thing. Got these two fans for my Thermalright u 120 ex: http://www.microplex.no/aspx/produkt...spx?plid=46154 and http://www.microplex.no/aspx/produkt...spx?plid=34506.

What one to choose? The noctua is uglier, and has somewhat smaller blades, but the mist is maybe a tad less effective, even if I seriously doubt the 80 m3 airflow statement from noctua. No idea really. Just couldnt decide, so got them both
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.5ghz MSI Z97 Gaming 7 Gigabyte Aorus 1080 ti@2.012ghz 16 gigs of Corsair Vengeance@1600 
Hard DriveCoolingOSMonitor
1xSamsung SSD 500 mb, 1xCorsair M550 SSD 1 tb, ... Cryorig R1 Universal Windows 8.1 Pro 64-bit 27" Asus pb278q 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX750W Corsair Obsidian 550d Logitech gx9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.5ghz MSI Z97 Gaming 7 Gigabyte Aorus 1080 ti@2.012ghz 16 gigs of Corsair Vengeance@1600 
Hard DriveCoolingOSMonitor
1xSamsung SSD 500 mb, 1xCorsair M550 SSD 1 tb, ... Cryorig R1 Universal Windows 8.1 Pro 64-bit 27" Asus pb278q 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX750W Corsair Obsidian 550d Logitech gx9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › THE Asus Rampage Formula/Maximus Formula/P5E Deluxe/P5E Thread