Overclock.net › Forums › Intel › Intel Motherboards › THE Asus Rampage Formula/Maximus Formula/P5E Deluxe/P5E Thread
New Posts  All Forums:Forum Nav:

THE Asus Rampage Formula/Maximus Formula/P5E Deluxe/P5E Thread - Page 5

post #41 of 2014
anybody use the AI Suite stuff? I tried setting the performance on the AI Gear3 to "Turbo" and it bluescreened my PC...i guess i'll leave it to "High Performance" and overclock manually...
    
CPUMotherboardGraphicsRAM
Xeon X3220 @ 3.6 [400x9@1.53v] DFI LP LT X48-T2R MSI 8800GTX 768mb 2x2Gb + 2x1Gb = 6Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 500gb 7200RPM/32mb Samsung SATA 22x DVD Burner Windows 7 Ultimate x64 Samsung 22" 
KeyboardPowerCaseMouse
Windows Slim deal BFG 650w NZXT Tempest Razer Diamondback 
Mouse Pad
mesa 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon X3220 @ 3.6 [400x9@1.53v] DFI LP LT X48-T2R MSI 8800GTX 768mb 2x2Gb + 2x1Gb = 6Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 500gb 7200RPM/32mb Samsung SATA 22x DVD Burner Windows 7 Ultimate x64 Samsung 22" 
KeyboardPowerCaseMouse
Windows Slim deal BFG 650w NZXT Tempest Razer Diamondback 
Mouse Pad
mesa 
  hide details  
Reply

Gear mentioned in this thread:

post #42 of 2014
I installed the AI suite soon after building my pc. However (running 64 bit vista) when the background processes were running, if I typed in any window it would cause the window/application to lock and force me to kill it in task manager. Killing the AI suite processes in task manager made everything right. Stupid buggy software.

I'm yet to overclock yet, sitting at stock but my cpu idle's at room temp pretty much (30) and then on full load its like 42 degrees centegrade.
Keres
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2ghz Asus Maximus Formula Special Edition 6970 4GB Corsair Dominator PC8500 
Hard DriveOSMonitorKeyboard
2tb + 1tb + 500gb Samsung Spinpoints Windows 7 x64 Samsung T240 Razer Lycosa 
PowerCaseMouse
Antec Quattro 850W Haf 932 Razer Diamondback 
  hide details  
Reply
Keres
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2ghz Asus Maximus Formula Special Edition 6970 4GB Corsair Dominator PC8500 
Hard DriveOSMonitorKeyboard
2tb + 1tb + 500gb Samsung Spinpoints Windows 7 x64 Samsung T240 Razer Lycosa 
PowerCaseMouse
Antec Quattro 850W Haf 932 Razer Diamondback 
  hide details  
Reply
post #43 of 2014
After updating the BIOS, Asus AI Suite was completely unusable. Upon double clicking the application, I got a program error every time. No point using that, just overclock through the BIOS.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 L737B047 3.3Ghz ASUS P5E X38 SAPPHIRE HD3870 Toxic 4x2 GB Ballistix DDR2-800 
OSKeyboardPowerCase
Win7 Prox64 :3 Microsoft Keyboard Elite with Bluetooth. ABS Tagan ITZ 700W Antec 900 
Mouse
Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 L737B047 3.3Ghz ASUS P5E X38 SAPPHIRE HD3870 Toxic 4x2 GB Ballistix DDR2-800 
OSKeyboardPowerCase
Win7 Prox64 :3 Microsoft Keyboard Elite with Bluetooth. ABS Tagan ITZ 700W Antec 900 
Mouse
Razer Deathadder 
  hide details  
Reply
post #44 of 2014
Hi guys I just got this board with these components
Q6600G0
Asus P5E X38
4gb 6400 800mhz 44412 of corsair
seagate 120gbHD
2 3870
PSU 700 TT Toughpower

To begin with I had problems starting up so I took out 2gb and installed vista 64 without a problem now I havent intsalled anything yet driver or windows update becuase im trying to get the full 4gb working 3gb work without problems but when I put a fourth stick in it doesnt matter which one I get no beep on startup everything else starts up but I just get a black screen I put dram voltage in bios to 2.1 but still a no go the board came stock with the 402 bios.And also another porblem Im having is a message saying no ide H.D.D detected on startup its not a big deal i just press F1 and its start but I would like to know what it is.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820k Asus X99-s saphhire 295x2 gskill 4 2400mhz 16gb 
Hard DriveOSMonitorKeyboard
samsung 850evo 512gb Windows 8.1 64  Samsung 24 1080p PHILIPS BDM4065UC 
PowerCase
Thermaltake Toughpower 1200 Watt Nzxt H440 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820k Asus X99-s saphhire 295x2 gskill 4 2400mhz 16gb 
Hard DriveOSMonitorKeyboard
samsung 850evo 512gb Windows 8.1 64  Samsung 24 1080p PHILIPS BDM4065UC 
PowerCase
Thermaltake Toughpower 1200 Watt Nzxt H440 
  hide details  
Reply
post #45 of 2014
I fixed the 4gb problem but im still getting no ide H.D.D detected! on every startup any ides what the problem might be?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820k Asus X99-s saphhire 295x2 gskill 4 2400mhz 16gb 
Hard DriveOSMonitorKeyboard
samsung 850evo 512gb Windows 8.1 64  Samsung 24 1080p PHILIPS BDM4065UC 
PowerCase
Thermaltake Toughpower 1200 Watt Nzxt H440 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820k Asus X99-s saphhire 295x2 gskill 4 2400mhz 16gb 
Hard DriveOSMonitorKeyboard
samsung 850evo 512gb Windows 8.1 64  Samsung 24 1080p PHILIPS BDM4065UC 
PowerCase
Thermaltake Toughpower 1200 Watt Nzxt H440 
  hide details  
Reply
post #46 of 2014
Thread Starter 
Quote:
Originally Posted by malik22 View Post
I fixed the 4gb problem but im still getting no ide H.D.D detected! on every startup any ides what the problem might be?

If you have a SATA HDD connected and not using the IDE on the motherboard, you need to disable the IDE. Just go into the bios and go to on board device configuration and disable the J-micron PATA controller.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #47 of 2014
I fixed that issue one last problem when I boot up from a shutoff pc the 120mm fan on my heatsink will turn on for 2 seconds then shutoff then turn back on like 2 secs after then the pc starts normally.Any Idesas what this could be?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820k Asus X99-s saphhire 295x2 gskill 4 2400mhz 16gb 
Hard DriveOSMonitorKeyboard
samsung 850evo 512gb Windows 8.1 64  Samsung 24 1080p PHILIPS BDM4065UC 
PowerCase
Thermaltake Toughpower 1200 Watt Nzxt H440 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820k Asus X99-s saphhire 295x2 gskill 4 2400mhz 16gb 
Hard DriveOSMonitorKeyboard
samsung 850evo 512gb Windows 8.1 64  Samsung 24 1080p PHILIPS BDM4065UC 
PowerCase
Thermaltake Toughpower 1200 Watt Nzxt H440 
  hide details  
Reply
post #48 of 2014
Thread Starter 
Quote:
Originally Posted by malik22 View Post
I fixed that issue one last problem when I boot up from a shutoff pc the 120mm fan on my heatsink will turn on for 2 seconds then shutoff then turn back on like 2 secs after then the pc starts normally.Any Idesas what this could be?
I have the same issue. I just atributed it to how the PC starts up with POST.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #49 of 2014
The only issue I have left is no ide H.D.D detected on startup and it prompts me to press F1 any ideas to this problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820k Asus X99-s saphhire 295x2 gskill 4 2400mhz 16gb 
Hard DriveOSMonitorKeyboard
samsung 850evo 512gb Windows 8.1 64  Samsung 24 1080p PHILIPS BDM4065UC 
PowerCase
Thermaltake Toughpower 1200 Watt Nzxt H440 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820k Asus X99-s saphhire 295x2 gskill 4 2400mhz 16gb 
Hard DriveOSMonitorKeyboard
samsung 850evo 512gb Windows 8.1 64  Samsung 24 1080p PHILIPS BDM4065UC 
PowerCase
Thermaltake Toughpower 1200 Watt Nzxt H440 
  hide details  
Reply
post #50 of 2014
Make sure it is one of the boot drives? Make sure all your connectors are secure?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 L737B047 3.3Ghz ASUS P5E X38 SAPPHIRE HD3870 Toxic 4x2 GB Ballistix DDR2-800 
OSKeyboardPowerCase
Win7 Prox64 :3 Microsoft Keyboard Elite with Bluetooth. ABS Tagan ITZ 700W Antec 900 
Mouse
Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 L737B047 3.3Ghz ASUS P5E X38 SAPPHIRE HD3870 Toxic 4x2 GB Ballistix DDR2-800 
OSKeyboardPowerCase
Win7 Prox64 :3 Microsoft Keyboard Elite with Bluetooth. ABS Tagan ITZ 700W Antec 900 
Mouse
Razer Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › THE Asus Rampage Formula/Maximus Formula/P5E Deluxe/P5E Thread