Overclock.net › Forums › Intel › Intel Motherboards › THE Asus Rampage Formula/Maximus Formula/P5E Deluxe/P5E Thread
New Posts  All Forums:Forum Nav:

THE Asus Rampage Formula/Maximus Formula/P5E Deluxe/P5E Thread - Page 59

post #581 of 2014
OK im having trouble understanding Vdroop....

BIOS CPU is set to 1.3875
CPUZ read 1.36 idle 1.352


So how much vdroop do i got? 0.0355
i7 ahhhhhhh
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 @ 4.2ghz GA-EX58-UD3R eVGA 8800GTS 512 -765/1900/1100 Muchkin 1600 
Hard DriveOSMonitorPower
2x SSD OCZ xtreme Raid 0 ,Seagate 500gb,WD 500GB Windows 7 64bit Pro 50 inch Plasma 600hz ;) pretty picture 600 OCZ modextreme 
CaseMouse
AeroCool ZeroDegree *MOD* G7 
  hide details  
Reply
i7 ahhhhhhh
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 @ 4.2ghz GA-EX58-UD3R eVGA 8800GTS 512 -765/1900/1100 Muchkin 1600 
Hard DriveOSMonitorPower
2x SSD OCZ xtreme Raid 0 ,Seagate 500gb,WD 500GB Windows 7 64bit Pro 50 inch Plasma 600hz ;) pretty picture 600 OCZ modextreme 
CaseMouse
AeroCool ZeroDegree *MOD* G7 
  hide details  
Reply

Gear mentioned in this thread:

post #582 of 2014
Quote:
Originally Posted by Kidem View Post
OK im having trouble understanding Vdroop....

BIOS CPU is set to 1.3875
CPUZ read 1.36 idle 1.352


So how much vdroop do i got? 0.0355
for now, yes. but when you load the CPU (using Prime95 or Orthos), the vdroop is usually more. it could drop down to 1.32v.
MIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k (4.7ghz at 1.33v) Asus Maximus IV Extreme MSI GTX 980 Ti 6G Gaming  16GB(4x4GB) G. Skil Sniper 
Hard DriveOptical DriveCoolingOS
Crucial M4 Asus dvd-rom (sata) Corsair H105 Windows 8.1 X64 
MonitorKeyboardPowerCase
Asus ROG Swift Filco Ninja OCZ ZX1000W Silverstone Raven RV02 
MouseMouse Pad
Cyborg RAT 7  Steel Series 
  hide details  
Reply
MIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k (4.7ghz at 1.33v) Asus Maximus IV Extreme MSI GTX 980 Ti 6G Gaming  16GB(4x4GB) G. Skil Sniper 
Hard DriveOptical DriveCoolingOS
Crucial M4 Asus dvd-rom (sata) Corsair H105 Windows 8.1 X64 
MonitorKeyboardPowerCase
Asus ROG Swift Filco Ninja OCZ ZX1000W Silverstone Raven RV02 
MouseMouse Pad
Cyborg RAT 7  Steel Series 
  hide details  
Reply
post #583 of 2014
Thread Starter 
Quote:
Originally Posted by Kidem View Post
OK im having trouble understanding Vdroop....

BIOS CPU is set to 1.3875
CPUZ read 1.36 idle 1.352


So how much vdroop do i got? 0.0355
What you are describing is vdrop (the difference between Bios and actual vcore). Vdroop is how much the vcore drops when you put a load on the CPU. So open CPU-Z, note vcore at idle, then run Orthos or Prime95 and see how much the vcore drops. You should be able to enable loadline calibration to minimize vdroop.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #584 of 2014
So got my Open Box P5E from Newegg. However, it came with NOTHING except the motherboard. No I/O plate, no sound card, no fan.



Got it up and running for the most part. However, I am having an issue getting my previous clocks. The motherboard will not run my CPU at 3.7GHz and memory at 1066MHz. If I downclock one or the other, it boots fine... it just won't do both.


Any ideas why this is occuring? I've tried it with Ai Clock Twister at LIGHT and
Transaction Booster at 0. I've tried it with both of them off as well. My voltages:

CPU Voltage : 1.4875
CPU PLL Voltage : 1.4
North Bridge Voltage : 1.45
DRAM Voltage : 2.2v
FFB Termination Voltage : 1.5
South Bridge Voltage : AUTO
Loadline Calibration : Enabled
CPU GTL Reference : .63x
North Bridge GTL Reference : .67x
SB 1.5V Voltage : AUTO

I'm going to do more testing but maybe someone can give me a pointer.


Everest isn't reading the CPU Tj... anyone else have this issue?
Edited by DuckieHo - 7/10/08 at 5:59pm
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #585 of 2014
did u Disable CPU spread spectrum? Also i recommend since it worked for me well using the rampage BIOS 0403 more options to OC seems stable too! For Air Cooling and stock cooling look at my system OC, P5E
i7 ahhhhhhh
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 @ 4.2ghz GA-EX58-UD3R eVGA 8800GTS 512 -765/1900/1100 Muchkin 1600 
Hard DriveOSMonitorPower
2x SSD OCZ xtreme Raid 0 ,Seagate 500gb,WD 500GB Windows 7 64bit Pro 50 inch Plasma 600hz ;) pretty picture 600 OCZ modextreme 
CaseMouse
AeroCool ZeroDegree *MOD* G7 
  hide details  
Reply
i7 ahhhhhhh
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 @ 4.2ghz GA-EX58-UD3R eVGA 8800GTS 512 -765/1900/1100 Muchkin 1600 
Hard DriveOSMonitorPower
2x SSD OCZ xtreme Raid 0 ,Seagate 500gb,WD 500GB Windows 7 64bit Pro 50 inch Plasma 600hz ;) pretty picture 600 OCZ modextreme 
CaseMouse
AeroCool ZeroDegree *MOD* G7 
  hide details  
Reply
post #586 of 2014
I've got a P5E 1.02G and I'll be darned if I can find the place to do the soft pencil vDroop mod. Can someone please post a pic of whereabouts on the board it is specifically located?

Thanks!
My System
(16 items)
 
  
Reply
My System
(16 items)
 
  
Reply
post #587 of 2014
Quote:
Originally Posted by Kidem View Post
did u Disable CPU spread spectrum? Also i recommend since it worked for me well using the rampage BIOS 0403 more options to OC seems stable too! For Air Cooling and stock cooling look at my system OC, P5E
Ofc.... I'm not working in a high EMI area.


So 0403 is more stable than the current 1201?


I'm running watercooling on my CPU and remounted the heatsinks for NB/SB.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #588 of 2014
Not sure on that i went by post about using the rampage and ppl said 0403 worked im sure the other one does to.
i7 ahhhhhhh
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 @ 4.2ghz GA-EX58-UD3R eVGA 8800GTS 512 -765/1900/1100 Muchkin 1600 
Hard DriveOSMonitorPower
2x SSD OCZ xtreme Raid 0 ,Seagate 500gb,WD 500GB Windows 7 64bit Pro 50 inch Plasma 600hz ;) pretty picture 600 OCZ modextreme 
CaseMouse
AeroCool ZeroDegree *MOD* G7 
  hide details  
Reply
i7 ahhhhhhh
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 2.66 @ 4.2ghz GA-EX58-UD3R eVGA 8800GTS 512 -765/1900/1100 Muchkin 1600 
Hard DriveOSMonitorPower
2x SSD OCZ xtreme Raid 0 ,Seagate 500gb,WD 500GB Windows 7 64bit Pro 50 inch Plasma 600hz ;) pretty picture 600 OCZ modextreme 
CaseMouse
AeroCool ZeroDegree *MOD* G7 
  hide details  
Reply
post #589 of 2014
Duckie, what kind of RAM are you using? Im using the ddr2 1000 PQ kit. CPU was stable at 3.78ghz and the RAM at 1008mhz, not quite 1066, but pretty close. Check my CPU-Z validiation in sig. Im using the 0402 BIOS too. Has been very stable for me thus far.
MIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k (4.7ghz at 1.33v) Asus Maximus IV Extreme MSI GTX 980 Ti 6G Gaming  16GB(4x4GB) G. Skil Sniper 
Hard DriveOptical DriveCoolingOS
Crucial M4 Asus dvd-rom (sata) Corsair H105 Windows 8.1 X64 
MonitorKeyboardPowerCase
Asus ROG Swift Filco Ninja OCZ ZX1000W Silverstone Raven RV02 
MouseMouse Pad
Cyborg RAT 7  Steel Series 
  hide details  
Reply
MIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k (4.7ghz at 1.33v) Asus Maximus IV Extreme MSI GTX 980 Ti 6G Gaming  16GB(4x4GB) G. Skil Sniper 
Hard DriveOptical DriveCoolingOS
Crucial M4 Asus dvd-rom (sata) Corsair H105 Windows 8.1 X64 
MonitorKeyboardPowerCase
Asus ROG Swift Filco Ninja OCZ ZX1000W Silverstone Raven RV02 
MouseMouse Pad
Cyborg RAT 7  Steel Series 
  hide details  
Reply
post #590 of 2014
Quote:
Originally Posted by spacegoast View Post
Duckie, what kind of RAM are you using? Im using the ddr2 1000 PQ kit. CPU was stable at 3.78ghz and the RAM at 1008mhz, not quite 1066, but pretty close. Check my CPU-Z validiation in sig. Im using the 0402 BIOS too. Has been very stable for me thus far.
OCZ Reaper DDR2-1066.

Again, the RAM is table at 1066MHz and CPU is stable at 3.7GHz. This RAM is suppose to do 1120MHz fine. This CPU can do close to 3.8GHz. It isn't the CPU or RAM.

The issue is that the motherboard will not boot if the CPU is at 3.7GHz and RAM at 1030MHz.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › THE Asus Rampage Formula/Maximus Formula/P5E Deluxe/P5E Thread