Overclock.net › Forums › Intel › Intel Motherboards › EVGA 780i Overclocking Guide
New Posts  All Forums:Forum Nav:

EVGA 780i Overclocking Guide - Page 112

post #1111 of 1607
Quote:
Originally Posted by bver View Post
I cant get my Q6600 stabe over 3.2
Current settings please.

also unlink your RAM to make sure its not the RAM
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #1112 of 1607
I've tried my old ram which I had at higher frequency, same issue. It seems after 1600 fsb with this particular chip / board It has problems.

Although i had it set at 400 x 9 and played wow for hours, and never once crashed yet it will fail orthos in no time. Will update with my settings.
post #1113 of 1607
Quote:
Originally Posted by bver View Post
I've tried my old ram which I had at higher frequency, same issue. It seems after 1600 fsb with this particular chip / board It has problems.

Although i had it set at 400 x 9 and played wow for hours, and never once crashed yet it will fail orthos in no time. Will update with my settings.
What are your FSB VTT volts, CPU VCore, and SPP volts at?

Do you have good cooling on the NB?


I could hit 1600 FSB easy on 1.35 volts, but after using 8GB I had to do 1.45 volts for 1920 FSB (on 4GB only needs 1.4)

You could also raise and or lower FSB volts, I get better stability on a dual core with lower FSB VTT voltage, if I set it to 1.3V I cant even boot windows, drop to 1.2V, 4.33 ghz stable !
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #1114 of 1607
Current settings at 3.2

CPU Multiplier 8x

PCIe x16_3 105 Mhz

HT Spread Spectrum - disabled

SLI ready memory - disabled

FSB Memory Clock Mode - Linked

FSB Memory Ratio - Sync Mode

FSB (QDR) 1600 MHZ

Memory Timings 4-4-4-8 1T

Limit CPUID MaxVal - disabled

Intel Speedstep - disabled

CPU thermal control - disabled

C1E Enhanced Halt State - disabled

Execute Disable bit - disabled

Virtualization - disabled

CPU Core 1.37500 V

CPU FSB 1.4 V

Memory 2.2 V

nforce SPP 1.40 V

nforce MCP 1.525 V

HT nforce SPP <===> MCP 1.30 V


Also im using stock NB cooling.
post #1115 of 1607
Tried setting the FSB to 1625 and it cannot not get it to get past the bios flash screen. I tried raising the FSB Voltage to 1.5V and unlinking the memory ( memory at 800 ) still had no effect.

Oddly enough, im at 1650 FSB atm and was able to boot into windows, not sure how it will hold up against orthos


EDIT


FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
Torture Test ran 2 minutes 22 seconds - 1 errors, 0 warnings.
Execution halted.
Edited by bver - 6/23/08 at 3:24am
post #1116 of 1607
I tried unlinking the memory at 1650 FSB, wont even boot when that is set up that way.
post #1117 of 1607
Quote:
Originally Posted by XFreeRollerX View Post
My new board came with P03
I would upgrade to P04 since that was the last BIOS that improved CPU Microcoding which helps something.... I dont know what, but Ive never had an issue on it

and your heatsink.... umm, probably juust some ink, sand it of
By 'sand' I assume you are talking about what everyone else calls lapping? Does that void the warranty if I lap the heatsink?

Would it shock anyone to know that my MCP IDLED at 69C when it was being cooled by 1 60mm fan and My GPU idled at 51C?

Now MCP idles at around 53C and GPU idles at around 43C. I basically positioned a 120mm fan on the side panel which blows air directly into the GPU/MCP. I thought somebody might be interested if they hadn't hit on this idea (which took me ages to figure out with my empty brain.)

EDIT: This also made my computer slightly less annoying to sit next to!

One last thing, is my q6600 (9x400Mhz @ 1.4825v) idleing at around 40C considered good/average/poor in comparison to everybody else here who has the q6600?
Edited by Danylu - 6/23/08 at 5:43am
    
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2Ghz (9x400) @ 1.4825v EVGA 780i SLI Gainward 8800GT 1GB Golden Sample 8Gb DDR2 @ 800Mhz 
Hard DriveOptical DriveOSMonitor
2x500gb Western Digital Green Power (RAID 0) Some Random Thing that doesn't have LightScribe Windows 7 64bit 24" + 22" 
KeyboardPowerCaseMouse
Logitech Illuminated Coolermaster Real Power Modular 850W CM-690 Razer Diamonback 3G 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2Ghz (9x400) @ 1.4825v EVGA 780i SLI Gainward 8800GT 1GB Golden Sample 8Gb DDR2 @ 800Mhz 
Hard DriveOptical DriveOSMonitor
2x500gb Western Digital Green Power (RAID 0) Some Random Thing that doesn't have LightScribe Windows 7 64bit 24" + 22" 
KeyboardPowerCaseMouse
Logitech Illuminated Coolermaster Real Power Modular 850W CM-690 Razer Diamonback 3G 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
post #1118 of 1607
Quote:
Originally Posted by bver View Post
Tried setting the FSB to 1625 and it cannot not get it to get past the bios flash screen. I tried raising the FSB Voltage to 1.5V and unlinking the memory ( memory at 800 ) still had no effect.

Oddly enough, im at 1650 FSB atm and was able to boot into windows, not sure how it will hold up against orthos


EDIT


FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
Torture Test ran 2 minutes 22 seconds - 1 errors, 0 warnings.
Execution halted.
FSB Hole? Drop your multi to 7-8 and put your FSB to 1700 or 1750 and unlink your RAM. I have a FSB hole at 1820 where I cannot post yet 1925 FSB is 110% stable
Quote:
Originally Posted by Danylu View Post
By 'sand' I assume you are talking about what everyone else calls lapping? Does that void the warranty if I lap the heatsink?
Yes.. and you have a copper base already, so it should NOT void your warranty
Would it shock anyone to know that my MCP IDLED at 69C when it was being cooled by 1 60mm fan and My GPU idled at 51C?

Now MCP idles at around 53C and GPU idles at around 43C. I basically positioned a 120mm fan on the side panel which blows air directly into the GPU/MCP. I thought somebody might be interested if they hadn't hit on this idea (which took me ages to figure out with my empty brain.)
Buy a 60mm fan and use that instead, its quieter and works alot better
EDIT: This also made my computer slightly less annoying to sit next to!

One last thing, is my q6600 (9x400Mhz @ 1.4825v) idleing at around 40C considered good/average/poor in comparison to everybody else here who has the q6600?This is decent for air cooling
answers in red
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #1119 of 1607
Been trying to get the FSB higher, Set it at 1800 and was getting BSOD when loading into windows so i upped the VID to 1.4875V in bios and in windows it was reading as 1.480V. Under load it was fluctuating between 1.488 V and 1.496 V.

Test 1, 800000 Lucas-Lehmer iterations of M172031 using 8K FFT length.
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
Torture Test ran 17 minutes 38 seconds - 1 errors, 0 warnings.
Execution halted.

It did last alot longer this time, but i noticed some weird things i hadn't seen before. The amount of memory being used at one point was steadily depleting, went from 95% to 70% then it went back up (not sure if this is normal). In addition to that, every now and then one of my cores would drop to 20%, not often, but it was happening.

Edit: All the above was with unlinked memory at stock timings @ 800 mhz
post #1120 of 1607
Quote:
Originally Posted by XFreeRollerX View Post
FSB Hole? Drop your multi to 7-8 and put your FSB to 1700 or 1750 and unlink your RAM. I have a FSB hole at 1820 where I cannot post yet 1925 FSB is 110% stable
answers in red
I didn't put that the 120mm fan was blowing ADDITIONIAL air into the 60mm fan powering the MCP... the 60mm is the LOUDEST thing in my whole rig, as soon as I can remove that without overheating I'm fine. If my temps are decent then I don't see a real need to lap it.

Another question, on the q6600 I have tried 4.0Ghz (500*8 @ 1.5v VID 1.300v) and it posts and all but windows doesn't start. If I want to get the 4.0Ghz do you reccomend I increase voltage (provided its safe for 24/7) or try another FSB speed?
    
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2Ghz (9x400) @ 1.4825v EVGA 780i SLI Gainward 8800GT 1GB Golden Sample 8Gb DDR2 @ 800Mhz 
Hard DriveOptical DriveOSMonitor
2x500gb Western Digital Green Power (RAID 0) Some Random Thing that doesn't have LightScribe Windows 7 64bit 24" + 22" 
KeyboardPowerCaseMouse
Logitech Illuminated Coolermaster Real Power Modular 850W CM-690 Razer Diamonback 3G 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2Ghz (9x400) @ 1.4825v EVGA 780i SLI Gainward 8800GT 1GB Golden Sample 8Gb DDR2 @ 800Mhz 
Hard DriveOptical DriveOSMonitor
2x500gb Western Digital Green Power (RAID 0) Some Random Thing that doesn't have LightScribe Windows 7 64bit 24" + 22" 
KeyboardPowerCaseMouse
Logitech Illuminated Coolermaster Real Power Modular 850W CM-690 Razer Diamonback 3G 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › EVGA 780i Overclocking Guide