Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › F@H: "Friendly" Trash Talking
New Posts  All Forums:Forum Nav:

F@H: "Friendly" Trash Talking - Page 659

post #6581 of 19679
Quote:
Originally Posted by Chaos Assasson View Post
newegg has a gts 250 for $110
Not bad but I've kinda ran out of usable pci-e slots . May have to mod up some pci-e x1 slots.
Gets The Job Done
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus SabreTooth GTX 760 6gb Ripjaw 
Hard DriveCoolingOSMonitor
m4 128GB RAID 0, Spinpoint F3 1TB Raid 0 Megahalems(Lapped) w/ Xigmatek Push/Pull Windows 7 x64 SAMSUNG P2770HD 
KeyboardPowerCaseMouse
Steelseries 6gv2 Antec High Current Pro 750 Lian-li Lancool PC-k62 Steelseries Xai, Logitech g5 
Mouse PadAudio
Steelseries Qck Mass Xonar DX, AD700s, HA-RX900s, Logitech g930 
  hide details  
Reply
Gets The Job Done
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus SabreTooth GTX 760 6gb Ripjaw 
Hard DriveCoolingOSMonitor
m4 128GB RAID 0, Spinpoint F3 1TB Raid 0 Megahalems(Lapped) w/ Xigmatek Push/Pull Windows 7 x64 SAMSUNG P2770HD 
KeyboardPowerCaseMouse
Steelseries 6gv2 Antec High Current Pro 750 Lian-li Lancool PC-k62 Steelseries Xai, Logitech g5 
Mouse PadAudio
Steelseries Qck Mass Xonar DX, AD700s, HA-RX900s, Logitech g930 
  hide details  
Reply
post #6582 of 19679
Quote:
Originally Posted by Jtwizzle View Post
Yea you're right, my 'ol trusty 65nm 216sp can hardly get 1512 shader clock, no matter the voltage. I see almost everyone with 55nm 260s cards getting over 1600 shader a fair bit of the time. For sake of less EUE's I'm forced to run 1458 shaders Still pulls a decent 8500 ppd on 353's.

Btw 700k points woot! Nearing the top 300!
What drivers are you running? I think 190.62 might be reducing my PPD.
post #6583 of 19679
Quote:
Originally Posted by nolonger View Post
What drivers are you running? I think 190.62 might be reducing my PPD.
191.07's which card are you running 65 or 55nm? CLocKs?
Gets The Job Done
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus SabreTooth GTX 760 6gb Ripjaw 
Hard DriveCoolingOSMonitor
m4 128GB RAID 0, Spinpoint F3 1TB Raid 0 Megahalems(Lapped) w/ Xigmatek Push/Pull Windows 7 x64 SAMSUNG P2770HD 
KeyboardPowerCaseMouse
Steelseries 6gv2 Antec High Current Pro 750 Lian-li Lancool PC-k62 Steelseries Xai, Logitech g5 
Mouse PadAudio
Steelseries Qck Mass Xonar DX, AD700s, HA-RX900s, Logitech g930 
  hide details  
Reply
Gets The Job Done
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus SabreTooth GTX 760 6gb Ripjaw 
Hard DriveCoolingOSMonitor
m4 128GB RAID 0, Spinpoint F3 1TB Raid 0 Megahalems(Lapped) w/ Xigmatek Push/Pull Windows 7 x64 SAMSUNG P2770HD 
KeyboardPowerCaseMouse
Steelseries 6gv2 Antec High Current Pro 750 Lian-li Lancool PC-k62 Steelseries Xai, Logitech g5 
Mouse PadAudio
Steelseries Qck Mass Xonar DX, AD700s, HA-RX900s, Logitech g930 
  hide details  
Reply
post #6584 of 19679
Quote:
Originally Posted by Jtwizzle View Post
191.07's which card are you running 65 or 55nm? CLocKs?
55nm 216sp. Core clock is stock (576MHz) and shaders are at 1544MHz. I get around 7.5K-8.2K PPD on 353's while I'm using the computer to browse the internet.
post #6585 of 19679
Quote:
Originally Posted by nolonger View Post
Are you running VMWare client?
I don't know? Sorry, not to familiar on the terms, but I'm using the GPU client and standard client from Stanford at the same time, if that helps.
post #6586 of 19679
Quote:
Originally Posted by r31ncarnat3d View Post
I don't know? Sorry, not to familiar on the terms, but I'm using the GPU client and standard client from Stanford at the same time, if that helps.
VMWare is when you run Linux on a seperate window to get the F@H client running through Linux instead of Windows for a better PPD.

So I guess you're either using SMP or Uniprocessor.
post #6587 of 19679
Quote:
Originally Posted by nolonger View Post
55nm 216sp. Core clock is stock (576MHz) and shaders are at 1544MHz. I get around 7.5K-8.2K PPD on 353's while I'm using the computer to browse the internet.
Well I guess that's about right for browsing the web at the same time, what do you get if you let the system sit idle for 3 %? Priority set to low or slightly higher?
Gets The Job Done
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus SabreTooth GTX 760 6gb Ripjaw 
Hard DriveCoolingOSMonitor
m4 128GB RAID 0, Spinpoint F3 1TB Raid 0 Megahalems(Lapped) w/ Xigmatek Push/Pull Windows 7 x64 SAMSUNG P2770HD 
KeyboardPowerCaseMouse
Steelseries 6gv2 Antec High Current Pro 750 Lian-li Lancool PC-k62 Steelseries Xai, Logitech g5 
Mouse PadAudio
Steelseries Qck Mass Xonar DX, AD700s, HA-RX900s, Logitech g930 
  hide details  
Reply
Gets The Job Done
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus SabreTooth GTX 760 6gb Ripjaw 
Hard DriveCoolingOSMonitor
m4 128GB RAID 0, Spinpoint F3 1TB Raid 0 Megahalems(Lapped) w/ Xigmatek Push/Pull Windows 7 x64 SAMSUNG P2770HD 
KeyboardPowerCaseMouse
Steelseries 6gv2 Antec High Current Pro 750 Lian-li Lancool PC-k62 Steelseries Xai, Logitech g5 
Mouse PadAudio
Steelseries Qck Mass Xonar DX, AD700s, HA-RX900s, Logitech g930 
  hide details  
Reply
post #6588 of 19679
Quote:
Originally Posted by Jtwizzle View Post
Well I guess that's about right for browsing the web at the same time, what do you get if you let the system sit idle for 3 %? Priority set to low or slightly higher?
If I set both my Uniprocessor clients to 90% CPU usage I get the same PPD. Trying to increase priority to Normal.
post #6589 of 19679
So I should have another GTX 260 and a nice new 9600 GSO today. Should be more than enough to push me into top 10 producers. I love when new toys come in the mail.
GF Foot Warmer
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.6 ASUS Maximus IV Gene-Z evga GTX 460 G. Skill DDR 3 2133 (2X4GB) 
Hard DriveOSMonitorPower
WD 500GB Win 7 Samsumg 22" HX850 
Case
Antec 300 
  hide details  
Reply
GF Foot Warmer
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.6 ASUS Maximus IV Gene-Z evga GTX 460 G. Skill DDR 3 2133 (2X4GB) 
Hard DriveOSMonitorPower
WD 500GB Win 7 Samsumg 22" HX850 
Case
Antec 300 
  hide details  
Reply
post #6590 of 19679
Got an increase of ~300PPD by setting GPU core to Normal priority.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › F@H: "Friendly" Trash Talking