Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Blue streaks on monitor in VISTA
New Posts  All Forums:Forum Nav:

Blue streaks on monitor in VISTA

post #1 of 6
Thread Starter 
Iv got some weird blue static-y stuff on the left side of my monitor when using vista. i know its not the monitor cuz its relatively new and works fine in winxp pro. also, the blueness only appears when certain colors are being displayed. i updated video drivers, didn't help. Its not really a big issue, just kind of annoying.

ideas?

    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
post #2 of 6
That looks like artifacting to me. Might want to check into RMA'ing your video card. Could also be a driver causing the artifacts, so maybe update the drivers as well (before RMA'ing of course). But that's most definitely artifacting.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP OCN Ducky MX Blue PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP OCN Ducky MX Blue PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by pioneerisloud View Post
That looks like artifacting to me. Might want to check into RMA'ing your video card. Could also be a driver causing the artifacts, so maybe update the drivers as well (before RMA'ing of course). But that's most definitely artifacting.
but there's none in winxp, so that wouldnt be the vid card then would it? its ONLY in vista
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by m View Post
but there's none in winxp, so that wouldnt be the vid card then would it? its ONLY in vista
Yeah it still could be....give it some time and I'll bet it starts in XP as well. Like I said, maybe try newer or maybe even older drivers and see if that fixes it. If not...that looks like the card's at fault.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP OCN Ducky MX Blue PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP OCN Ducky MX Blue PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #5 of 6
It looks like a Driver problem. Uninstall the driver and run Drivercleaner and reinstall the latest driver .
post #6 of 6
Thread Starter 
Quote:
Originally Posted by ENTERPRISE View Post
It looks like a Driver problem. Uninstall the driver and run Drivercleaner and reinstall the latest driver .
ah, i forgot about good 'ol driver cleaner
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Blue streaks on monitor in VISTA