Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Blue streaks on monitor in VISTA
New Posts  All Forums:Forum Nav:

Blue streaks on monitor in VISTA

post #1 of 6
Thread Starter 
Iv got some weird blue static-y stuff on the left side of my monitor when using vista. i know its not the monitor cuz its relatively new and works fine in winxp pro. also, the blueness only appears when certain colors are being displayed. i updated video drivers, didn't help. Its not really a big issue, just kind of annoying.

ideas?

    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
post #2 of 6
That looks like artifacting to me. Might want to check into RMA'ing your video card. Could also be a driver causing the artifacts, so maybe update the drivers as well (before RMA'ing of course). But that's most definitely artifacting.
Ol' Trusty
(19 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 2600k @ 4.80GHz, 1.40v Asus P8P67 Pro Modded Powercolor HD7950 Boost Modded Powercolor HD7950 Boost 
GraphicsRAMHard DriveHard Drive
Modded Powercolor HD7950 Boost 2x4GB Samsung WonderRAM DDR3-1600 @ DDR3-2133, ... Sandisk Ultra 128GB SSD WD Green 2TB 
CoolingCoolingOSMonitor
CoolerMaster Hyper 212+ Evo 120mm NZXT Fans strapped to the 7950's Ubuntu Dell 3007WFP 
MonitorKeyboardPowerCase
Dell 17" 1280x1024 OCN Ducky Cherry MX Blue PC P&C Silencer MKIII 950w NZXT Source 530 
MouseMouse PadAudio
Logitech MX310 Blue Cheap junk 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 @ 3.8GHz, 1.32v Gigabyte GA-965p-DS3 Sapphire 7970 Vapor X 4x2GB Samsung DDR2-533 @ 800, 6-6-6-18, with he... 
Hard DriveHard DriveCoolingOS
Sandisk Ultra 128GB SSD Western Digital 2TB Green Corsair H60, custom with purple tubing Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
32" Vizio 1080p LED TV Cheap Dell  Rosewill Capstone 650w Bitfenix Shinobi White 
MouseOther
Rosewill Optical `br4dz- custom sleeved extensions 
  hide details  
Reply
Ol' Trusty
(19 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 2600k @ 4.80GHz, 1.40v Asus P8P67 Pro Modded Powercolor HD7950 Boost Modded Powercolor HD7950 Boost 
GraphicsRAMHard DriveHard Drive
Modded Powercolor HD7950 Boost 2x4GB Samsung WonderRAM DDR3-1600 @ DDR3-2133, ... Sandisk Ultra 128GB SSD WD Green 2TB 
CoolingCoolingOSMonitor
CoolerMaster Hyper 212+ Evo 120mm NZXT Fans strapped to the 7950's Ubuntu Dell 3007WFP 
MonitorKeyboardPowerCase
Dell 17" 1280x1024 OCN Ducky Cherry MX Blue PC P&C Silencer MKIII 950w NZXT Source 530 
MouseMouse PadAudio
Logitech MX310 Blue Cheap junk 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 @ 3.8GHz, 1.32v Gigabyte GA-965p-DS3 Sapphire 7970 Vapor X 4x2GB Samsung DDR2-533 @ 800, 6-6-6-18, with he... 
Hard DriveHard DriveCoolingOS
Sandisk Ultra 128GB SSD Western Digital 2TB Green Corsair H60, custom with purple tubing Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
32" Vizio 1080p LED TV Cheap Dell  Rosewill Capstone 650w Bitfenix Shinobi White 
MouseOther
Rosewill Optical `br4dz- custom sleeved extensions 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by pioneerisloud View Post
That looks like artifacting to me. Might want to check into RMA'ing your video card. Could also be a driver causing the artifacts, so maybe update the drivers as well (before RMA'ing of course). But that's most definitely artifacting.
but there's none in winxp, so that wouldnt be the vid card then would it? its ONLY in vista
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by m View Post
but there's none in winxp, so that wouldnt be the vid card then would it? its ONLY in vista
Yeah it still could be....give it some time and I'll bet it starts in XP as well. Like I said, maybe try newer or maybe even older drivers and see if that fixes it. If not...that looks like the card's at fault.
Ol' Trusty
(19 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 2600k @ 4.80GHz, 1.40v Asus P8P67 Pro Modded Powercolor HD7950 Boost Modded Powercolor HD7950 Boost 
GraphicsRAMHard DriveHard Drive
Modded Powercolor HD7950 Boost 2x4GB Samsung WonderRAM DDR3-1600 @ DDR3-2133, ... Sandisk Ultra 128GB SSD WD Green 2TB 
CoolingCoolingOSMonitor
CoolerMaster Hyper 212+ Evo 120mm NZXT Fans strapped to the 7950's Ubuntu Dell 3007WFP 
MonitorKeyboardPowerCase
Dell 17" 1280x1024 OCN Ducky Cherry MX Blue PC P&C Silencer MKIII 950w NZXT Source 530 
MouseMouse PadAudio
Logitech MX310 Blue Cheap junk 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 @ 3.8GHz, 1.32v Gigabyte GA-965p-DS3 Sapphire 7970 Vapor X 4x2GB Samsung DDR2-533 @ 800, 6-6-6-18, with he... 
Hard DriveHard DriveCoolingOS
Sandisk Ultra 128GB SSD Western Digital 2TB Green Corsair H60, custom with purple tubing Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
32" Vizio 1080p LED TV Cheap Dell  Rosewill Capstone 650w Bitfenix Shinobi White 
MouseOther
Rosewill Optical `br4dz- custom sleeved extensions 
  hide details  
Reply
Ol' Trusty
(19 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 2600k @ 4.80GHz, 1.40v Asus P8P67 Pro Modded Powercolor HD7950 Boost Modded Powercolor HD7950 Boost 
GraphicsRAMHard DriveHard Drive
Modded Powercolor HD7950 Boost 2x4GB Samsung WonderRAM DDR3-1600 @ DDR3-2133, ... Sandisk Ultra 128GB SSD WD Green 2TB 
CoolingCoolingOSMonitor
CoolerMaster Hyper 212+ Evo 120mm NZXT Fans strapped to the 7950's Ubuntu Dell 3007WFP 
MonitorKeyboardPowerCase
Dell 17" 1280x1024 OCN Ducky Cherry MX Blue PC P&C Silencer MKIII 950w NZXT Source 530 
MouseMouse PadAudio
Logitech MX310 Blue Cheap junk 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 @ 3.8GHz, 1.32v Gigabyte GA-965p-DS3 Sapphire 7970 Vapor X 4x2GB Samsung DDR2-533 @ 800, 6-6-6-18, with he... 
Hard DriveHard DriveCoolingOS
Sandisk Ultra 128GB SSD Western Digital 2TB Green Corsair H60, custom with purple tubing Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
32" Vizio 1080p LED TV Cheap Dell  Rosewill Capstone 650w Bitfenix Shinobi White 
MouseOther
Rosewill Optical `br4dz- custom sleeved extensions 
  hide details  
Reply
post #5 of 6
It looks like a Driver problem. Uninstall the driver and run Drivercleaner and reinstall the latest driver .
post #6 of 6
Thread Starter 
Quote:
Originally Posted by ENTERPRISE View Post
It looks like a Driver problem. Uninstall the driver and run Drivercleaner and reinstall the latest driver .
ah, i forgot about good 'ol driver cleaner
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Blue streaks on monitor in VISTA