Overclock.net › Forums › Intel › Intel CPUs › 3.20 on q6600 on xfx 680i LT sli
New Posts  All Forums:Forum Nav:

3.20 on q6600 on xfx 680i LT sli - Page 21

post #201 of 313
Which is exactly why I normally just run it at 3Ghz on 1.31v or something

2.4Ghz --> 1.28v
3Ghz --> 1.31v

I just wanted to get it at 3.6 once. And the Vdroop is massive, so effectively the voltage was only 1.61 (only... psch xD). I pwomise I'll neva do't again...
So sexy it Hz
(8 items)
 
  
CPUMotherboardGraphicsRAM
[i7 920 D0] [Asus P6T Deluxe V2] [EVGA GTX 1070 SC Gaming ACX 3.0] [12Gb PC3-16000 Kingston HyperX T1] 
Hard DriveMonitorPowerCase
[2x120GB Vertex2] [WD6401AALS] [WD15EARS] [WD30... [Dell 3007WFP] [Acer P191w] [TX850] [Silverstone FT02-BW] 
  hide details  
Reply
So sexy it Hz
(8 items)
 
  
CPUMotherboardGraphicsRAM
[i7 920 D0] [Asus P6T Deluxe V2] [EVGA GTX 1070 SC Gaming ACX 3.0] [12Gb PC3-16000 Kingston HyperX T1] 
Hard DriveMonitorPowerCase
[2x120GB Vertex2] [WD6401AALS] [WD15EARS] [WD30... [Dell 3007WFP] [Acer P191w] [TX850] [Silverstone FT02-BW] 
  hide details  
Reply
post #202 of 313
Quote:
Originally Posted by MasterFire View Post
Which is exactly why I normally just run it at 3Ghz on 1.31v or something

2.4Ghz --> 1.28v
3Ghz --> 1.31v

I just wanted to get it at 3.6 once. And the Vdroop is massive, so effectively the voltage was only 1.61 (only... psch xD). I pwomise I'll neva do't again...
lol we dont mean to jump on you, but you only have yourself to blame if you cook a perfectly good chip coz you're being silly.

warranty wont give a **** either, when they see that. i think the Q6600 max reference voltage is like 1.35 or something? its on the box.

anything past that is void of warranty.
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #203 of 313
Yes I realise that, I've read the legal stuff to see what was and what wasn't allowed

I do wonder.. What voltages are you running?
So sexy it Hz
(8 items)
 
  
CPUMotherboardGraphicsRAM
[i7 920 D0] [Asus P6T Deluxe V2] [EVGA GTX 1070 SC Gaming ACX 3.0] [12Gb PC3-16000 Kingston HyperX T1] 
Hard DriveMonitorPowerCase
[2x120GB Vertex2] [WD6401AALS] [WD15EARS] [WD30... [Dell 3007WFP] [Acer P191w] [TX850] [Silverstone FT02-BW] 
  hide details  
Reply
So sexy it Hz
(8 items)
 
  
CPUMotherboardGraphicsRAM
[i7 920 D0] [Asus P6T Deluxe V2] [EVGA GTX 1070 SC Gaming ACX 3.0] [12Gb PC3-16000 Kingston HyperX T1] 
Hard DriveMonitorPowerCase
[2x120GB Vertex2] [WD6401AALS] [WD15EARS] [WD30... [Dell 3007WFP] [Acer P191w] [TX850] [Silverstone FT02-BW] 
  hide details  
Reply
post #204 of 313
Quote:
Originally Posted by MasterFire View Post
Yes I realise that, I've read the legal stuff to see what was and what wasn't allowed

I do wonder.. What voltages are you running?
at the moment, 1.41-1.42v. i can get it lower, but then it crashes when playing Crysis. the ONLY game that crashes.

but then i need 1.52v-1.54v to get 3.825ghz. a big jump for just over 200mhz.
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #205 of 313
Ackward... If I set the voltage that the droop in the OS is around 1.5... I can get 3.6Ghz... Hell, if I put it at 1.56 in the OS it can't even do 3.6Ghz
So sexy it Hz
(8 items)
 
  
CPUMotherboardGraphicsRAM
[i7 920 D0] [Asus P6T Deluxe V2] [EVGA GTX 1070 SC Gaming ACX 3.0] [12Gb PC3-16000 Kingston HyperX T1] 
Hard DriveMonitorPowerCase
[2x120GB Vertex2] [WD6401AALS] [WD15EARS] [WD30... [Dell 3007WFP] [Acer P191w] [TX850] [Silverstone FT02-BW] 
  hide details  
Reply
So sexy it Hz
(8 items)
 
  
CPUMotherboardGraphicsRAM
[i7 920 D0] [Asus P6T Deluxe V2] [EVGA GTX 1070 SC Gaming ACX 3.0] [12Gb PC3-16000 Kingston HyperX T1] 
Hard DriveMonitorPowerCase
[2x120GB Vertex2] [WD6401AALS] [WD15EARS] [WD30... [Dell 3007WFP] [Acer P191w] [TX850] [Silverstone FT02-BW] 
  hide details  
Reply
post #206 of 313
Quote:
Originally Posted by MasterFire View Post
Ackward... If I set the voltage that the droop in the OS is around 1.5... I can get 3.6Ghz... Hell, if I put it at 1.56 in the OS it can't even do 3.6Ghz
when i had your motherboard, i had 3.6ghz @ 1.47v i think.

450 x 8

NB was 1.4v, SB was stock 1.5v, VTT was 1.4v. HT was stock 1.2v

RAM was 2.01v @ 900mhz (1:1 ratio with FSB)

try that maybe?
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #207 of 313
I don't see that 1800Mhz FSb working. But I'll try it

(HT ? Never seen that in the bios under voltages)
So sexy it Hz
(8 items)
 
  
CPUMotherboardGraphicsRAM
[i7 920 D0] [Asus P6T Deluxe V2] [EVGA GTX 1070 SC Gaming ACX 3.0] [12Gb PC3-16000 Kingston HyperX T1] 
Hard DriveMonitorPowerCase
[2x120GB Vertex2] [WD6401AALS] [WD15EARS] [WD30... [Dell 3007WFP] [Acer P191w] [TX850] [Silverstone FT02-BW] 
  hide details  
Reply
So sexy it Hz
(8 items)
 
  
CPUMotherboardGraphicsRAM
[i7 920 D0] [Asus P6T Deluxe V2] [EVGA GTX 1070 SC Gaming ACX 3.0] [12Gb PC3-16000 Kingston HyperX T1] 
Hard DriveMonitorPowerCase
[2x120GB Vertex2] [WD6401AALS] [WD15EARS] [WD30... [Dell 3007WFP] [Acer P191w] [TX850] [Silverstone FT02-BW] 
  hide details  
Reply
post #208 of 313
Quote:
Originally Posted by MasterFire View Post
I don't see that 1800Mhz FSb working. But I'll try it

(HT ? Never seen that in the bios under voltages)
ok i think i know your problem.

what BIOS are you running? The stock P05 or P06 or something?

coz if you are, thats your main problem right there.

you need at least P31 or P32. P31 is hard to come by now.. im having a look for you.
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #209 of 313
Ai, not sure if I want to actually change my Bios. Well, I'd want to just without the risks involved of me screwing everything up. Would it make my OS more stable? (I'm a real noob with the software related end of this.)

EDIT: Though I ofcourse appreciate the work, and I will try to push myself.

EDIT EDIT: I tried the 1800FSB... I pressed the on button, then it went on, showed me the clocks it was running and it turned off again... It did that again, and again. Then I managed to press delete and get back in the Bios, changed the FSB to 1700. That worked a bit better, I got close to almost getting into the OS, I got as far as Vista starts loading (the green slide thingy). Then it went off again.

And all this, with my FSB voltage up to 1.5 and my SPP to 1.5 as well (voltage 0.15 higher then normal at 2.0 volts, but at stock clocks of 800mhz).
Edited by MasterFire - 8/1/08 at 5:07am
So sexy it Hz
(8 items)
 
  
CPUMotherboardGraphicsRAM
[i7 920 D0] [Asus P6T Deluxe V2] [EVGA GTX 1070 SC Gaming ACX 3.0] [12Gb PC3-16000 Kingston HyperX T1] 
Hard DriveMonitorPowerCase
[2x120GB Vertex2] [WD6401AALS] [WD15EARS] [WD30... [Dell 3007WFP] [Acer P191w] [TX850] [Silverstone FT02-BW] 
  hide details  
Reply
So sexy it Hz
(8 items)
 
  
CPUMotherboardGraphicsRAM
[i7 920 D0] [Asus P6T Deluxe V2] [EVGA GTX 1070 SC Gaming ACX 3.0] [12Gb PC3-16000 Kingston HyperX T1] 
Hard DriveMonitorPowerCase
[2x120GB Vertex2] [WD6401AALS] [WD15EARS] [WD30... [Dell 3007WFP] [Acer P191w] [TX850] [Silverstone FT02-BW] 
  hide details  
Reply
post #210 of 313
Quote:
Originally Posted by MasterFire View Post
Ai, not sure if I want to actually change my Bios. Well, I'd want to just without the risks involved of me screwing everything up. Would it make my OS more stable? (I'm a real noob with the software related end of this.)

EDIT: Though I ofcourse appreciate the work, and I will try to push myself.

EDIT EDIT: I tried the 1800FSB... I pressed the on button, then it went on, showed me the clocks it was running and it turned off again... It did that again, and again. Then I managed to press delete and get back in the Bios, changed the FSB to 1700. That worked a bit better, I got close to almost getting into the OS, I got as far as Vista starts loading (the green slide thingy). Then it went off again.

And all this, with my FSB voltage up to 1.5 and my SPP to 1.5 as well (voltage 0.15 higher then normal at 2.0 volts, but at stock clocks of 800mhz).
your OS isnt unstable, your overclock is unstable.

yeah to be honest, i rekon the BIOS would help so much.

i have the P31 on my HDD, what website can i go to thats hosts files for free?

all you need to do is copy the .bin file onto a flash drive, floppy or burn it onto a CD and flash your BIOS at start-up (never in windows).

you will get a lot more voltage options, helps immensely with stability.
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 3.20 on q6600 on xfx 680i LT sli