Overclock.net › Forums › Intel › Intel CPUs › 3.20 on q6600 on xfx 680i LT sli
New Posts  All Forums:Forum Nav:

3.20 on q6600 on xfx 680i LT sli - Page 5

post #41 of 313
Quote:
Originally Posted by gtarmanrob View Post
hey mate. well i changed my mobo, but i managed to get a solid 3.6ghz stable.

set the multi to 8x and FSB to 1800 (450mhz FSB).

set the Vcore to 1.43v (well make sure if you have Vdroop you counter for that so you obtain 1.43v) .. have you applied the pencil mod for this board? HIGHLY suggest you do, mine was massive. go here

for the NB, set it to 1.4v, SB to 1.5v, VTT to 1.4v and leave the HT thingy at 1.2v.

i set my ram to 2.05v 4-4-4-10-1T @ 900mhz.

pretty sure thats all there is to it.

i was also able to get 3.9ghz with a 9x multi, but that was BIG volts, and i have water cooling.
Great thanks, i'll be trying that today probably.

You got to 4 GHZ now, is that with another board?? (and at what voltage etc)

Also the pencil mod will be done today, and i've tried flashing to P32, but the flash program says it won't flash to this board. Any flag to use to force this?

Thanks again!!
post #42 of 313
Quote:
Originally Posted by SwollArie View Post
Great thanks, i'll be trying that today probably.

You got to 4 GHZ now, is that with another board?? (and at what voltage etc)

Also the pencil mod will be done today, and i've tried flashing to P32, but the flash program says it won't flash to this board. Any flag to use to force this?

Thanks again!!
hey man.

nah i hit 4ghz with the 680i LT. wasnt very stable though. could move about windows, got through the first test in 3dmark06 then it would crash. very high volts were used though, just to see if i could do it.

i didnt bother with P32. i had a lot of success with P31 and would swear by it. dont see why the board wouldnt go to P32, but i wouldnt ever force a bios.
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #43 of 313
Quote:
Originally Posted by gtarmanrob View Post
hey man.

nah i hit 4ghz with the 680i LT. wasnt very stable though. could move about windows, got through the first test in 3dmark06 then it would crash. very high volts were used though, just to see if i could do it.

i didnt bother with P32. i had a lot of success with P31 and would swear by it. dont see why the board wouldnt go to P32, but i wouldnt ever force a bios.
Hej Gtarmanrob...

I'm still not getting it stable, but have performed the vdroop mod, this works properly, no drops under load anymore!

Somehow they have altered the flash file so it wont flash on a LT anymore.

Do you have the old P31 Bios in your posession???

Regards
post #44 of 313
Quote:
Originally Posted by SwollArie View Post
Hej Gtarmanrob...

I'm still not getting it stable, but have performed the vdroop mod, this works properly, no drops under load anymore!

Somehow they have altered the flash file so it wont flash on a LT anymore.

Do you have the old P31 Bios in your posession???

Regards
hey Swoll.

yeah mate i have the P31, its burned onto a CD at home, also on one of my HDDs at home. i just got to work though, its 8:30am here. when i get home, i'll post it on this thread or send you a PM to get your email and attach the file.

does anyone know a website like imageshack but for zip/archive files? so i can post it here?

when flashing, all i do to flash it burn the bios onto a cd, then when the computer boots up you press ALT-F2 (i think?) to enter AWDFLASH. then it just kinda does it itself. i never tried P32 though.

dont ever flash from windows. i nearly killed the board doing that, and that was when i was flashing to the proper LT bios.
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #45 of 313
Quote:
Originally Posted by gtarmanrob View Post
hey Swoll.

yeah mate i have the P31, its burned onto a CD at home, also on one of my HDDs at home. i just got to work though, its 8:30am here. when i get home, i'll post it on this thread or send you a PM to get your email and attach the file.

does anyone know a website like imageshack but for zip/archive files? so i can post it here?

when flashing, all i do to flash it burn the bios onto a cd, then when the computer boots up you press ALT-F2 (i think?) to enter AWDFLASH. then it just kinda does it itself. i never tried P32 though.

dont ever flash from windows. i nearly killed the board doing that, and that was when i was flashing to the proper LT bios.
Great thanks!

Sry, no location to leave them, you can email them to me at arjan.verlaan@gmail.com

For others it might be good to put them on the net somewhere.

we're at 8 hrs time diff so it's noon here.....
post #46 of 313
Nice thread
Gamert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 GO L740A727 Asus Striker II Formula XFX 8800GTX 768MB XXX OCZ Gold XTC 8GB DDR2-800 CL5 Quad kit 
Hard DriveOptical DriveOSMonitor
2x74GB WD Raptor 16MB@Raid0 2xWD 250GB 16MB@Raid0 1xDVD-Writer 1xDVD-Player Windows 7 64-bits & Windows XP 32-bits 2xSamsung Syncmaster 226CW 
KeyboardPowerCaseMouse
Logitech G11 Hyper Type P SLI 580W Cooler Master HAF932 Logitech G5 
Mouse Pad
Wooden table 
  hide details  
Reply
Gamert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 GO L740A727 Asus Striker II Formula XFX 8800GTX 768MB XXX OCZ Gold XTC 8GB DDR2-800 CL5 Quad kit 
Hard DriveOptical DriveOSMonitor
2x74GB WD Raptor 16MB@Raid0 2xWD 250GB 16MB@Raid0 1xDVD-Writer 1xDVD-Player Windows 7 64-bits & Windows XP 32-bits 2xSamsung Syncmaster 226CW 
KeyboardPowerCaseMouse
Logitech G11 Hyper Type P SLI 580W Cooler Master HAF932 Logitech G5 
Mouse Pad
Wooden table 
  hide details  
Reply
post #47 of 313
Quote:
Originally Posted by SwollArie View Post
Great thanks!

Sry, no location to leave them, you can email them to me at arjan.verlaan@gmail.com

For others it might be good to put them on the net somewhere.

we're at 8 hrs time diff so it's noon here.....
hey mate, sorry for the delay. have emailed you a copy of the P31 bios.

for the rest, not sure how to attach a file to this post, but follow the link below, i put the P31 on the net.

XFX-680i P31 Bios
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #48 of 313
With the help of this thread, I've got my XFX / Q6600 combo up to 3.2 stably. I'll push for more when I get more time, but the P31 BIOS was what stabilized my system. I could not get anything higher than 3.0 to run stable on the P07 BIOS I was using. So... to thank you I'm uploading a the modified bootable ISO file I used to flash my BIOS to the P31 (the bios is included) I left the P07 version on there too, just in case things get messy.

Here's the sharing link:
http://www.mediafire.com/?zneom3jzm3n

Let me know if it's useful to you. Share it around.

BTW, I had to force the flash by calling AWD865.EXE /F
Otherwise, it just told me I had the wrong BIOS file.

Oddly enough, using the exact same settings I had in the P07 BIOS and overclocked HIGHER with MORE voltage, my system is running about 5 degrees C lower than it was under a full load??? I'm not sure how to explain that one. Go figure
XFX 680i LT
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D Q6600 XFX nForce 680i LT SLI PALiT GeForce 8800GT 1GB 2 x 2048MB OCZ PC6400 
Hard DriveOptical DriveOSMonitor
2 x 500GB Western Digital SATA Philips SuperAllWrite 20x SATA Windows XP Pro SP2 (32 bit) Acer AL2017 
KeyboardPowerCaseMouse
Logitech Ultra 700W Ultra Aluminus MS Wireless Intellimouse Optical 
  hide details  
Reply
XFX 680i LT
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D Q6600 XFX nForce 680i LT SLI PALiT GeForce 8800GT 1GB 2 x 2048MB OCZ PC6400 
Hard DriveOptical DriveOSMonitor
2 x 500GB Western Digital SATA Philips SuperAllWrite 20x SATA Windows XP Pro SP2 (32 bit) Acer AL2017 
KeyboardPowerCaseMouse
Logitech Ultra 700W Ultra Aluminus MS Wireless Intellimouse Optical 
  hide details  
Reply
post #49 of 313
I flashed my XFX 680i LT last night to the P31 BIOS as well and it is working wonders. Before I needed 1.4volts to be stable at 3.0ghz. Last night I ran at stock vcore at 3.0ghz for 8hrs. I am at work now but I can't wait for more tinkering later.
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2120T Gigabyte Z68XP-UD3 i3 HD2000 8gb Kingston HyperX Blu 
Hard DriveOptical DriveOSMonitor
9.5 TB Storage Samsung BD-ROM Windows 7 Prof 47in LG LCD 
KeyboardPowerCaseMouse
I/O Gear Wireless 500W FSP CM690 Dell M2010 Remote 
  hide details  
Reply
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2120T Gigabyte Z68XP-UD3 i3 HD2000 8gb Kingston HyperX Blu 
Hard DriveOptical DriveOSMonitor
9.5 TB Storage Samsung BD-ROM Windows 7 Prof 47in LG LCD 
KeyboardPowerCaseMouse
I/O Gear Wireless 500W FSP CM690 Dell M2010 Remote 
  hide details  
Reply
post #50 of 313
Rob,

Thanks for the mail man. I've also flashed the BIOS with the P31 using the /F option, this worked perfectly. Sys is now running at:

3.7 GHZ 1,41 Vcore, 1,5 CPU FSB, 1,5 SPP 1,5 MCP, 2,1 MEM and HT thingy at 1.25 V...

Got my 3dmark to 19500 (sli 8800GT)

Will be running it all night, and see if it's still working properly tomorrow morning....

Thanks again for the help dude! btw temps are 68 - 70 degr celcius at full load on Prime after 2 hrs.... should be fine with that I think...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 3.20 on q6600 on xfx 680i LT sli