Overclock.net › Forums › AMD › AMD - General › The Socket 939 Appreciation Club and Knowledgebase [Official]
New Posts  All Forums:Forum Nav:

The Socket 939 Appreciation Club and Knowledgebase [Official] - Page 1020

post #10191 of 28719
Quote:
Originally Posted by Hueristic View Post
Thanks, I, working on that right now.
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #10192 of 28719
Quote:
Originally Posted by pez View Post
Yeah, well in the manual it says this only needs to be plugged up for Added stability while running 2 cards in SLI. I'll probably plug it up anyways, but I was trying to avoid rrunning another PSU cable right across everything >.<.
Yeah, if you can handle plugging the molex in, just keep it in... no harm done, and extra power for stability (especially when OC'd).
    
CPUMotherboardGraphicsRAM
Phenom II 940 Foxconn Destroyer SLI EVGA GTX 295's (x2) 4x 2gb Geil EVO ONE DDR2-800 
Hard DriveOSMonitorPower
2x WD6400AAKS RAID-0 Vista Home Premium x64 25.5" LG W2600H-PF Enermax Revolution+85 1050W 
Case
Thermaltake Mozart TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 940 Foxconn Destroyer SLI EVGA GTX 295's (x2) 4x 2gb Geil EVO ONE DDR2-800 
Hard DriveOSMonitorPower
2x WD6400AAKS RAID-0 Vista Home Premium x64 25.5" LG W2600H-PF Enermax Revolution+85 1050W 
Case
Thermaltake Mozart TX 
  hide details  
Reply
post #10193 of 28719
Quote:
Originally Posted by pez View Post
My question is, if the cards are already being powered by the 6-pin connectors from the CPU, then theoretically it shouldn't need the molex connector right? The motherboard says it's for stability, and when I got this computer it was plugged up, but also had non powerful cards in it (2x6600LE's).
Pez, most motherboard manuals state that the power connector provides an auxiliary power source for devices that are added onto the PCIe slots. I've ran both my Asus A8N-SLI and my current DFI SLI-DR without the power connectors and I didn't experience any problems. Shoot I think I've ran some boards without the 4-pin 12volt connector...that was for testing of course. To be safe though, I've connected the 4-pin and floppy connector in my DFI SLI-DR.

Welcome Mr Hands
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #10194 of 28719
would any one happen to have a jetway motherboard with Phoenix awardbios 6.00pg?
i have been searching for that so i can oc my cpu. i have found many with the same name and version number but the screen shots are not the same as mine.

there is no HTT setting just hyper threading something(brain fart atm) that gives ranges from 200MHz to 1G which im assuming is MTTx200
here is my thread on it here

sorry this is
junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 64 processor 3800+ 939gt4-sli-g geforce 9400 GT 2x1024 
Hard DriveOSCase
maxtor 360GB windows xp pro sp3 old atx 
  hide details  
Reply
junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 64 processor 3800+ 939gt4-sli-g geforce 9400 GT 2x1024 
Hard DriveOSCase
maxtor 360GB windows xp pro sp3 old atx 
  hide details  
Reply
post #10195 of 28719
Quote:
Originally Posted by Evil Eddie View Post
would any one happen to have a jetway motherboard with Phoenix awardbios 6.00pg?
i have been searching for that so i can oc my cpu. i have found many with the same name and version number but the screen shots are not the same as mine.

there is no HTT setting just hyper threading something(brain fart atm) that gives ranges from 200MHz to 1G which im assuming is MTTx200
here is my thread on it here

sorry this is
It appears to me that you have the proper settings. The HT Link setting that you have adjusted to 600MHz, is in fact the same as an HT Multiplier. You want you HT Link at or near 1000MHz (slightly above is okay as well). See CPUz for more info (yours is currently roughly 740ish from what I remember).
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #10196 of 28719
by changing that to 1000Mhz could that have fried my hard drive or the boot-up sector on it? either that or i got a virus that just kicked my butt.

my computer would not boot up it did a very fast bsod, after restarting it 5 times i was able to read more every time, it said something about windows logon blah blah had to shut down to prevent hardware failure. so i loaded the win xp disk to try a repair and of course it hates me, wouldnt repair so i was gana try to reinstall it in a partition and now it is doing a disk read error, press cntrl alt delete.

the HT link was all i changed as pioneerisloud mentioned, but i could have gotten a virus from a link in wowhead (world of warcraft data sight) that i clicked.
junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 64 processor 3800+ 939gt4-sli-g geforce 9400 GT 2x1024 
Hard DriveOSCase
maxtor 360GB windows xp pro sp3 old atx 
  hide details  
Reply
junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 64 processor 3800+ 939gt4-sli-g geforce 9400 GT 2x1024 
Hard DriveOSCase
maxtor 360GB windows xp pro sp3 old atx 
  hide details  
Reply
post #10197 of 28719
Your HyperTransport link will NOT fubar your boot sector or anything like that.
Boot to the Head!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4200+ @ stock Epox 9NPA+SLI XFX 8800GS 384 4x1GB G.Skill DDR400 @ stock 
Hard DriveOptical DriveOSMonitor
120GB WD + 1TB WD GP + 320GB WD AAJS Mystery DVD-RW Vista Ultimate x64! ViewSonic P220F CRT + KDS 15" CRT 
KeyboardPowerCaseMouse
$3 Compaq keyboard with pretty aluminum finish ThermalTake PurePower 500W Rosewill R230-P-BK Wired Optical 
Mouse Pad
Table. Mouse pads are overrated 
  hide details  
Reply
Boot to the Head!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4200+ @ stock Epox 9NPA+SLI XFX 8800GS 384 4x1GB G.Skill DDR400 @ stock 
Hard DriveOptical DriveOSMonitor
120GB WD + 1TB WD GP + 320GB WD AAJS Mystery DVD-RW Vista Ultimate x64! ViewSonic P220F CRT + KDS 15" CRT 
KeyboardPowerCaseMouse
$3 Compaq keyboard with pretty aluminum finish ThermalTake PurePower 500W Rosewill R230-P-BK Wired Optical 
Mouse Pad
Table. Mouse pads are overrated 
  hide details  
Reply
post #10198 of 28719
ok, didnt think so.
junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 64 processor 3800+ 939gt4-sli-g geforce 9400 GT 2x1024 
Hard DriveOSCase
maxtor 360GB windows xp pro sp3 old atx 
  hide details  
Reply
junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 64 processor 3800+ 939gt4-sli-g geforce 9400 GT 2x1024 
Hard DriveOSCase
maxtor 360GB windows xp pro sp3 old atx 
  hide details  
Reply
post #10199 of 28719
does any one know if I can run an xp install from with in 2000 pro open windows? I'm gonna try it to see if I can do an install that way with the files I copied from my xp cd/rom
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #10200 of 28719
Quote:
Originally Posted by thlnk3r View Post
Pez, most motherboard manuals state that the power connector provides an auxiliary power source for devices that are added onto the PCIe slots. I've ran both my Asus A8N-SLI and my current DFI SLI-DR without the power connectors and I didn't experience any problems. Shoot I think I've ran some boards without the 4-pin 12volt connector...that was for testing of course. To be safe though, I've connected the 4-pin and floppy connector in my DFI SLI-DR.

Welcome Mr Hands
Yeah, but did you have it unplugged while running SLI? I mean, i have the regular 4-pin and the 24-pin power connections, but then there is that one as well.
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › The Socket 939 Appreciation Club and Knowledgebase [Official]