Overclock.net › Forums › AMD › AMD - General › The Socket 939 Appreciation Club and Knowledgebase [Official]
New Posts  All Forums:Forum Nav:

The Socket 939 Appreciation Club and Knowledgebase [Official] - Page 1053

post #10521 of 28697
Quote:
Originally Posted by azim View Post
So, i got to my bootmenu with F8 key, now:
Selext a boot fist device:
Removagle
Hard disc: 1. Samsung HD16...
2. bootable ass-in cards.

None of those selections dont work for me :O I have messed up really bad this time, I tried also My windows XP cd, in every case the same **** error massege comes :O
is your win cd a copy? sometimes the copies wont boot. if your cd is in drive and you select that drive to boot from then it should boot unless its a nonboot copy. my win cd is a copy, i didnt back it up right so it wont boot, i have to get the orig. cd to boot from it.
junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 64 processor 3800+ 939gt4-sli-g geforce 9400 GT 2x1024 
Hard DriveOSCase
maxtor 360GB windows xp pro sp3 old atx 
  hide details  
Reply
junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 64 processor 3800+ 939gt4-sli-g geforce 9400 GT 2x1024 
Hard DriveOSCase
maxtor 360GB windows xp pro sp3 old atx 
  hide details  
Reply
post #10522 of 28697
Azim: id say reset the cmos. have you tried that?
junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 64 processor 3800+ 939gt4-sli-g geforce 9400 GT 2x1024 
Hard DriveOSCase
maxtor 360GB windows xp pro sp3 old atx 
  hide details  
Reply
junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 64 processor 3800+ 939gt4-sli-g geforce 9400 GT 2x1024 
Hard DriveOSCase
maxtor 360GB windows xp pro sp3 old atx 
  hide details  
Reply
post #10523 of 28697
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3200+ Asus A8V Asus EN8600GT SILENT 512Mb 1.5 GB ddr 400mhz 
Hard DrivePowerCaseMouse
Samsung S166 160Gb SataII Antec NeoPower HE High Efficiency 430W Antec Razer DiamondBack 3G 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3200+ Asus A8V Asus EN8600GT SILENT 512Mb 1.5 GB ddr 400mhz 
Hard DrivePowerCaseMouse
Samsung S166 160Gb SataII Antec NeoPower HE High Efficiency 430W Antec Razer DiamondBack 3G 
  hide details  
Reply
post #10524 of 28697
Azim, judging by a few of the screenshots you listed above it almost looks like you're trying to boot via RAID. If you're not running a RAID setup, please change SATA Mode to IDE.

Also the first screenshot indicates a failed overclock. As we previously stated, please clear your CMOS and start from fresh. Hopefully that clears up that error message and allows for a proper POST screen.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #10525 of 28697
I went to BIOS, and i did; "Load setup defults" is this what u meant?
I still havnt overclocked any of my PCs komponents :O dont know why error message says so :/
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3200+ Asus A8V Asus EN8600GT SILENT 512Mb 1.5 GB ddr 400mhz 
Hard DrivePowerCaseMouse
Samsung S166 160Gb SataII Antec NeoPower HE High Efficiency 430W Antec Razer DiamondBack 3G 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3200+ Asus A8V Asus EN8600GT SILENT 512Mb 1.5 GB ddr 400mhz 
Hard DrivePowerCaseMouse
Samsung S166 160Gb SataII Antec NeoPower HE High Efficiency 430W Antec Razer DiamondBack 3G 
  hide details  
Reply
post #10526 of 28697
Quote:
Originally Posted by thlnk3r View Post
Azim, judging by a few of the screenshots you listed above it almost looks like you're trying to boot via RAID. If you're not running a RAID setup, please change SATA Mode to IDE.
I have that same option in my BIOS. I originally set it to IDE when I first got my PC but it refused to find my HDD (only 1 single S-ATA drive) so I tried setting it to RAID, and guess what. There it was.
Dunno why, but even though I'm not running any "real RAID" it's the only thing that works.
 
Portable Desktop
(12 items)
 
Console Cave
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASRock P67 Extreme4 ASUS GTX 670 DCII Kingston HyperX Fury 
Hard DriveHard DriveHard DriveHard Drive
Seagate 600 Samsung Spinpoint F4 Seagate Barracuda Green Seagate Desktop 
Hard DriveHard DriveHard DriveHard Drive
Seagate FreeAgent GoFlex Seagate Expansion Desktop Maxtor Basics Seagate Backup Plus Portable 
Optical DriveCoolingCoolingCooling
Samsung SE-208AB Thermalright Archon (Rev. A) 2x Phanteks PH-F140HP_BL (CPU) 2x Noctua NF-A14 PWM (Intake) 
CoolingCoolingOSMonitor
Thermalright TY-150 (Exhaust) Noctua NF-S12A PWM (Exhaust) Windows 10 Pro DELL UltraSharp U2711 
KeyboardPowerCaseMouse
QPAD MK-80 Pro SeaSonic X-560 Lian Li PC-P50WB Func MS-3 R2 
Mouse PadAudioAudioAudio
SteelSeries QcK Creative Sound Blaster Z Swans M10 Creative Aurvana Live! 
Other
Lian Li LED50 
CPUMotherboardGraphicsGraphics
Intel Pentium G3258 ASUS H81I-PLUS Intel HD Graphics ASUS GTX 670 DirectCU II 
RAMHard DriveCoolingOS
Corsair Vengeance LP OCZ Vector Scythe Big Shuriken 2 rev. B Windows 10 Pro N 
MonitorMonitorPowerCase
LG PA70G BenQ G2420HDBL Cooler Master B500 ver.2 Cooler Master Elite 130 
MonitorAudioAudioOther
LG PA70G Yamaha HTR-3065 Andersson SRP 2.5 PlayStation 
OtherOtherOtherOther
PlayStation 2 Gamecube Dreamcast Xbox 
OtherOtherOther
Xbox 360 PlayStation 3 Wii 
  hide details  
Reply
 
Portable Desktop
(12 items)
 
Console Cave
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASRock P67 Extreme4 ASUS GTX 670 DCII Kingston HyperX Fury 
Hard DriveHard DriveHard DriveHard Drive
Seagate 600 Samsung Spinpoint F4 Seagate Barracuda Green Seagate Desktop 
Hard DriveHard DriveHard DriveHard Drive
Seagate FreeAgent GoFlex Seagate Expansion Desktop Maxtor Basics Seagate Backup Plus Portable 
Optical DriveCoolingCoolingCooling
Samsung SE-208AB Thermalright Archon (Rev. A) 2x Phanteks PH-F140HP_BL (CPU) 2x Noctua NF-A14 PWM (Intake) 
CoolingCoolingOSMonitor
Thermalright TY-150 (Exhaust) Noctua NF-S12A PWM (Exhaust) Windows 10 Pro DELL UltraSharp U2711 
KeyboardPowerCaseMouse
QPAD MK-80 Pro SeaSonic X-560 Lian Li PC-P50WB Func MS-3 R2 
Mouse PadAudioAudioAudio
SteelSeries QcK Creative Sound Blaster Z Swans M10 Creative Aurvana Live! 
Other
Lian Li LED50 
CPUMotherboardGraphicsGraphics
Intel Pentium G3258 ASUS H81I-PLUS Intel HD Graphics ASUS GTX 670 DirectCU II 
RAMHard DriveCoolingOS
Corsair Vengeance LP OCZ Vector Scythe Big Shuriken 2 rev. B Windows 10 Pro N 
MonitorMonitorPowerCase
LG PA70G BenQ G2420HDBL Cooler Master B500 ver.2 Cooler Master Elite 130 
MonitorAudioAudioOther
LG PA70G Yamaha HTR-3065 Andersson SRP 2.5 PlayStation 
OtherOtherOtherOther
PlayStation 2 Gamecube Dreamcast Xbox 
OtherOtherOther
Xbox 360 PlayStation 3 Wii 
  hide details  
Reply
post #10527 of 28697
Azim: load default in bios is not as good as resetting the cmos, i dont think.


torture test done, how do i upload prime95 so i can show it?
Edited by Evil Eddie - 12/15/08 at 1:29pm
junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 64 processor 3800+ 939gt4-sli-g geforce 9400 GT 2x1024 
Hard DriveOSCase
maxtor 360GB windows xp pro sp3 old atx 
  hide details  
Reply
junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 64 processor 3800+ 939gt4-sli-g geforce 9400 GT 2x1024 
Hard DriveOSCase
maxtor 360GB windows xp pro sp3 old atx 
  hide details  
Reply
post #10528 of 28697
When i changed to ide, there came " Windows Setup" Setup is loading files :O what is going on XD
IS IT installing windows XP all over?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3200+ Asus A8V Asus EN8600GT SILENT 512Mb 1.5 GB ddr 400mhz 
Hard DrivePowerCaseMouse
Samsung S166 160Gb SataII Antec NeoPower HE High Efficiency 430W Antec Razer DiamondBack 3G 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3200+ Asus A8V Asus EN8600GT SILENT 512Mb 1.5 GB ddr 400mhz 
Hard DrivePowerCaseMouse
Samsung S166 160Gb SataII Antec NeoPower HE High Efficiency 430W Antec Razer DiamondBack 3G 
  hide details  
Reply
post #10529 of 28697
Oww, lol its doing memtest now , iw ill let u know the results soon.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3200+ Asus A8V Asus EN8600GT SILENT 512Mb 1.5 GB ddr 400mhz 
Hard DrivePowerCaseMouse
Samsung S166 160Gb SataII Antec NeoPower HE High Efficiency 430W Antec Razer DiamondBack 3G 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3200+ Asus A8V Asus EN8600GT SILENT 512Mb 1.5 GB ddr 400mhz 
Hard DrivePowerCaseMouse
Samsung S166 160Gb SataII Antec NeoPower HE High Efficiency 430W Antec Razer DiamondBack 3G 
  hide details  
Reply
post #10530 of 28697
"[Dec 15 09:24] Self-test 128K passed! [Dec 15 09:24] Test 1, 5300 Lucas-Lehmer iterations of M14942207 using FFT length 1024K. FFT length 384K. [Dec 15 15:16] Test 3, 17000 Lucas-Lehmer iterations of M4698593 using FFT length 384K. [Dec 15 15:20] Torture Test ran 24 hours, 4 minutes - 0 errors, 0 warnings. [Dec 15 15:20] Work thread stopped. "

that is my test results. now back to play time.
junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 64 processor 3800+ 939gt4-sli-g geforce 9400 GT 2x1024 
Hard DriveOSCase
maxtor 360GB windows xp pro sp3 old atx 
  hide details  
Reply
junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 64 processor 3800+ 939gt4-sli-g geforce 9400 GT 2x1024 
Hard DriveOSCase
maxtor 360GB windows xp pro sp3 old atx 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › The Socket 939 Appreciation Club and Knowledgebase [Official]