Overclock.net › Forums › AMD › AMD - General › The Socket 939 Appreciation Club and Knowledgebase [Official]
New Posts  All Forums:Forum Nav:

The Socket 939 Appreciation Club and Knowledgebase [Official] - Page 2179

post #21781 of 28751
I got my enermax eg701ax PSU today. I hooked it all up and the system powers on, but it don't post. I get nothing to the screen, and no keyboard boot up lights. Of course I've reset cmos/removed battery, and double checked all connections. I'm wondering if it's possible that when the PSU went it took out the board even though the board still powers up. Does that make any sense? Anyways just looking for suggestions guys......I have an identical board I could try, but that board is yet untested. I figured I'd test on this one that I know DID work 10 days ago and then test the other Neo2 I got. Thanks for the help.

btw....I'll never get a non-modular PSU again. What a pain.
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
post #21782 of 28751
Ny_driver, just for clarification isn't this the board with one damaged mosfet?
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #21783 of 28751
Quote:
Originally Posted by thlnk3r View Post
Ny_driver, just for clarification isn't this the board with one damaged mosfet?
No...I have 2 other Neo2 Platinums now.

EDIT:the one I burned is now just for decoration

EDITEDIT: this is the board that was working fine then one morning about 10 days ago the PSU was dead.
Edited by ny_driver - 1/20/10 at 9:31am
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
post #21784 of 28751
Quote:
Originally Posted by ny_driver View Post
No...I have 2 other Neo2 Platinums now.

EDIT:the one I burned is now just for decoration
Ny_driver, thanks for clarifying. So the board in question was previously tested with a "known" faulty power supply? Do the fans at least spin?
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #21785 of 28751
Quote:
Originally Posted by thlnk3r View Post
Ny_driver, thanks for clarifying. So the board in question was previously tested with a "known" faulty power supply? Do the fans at least spin?
the board in question did work fine with what I thought was a good PSU until it died in the night. I tested and determined that the PSU was indeed dead. I got another PSU(enermax eg701ax) and everything powers on it just doesn't seem to post.

EDIT: an easy way to test would be to just hook up the other(untested) board....except it's untested so I may or may not find anything out.
Edited by ny_driver - 1/20/10 at 9:36am
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
post #21786 of 28751
Quote:
Originally Posted by ny_driver View Post
the board in question did work fine with what I thought was a good PSU until it died in the night. I tested and determined that the PSU was indeed dead. I got another PSU(enermax eg701ax) and everything powers on it just doesn't seem to post.
Ny_driver,m it is possible the previous unit did damage the board. What symptoms did the bad PSU reveal when taking a crap?

Have you tried testing with a different video card, memory and cpu?

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #21787 of 28751
Quote:
Originally Posted by thlnk3r View Post
Ny_driver,m it is possible the previous unit did damage the board. What symptoms did the bad PSU reveal when taking a crap?

Have you tried testing with a different video card, memory and cpu?

Good luck
It didn't exhibit any symptoms(in fact I tested it with a meter while running S&M recently)...it seemed strong. It just died in the night(wouldn't power up at all).

no I haven't tried any testing yet with different components.....was hoping to maybe see what I could have overlooked, but I guess nothing takes the place of good old fashioned testing.

EDIT: tested different video card(no difference), I know the RAM is good(used in my other system)....guess that leaves the mobo and cpu, what pain in the arse.

EDITEDIT:could there be some type of compatibility issue with the PSU....it doesn't have the 4 pin 12v atx...what it has is an 8 pin connector with an adapter to 4 pin
Edited by ny_driver - 1/20/10 at 10:09am
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
post #21788 of 28751
Make sure you didn't leave the cmos clear in the wrong position. hold down the power button for 30 seconds. If that fails remove the ps connectors and place battery in backwards for 5 seconds. GL

I just had to retype this whole post as I typed it on the wrong keyboa4d first!
post #21789 of 28751
Quote:
Originally Posted by Hueristic View Post
Make sure you didn't leave the cmos clear in the wrong position. hold down the power button for 30 seconds. If that fails remove the ps connectors and place battery in backwards for 5 seconds. GL

I just had to retype this whole post as I typed it on the wrong keyboa4d first!
no luck so far, I'm going to have to try the other mobo and see if that clears anything up for me.
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
post #21790 of 28751
Ny_driver, do you have another cpu you could test with? Perhaps it could be just a simple reseat that may resolve this problem...

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › The Socket 939 Appreciation Club and Knowledgebase [Official]