Overclock.net › Forums › AMD › AMD - General › The Socket 939 Appreciation Club and Knowledgebase [Official]
New Posts  All Forums:Forum Nav:

The Socket 939 Appreciation Club and Knowledgebase [Official] - Page 326

post #3251 of 28692
Quote:
Originally Posted by txtmstrjoe View Post
Here's a bit of a heads-up for that killer Mushkin Redline kit: Unless you have a very comprehensive BIOS (and, mind you, the A8N32-SLI Deluxe's BIOS is NOT as comprehensive as is needed for the point I'm about to make), you will likely have instability in 3D applications at speeds upwards of DDR550-560. It's a quirk of the Infineon BE-5/6 / CE-5/6 ICs in the RAM. You need to have certain RAM "sub-timing" settings available in your BIOS to be able to get above DDR550-560.

vwgti has a modded BIOS for his A8N32-SLI Deluxe, which explains why he's able to use a smaller RAM divider and run his Redlines at a higher speed than mine (my set can run 1:1 with the HTT clock up to 280MHz -- DDR560) and be completely stable with Orthos Blend/OCCT at high priority. I have to slap a divider on mine so that I can retain 3D stability (games, 3DMark06/05, etc.) and be able to USE my machine with complete (S&M) stability.

This hang-up aside, though, it's a brilliant 2GB RAM kit.
This reminds me, I have to adjust the sub-timings on my RAM. I had to set them to auto when I adjusted the HTT to 377.
Master Control
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Six-Core  GIGABYTE GA-970A-DS3P AMD Radeon 480 Red Dragon  Team Vulcan  
RAMHard DriveOSMonitor
Team Vulcan  Muskin Reactor 2.5 SSD Windows 10 64bit Acer H233H 1920x1080 
KeyboardPowerMouseMouse Pad
Microsoft Pro PC Power & Cooling 750W Microsoft Pro old and busted 
  hide details  
Reply
Master Control
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Six-Core  GIGABYTE GA-970A-DS3P AMD Radeon 480 Red Dragon  Team Vulcan  
RAMHard DriveOSMonitor
Team Vulcan  Muskin Reactor 2.5 SSD Windows 10 64bit Acer H233H 1920x1080 
KeyboardPowerMouseMouse Pad
Microsoft Pro PC Power & Cooling 750W Microsoft Pro old and busted 
  hide details  
Reply
post #3252 of 28692
Thread Starter 
Quote:
Originally Posted by GuardianOdin View Post
This reminds me, I have to adjust the sub-timings on my RAM. I had to set them to auto when I adjusted the HTT to 377.


boonie: Any solutions present themselves to your issue?

Anyone have any answers for boonie's case?
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
post #3253 of 28692
not sure yet , im getting an "unknown device" driver alert on startup now that vista cant seem to find drivers for...possible kernal mode driver , thats the error that comes up when i launch atitool "kernal mode driver does not seem to be running" a device driver is required for communication with your video hardware ? thats alittle over my head . any sugestions?
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
post #3254 of 28692
Add me into this prestigious place, please


Edited by -iceblade^ - 5/13/08 at 8:19am
Herschel
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K ASRock Z87M Extreme4 eVGA GTX 680 2GB 12GB G.Skill Ripjaws 1600 
Hard DriveOptical DriveOSMonitor
1x 60GB SSD 1x 500GB, 1x 640GB, 1x 1TB Asus something or other Windows 7 Ultimate x64 Acer H236HLbid (23" 1920x1080) 
MonitorKeyboardPowerCase
Asus VE198 (19". 1440x900) Microsoft Sidewinder X4 Seasonic X650 Antec P180 Mini White 
Mouse
Logitech G500 
  hide details  
Reply
Herschel
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K ASRock Z87M Extreme4 eVGA GTX 680 2GB 12GB G.Skill Ripjaws 1600 
Hard DriveOptical DriveOSMonitor
1x 60GB SSD 1x 500GB, 1x 640GB, 1x 1TB Asus something or other Windows 7 Ultimate x64 Acer H236HLbid (23" 1920x1080) 
MonitorKeyboardPowerCase
Asus VE198 (19". 1440x900) Microsoft Sidewinder X4 Seasonic X650 Antec P180 Mini White 
Mouse
Logitech G500 
  hide details  
Reply
post #3255 of 28692
I have an Opteron 146 OC'd to 2.9 ghz with a Hyper TX 2 Cooler and some Value RAM. what can i do to get into the database?
    
CPUMotherboardGraphicsRAM
Intel Xeon E3110 (e8400) Biostar Tpower I45 XFX Nvidia Geforce 8800GTX 2 x 2GB Crucial Ballistix DDR2-800 2.0V 
Hard DriveOptical DriveOSMonitor
3x WD360ADFD Raptors, 1x WD6400AAKS Lite On LH-20A1L06C Microsoft Windows Vista ultimate X64 Edition Sceptre 24 inch 
KeyboardPowerCaseMouse
Logitech MX3000 Wireless Cooler Master Real Power Pro 750 Watt NZXT Apollo Black Logitech MX700 Wireless 
Mouse Pad
Ratpadz 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Xeon E3110 (e8400) Biostar Tpower I45 XFX Nvidia Geforce 8800GTX 2 x 2GB Crucial Ballistix DDR2-800 2.0V 
Hard DriveOptical DriveOSMonitor
3x WD360ADFD Raptors, 1x WD6400AAKS Lite On LH-20A1L06C Microsoft Windows Vista ultimate X64 Edition Sceptre 24 inch 
KeyboardPowerCaseMouse
Logitech MX3000 Wireless Cooler Master Real Power Pro 750 Watt NZXT Apollo Black Logitech MX700 Wireless 
Mouse Pad
Ratpadz 
  hide details  
Reply
post #3256 of 28692
Quote:
Originally Posted by boonie2 View Post
not sure yet , im getting an "unknown device" driver alert on startup now that vista cant seem to find drivers for...possible kernal mode driver , thats the error that comes up when i launch atitool "kernal mode driver does not seem to be running" a device driver is required for communication with your video hardware ? thats alittle over my head . any sugestions?
Boonie, sounds like the OC finally failed on the video card. Do you have another machine that you could test the video card in? Have you tried completely uninstalling all of the display drivers and reinstalling? That's not good when the device manager starts to display "unknown device" after you've had the video card installed for a while. I hope the card didn't go south on you.

Let us know

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #3257 of 28692
Quote:
Originally Posted by thlnk3r View Post
Boonie, sounds like the OC finally failed on the video card. Do you have another machine that you could test the video card in? Have you tried completely uninstalling all of the display drivers and reinstalling? That's not good when the device manager starts to display "unknown device" after you've had the video card installed for a while. I hope the card didn't go south on you.

Let us know

Good luck
no , thats the thing , the card was NEVER overclocked , I just put it back in yesterday afternoon , i used rivatuner only for fan speed and resolution ..didnt get around to overclocking it..works fine just the way it is {its working right now as a matter of fact}
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
post #3258 of 28692
Thread Starter 
Quote:
Originally Posted by AmongthechosenX View Post
I have an Opteron 146 OC'd to 2.9 ghz with a Hyper TX 2 Cooler and some Value RAM. what can i do to get into the database?
It's very easy to be added to our roster: You can either post your CPU-Z validation link of your S939 system, or you can post a screenshot of the same in this thread (as -iceblade^ did). Finally, you can PM thlnk3r, pioneerisloud, or me (txtmstrjoe) with your CPU-Z validation link (no screenshots in PMs, please).

We'd love to have you!

By the way, welcome, -iceblade^!
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
post #3259 of 28692
Is anyone here good with wiring inside a PC? I have "aquired" some high-velocity fans for use in my PC and I can't figure out how i want to wire them. They are from specific servers, so i can answer as many questions as i have information from... but any help is greatly appreciated.

I want to take the 40mm fans that I aquired, and replace the 120mm 5blade fan on my heatsink with the 40mm fans (2 x 2 configuration). I know the fans are 12 volt fans, and I know that they draw 1.1a EACH. The wiring from the fans are as follows:

Red/white, Red, Blue/white, Blue, Black/white, Black

I'm not sure if the blue set is the RPM reading, or if it's a variable control for the fans. The fans came from a Dell PowerEdge 1850. I also have a set from a PowerEdge 1650, but not as large. Already figured out the power and ground there, but have the same blue wire questions for THOSE fans as well.

Figure that I'll see what that does for temps because it's much more airflow than the 5 blade 120mm that I presently have.

Thank you all for your assistance.

Joe
My System VII
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 555 BE Asus M4N72-E BFG GeForce 8600 GTS OC 2 Gig Corsair Dominator 
Hard DriveOptical DriveOSMonitor
WD Blue Caviar 320Gb SATA Lite-On DVD Writer (DVD/DL-DVD/CD Burner) Windows 7 Ultimate Acer 191W 
KeyboardPowerCaseMouse
MS Natural Pro 4000 BFG 800 Watt Thermaltake Sunami Dream Microsoft Sidewinder 
  hide details  
Reply
My System VII
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 555 BE Asus M4N72-E BFG GeForce 8600 GTS OC 2 Gig Corsair Dominator 
Hard DriveOptical DriveOSMonitor
WD Blue Caviar 320Gb SATA Lite-On DVD Writer (DVD/DL-DVD/CD Burner) Windows 7 Ultimate Acer 191W 
KeyboardPowerCaseMouse
MS Natural Pro 4000 BFG 800 Watt Thermaltake Sunami Dream Microsoft Sidewinder 
  hide details  
Reply
post #3260 of 28692
Quote:
Originally Posted by boonie2 View Post
no , thats the thing , the card was NEVER overclocked , I just put it back in yesterday afternoon , i used rivatuner only for fan speed and resolution ..didnt get around to overclocking it..works fine just the way it is {its working right now as a matter of fact}
Boonie, are you able to check the temps on the card at this moment?

Glad it's working. Have you ran stability test on your overclock to make sure that wasn't causing the card to fail? Perhaps maybe the PCI-E bus failed or is failing.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › The Socket 939 Appreciation Club and Knowledgebase [Official]