Overclock.net › Forums › Components › Hard Drives & Storage › Hard Drive advice and setup?
New Posts  All Forums:Forum Nav:

Hard Drive advice and setup?

post #1 of 7
Thread Starter 
I currently have 2 IDE hard drives hooked up to my PC, a 200GB Maxtor DiamondMax 10 with the WinXP OS on it and the slave drive which is a 250GB Maxtor DiamondMax 10.

Now, what I want to do is purchase a 500GB SATAII drive and run the main OS on that. Would an OS automatically assign a SATA drive in the first port as the C drive and the drives on the IDE channel as D and E drives?

Would copying my current OS on the 200GB IDE to the SATAII drive via Acronis True Image work or do I need to install a clean copy of WinXP for it to work off a SATA drive?

Now, which 500GB SATAII drive should I buy? These two are the same price:

500 GB Samsung HD501LJ Spinpoint T166, SATA II, 7200 rpm, 16MB Cache, 8.9 ms, NCQ
500 GB Western Digital WD5000AAKS Caviar SE16, SATA II, 7200 rpm, 16MB Cache, 8.9 ms


Thanks!
Super Over 9000!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K @ 4.4GHz EVGA X99 Micro 2 ASUS GTX 1080 Ti ROG Strix OC 32GB Corsair Vengeance LPX 2666MHz 
Hard DriveHard DriveCoolingOS
960GB Sandisk Ultra II SSD 4x 4TB WD Green Corsair H110i AIO Windows 10 x64 
MonitorPowerCase
40" Samsung UE40JU6400 (4K Ultra HD) EVGA SuperNOVA 850 G2 Fractal Node 804 
  hide details  
Reply
Super Over 9000!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K @ 4.4GHz EVGA X99 Micro 2 ASUS GTX 1080 Ti ROG Strix OC 32GB Corsair Vengeance LPX 2666MHz 
Hard DriveHard DriveCoolingOS
960GB Sandisk Ultra II SSD 4x 4TB WD Green Corsair H110i AIO Windows 10 x64 
MonitorPowerCase
40" Samsung UE40JU6400 (4K Ultra HD) EVGA SuperNOVA 850 G2 Fractal Node 804 
  hide details  
Reply
post #2 of 7
There shouldn't be any issues with moving your OS over to the new drive, but I would make sure you have the chipset drivers installed for your motherboard before doing so. Also, be sure to change around your boot order in the BIOS.

As far as the drives are concerned, a quick Google search gave me this review of the Samsung:

Here

They used a drive from Western Digital (RE2) that they claim to be identical to the drive you are looking at from WD. I only skimmed the article and it looks like they both have their ups and downs, but I think the WD might be slightly better overall. Read it through though... its late (early?) and my eyes aren't so good right now! Good luck!

Tom
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asus M5A97 EVO 2 x Radeon 5870 2x4GB, 2x8GB 
Hard DriveHard DriveOSMonitor
120GB SSD 500GB WD 7300RPM x 2 Windows 7 Pro x64 2 x 23" Dell IPS 
PowerCase
750w OCZ A Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asus M5A97 EVO 2 x Radeon 5870 2x4GB, 2x8GB 
Hard DriveHard DriveOSMonitor
120GB SSD 500GB WD 7300RPM x 2 Windows 7 Pro x64 2 x 23" Dell IPS 
PowerCase
750w OCZ A Desk 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by fball922 View Post
I would make sure you have the chipset drivers installed for your motherboard before doing so.

Do you mean the SATA drivers under Windows?

I have JMicron Raid drivers installed and the nForce chipset drivers. Is that it or is there something else?

Thanks.
Super Over 9000!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K @ 4.4GHz EVGA X99 Micro 2 ASUS GTX 1080 Ti ROG Strix OC 32GB Corsair Vengeance LPX 2666MHz 
Hard DriveHard DriveCoolingOS
960GB Sandisk Ultra II SSD 4x 4TB WD Green Corsair H110i AIO Windows 10 x64 
MonitorPowerCase
40" Samsung UE40JU6400 (4K Ultra HD) EVGA SuperNOVA 850 G2 Fractal Node 804 
  hide details  
Reply
Super Over 9000!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K @ 4.4GHz EVGA X99 Micro 2 ASUS GTX 1080 Ti ROG Strix OC 32GB Corsair Vengeance LPX 2666MHz 
Hard DriveHard DriveCoolingOS
960GB Sandisk Ultra II SSD 4x 4TB WD Green Corsair H110i AIO Windows 10 x64 
MonitorPowerCase
40" Samsung UE40JU6400 (4K Ultra HD) EVGA SuperNOVA 850 G2 Fractal Node 804 
  hide details  
Reply
post #4 of 7
http://www.newegg.com/Product/Produc...82E16822136178


I would get this one. I have a bunch of these that I bought. Good for price and works very quick. Currently have them in Raid 0.

edit:
Mislooked your post.

Though I would go for the WD over Samsung.
    
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8600 2.4Ghz ASUS N50Vn-X1B ASUS NVIDIA GeForce 9650M GT 4GB DDR2 
Hard DriveOptical DriveOSMonitor
250GB SATA 5400rpm DVD Super Multi Windows 7 Professional 64bit 15.4" WXGA/LED 
KeyboardPowerCaseMouse
ASUS Laptop Extended Keyboard 6-Cell Lithium Ion Battery & 90-watt AC adapter ASUS N50Vn-X1B Logitech VX Nano 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8600 2.4Ghz ASUS N50Vn-X1B ASUS NVIDIA GeForce 9650M GT 4GB DDR2 
Hard DriveOptical DriveOSMonitor
250GB SATA 5400rpm DVD Super Multi Windows 7 Professional 64bit 15.4" WXGA/LED 
KeyboardPowerCaseMouse
ASUS Laptop Extended Keyboard 6-Cell Lithium Ion Battery & 90-watt AC adapter ASUS N50Vn-X1B Logitech VX Nano 
  hide details  
Reply
post #5 of 7
Quote:
Originally Posted by SSJVegeta View Post
Do you mean the SATA drivers under Windows?

I have JMicron Raid drivers installed and the nForce chipset drivers. Is that it or is there something else?

Thanks.
Yep, those would be them.
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asus M5A97 EVO 2 x Radeon 5870 2x4GB, 2x8GB 
Hard DriveHard DriveOSMonitor
120GB SSD 500GB WD 7300RPM x 2 Windows 7 Pro x64 2 x 23" Dell IPS 
PowerCase
750w OCZ A Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asus M5A97 EVO 2 x Radeon 5870 2x4GB, 2x8GB 
Hard DriveHard DriveOSMonitor
120GB SSD 500GB WD 7300RPM x 2 Windows 7 Pro x64 2 x 23" Dell IPS 
PowerCase
750w OCZ A Desk 
  hide details  
Reply
post #6 of 7
Thread Starter 
Just installed a 500 GB Samsung HD501LJ SATA II drive as a storage drive i.e I'm not installing an OS on it.

Is it normal for Windows XP to show the "Safely Remove Hardware" icon in the system tray with a SATA II drive?

Is there a way to hide it?

Thanks!
Super Over 9000!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K @ 4.4GHz EVGA X99 Micro 2 ASUS GTX 1080 Ti ROG Strix OC 32GB Corsair Vengeance LPX 2666MHz 
Hard DriveHard DriveCoolingOS
960GB Sandisk Ultra II SSD 4x 4TB WD Green Corsair H110i AIO Windows 10 x64 
MonitorPowerCase
40" Samsung UE40JU6400 (4K Ultra HD) EVGA SuperNOVA 850 G2 Fractal Node 804 
  hide details  
Reply
Super Over 9000!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K @ 4.4GHz EVGA X99 Micro 2 ASUS GTX 1080 Ti ROG Strix OC 32GB Corsair Vengeance LPX 2666MHz 
Hard DriveHard DriveCoolingOS
960GB Sandisk Ultra II SSD 4x 4TB WD Green Corsair H110i AIO Windows 10 x64 
MonitorPowerCase
40" Samsung UE40JU6400 (4K Ultra HD) EVGA SuperNOVA 850 G2 Fractal Node 804 
  hide details  
Reply
post #7 of 7
Yes this is normal, I think it shows if your drive and ports support hotswapping.
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asus M5A97 EVO 2 x Radeon 5870 2x4GB, 2x8GB 
Hard DriveHard DriveOSMonitor
120GB SSD 500GB WD 7300RPM x 2 Windows 7 Pro x64 2 x 23" Dell IPS 
PowerCase
750w OCZ A Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asus M5A97 EVO 2 x Radeon 5870 2x4GB, 2x8GB 
Hard DriveHard DriveOSMonitor
120GB SSD 500GB WD 7300RPM x 2 Windows 7 Pro x64 2 x 23" Dell IPS 
PowerCase
750w OCZ A Desk 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Hard Drive advice and setup?