Overclock.net › Forums › Intel › Intel Motherboards › Help! My mobo or my hd?!?!?!
New Posts  All Forums:Forum Nav:

Help! My mobo or my hd?!?!?!

post #1 of 7
Thread Starter 
I have been having a strange problem for the last 2 days. If i let my computer sit turned off for more then a few hours, when I turn it on it says "boot mgr is missing, please restart" and when I go in to the bios screen, it detects my second hard drive, but not my first (the boot drive). If I simply unplug the power to the second hard drive, It then works fine. After doing that and booting, I can shut it down, plug the second drive back in, and it will boot and everything will run fine. I ran error checks on both drives and they came up clean. Do you think that this is an issue with the mobo or the hd? Thanks for the help!
Edit-
Or possibly a bad psu rail not giving enough juice? the primary boot drive is on the same cord as the first, just in a plug one down.
Red Venom
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6700 @ 3.5ghz MSI p6n Platinum EVGA 8800 gts 320mb @ 620/920 4gb (4x1) ballistix tracers @ 945mhz 
Hard DriveOptical DriveOSMonitor
400gb wd, 250gb seagate, 640gb wd black samaung dvd writer Vista Ultimate 32bit (64 bit en route) 22" samsung syncmaster 
KeyboardPowerCaseMouse
Saitek eclipse red edition Corsair tx750 Coolermaster 690 logitech mx518 
  hide details  
Reply
Red Venom
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6700 @ 3.5ghz MSI p6n Platinum EVGA 8800 gts 320mb @ 620/920 4gb (4x1) ballistix tracers @ 945mhz 
Hard DriveOptical DriveOSMonitor
400gb wd, 250gb seagate, 640gb wd black samaung dvd writer Vista Ultimate 32bit (64 bit en route) 22" samsung syncmaster 
KeyboardPowerCaseMouse
Saitek eclipse red edition Corsair tx750 Coolermaster 690 logitech mx518 
  hide details  
Reply
post #2 of 7
Thread Starter 
I changed to a new power cable, I hope that will help. If it is the board, has anyone had experience with MSI support?
Red Venom
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6700 @ 3.5ghz MSI p6n Platinum EVGA 8800 gts 320mb @ 620/920 4gb (4x1) ballistix tracers @ 945mhz 
Hard DriveOptical DriveOSMonitor
400gb wd, 250gb seagate, 640gb wd black samaung dvd writer Vista Ultimate 32bit (64 bit en route) 22" samsung syncmaster 
KeyboardPowerCaseMouse
Saitek eclipse red edition Corsair tx750 Coolermaster 690 logitech mx518 
  hide details  
Reply
Red Venom
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6700 @ 3.5ghz MSI p6n Platinum EVGA 8800 gts 320mb @ 620/920 4gb (4x1) ballistix tracers @ 945mhz 
Hard DriveOptical DriveOSMonitor
400gb wd, 250gb seagate, 640gb wd black samaung dvd writer Vista Ultimate 32bit (64 bit en route) 22" samsung syncmaster 
KeyboardPowerCaseMouse
Saitek eclipse red edition Corsair tx750 Coolermaster 690 logitech mx518 
  hide details  
Reply
post #3 of 7
I had that problem twice once was toohigh clock [unstable ] and sata cable gettin loose. I'd try another sata cable for kicks
    
CPUMotherboardGraphicsRAM
Core i7 920 C0 3.6 w/1.28 vcore ASUS P6X58D Premium 3 x GTX 275 12 gb Ballistix tracers 
Hard DriveOSMonitorKeyboard
750gb seagate Win7 pro 64bit 4 monitor(3 24 in., 1 17 in.) saitek eclipse II 
PowerCase
Corsair 850w Lian Li PC-G75B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 C0 3.6 w/1.28 vcore ASUS P6X58D Premium 3 x GTX 275 12 gb Ballistix tracers 
Hard DriveOSMonitorKeyboard
750gb seagate Win7 pro 64bit 4 monitor(3 24 in., 1 17 in.) saitek eclipse II 
PowerCase
Corsair 850w Lian Li PC-G75B 
  hide details  
Reply
post #4 of 7
Try another cable.
I would believe motherboard is the last issue for this.
Try unplugging your DVD Burner, or any optical drive. Strip it to test both hard drives.
    
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8600 2.4Ghz ASUS N50Vn-X1B ASUS NVIDIA GeForce 9650M GT 4GB DDR2 
Hard DriveOptical DriveOSMonitor
250GB SATA 5400rpm DVD Super Multi Windows 7 Professional 64bit 15.4" WXGA/LED 
KeyboardPowerCaseMouse
ASUS Laptop Extended Keyboard 6-Cell Lithium Ion Battery & 90-watt AC adapter ASUS N50Vn-X1B Logitech VX Nano 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8600 2.4Ghz ASUS N50Vn-X1B ASUS NVIDIA GeForce 9650M GT 4GB DDR2 
Hard DriveOptical DriveOSMonitor
250GB SATA 5400rpm DVD Super Multi Windows 7 Professional 64bit 15.4" WXGA/LED 
KeyboardPowerCaseMouse
ASUS Laptop Extended Keyboard 6-Cell Lithium Ion Battery & 90-watt AC adapter ASUS N50Vn-X1B Logitech VX Nano 
  hide details  
Reply
post #5 of 7
Thread Starter 
Thanks, I took out the optical drive, but since this issue is sporadic and not constant I'm just crossing my fingers it doesn't happen again. Any other advice would still be appreciated though!
Red Venom
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6700 @ 3.5ghz MSI p6n Platinum EVGA 8800 gts 320mb @ 620/920 4gb (4x1) ballistix tracers @ 945mhz 
Hard DriveOptical DriveOSMonitor
400gb wd, 250gb seagate, 640gb wd black samaung dvd writer Vista Ultimate 32bit (64 bit en route) 22" samsung syncmaster 
KeyboardPowerCaseMouse
Saitek eclipse red edition Corsair tx750 Coolermaster 690 logitech mx518 
  hide details  
Reply
Red Venom
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6700 @ 3.5ghz MSI p6n Platinum EVGA 8800 gts 320mb @ 620/920 4gb (4x1) ballistix tracers @ 945mhz 
Hard DriveOptical DriveOSMonitor
400gb wd, 250gb seagate, 640gb wd black samaung dvd writer Vista Ultimate 32bit (64 bit en route) 22" samsung syncmaster 
KeyboardPowerCaseMouse
Saitek eclipse red edition Corsair tx750 Coolermaster 690 logitech mx518 
  hide details  
Reply
post #6 of 7
Thread Starter 
Has anyone else had this problem and had it be a dieing hd?
Red Venom
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6700 @ 3.5ghz MSI p6n Platinum EVGA 8800 gts 320mb @ 620/920 4gb (4x1) ballistix tracers @ 945mhz 
Hard DriveOptical DriveOSMonitor
400gb wd, 250gb seagate, 640gb wd black samaung dvd writer Vista Ultimate 32bit (64 bit en route) 22" samsung syncmaster 
KeyboardPowerCaseMouse
Saitek eclipse red edition Corsair tx750 Coolermaster 690 logitech mx518 
  hide details  
Reply
Red Venom
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6700 @ 3.5ghz MSI p6n Platinum EVGA 8800 gts 320mb @ 620/920 4gb (4x1) ballistix tracers @ 945mhz 
Hard DriveOptical DriveOSMonitor
400gb wd, 250gb seagate, 640gb wd black samaung dvd writer Vista Ultimate 32bit (64 bit en route) 22" samsung syncmaster 
KeyboardPowerCaseMouse
Saitek eclipse red edition Corsair tx750 Coolermaster 690 logitech mx518 
  hide details  
Reply
post #7 of 7
Reformat hard drive, then.

If not, then try your parts on another computer.
    
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8600 2.4Ghz ASUS N50Vn-X1B ASUS NVIDIA GeForce 9650M GT 4GB DDR2 
Hard DriveOptical DriveOSMonitor
250GB SATA 5400rpm DVD Super Multi Windows 7 Professional 64bit 15.4" WXGA/LED 
KeyboardPowerCaseMouse
ASUS Laptop Extended Keyboard 6-Cell Lithium Ion Battery & 90-watt AC adapter ASUS N50Vn-X1B Logitech VX Nano 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8600 2.4Ghz ASUS N50Vn-X1B ASUS NVIDIA GeForce 9650M GT 4GB DDR2 
Hard DriveOptical DriveOSMonitor
250GB SATA 5400rpm DVD Super Multi Windows 7 Professional 64bit 15.4" WXGA/LED 
KeyboardPowerCaseMouse
ASUS Laptop Extended Keyboard 6-Cell Lithium Ion Battery & 90-watt AC adapter ASUS N50Vn-X1B Logitech VX Nano 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Help! My mobo or my hd?!?!?!