Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Start Menu Problem
New Posts  All Forums:Forum Nav:

Start Menu Problem - Page 2

post #11 of 14
Thread Starter 
I actually just ran a registry clean a few days ago, but not a defrag in a while. I keep xp highly tweaked and unbloated.
Dell 1420 Laptop
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Duo T8300 @ 2.4GHz 8400M GS 2GB 295GB 
OSMonitor
Windows XP Pro SP2 1440x900 
  hide details  
Reply
Dell 1420 Laptop
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Duo T8300 @ 2.4GHz 8400M GS 2GB 295GB 
OSMonitor
Windows XP Pro SP2 1440x900 
  hide details  
Reply
post #12 of 14
Thread Starter 
..
Dell 1420 Laptop
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Duo T8300 @ 2.4GHz 8400M GS 2GB 295GB 
OSMonitor
Windows XP Pro SP2 1440x900 
  hide details  
Reply
Dell 1420 Laptop
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Duo T8300 @ 2.4GHz 8400M GS 2GB 295GB 
OSMonitor
Windows XP Pro SP2 1440x900 
  hide details  
Reply
post #13 of 14
Thread Starter 
(Sorry, i didnt see my second post so i reposted.)
Dell 1420 Laptop
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Duo T8300 @ 2.4GHz 8400M GS 2GB 295GB 
OSMonitor
Windows XP Pro SP2 1440x900 
  hide details  
Reply
Dell 1420 Laptop
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Duo T8300 @ 2.4GHz 8400M GS 2GB 295GB 
OSMonitor
Windows XP Pro SP2 1440x900 
  hide details  
Reply
post #14 of 14
Thread Starter 
Anyone else have any ideas?
Dell 1420 Laptop
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Duo T8300 @ 2.4GHz 8400M GS 2GB 295GB 
OSMonitor
Windows XP Pro SP2 1440x900 
  hide details  
Reply
Dell 1420 Laptop
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Duo T8300 @ 2.4GHz 8400M GS 2GB 295GB 
OSMonitor
Windows XP Pro SP2 1440x900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Start Menu Problem